Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/12/2012, à 23:57

Nozohil

[CLOS] perte accès disque stockage par l'administrateur s/12.10

bonsoir,
ça fait maintenant 2 mois que j'utilise tant mal que bien la version secure-remix de 12.10.
Je suis l'admin de ma machine. J'ai installé un second utilisateur. Et 12.10 propose une session invité.

Nouveau problème qui me tombe dessus sans explication apparente: depuis quelques jours les accès à ces 3 sessions possibles sont en vrac.
Par exemple:
- au démarrage ça ouvre direct la session invité,
- si l'admin se connecte il n'a plus accès à la partition DATA; ainsi qu'à un disque usb (on récupère l'accès à ce disque en le démontant/remontant),
- j'avais mis des fichiers sous la partition admin/DATA que j'ai retrouvés sous la session invité,
- j'ai des messages type: [authentification required to mount ST1000DM003-9YN162(/dev/sda5)] ou [impossible d'afficher "/media/guest-ol2YPG/Data", l'emplacement n'est pas un fichier],
- dans /media, 5 répertoires (type "guest-85paFn") ont été créés en plus du mien (admin).

Comment remettre de l'odre dans tout ça svp ?

Cordialement,

Nozohil

PS: je suis allé dans le gestionnaire des comptes utilisateur. Pour l'admin, il semble que le système ait mis un mot de passe inconnu de moi = 5 caractères masqués. Mes mots de passe sont toujours plus longs. Et j'ai bien entendu un mot de passe d'accès à ma session mais c'est le seul que j'ai jamais entré dans cette machine. Je suis allé dans le forum mais n'ai rien trouvé de similaire à ce problème.

---------------------------------------
ASUS ESSENTIO CM6330
- ubuntu-secure-remix-12.10-64bits + dual-boot Win8
- Intel Core i5-3330 CPU @ 3.00GHz
- RAM 8 Go
- 64 bits, processeur x64
- carte Nvidia GeForce GT620
- carte Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
- carte Nvidia GF119 HDMI Audio Controller (rev a1)
- carte 802.11n Wireless LAN
---------------------------------------

Dernière modification par Nozohil (Le 11/08/2014, à 09:32)

Hors ligne

#2 Le 31/12/2012, à 11:13

Maisondouf

Re : [CLOS] perte accès disque stockage par l'administrateur s/12.10

Quand tu dis que tu est l'admin, c'est que tu te connectes en tant que 'root' ?


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 14/04/2013, à 06:43

Nozohil

Re : [CLOS] perte accès disque stockage par l'administrateur s/12.10

bonjour,
désolé pour la réponse "tardive"...
Je ne comprends pas la question : connection en tant que 'root'.
Comme je suis le seul utilisateur et administrateur de cette machine je pensais y avoir tous les droits.
Cordialement,
Nozohil

Hors ligne

Haut de page ↑