Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 04/01/2013, à 16:00

4filles

probleme WIFI avec ubuntu 12.04 et FREE

bonjour j'ai depuis peu un netbook asus X101CH fourni avec ubuntu 12.04
ce sont mes debuts sous linux et je recontre quelques problemes avec ma connexion internet.
en effet lorsque que je suis connecter en wifi a ma freebox la connection semble bonne (150mb/s) mais pourtant les pages mettent beaucoup de temps a charger . il y a quelque jour je me suis rendu chez un ami qui est depuis longtemps sous linux et qui possede une freebox et je n'est eu aucun mal a naviguer sur internet.
je voulais donc savoir si je devais modifier quelque chose  ma freebox ou si le probleme venait de mon ordi et si vous saviez comment le regler.
merci d'avance smile

Hors ligne

#2 Le 04/01/2013, à 19:49

chibbata

Re : probleme WIFI avec ubuntu 12.04 et FREE

salut et bonne année
essaye ces 2 commandes a taper dans le terminal

sudo rmmod ath9k
sudo modprobe ath9k nohwcrypt=1

testes le wifi

tu peux aussi desactivé la norme wifi N si tu as une freebox v6

Dernière modification par chibbata (Le 04/01/2013, à 19:50)

Hors ligne

#3 Le 07/01/2013, à 19:11

polo0000

Re : probleme WIFI avec ubuntu 12.04 et FREE

Merci beaucoup chibbata ayant reçu une freebox hier j'ai eu le même problème qui n'en est plus un grasse à toi. smile

Hors ligne

#4 Le 07/01/2013, à 19:33

chibbata

Re : probleme WIFI avec ubuntu 12.04 et FREE

si ça fonctionne avec les 2 premieres commandes et pour rendre la manip permanente

gksudo gedit /etc/modprobe.d/ath9k.conf

une page blanche s'ouvres
ajoutes
options ath9k nohwcrypt=1

enregistre et quittes gedit

Hors ligne

Haut de page ↑