Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/11/2005, à 09:31

Sp4rKy

enemy territory -> Pas d'image, pas d'erreur

Bonjour,
lorsque je lance et, je n'est pas d'image, seulement le son.
Je dois alors le killer à partir d'une console.

Voici les messages qu'il me met :

ET 2.60 linux-i386 Mar 10 2005
----- FS_Startup -----
Current search path:
/home/max/.etwolf/etmain
/usr/local/games/enemy-territory/etmain/pak2.pk3 (22 files)
/usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory/etmain/mp_bin.pk3 (6 files)
/usr/local/games/enemy-territory/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 1024x768
Using 8/8/8 Color bits, 24 depth, 0 stencil display.
Received signal 15, exiting...

Je n'ai rien relevé d'inquiétant...


PS : j'ai seulement une i810 (sur un portable). Mais des jeux comme armyops fonctionnent ....


Merci pour votre aide


www.dunnewind.net
Domogik : http://www.domogik.org | Vos achats domotique : http://www.planete-domotique.com/
Une ptite photographe que j'aime bien  : http://heliographie.blogspot.com/

Hors ligne

#2 Le 07/11/2005, à 14:28

ploum

Re : enemy territory -> Pas d'image, pas d'erreur

par "pas d'images" , tu entends un écran noir ou ton desktop normal ?

Hors ligne

#3 Le 07/11/2005, à 14:45

Sp4rKy

Re : enemy territory -> Pas d'image, pas d'erreur

Un écran noir.
EN fait lorsque je lance le jeu j'ai un premier écran noir avec curseur puis au bout de quelques secondes mon bureau réapparait très brievement et un nouvel écran noir au moment ou je devrais avoir la video. Là plus de curseur et juste la musique...


www.dunnewind.net
Domogik : http://www.domogik.org | Vos achats domotique : http://www.planete-domotique.com/
Une ptite photographe que j'aime bien  : http://heliographie.blogspot.com/

Hors ligne

#4 Le 07/11/2005, à 15:43

gar

Re : enemy territory -> Pas d'image, pas d'erreur

peut tu poster ton xorg.conf ?
je pense que c'est un probleme de resolution (j'ai eu un probleme quasi similaire sur mon portable avant de trouver le bon modeline sous hoary , le probleme étant réglé avec la breezy )


" C'est pas parce qu'ils sont des millions à avoir tort qu'ils ont raison " .coluche
non mais ho! 
le blog du Gar[ouf]

Hors ligne

#5 Le 07/11/2005, à 17:10

Sp4rKy

Re : enemy territory -> Pas d'image, pas d'erreur

Moi je suis sous la breezy et ça change rien .
Voici mon xorg.conf ...

Sp4rKy-laptop% cat /etc/X11/xorg.conf
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands:
#
#   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
#   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'
#   sudo dpkg-reconfigure xserver-xorg

Section "Files"
        FontPath        "unix/:7100"                    # local font server
        # if the local font server has problems, we can fall back on these
        FontPath        "/usr/lib/X11/fonts/misc"
        FontPath        "/usr/lib/X11/fonts/cyrillic"
        FontPath        "/usr/lib/X11/fonts/100dpi/:unscaled"
        FontPath        "/usr/lib/X11/fonts/75dpi/:unscaled"
        FontPath        "/usr/lib/X11/fonts/Type1"
        FontPath        "/usr/lib/X11/fonts/CID"
        FontPath        "/usr/lib/X11/fonts/100dpi"
        FontPath        "/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
        FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
        FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
        Load    "bitmap"
        Load    "dbe"
        Load    "ddc"
        Load    "dri"
        Load    "extmod"
        Load    "freetype"
        Load    "glx"
        Load    "int10"
        Load    "record"
        Load    "type1"
        Load    "vbe"
EndSection

Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "keyboard"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "fr-latin9"
EndSection

Section "InputDevice"
        Identifier      "Configured Mouse"
        Driver          "mouse"
        Option          "CorePointer"
        Option          "Device"                "/dev/input/mice"
        Option          "Protocol"              "ImPS/2"
        Option          "Emulate3Buttons"       "true"
        Option          "ZAxisMapping"          "4 5"
EndSection
Section "InputDevice"
        Identifier      "Synaptics Touchpad"
        Driver          "synaptics"
        Option          "SendCoreEvents"        "true"
        Option          "Device"                "/dev/psaux"
        Option          "Protocol"              "auto-dev"
        Option          "HorizScrollDelta"      "0"
EndSection

Section "Device"
        Identifier      "Intel Corporation 82852/855GM Integrated Graphics Device"
        Driver          "i810"
        BusID           "PCI:0:2:0"
        Option      "RenderAccel" "true"
EndSection

Section "Monitor"
        Identifier      "\uffffcran g\uffffn\uffffrique"
        Option          "DPMS"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Device          "Intel Corporation 82852/855GM Integrated Graphics Device"
        Monitor         "\uffffcran g\uffffn\uffffrique"
        DefaultDepth    24
        SubSection "Display"
                Depth           1
                Modes           "1024x768"
        EndSubSection
        SubSection "Display"
                Depth           4
                Modes           "1024x768"
        EndSubSection
        SubSection "Display"
                Depth           8
                Modes           "1024x768"
        EndSubSection
        SubSection "Display"
                Depth           15
                Modes           "1024x768"
        EndSubSection
        SubSection "Display"
                Depth           16
                Modes           "1024x768"
        EndSubSection
        SubSection "Display"
                Depth           24
                Modes           "1600x1200" "1024x768"
        EndSubSection
EndSection

Section "ServerLayout"
        Identifier      "Default Layout"
        Screen          "Default Screen"
        InputDevice     "Generic Keyboard"
        InputDevice     "Configured Mouse"
        InputDevice     "Synaptics Touchpad"
EndSection

Section "Extensions"
     Option "Composite" "enable"
    Option "RENDER" "Enable"
EndSection

Section "DRI"
        Mode    0666
EndSection

www.dunnewind.net
Domogik : http://www.domogik.org | Vos achats domotique : http://www.planete-domotique.com/
Une ptite photographe que j'aime bien  : http://heliographie.blogspot.com/

Hors ligne

#6 Le 07/11/2005, à 18:20

gar

Re : enemy territory -> Pas d'image, pas d'erreur

tu utilise quelle reolution ? sinon , les options render accel peuvent peut etre expliquer le probleme ...


" C'est pas parce qu'ils sont des millions à avoir tort qu'ils ont raison " .coluche
non mais ho! 
le blog du Gar[ouf]

Hors ligne

#7 Le 08/11/2005, à 09:43

Sp4rKy

Re : enemy territory -> Pas d'image, pas d'erreur

Je suis en 1024x768.
Je vais essayer en enlevant les options...


www.dunnewind.net
Domogik : http://www.domogik.org | Vos achats domotique : http://www.planete-domotique.com/
Une ptite photographe que j'aime bien  : http://heliographie.blogspot.com/

Hors ligne

#8 Le 08/11/2005, à 10:37

Sp4rKy

Re : enemy territory -> Pas d'image, pas d'erreur

Ca marche pas sad


www.dunnewind.net
Domogik : http://www.domogik.org | Vos achats domotique : http://www.planete-domotique.com/
Une ptite photographe que j'aime bien  : http://heliographie.blogspot.com/

Hors ligne

Haut de page ↑