Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/10/2007, à 16:53

Didier Misson

Multifonction Lexmark X1250 : print ok, scan not ok

Hello,

J'ai résolu le problème du pilote de cette Lexmark X1250 (le pilote pour Z600 fonctionne).

http://didier.misson.net/didier/index.php?2007/10/06/144-ubuntu-710-gusty-et-lexmark-x1250-all-in-one

Par contre, pas encore trouvé de solution pour le scanning.

Si vous savez comment scanner depuis cette X1250 ?

Merci

wink


--
Didier Misson
http://misson.telhttp://drupal.telhttp://drupalcamp.tel
http://culbutte.be (Linux Users Group) -  http://braindug.be (Drupal Users Group)

Hors ligne

#2 Le 25/10/2007, à 18:19

hika

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Salut,

J'ai exactement le même problème avec ma Lexmark X1270.

L'imprimante est ok avec le pilote Z600, mais j'aimerais faire fonctionner le scanner aussi...

Pour l'instant je n'ai aucune piste sad.

Hors ligne

#3 Le 24/11/2007, à 09:22

Carré Jonathan

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Salut,

Moi aussi je veux faire fonctionner le scanner de ma x1270 sous Ubuntu mais impossible !
Vite une solution !

#4 Le 21/02/2008, à 16:18

Zak Blayde

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Ma mère a le même type d'imprimante, branchée en usb.
Ce fameux pilote Z600 permet-il de faire fonctionner l'impression, branché en usb ?
Le scan toujours pas ?

A vrai dire, j'ai même pas réussi à installer le driver sous 2000. Sur XP, c'est magique, ça marche tout seul, mais sous 2000, impossible. J'ai déjà galéré pour faire fonctionner leur interface, il me manquait des dll et tout sur une installation toute fraiche de Windows. Mais même une fois corrigé, on me dit que le driver est pas installé >.<

Si ça pouvait marcher pour Ubuntu, je l'installerai direct à ma mère !

Dernière modification par Zak Blayde (Le 21/02/2008, à 16:19)

Hors ligne

#5 Le 21/02/2008, à 17:28

hika

Re : Multifonction Lexmark X1250 : print ok, scan not ok

L'impression fonctionne avec le pilote Z600 je confirme (même en USB) mais je n'ai toujours pas réussi à faire marché le scanner...

Hors ligne

#6 Le 21/02/2008, à 18:13

lolo20

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Salut
vous auriez pas vu un pilote pour la X4550 quelque part ?


Devant la poule le grain de maïs a toujours tort............................

Hors ligne

#7 Le 02/05/2008, à 22:44

UgM

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Bonjour,

J'ai aussi l'imprimante Lexmark X1270.
L'impression est aussi ok avec le pilote Z600 mais le scanneur ne marche pas sad.

Quelqu'un a trouvé une solution?

Hors ligne

#8 Le 02/05/2008, à 23:33

UgM

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Bonjour,

J'ai trouvé la solution pour faire fonctionner le scanneur :

1 - Installer les paquets z600cups_1.0-2_i386.deb et z600llpddk_2.0-2_i386.deb
(Normalement, c'est déjà faire pour faire fonctionner l'impression).

2 - Copier les fichiers suivants dans /etc/sane.d/ (en root) :
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/etc-sane.d/dll.conf
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/etc-sane.d/lexmark.conf

3 - Copier les fichiers suivants dans /home/$USER/.sane/Xsane/ (chez moi c'est /home/$USER/.sane/xsane/) :
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/home-User-.sane-Xsane/Lexmark:X1200_USB1.1.drc

4 - Copier les fichier suivants dans /usr/lib/sane/ (en root) :
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/usr-lib-sane/libsane-lexmark.la
http://www.indexdata.com.br/Linux/Drive … 1.0.19%20)  (Attention, il faut enlever la parenthèse plus son contenu dans le nom du fichier. Ce qui doit donner libsane-lexmark.so.1)
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/usr-lib-sane/libsane-lexmark.so.1.0.19

5 - Enfin admirer votre scanneur X1270 fonctionné sous GNU/Linux smile en lançant Xsane (Applications->Graphisme->Scanneur d'images XSane).

Source :
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/

Bonne nuit.

Dernière modification par UgM (Le 03/05/2008, à 19:39)

Hors ligne

#9 Le 03/05/2008, à 14:43

hika

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Merci pour ta solution. Je ne peux pas tester pour l'instant mais dès que possible j'installe le scanner.

Hors ligne

#10 Le 05/05/2008, à 17:15

UgM

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Bonjour,

Quelqu'un a testé la solution?
En fait, chez moi, j'obtiens des scans très flou.

Hors ligne

#11 Le 10/06/2008, à 13:16

hipopo

Re : Multifonction Lexmark X1250 : print ok, scan not ok

bonjour,

je posséde une imprimante tout en 1 lexmark X1170, et de la mise à niveau vers la vesion hardy d'ubuntu, mon scanner fonctionne automatiquement. donc plus besoin de modifier des fichiers de configuration.


UTC Génie informatique
Ubuntu Jaunty 9.04 Gnome
Packard Bell Athlon 3400+ / MSI GX600-041

Hors ligne

#12 Le 10/06/2008, à 13:24

UgM

Re : Multifonction Lexmark X1250 : print ok, scan not ok

hipopo a écrit :

bonjour,

je posséde une imprimante tout en 1 lexmark X1170, et de la mise à niveau vers la vesion hardy d'ubuntu, mon scanner fonctionne automatiquement. donc plus besoin de modifier des fichiers de configuration.

Oui, peut être le X1170 mais pas le X1250.
De plus, je n'ai pas un scan de qualité.

Hors ligne

#13 Le 01/07/2008, à 07:56

BOUYER

Re : Multifonction Lexmark X1250 : print ok, scan not ok

UgM a écrit :

Bonjour,

J'ai trouvé la solution pour faire fonctionner le scanneur :

1 - Installer les paquets z600cups_1.0-2_i386.deb et z600llpddk_2.0-2_i386.deb
(Normalement, c'est déjà faire pour faire fonctionner l'impression).

2 - Copier les fichiers suivants dans /etc/sane.d/ (en root) :
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/etc-sane.d/dll.conf
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/etc-sane.d/lexmark.conf

3 - Copier les fichiers suivants dans /home/$USER/.sane/Xsane/ (chez moi c'est /home/$USER/.sane/xsane/) :
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/home-User-.sane-Xsane/Lexmark:X1200_USB1.1.drc

4 - Copier les fichier suivants dans /usr/lib/sane/ (en root) :
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/usr-lib-sane/libsane-lexmark.la
http://www.indexdata.com.br/Linux/Drive … 1.0.19%20)  (Attention, il faut enlever la parenthèse plus son contenu dans le nom du fichier. Ce qui doit donner libsane-lexmark.so.1)
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/usr-lib-sane/libsane-lexmark.so.1.0.19

5 - Enfin admirer votre scanneur X1270 fonctionné sous GNU/Linux smile en lançant Xsane (Applications->Graphisme->Scanneur d'images XSane).

Source :
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/

Bonne nuit.

Bonjour,

Ces informations fonctionnent elles pour Lexmark X2470 ?

Hors ligne

#14 Le 01/07/2008, à 10:30

UgM

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Bonjour,

Je ne sais pas du tout, désolé.
Essaie la première étape pour faire fonctionner l'impression. Si ça marche, il y a des chances que le scanner marchera.

@++

Hors ligne

#15 Le 01/07/2008, à 10:50

BOUYER

Re : Multifonction Lexmark X1250 : print ok, scan not ok

UgM a écrit :

Bonjour,

Je ne sais pas du tout, désolé.
Essaie la première étape pour faire fonctionner l'impression. Si ça marche, il y a des chances que le scanner marchera.

@++

ok la 1ére étape il faut faire comment pour l'installer?
Et ou il faut l'installer ?

Dernière modification par BOUYER (Le 01/07/2008, à 10:52)

Hors ligne

#16 Le 01/07/2008, à 11:06

UgM

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Ben, il suffit de télécharger le deux paquets deb. Après, il faut juste double cliquer sur les deux fichiers pour lancer l'installation (comme l'installation de .exe sous Windows). Après dans un terminal ou console, tape :

sudo /etc/init.d/cupsys restart

Branche ton imprimante.
Ensuite, sous Gnome, pour ajouter l'imprimante, il faut aller dans Système->Administration->Impression->Nouvelle Imprimante->Print into PDF file (suivant)->Sélectionner l'imprimante depuis la base->dans la liste, choisi Lexmark (suivant)->Dans Modèle, choisir Z600 (suivant) -> Tu met ce que tu veux (Appliquer).

Voilà! Maintenant, tu peux tester si ça marche.

Hors ligne

#17 Le 01/07/2008, à 11:25

BOUYER

Re : Multifonction Lexmark X1250 : print ok, scan not ok

UgM a écrit :

Ben, il suffit de télécharger le deux paquets deb. Après, il faut juste double cliquer sur les deux fichiers pour lancer l'installation (comme l'installation de .exe sous Windows). Après dans un terminal ou console, tape :

sudo /etc/init.d/cupsys restart

Branche ton imprimante.
Ensuite, sous Gnome, pour ajouter l'imprimante, il faut aller dans Système->Administration->Impression->Nouvelle Imprimante->Print into PDF file (suivant)->Sélectionner l'imprimante depuis la base->dans la liste, choisi Lexmark (suivant)->Dans Modèle, choisir Z600 (suivant) -> Tu met ce que tu veux (Appliquer).

Voilà! Maintenant, tu peux tester si ça marche.

Snif, Snif marche pas !!!!:(:(

Hors ligne

#18 Le 01/07/2008, à 11:37

UgM

Re : Multifonction Lexmark X1250 : print ok, scan not ok

Envoie un mail au constructeur. On sait jamais.

@++

Hors ligne

#19 Le 01/07/2008, à 12:10

BOUYER

Re : Multifonction Lexmark X1250 : print ok, scan not ok

UgM a écrit :

Envoie un mail au constructeur. On sait jamais.

@++

Ok merci quand même de ton aide!

@++

Hors ligne

#20 Le 07/08/2008, à 17:23

anelise

Re : Multifonction Lexmark X1250 : print ok, scan not ok

bonjour,
j'ai suivi les instructions du lien http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/, mais malheureusement je ne peux pas copier ni enregistrer http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/usr-lib-sane/libsane-lexmark.so.1.0.19 dans le bon dossier, il me le met dans mon compte utilisateur ; et quand j'essaie de faire un ccopier-coller vers usr/lib/sane c'est grisé????comment faire ?? je ne sais pas modifier le chemin d'accès d'enregistrement par défaut d'un dossier.
merci d'avance pour votre réponse

#21 Le 12/08/2008, à 11:00

UgM

Re : Multifonction Lexmark X1250 : print ok, scan not ok

anelise a écrit :

bonjour,
j'ai suivi les instructions du lien http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/, mais malheureusement je ne peux pas copier ni enregistrer http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/usr-lib-sane/libsane-lexmark.so.1.0.19 dans le bon dossier, il me le met dans mon compte utilisateur ; et quand j'essaie de faire un ccopier-coller vers usr/lib/sane c'est grisé????comment faire ?? je ne sais pas modifier le chemin d'accès d'enregistrement par défaut d'un dossier.
merci d'avance pour votre réponse

Salut!

Regardes par là : http://freegasy.no-ip.biz/wiki/?page=Lexmark%20X1270%20sous%20GNU_Linux
Pour se mettre en root sous Ubuntu, il faut taper sudo -s

@++

Hors ligne

#22 Le 20/02/2010, à 18:12

louma

Re : Multifonction Lexmark X1250 : print ok, scan not ok

bonjour,

j'avais le pb avec une lexmark X1290 (pas d'impression et pas de scanner).
j'ai téléchargé:
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/z600cups_1.0-2_i386.deb
http://www.indexdata.com.br/Linux/Drivers/Impressoras/LexMark/z600llpddk_2.0-2_i386.deb

J'ai installé :
sudo dpkg -i z600cups_1.0-2_i386.deb
sudo dpkg -i z600llpddk_2.0-2_i386.deb

ensuite, j'ai utilisé le manager d'installation d'imprimante de gnome (systeme>administration>impression)
j'ai sélectionné le driver z600 (Lexmark Z600 v1.0-1)

et maintenant tout est ok

merci de vos contributions
louma
smile

Hors ligne

Haut de page ↑