Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 13/01/2013, à 02:05

Raptor039

[Résolu] Problème lors de transferts de fichiers

Bonsoir à tous amis utilisateurs d'Ubuntu !

D'habitude j'arrive à me débrouiller quand j'ai un souci en parcourant le forum et en trouvant assez rapidement la solution mais la je dois dire que je sèche sur le problème que je rencontre.

D'abords, pour ce qui est de ma configuration de stockage, celle ci se compose de 3 Disque dur accueillant plusieurs partitions : 1 pour Windows 8 (NTFS), 3 pour Ubuntu (/ en ext4, /home en ext4 et le swap) ainsi que d'autres partitions pour le stockage / multimédia qui sont en NTFS afin que celles ci puissent être accessibles aussi bien depuis Windows que depuis Ubuntu.

Là où je rencontre un souci, c'est lorsque je souhaite copier un fichier sous Ubuntu sur l'une de mes partitions de stockage (qui sont en NTFS, je le rappelle). La copie se passe très bien, le fichier est bien copier etc. Cependant, si je démarre sous Windows et que je souhaite accéder à ce fichier précédemment copié, il a disparu ! Si jamais je redémarre sous Ubuntu, dans la plupart des cas il réapparaît (je dis dans la plupart des cas car il m'est déjà arrivé de ne pas le retrouver).

La seule manière que j'ai trouvé pour pouvoir à nouveau accéder au fichier sous Windows (en gros présent sur le disque mais illisible par le système d'exploitation) est de faire un chkdsk /r. Après quoi il me dit qu'il a retrouvé le(s) fichier(s) et me dit qu'ils étaient "orphelins" Oo ! Et voyez vous, un chkdsk /r sur un disque de 1 To quasi plein c'est long...

J'ajouterai que les SMART de mes disques durs sont tous ok, il n'y a aucun souci de ce côté là, enfin je ne pense pas.

Est ce que quelqu'un a déjà rencontré ce souci ? Avez vous une idée d'où cela pourrait il provenir ? Je dois dire que je ne comprend pas ce qui arrive :'(
Qui plus est tout fonctionnait bien auparavant, ce n'est que très récemment que j'ai rencontré ce souci plutôt dérangeant...

Merci d'avance pour vos réponses en tous cas !

Amicalement, Raptor.

Dernière modification par Raptor039 (Le 14/01/2013, à 01:49)

Hors ligne

#2 Le 13/01/2013, à 09:54

sechanbask

Re : [Résolu] Problème lors de transferts de fichiers

Bonjour,

Sous linux comment montez-vous les disques ? fstab ? avec options ?
Sous windows comment éteignez vous windows ? car il a la fâcheuse tendance à se mettre en veille prolonger et à garder des verrous sur les partition en NTFS surtout s'il y a une indexation.

Hors ligne

#3 Le 13/01/2013, à 17:25

malbo

Re : [Résolu] Problème lors de transferts de fichiers

Raptor039,
Peux-être que tes soucis ont un rapport avec ce qui est exposé dans le post #1 de ce fil : http://forum.ubuntu-fr.org/viewtopic.php?id=981841
Pour l'avenir, il faut t’astreindre à toujours quitter Windows 8 par "Redémarrer" et jamais par "Arrêter". C'est très chiant si tu utilises beaucoup Windows 8 parce que quand tu veux arrêter ton ordi après une session Windows 8, il faut que tu penses à redémarrer puis sélectionner Ubuntu puis "arrêter" depuis Ubuntu.

Dernière modification par malbo (Le 13/01/2013, à 17:25)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#4 Le 13/01/2013, à 19:50

Raptor039

Re : [Résolu] Problème lors de transferts de fichiers

Bonjour ! Tout d'abord merci à tous de prendre un peu de temps pour tenter de résoudre mon souci.

Pour répondre à sechanbask, si par fstab vous entendez que les partitions sont montées automatiquement lors du démarrage d'Ubuntu alors non, je les monte et démonte manuellement lorsque j'en ai besoin. Pour ce qui est de Windows oui je l'éteins ou alors je redémarre par rapport au besoin que j'en ai dans mon utilisation.

@mlabo,

Effectivement maintenant que tu m'en parle, il est vrai que je n'ai jamais eu de souci lorsque j'étais sous Windows 7. Et la thèse de l'hibernation est plus que plausible, je me demande pourquoi je n'y ai pas pensé avant.

Je vais faire l'expérience d'un redémarrage de Windows, puis de copier un film depuis Ubuntu, puis enfin de retourner sous Windows afin de voir si ça coïncide.

Je vais aussi chercher de mon côté afin de savoir s'il est possible de désactiver cette hibernation lors de l'arrêt de Windows 8. Malheureusement, si cette fonction est incompatible avec linux, je perd selon moi tout intérêt qui m'ont fait migrer vers cette nouvelle mouture de l'OS de Microsoft : la rapidité d'exécution au démarrage, ne possédant pas de SSD et n'en voulant pas (pas assez durable selon moi pour le moment).

Merci pour vos réponses ! Je reviendrai ici afin de vous tenir au courant de mes avancées / découvertes.

Amicalement, Raptor.

Hors ligne

#5 Le 13/01/2013, à 20:25

Raptor039

Re : [Résolu] Problème lors de transferts de fichiers

Rebonjour tous le monde !

Je n'ai pas accès à mon PC qui me pose souci en ce moment donc je n'ai pas encore pu faire d'essais.

Je viens cependant de trouver ça, pensez vous que ça pourrait régler le souci ?

Amicalement, Raptor.

Dernière modification par Raptor039 (Le 13/01/2013, à 20:25)

Hors ligne

#6 Le 13/01/2013, à 20:46

malbo

Re : [Résolu] Problème lors de transferts de fichiers

Oui, le lien que tu as indiqué détaille bien comment on peut désactiver le démarrage rapide de Windows 8. A ma connaissance, cette désactivation permet d'éviter le problème et tu peux alors quitter Windows 8 par "Arrêter" ou par "Redémarrer" comme tu veux.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#7 Le 14/01/2013, à 01:42

Raptor039

Re : [Résolu] Problème lors de transferts de fichiers

Bonsoir à tous !

Alors je viens aux nouvelles pour vous dire que mon problème est résolu !! Il s'agissait bien du problème de l'hibernation de Windows !

J'ai tenté 3 fois de copier un fichier depuis Ubuntu puis de reboot sous Windows 8 afin de voir si je pouvais le lire et ça a été un succès !

Merci encore à vous d'avoir pris un peu de temps pour me sortir de ce souci, je peux continuer d'utiliser ma configuration actuelle sans mettre la pagaille et ça c'est vraiment un gros soulagement !

Malbo tu pourrais peut être indiquer la manière de faire que j'ai posté un peu plus haut pour les utilisateurs de Windows 8 sur ton post traitant de ce souci ? Je pense que pour certains, cela pourrait être moins dérangeant que de devoir éteindre Windows en faisant un "redémarrer" puis un shutdown manuel au bouton !

Je balise le post en tant que résolu du coup. Merci encore et longue vie à GNU/Linux et à Ubuntu ! big_smile

PS : le lien de la solution ici.

Amicalement, Raptor.

Dernière modification par Raptor039 (Le 14/01/2013, à 01:43)

Hors ligne

#8 Le 14/01/2013, à 10:30

malbo

Re : [Résolu] Problème lors de transferts de fichiers

Raptor039,
Peux-tu confirmer que le fait de désactiver le démarrage rapide de Windows 8 a bien augmenté le temps de démarrage de Windows 8 dans ta machine (ça parait évident mais j'aimerais bien en avoir confirmation quand même) ?
D'autre part, tu me suggères de mentionner le lien de la solution dans mon "post traitant de ce souci". Peux-tu préciser à quel post tu fais allusion parce que des posts sur le sujet, j'en ai commis plusieurs.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#9 Le 14/01/2013, à 14:15

Raptor039

Re : [Résolu] Problème lors de transferts de fichiers

Bonjour malbo,

Pour répondre à ta question, je n'ai pas remarqué une grosse différence dans le temps de boot de Windows. Peut être 5 ou 10 secondes de plus mais ce n'est pas énorme. Ce qui prend un peu plus de temps je dirais, ce sont les programmes qui se lance au démarrage. Perso, j'essaye  toujours d'optimiser un maximum les logiciels present dans msconfig donc je n'ai pas ressenti une grosse différence. Cela doit se voir sur des machines ayant beaucoup de logs démarrant en même temps que la machine.

En tout cas il n'est pas plus lent que Windows 7 et perso ça me va ^^

Pour ce qui est du post dans lequel je parlais excuse moi je me suis mal exprimé, je voulais parler de celui que tu as posté plus haut : http://forum.ubuntu-fr.org/viewtopic.php?id=981841

Amicalement, Raptor.

Dernière modification par Raptor039 (Le 14/01/2013, à 14:19)

Hors ligne

#10 Le 14/01/2013, à 15:12

malbo

Re : [Résolu] Problème lors de transferts de fichiers

J'ai ajouté un post dans la discussion que tu as indiquée : http://forum.ubuntu-fr.org/viewtopic.ph … #p12203801


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑