Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/08/2009, à 19:40

Colibrius

Petit soucis d'instalation pour OOo

Je désirais installer OpenOffice 3.1 et pour ça, j'ai suivi les instructions suivantes depuis le site http://wiki.services.openoffice.org/wiki/FR/FAQ/Generale/006 :

1.  désinstaller la version de OpenOffice.org fournie par la distribution. Dans synaptic il suffit de demander la désinstallation du paquet openoffice.org-ure, cela désinstallera aussi les autres paquets OOo
   2. décompresser l'archive téléchargée sur le site officiel dans un répertoire sur votre disque dur
   3. ouvrir un terminal et aller dans ce répertoire, puis descendre jusqu'au répertoire DEBS/
   4. taper la commande : sudo dpkg -i o*.deb
   5. descendre dans le répertoire debian-integration et répéter la même commande.
   6. vérifier que l'installation fonctionne
   7. supprimer le répertoire de décompression.

Seulement à l'étape 5, quand je descends dans desktop-integration, j'obtiens ça :

dpkg : concernant openoffice.org3.1-debian-menus_3.1-9393_all.deb contenant openoffice.org-debian-menus :
openoffice.org-common entre en conflit avec openoffice.org-debian-menus
  openoffice.org-debian-menus (version 3.1-9393) doit être installé.
dpkg : erreur de traitement de openoffice.org3.1-debian-menus_3.1-9393_all.deb (--install) :
paquets en conflit - openoffice.org-debian-menus non installé
Des erreurs ont été rencontrées pendant l'exécution :
openoffice.org3.1-debian-menus_3.1-9393_all.deb

Rien de disponible...
Quelqu'un peut m'aider ??

Hors ligne

#2 Le 08/08/2009, à 19:57

JBF

Re : Petit soucis d'instalation pour OOo

Bonsoir,

Il suffit de désinstaller le paquet en conflit : openoffice.org-debian-menus

JBF


LibreOffice : http://fr.libreoffice.org/ (téléchargement, documentation, FAQ, assistance, contribuer, ...)
Aide pour LibreOffice par la communauté francophone : https://fr.libreoffice.org/get-help/poser-une-question

Hors ligne

#3 Le 08/08/2009, à 20:02

Colibrius

Re : Petit soucis d'instalation pour OOo

Je suis débutant sur linux ^^ (je pense que ça se voit ! smile )
Et je sais pas comment on fait ?? C'est quoi la commande à effectuer?

Hors ligne

#4 Le 08/08/2009, à 21:22

JBF

Re : Petit soucis d'instalation pour OOo

Colibrius a écrit :

Je suis débutant sur linux ^^ (je pense que ça se voit ! smile )
Et je sais pas comment on fait ?? C'est quoi la commande à effectuer?

Dans Synaptic tu cherches le paquet en question puis tu le désinstalles.

JBF


LibreOffice : http://fr.libreoffice.org/ (téléchargement, documentation, FAQ, assistance, contribuer, ...)
Aide pour LibreOffice par la communauté francophone : https://fr.libreoffice.org/get-help/poser-une-question

Hors ligne

#5 Le 08/08/2009, à 21:45

Colibrius

Re : Petit soucis d'instalation pour OOo

Oui c'est ce que j'avais fait mais seulement le paquet est introuvable..
Alors que faire?=s
J'ai peut-être mal désinstallé la version précédente mais comment puis-je en être sûr..?
Merci pour les infos.

Hors ligne

#6 Le 09/08/2009, à 08:52

JBF

Re : Petit soucis d'instalation pour OOo

As-tu cherché avec juste le mot "debian" dans le nom du paquet ?

JBF


LibreOffice : http://fr.libreoffice.org/ (téléchargement, documentation, FAQ, assistance, contribuer, ...)
Aide pour LibreOffice par la communauté francophone : https://fr.libreoffice.org/get-help/poser-une-question

Hors ligne

#7 Le 09/08/2009, à 10:07

Colibrius

Re : Petit soucis d'instalation pour OOo

En tapant debian, je n'avais rien donc je me suis dit que j'allais supprimer le paquet "openoffice.org-common". Maintenant, je sais lancer OOo mais après l'installation, j'ai eu cette erreur ci (déjà rencontrée ici par lemelinm)
Qui dit :

Paramétrage de openoffice.org-debian-menus (3.1-9393) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Unknown media type in type 'fonts/package'
Unknown media type in type 'interface/x-winamp-skin'

Seulement je n'ai pas de soucis après quand je lance les programmes ^^ est-ce normal ??

En tout cas, merci pour ton aide! smile

Hors ligne

#8 Le 16/01/2013, à 15:25

mbay

Re : Petit soucis d'instalation pour OOo

Bonjour,

J'ai eu le même problème, pour y remédier :

Désinstalle le fichier libreoffice-common

$ Sudo apt-get remove libreoffice-common

puis, réinstalle le fichier  openoffice.org-debian-menus

Hors ligne