Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 18/01/2013, à 22:38

plancendal

[Résolu] Échec du traitement du paquet

Bonjour,
Lorsque je désire effectuer une mise à jour ou installer un programme, cela m'indique
"Echec du traitement du paquet" avec ce retour:

Cration de grub.cfg
/usr/sbin/grub-probe: erreur: impossible d'obtenir le chemin canonique de /boot/grub/unicode.pf2GRUB_GFXPAYLOAD_LINUX=None.
/usr/sbin/grub-probe: erreur: impossible de trouver un priphrique GRUB pour . Vrifiez device.map..
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.5.0-22-generic.postinst line 1010.
dpkg: error processing linux-image-3.5.0-22-generic (--configure):
 subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of linux-image-generic:
 linux-image-generic depends on linux-image-3.5.0-22-generic; however:
  Package linux-image-3.5.0-22-generic is not configured yet.
dpkg: error processing linux-image-generic (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of linux-image-extra-3.5.0-22-generic:
 linux-image-extra-3.5.0-22-generic depends on linux-image-3.5.0-22-generic; however:
  Package linux-image-3.5.0-22-generic is not configured yet.

dpkg: error processing linux-image-extra-3.5.0-22-generic (--configure):
 dependency problems - leaving unconfigured

Il m'est demandé de supprimer les kernels qui posent problème -les 3.5.0-22- mais je n'y arrive pas (apt-get remove...)
Merci de votre aide smile

Dernière modification par plancendal (Le 22/01/2013, à 12:18)

Hors ligne

#2 Le 18/01/2013, à 22:51

Shanx

Re : [Résolu] Échec du traitement du paquet

Il ne t’est pas demandé de les enlever, donc évite de le faire. wink

Pour qu’on ait une vue d’ensemble, peux-ty nous donner les retours des commandes sudo apt-get update et sudo apt-get upgrade ?


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#3 Le 18/01/2013, à 23:08

plancendal

Re : [Résolu] Échec du traitement du paquet

Pas de soucis du coté de apt-get update:

Ign http://security.ubuntu.com quantal-security InRelease
Ign http://ppa.launchpad.net quantal InRelease                                                                          
Ign http://liveusb.info all InRelease                                                                                   
Atteint http://security.ubuntu.com quantal-security Release.gpg                                          
Ign http://archive.ubuntu.com quantal InRelease                                                          
Ign http://ppa.launchpad.net quantal InRelease                                                           
Atteint http://liveusb.info all Release.gpg                                                              
Atteint http://security.ubuntu.com quantal-security Release                                              
Ign http://archive.ubuntu.com quantal-updates InRelease                                                                         
Ign http://ppa.launchpad.net quantal InRelease                                                                                  
Atteint http://liveusb.info all Release                                                                  
Ign http://archive.ubuntu.com quantal-proposed InRelease                                                                        
Atteint http://ppa.launchpad.net quantal Release.gpg                                                     
Atteint http://security.ubuntu.com quantal-security/universe Sources                                     
Atteint http://liveusb.info all/main Sources                                                             
Ign http://archive.ubuntu.com quantal-backports InRelease                                                
Atteint http://ppa.launchpad.net quantal Release.gpg                                                     
Atteint http://security.ubuntu.com quantal-security/main Sources                                                                           
Atteint http://liveusb.info all/main amd64 Packages                                                                                        
Atteint http://archive.ubuntu.com quantal Release.gpg                                                                                      
Atteint http://ppa.launchpad.net quantal Release.gpg                                                                                       
Atteint http://security.ubuntu.com quantal-security/restricted Sources                                   
Atteint http://liveusb.info all/main i386 Packages                                                       
Atteint http://archive.ubuntu.com quantal-updates Release.gpg                                            
Atteint http://ppa.launchpad.net quantal Release                                                         
Atteint http://security.ubuntu.com quantal-security/multiverse Sources                                                                                            
Atteint http://archive.ubuntu.com quantal-proposed Release.gpg                                                                             
Atteint http://ppa.launchpad.net quantal Release                                                         
Atteint http://security.ubuntu.com quantal-security/universe amd64 Packages                                                                                       
Atteint http://archive.ubuntu.com quantal-backports Release.gpg                                                                            
Atteint http://ppa.launchpad.net quantal Release                                                         
Atteint http://security.ubuntu.com quantal-security/main amd64 Packages                                                                                           
Atteint http://archive.ubuntu.com quantal Release                                                                                          
Atteint http://ppa.launchpad.net quantal/main Sources                                                                                                             
Atteint http://security.ubuntu.com quantal-security/restricted amd64 Packages                                                              
Atteint http://archive.ubuntu.com quantal-updates Release                                                
Atteint http://ppa.launchpad.net quantal/main amd64 Packages                                                                                                      
Atteint http://security.ubuntu.com quantal-security/multiverse amd64 Packages                                                                                     
Atteint http://archive.ubuntu.com quantal-proposed Release                                                                                 
Atteint http://ppa.launchpad.net quantal/main i386 Packages                                                                                                       
Atteint http://security.ubuntu.com quantal-security/universe i386 Packages                                                                                        
Atteint http://archive.ubuntu.com quantal-backports Release                                                                                
Atteint http://security.ubuntu.com quantal-security/main i386 Packages                                                                                            
Atteint http://archive.ubuntu.com quantal/universe Sources                                                                                 
Atteint http://security.ubuntu.com quantal-security/restricted i386 Packages                             
Atteint http://archive.ubuntu.com quantal/main Sources                                                   
Atteint http://security.ubuntu.com quantal-security/multiverse i386 Packages                             
Atteint http://archive.ubuntu.com quantal/restricted Sources                                             
Atteint http://ppa.launchpad.net quantal/main Sources                                                    
Atteint http://archive.ubuntu.com quantal/multiverse Sources                                                                               
Atteint http://archive.ubuntu.com quantal/universe amd64 Packages                                                                          
Atteint http://ppa.launchpad.net quantal/main amd64 Packages                                             
Ign http://liveusb.info all/main Translation-fr_BE                                                       
Atteint http://ppa.launchpad.net quantal/main i386 Packages                                              
Atteint http://security.ubuntu.com quantal-security/main Translation-en                                  
Atteint http://archive.ubuntu.com quantal/main amd64 Packages                                            
Atteint http://archive.ubuntu.com quantal/restricted amd64 Packages                                      
Ign http://liveusb.info all/main Translation-fr                                                          
Atteint http://archive.ubuntu.com quantal/multiverse amd64 Packages                                      
Ign http://liveusb.info all/main Translation-en                                                          
Atteint http://security.ubuntu.com quantal-security/multiverse Translation-en                            
Atteint http://archive.ubuntu.com quantal/universe i386 Packages                                         
Atteint http://ppa.launchpad.net quantal/main Sources                  
Atteint http://archive.ubuntu.com quantal/main i386 Packages           
Atteint http://ppa.launchpad.net quantal/main amd64 Packages           
Atteint http://archive.ubuntu.com quantal/restricted i386 Packages     
Atteint http://ppa.launchpad.net quantal/main i386 Packages            
Atteint http://security.ubuntu.com quantal-security/restricted Translation-en
Atteint http://archive.ubuntu.com quantal/multiverse i386 Packages     
Atteint http://archive.ubuntu.com quantal/main Translation-fr                                            
Atteint http://security.ubuntu.com quantal-security/universe Translation-en                              
Atteint http://archive.ubuntu.com quantal/main Translation-en          
Atteint http://archive.ubuntu.com quantal/multiverse Translation-fr    
Atteint http://archive.ubuntu.com quantal/multiverse Translation-en    
Atteint http://archive.ubuntu.com quantal/restricted Translation-fr    
Atteint http://archive.ubuntu.com quantal/restricted Translation-en    
Atteint http://archive.ubuntu.com quantal/universe Translation-fr      
Atteint http://archive.ubuntu.com quantal/universe Translation-en      
Atteint http://archive.ubuntu.com quantal-updates/universe Sources     
Atteint http://archive.ubuntu.com quantal-updates/main Sources         
Atteint http://archive.ubuntu.com quantal-updates/restricted Sources   
Atteint http://archive.ubuntu.com quantal-updates/multiverse Sources   
Atteint http://archive.ubuntu.com quantal-updates/universe amd64 Packages
Atteint http://archive.ubuntu.com quantal-updates/main amd64 Packages  
Atteint http://archive.ubuntu.com quantal-updates/restricted amd64 Packages
Atteint http://archive.ubuntu.com quantal-updates/multiverse amd64 Packages
Atteint http://archive.ubuntu.com quantal-updates/universe i386 Packages
Atteint http://archive.ubuntu.com quantal-updates/main i386 Packages   
Atteint http://archive.ubuntu.com quantal-updates/restricted i386 Packages
Atteint http://archive.ubuntu.com quantal-updates/multiverse i386 Packages
Atteint http://archive.ubuntu.com quantal-updates/main Translation-en  
Ign http://security.ubuntu.com quantal-security/main Translation-fr_BE 
Ign http://security.ubuntu.com quantal-security/main Translation-fr    
Ign http://security.ubuntu.com quantal-security/multiverse Translation-fr_BE
Atteint http://archive.ubuntu.com quantal-updates/multiverse Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-fr_BE            
Ign http://security.ubuntu.com quantal-security/multiverse Translation-fr
Ign http://ppa.launchpad.net quantal/main Translation-fr               
Ign http://security.ubuntu.com quantal-security/restricted Translation-fr_BE
Ign http://ppa.launchpad.net quantal/main Translation-en               
Ign http://security.ubuntu.com quantal-security/restricted Translation-fr
Atteint http://archive.ubuntu.com quantal-updates/restricted Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-fr_BE            
Ign http://security.ubuntu.com quantal-security/universe Translation-fr_BE
Ign http://ppa.launchpad.net quantal/main Translation-fr               
Ign http://security.ubuntu.com quantal-security/universe Translation-fr
Ign http://ppa.launchpad.net quantal/main Translation-en               
Atteint http://archive.ubuntu.com quantal-updates/universe Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-fr_BE
Atteint http://archive.ubuntu.com quantal-proposed/universe Sources
Ign http://ppa.launchpad.net quantal/main Translation-fr
Atteint http://archive.ubuntu.com quantal-proposed/main Sources
Ign http://ppa.launchpad.net quantal/main Translation-en
Atteint http://archive.ubuntu.com quantal-proposed/restricted Sources
Atteint http://archive.ubuntu.com quantal-proposed/multiverse Sources
Atteint http://archive.ubuntu.com quantal-proposed/universe amd64 Packages
Atteint http://archive.ubuntu.com quantal-proposed/main amd64 Packages
Atteint http://archive.ubuntu.com quantal-proposed/restricted amd64 Packages
Atteint http://archive.ubuntu.com quantal-proposed/multiverse amd64 Packages
Atteint http://archive.ubuntu.com quantal-proposed/universe i386 Packages
Atteint http://archive.ubuntu.com quantal-proposed/main i386 Packages
Atteint http://archive.ubuntu.com quantal-proposed/restricted i386 Packages
Atteint http://archive.ubuntu.com quantal-proposed/multiverse i386 Packages
Atteint http://archive.ubuntu.com quantal-proposed/main Translation-en
Atteint http://archive.ubuntu.com quantal-proposed/multiverse Translation-en
Atteint http://archive.ubuntu.com quantal-proposed/restricted Translation-en
Atteint http://archive.ubuntu.com quantal-proposed/universe Translation-en
Atteint http://archive.ubuntu.com quantal-backports/universe Sources
Atteint http://archive.ubuntu.com quantal-backports/main Sources
Atteint http://archive.ubuntu.com quantal-backports/restricted Sources
Atteint http://archive.ubuntu.com quantal-backports/multiverse Sources
Atteint http://archive.ubuntu.com quantal-backports/universe amd64 Packages
Atteint http://archive.ubuntu.com quantal-backports/main amd64 Packages
Atteint http://archive.ubuntu.com quantal-backports/restricted amd64 Packages
Atteint http://archive.ubuntu.com quantal-backports/multiverse amd64 Packages
Atteint http://archive.ubuntu.com quantal-backports/universe i386 Packages
Atteint http://archive.ubuntu.com quantal-backports/main i386 Packages
Atteint http://archive.ubuntu.com quantal-backports/restricted i386 Packages
Atteint http://archive.ubuntu.com quantal-backports/multiverse i386 Packages
Atteint http://archive.ubuntu.com quantal-backports/main Translation-en
Atteint http://archive.ubuntu.com quantal-backports/multiverse Translation-en
Atteint http://archive.ubuntu.com quantal-backports/restricted Translation-en
Atteint http://archive.ubuntu.com quantal-backports/universe Translation-en
Ign http://archive.ubuntu.com quantal/main Translation-fr_BE
Ign http://archive.ubuntu.com quantal/multiverse Translation-fr_BE
Ign http://archive.ubuntu.com quantal/restricted Translation-fr_BE
Ign http://archive.ubuntu.com quantal/universe Translation-fr_BE
Ign http://archive.ubuntu.com quantal-updates/main Translation-fr_BE
Ign http://archive.ubuntu.com quantal-updates/main Translation-fr
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-fr_BE
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-fr
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-fr_BE
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-fr
Ign http://archive.ubuntu.com quantal-updates/universe Translation-fr_BE
Ign http://archive.ubuntu.com quantal-updates/universe Translation-fr
Ign http://archive.ubuntu.com quantal-proposed/main Translation-fr_BE
Ign http://archive.ubuntu.com quantal-proposed/main Translation-fr
Ign http://archive.ubuntu.com quantal-proposed/multiverse Translation-fr_BE
Ign http://archive.ubuntu.com quantal-proposed/multiverse Translation-fr
Ign http://archive.ubuntu.com quantal-proposed/restricted Translation-fr_BE
Ign http://archive.ubuntu.com quantal-proposed/restricted Translation-fr
Ign http://archive.ubuntu.com quantal-proposed/universe Translation-fr_BE
Ign http://archive.ubuntu.com quantal-proposed/universe Translation-fr
Ign http://archive.ubuntu.com quantal-backports/main Translation-fr_BE
Ign http://archive.ubuntu.com quantal-backports/main Translation-fr
Ign http://archive.ubuntu.com quantal-backports/multiverse Translation-fr_BE
Ign http://archive.ubuntu.com quantal-backports/multiverse Translation-fr
Ign http://archive.ubuntu.com quantal-backports/restricted Translation-fr_BE
Ign http://archive.ubuntu.com quantal-backports/restricted Translation-fr
Ign http://archive.ubuntu.com quantal-backports/universe Translation-fr_BE
Ign http://archive.ubuntu.com quantal-backports/universe Translation-fr
Lecture des listes de paquets... Fait

C'est quand je fais upgrade que les problèmes apparaissent hmm :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
4 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? 
Paramétrage de linux-image-3.5.0-22-generic (3.5.0-22.34) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.5.0-22-generic /boot/vmlinuz-3.5.0-22-generic
update-initramfs: Generating /boot/initrd.img-3.5.0-22-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-22-generic /boot/vmlinuz-3.5.0-22-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.5.0-22-generic /boot/vmlinuz-3.5.0-22-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.5.0-22-generic /boot/vmlinuz-3.5.0-22-generic
Création de grub.cfg…
/usr/sbin/grub-probe : erreur : impossible d'obtenir le chemin canonique de /boot/grub/unicode.pf2GRUB_GFXPAYLOAD_LINUX=None.
/usr/sbin/grub-probe : erreur : impossible de trouver un périphérique GRUB pour . Vérifiez device.map..
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.5.0-22-generic.postinst line 1010.
dpkg: erreur de traitement de linux-image-3.5.0-22-generic (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
Paramétrage de memtest86+ (4.20-1.1ubuntu2.1) ...
Création de grub.cfg…
/usr/sbin/grub-probe : erreur : impossible d'obtenir le chemin canonique de /boot/grub/unicode.pf2GRUB_GFXPAYLOAD_LINUX=None.
/usr/sbin/grub-probe : erreur : impossible de trouver un périphérique GRUB pour . Vérifiez device.map..
dpkg: erreur de traitement de memtest86+ (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-extra-3.5.0-22-generic :
 linux-image-extra-3.5.0-22-generic dépend de linux-image-3.5.0-22-generic ; cependant :
 Le paquet linux-image-3.5.0-22-generic n'est pas encore configuré.

dpkg: erreur de traitement de linux-image-extra-3.5.0-22-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-generic :
 linux-image-generic dépend de linux-image-3.5.0-22-generic ; cependant :
 Le paquet linux-image-3.5.0-22-generic n'est pas encore configuré.
 linux-image-generic dépend de linux-image-extra-3.5.0-22-generic ; cependant :
 Le paquet linux-image-extra-3.5.0-22-generic n'est pas encore configuré.

dpkg: erreur de traitement de linux-image-generic (--conAucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                figure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 linux-image-3.5.0-22-generic
 memtest86+
 linux-image-extra-3.5.0-22-generic
 linux-image-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

Merci d'avance smile

Hors ligne

#4 Le 19/01/2013, à 00:59

nesthib

Re : [Résolu] Échec du traitement du paquet

Et que te donne :

sudo apt-get dist-upgrade

GUL Bordeaux : GirollServices libres : TdCT.org
Hide in your shell, scripts & astuces :  applications dans un tunnelsmart wgettrouver des pdfinstall. auto de paquetssauvegarde auto♥ awk
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Hors ligne

#5 Le 19/01/2013, à 11:51

plancendal

Re : [Résolu] Échec du traitement du paquet

Voici le retour de apt-get dist-ugrade:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
4 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? 
Paramétrage de linux-image-3.5.0-22-generic (3.5.0-22.34) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.5.0-22-generic /boot/vmlinuz-3.5.0-22-generic
update-initramfs: Generating /boot/initrd.img-3.5.0-22-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-22-generic /boot/vmlinuz-3.5.0-22-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.5.0-22-generic /boot/vmlinuz-3.5.0-22-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.5.0-22-generic /boot/vmlinuz-3.5.0-22-generic
Création de grub.cfg…
/usr/sbin/grub-probe : erreur : impossible d'obtenir le chemin canonique de /boot/grub/unicode.pf2GRUB_GFXPAYLOAD_LINUX=None.
/usr/sbin/grub-probe : erreur : impossible de trouver un périphérique GRUB pour . Vérifiez device.map..
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.5.0-22-generic.postinst line 1010.
dpkg: erreur de traitement de linux-image-3.5.0-22-generic (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Paramétrage de memtest86+ (4.20-1.1ubuntu2.1) ...
Création de grub.cfg…
/usr/sbin/grub-probe : erreur : impossible d'obtenir le chemin canonique de /boot/grub/unicode.pf2GRUB_GFXPAYLOAD_LINUX=None.
/usr/sbin/grub-probe : erreur : impossible de trouver un périphérique GRUB pour . Vérifiez device.map..
dpkg: erreur de traitement de memtest86+ (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-extra-3.5.0-22-generic :
 linux-image-extra-3.5.0-22-generic dépend de linux-image-3.5.0-22-generic ; cependant :
 Le paquet linux-image-3.5.0-22-generic n'est pas encore configuré.

dpkg: erreur de traitement de linux-image-extra-3.5.0-22-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-generic :
 linux-image-generic dépend de linux-image-3.5.0-22-generic ; cependant :
 Le paquet linux-image-3.5.0-22-generic n'est pas encore configuré.
 linux-image-generic dépend de linux-image-extra-3.5.0-22-generic ; cependant :
 Le paquet linux-image-extra-3.5.0-22-generic n'est pas encore configuré.

dpkg: erreur de traitement de linux-image-generic (--conAucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                                                                        Aucun rapport « apport » écrit car MaxReports a déjà été atteint
       Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                       figure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 linux-image-3.5.0-22-generic
 memtest86+
 linux-image-extra-3.5.0-22-generic
 linux-image-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

Pas très joli joli:/

Hors ligne

#6 Le 20/01/2013, à 01:40

nesthib

Re : [Résolu] Échec du traitement du paquet

Tu utilises quel noyau ?

uname -a

Pour le moment ça n'est qu'un problème de noyau, donc tu peux toujours rester sur le précédent et attendre de voir si une prochaine mise à jour corrige le problème.

Regarde à la fin de /var/log/dpkg.log pour avoir plus de détails sur l'erreur rencontrée.


GUL Bordeaux : GirollServices libres : TdCT.org
Hide in your shell, scripts & astuces :  applications dans un tunnelsmart wgettrouver des pdfinstall. auto de paquetssauvegarde auto♥ awk
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Hors ligne

#7 Le 22/01/2013, à 12:18

plancendal

Re : [Résolu] Échec du traitement du paquet

J'utilisais le 3.50-21..
J'ai fait une réinstallation d'ubuntu et tout est rentré dans l'ordre smile
Merci quand même pour votre aide !

Hors ligne

Haut de page ↑