Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#76 Le 19/01/2013, à 22:07

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

Je parlais de Gimp

La version de Gimp était 2.6 (elle est maintenant désinstallée). Hier, devant l'échec de Gimp 2.8, je l'avais réinstallée sans problème une première fois. Après une nouvelle tentative d'installation de la 2.8, sans succès comme tu le sais, j'ai recommencé l'installation de la 2.6, à l'aide du terminal comme précédemment et, cette fois-ci échec ; avec les mêmes messages du terminal en ce qui concerne ce fameux paquet cassé.

Ce que je peux faire, c'est de tenter de la réinstaller (la 2.6) à l'aide du gestionnaire de logiciels. Qu'en penses-tu ?

Hors ligne

#77 Le 19/01/2013, à 22:12

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

esayyes cela

apt-cache search <libgegl-0.2-0>

Voilà ce que ça me dit : "bash: libgegl-0.2-0: Aucun fichier ou dossier de ce type"

Hors ligne

#78 Le 19/01/2013, à 22:25

PPdM

Re : Installation simple de Gimp 2.8

essayes cela

sudo apt-get update && sudo apt-get dist-upgrade

puis

sudo apt-get -f gimp

Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#79 Le 19/01/2013, à 22:43

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

essayes cela

sudo apt-get update && sudo apt-get dist-upgrade

puis

sudo apt-get -f gimp

La première phase s'est bien déroulée.

À la seconde, j'ai le message suivant dans le terminal :
michel@michel-W270HU:~$ sudo apt-get -f gimp
E: L'opération gimp n'est pas valable
michel@michel-W270HU:~$

Hors ligne

#80 Le 19/01/2013, à 22:45

PPdM

Re : Installation simple de Gimp 2.8

Erreur de ma part la commande n'est pas complète

sudo apt-get install -f gimp

Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#81 Le 19/01/2013, à 22:47

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

Erreur de ma part la commande n'est pas complète

sudo apt-get install -f gimp

Toujours le même message :

michel@michel-W270HU:~$ sudo apt-get install -f gimp
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 gimp : Dépend: libgegl-0.2-0 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
michel@michel-W270HU:~$ 

Hors ligne

#82 Le 19/01/2013, à 22:57

PPdM

Re : Installation simple de Gimp 2.8

essayes de telechager le paquet et de le réinstaller a la main


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#83 Le 19/01/2013, à 23:16

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

essayes de telechager le paquet et de le réinstaller a la main

Bon, j'ai téléchargé ce paquet : libgegl-0.2-0_0.2.0-1ubuntu2_amd64.deb
Il se trouve dans le dossier Téléchargements mais je n'arrive pas à l'installer. Un message me dit qu'il ne le trouve pas, alors que j'ai logé le terminal dans ce même dossier (cd ~/Téléchargements)

As-tu la bonne procédure ?

Hors ligne

#84 Le 19/01/2013, à 23:20

PPdM

Re : Installation simple de Gimp 2.8

le  plus simple tu ouvre un terminal
tu lances

sudo apt-get install gdebi

si tu ne l'a pas dejà
puis tu cliques droit sut le paquet et tu choisis ouvrir avec gdebi


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#85 Le 19/01/2013, à 23:20

Andreu

Re : Installation simple de Gimp 2.8

Andreu a écrit :
pierguiard a écrit :

essayes de telechager le paquet et de le réinstaller a la main

Bon, j'ai téléchargé ce paquet : libgegl-0.2-0_0.2.0-1ubuntu2_amd64.deb
Il se trouve dans le dossier Téléchargements mais je n'arrive pas à l'installer. Un message me dit qu'il ne le trouve pas, alors que j'ai logé le terminal dans ce même dossier (cd ~/Téléchargements)

As-tu la bonne procédure ?

Je complète : je n'avais pas vu que ton lien menait directement au paquet voulu, mais pour processeur i386. Je viens de le télécharger.

Excuses-moi pour cette erreur. Cela n'empêche que ma procédure est mauvaise !

Hors ligne

#86 Le 19/01/2013, à 23:37

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

le  plus simple tu ouvre un terminal
tu lances

sudo apt-get install gdebi

si tu ne l'a pas dejà
puis tu cliques droit sut le paquet et tu choisis ouvrir avec gdebi

C'est fait mais ce message apparaît :
Erreur : La dépendance ne peut être satisfaite : libumfpack5.4.0 (>= 1:3.4.0)

Hors ligne

#87 Le 19/01/2013, à 23:40

PPdM

Re : Installation simple de Gimp 2.8

Prends l'habitude de citer tout le message par copier coller, la il me semble qu'il en manque un bout.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#88 Le 19/01/2013, à 23:41

Andreu

Re : Installation simple de Gimp 2.8

Andreu a écrit :
pierguiard a écrit :

le  plus simple tu ouvre un terminal
tu lances

sudo apt-get install gdebi

si tu ne l'a pas dejà
puis tu cliques droit sut le paquet et tu choisis ouvrir avec gdebi

C'est fait mais ce message apparaît :
Erreur : La dépendance ne peut être satisfaite : libumfpack5.4.0 (>= 1:3.4.0), pour laversion amd

Erreur : La dépendance ne peut être satisfaite : libavcodec53 (>= 6:0.8.3-1~)|libavcodec-extra-53 (>= 6:0.8.4) pour la version i386

Hors ligne

#89 Le 19/01/2013, à 23:55

PPdM

Re : Installation simple de Gimp 2.8

je ne comprend rien a ton message hmm
Je crois que j'ai compris après relecture
essayes ça

sudo apt-get install --reinstall libavcodec53

Dernière modification par pierguiard (Le 20/01/2013, à 00:09)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#90 Le 20/01/2013, à 00:09

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

je ne comprend rien a ton message hmm

Bon, on reprend :

1) j'ai téléchargé la version amd64 du paquet,
2) je me suis aperçu, après, que tu donnais le lien vers la version i386 et je l'ai téléchargé aussi.

Comme tu le conseillais, à l'aide de Gdebi, j'ai tenté d'installer l'un ET l'autre paquet. Et pour chacun d'eux il y a eu un message d'erreur :
Erreur : La dépendance ne peut être satisfaite : libumfpack5.4.0 (>= 1:3.4.0), pour laversion amd
Erreur : La dépendance ne peut être satisfaite : libavcodec53 (>= 6:0.8.3-1~)|libavcodec-extra-53 (>= 6:0.8.4), pour la version i386

Est-ce clair ?

P.S. : Si tu le veux, on peut continuer ce fil demain ou un autre jour à ta guise ! Je ne voudrais pas abuser de ta bonne volonté trop longtemps et/ou très tard.

Hors ligne

#91 Le 20/01/2013, à 00:11

PPdM

Re : Installation simple de Gimp 2.8

j'ai corrige mon post, essayes avant de relancer l’installation du paquet.

Dernière modification par pierguiard (Le 20/01/2013, à 00:11)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#92 Le 20/01/2013, à 00:15

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

je ne comprend rien a ton message hmm
Je crois que j'ai compris après relecture
essayes ça

sudo apt-get install --reinstall libavcodec53

Cela semble fonctionner. Voilà ce que donne le terminal :

michel@michel-W270HU:~$ sudo apt-get install --reinstall libavcodec53
[sudo] password for michel: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2 916 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://archive.ubuntu.com/ubuntu/ precise-updates/main libavcodec53 amd64 4:0.8.4-0ubuntu0.12.04.1 [2 916 kB]
2 916 ko réceptionnés en 30s (94,2 ko/s)                                       
(Lecture de la base de données... 185649 fichiers et répertoires déjà installés.)
Préparation du remplacement de libavcodec53 4:0.8.4-0ubuntu0.12.04.1 (en utilisant .../libavcodec53_4%3a0.8.4-0ubuntu0.12.04.1_amd64.deb) ...
Dépaquetage de la mise à jour de libavcodec53 ...
Paramétrage de libavcodec53 (4:0.8.4-0ubuntu0.12.04.1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
michel@michel-W270HU:~$ 

Hors ligne

#93 Le 20/01/2013, à 00:17

PPdM

Re : Installation simple de Gimp 2.8

ok, maintenant essaye de réinstaller le paquet que tu as télécharger.
Mais c'est bizarre que tu ais toutes ces dépendances en vrac.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#94 Le 20/01/2013, à 00:20

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

ok, maintenant essaye de réinstaller le paquet que tu as télécharger.
Mais c'est bizarre que tu ais toutes ces dépendances en vrac.

Non, ça ne marche pas ; toujours le même message d'erreur.

Hors ligne

#95 Le 20/01/2013, à 00:27

PPdM

Re : Installation simple de Gimp 2.8

sudo apt-get install --reinstall libavcodec-extra-53 

puis

sudo apt-get update && sudo apt-get dist-upgrade

Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#96 Le 20/01/2013, à 00:36

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :
sudo apt-get install --reinstall libavcodec-extra-53 

puis

sudo apt-get update && sudo apt-get dist-upgrade

La première procédure a échoué.
La seconde a bien fonctionné, sans doute en vain puisque la première n'a pas marché ?
Le terminal :

michel@michel-W270HU:~$ sudo apt-get install --reinstall libavcodec-extra-53
[sudo] password for michel: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 libavcodec-extra-53 : Dépend: libopenjpeg2 mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
michel@michel-W270HU:~$ sudo apt-get update && sudo apt-get dist-upgrade
Ign http://security.ubuntu.com precise-security InRelease
Ign http://archive.ubuntu.com precise-updates InRelease                        
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://mint.mirror.root.lu maya InRelease                                  
Réception de : 1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Réception de : 2 http://archive.ubuntu.com precise-updates Release.gpg [198 B] 
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://mint.mirror.root.lu maya Release.gpg                            
Réception de : 3 http://security.ubuntu.com precise-security Release [49,6 kB] 
Réception de : 4 http://archive.ubuntu.com precise-updates Release [49,6 kB]   
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://mint.mirror.root.lu maya Release                                
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://mint.mirror.root.lu maya/main amd64 Packages                    
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://mint.mirror.root.lu maya/upstream amd64 Packages                
Atteint http://mint.mirror.root.lu maya/import amd64 Packages                  
Réception de : 5 http://security.ubuntu.com precise-security/main amd64 Packages [219 kB]
Réception de : 6 http://archive.ubuntu.com precise-updates/main amd64 Packages [458 kB]
Atteint http://mint.mirror.root.lu maya/backport amd64 Packages                
Atteint http://mint.mirror.root.lu maya/romeo amd64 Packages                   
Atteint http://mint.mirror.root.lu maya/main i386 Packages                     
Atteint http://mint.mirror.root.lu maya/upstream i386 Packages                 
Atteint http://mint.mirror.root.lu maya/import i386 Packages                   
Atteint http://mint.mirror.root.lu maya/backport i386 Packages                 
Atteint http://mint.mirror.root.lu maya/romeo i386 Packages                    
Ign http://mint.mirror.root.lu maya/backport TranslationIndex                  
Ign http://mint.mirror.root.lu maya/import TranslationIndex                    
Ign http://mint.mirror.root.lu maya/main TranslationIndex                      
Ign http://mint.mirror.root.lu maya/romeo TranslationIndex                     
Ign http://mint.mirror.root.lu maya/upstream TranslationIndex                  
Réception de : 7 http://security.ubuntu.com precise-security/restricted amd64 Packages [3 969 B]
Réception de : 8 http://security.ubuntu.com precise-security/universe amd64 Packages [61,9 kB]
Réception de : 9 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2 184 B]
Réception de : 10 http://security.ubuntu.com precise-security/main i386 Packages [227 kB]
Réception de : 11 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 12 http://security.ubuntu.com precise-security/universe i386 Packages [63,1 kB]
Réception de : 13 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 366 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Réception de : 14 http://archive.ubuntu.com precise-updates/restricted amd64 Packages [8 943 B]
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Réception de : 15 http://archive.ubuntu.com precise-updates/universe amd64 Packages [169 kB]
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Ign http://ppa.launchpad.net precise/main Translation-en                       
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
Ign http://mint.mirror.root.lu maya/backport Translation-fr_FR                 
Ign http://mint.mirror.root.lu maya/backport Translation-fr                    
Ign http://mint.mirror.root.lu maya/backport Translation-en                    
Ign http://mint.mirror.root.lu maya/import Translation-fr_FR                   
Ign http://mint.mirror.root.lu maya/import Translation-fr                      
Ign http://mint.mirror.root.lu maya/import Translation-en                      
Ign http://mint.mirror.root.lu maya/main Translation-fr_FR                     
Ign http://mint.mirror.root.lu maya/main Translation-fr                        
Ign http://mint.mirror.root.lu maya/main Translation-en                        
Ign http://mint.mirror.root.lu maya/romeo Translation-fr_FR                    
Ign http://mint.mirror.root.lu maya/romeo Translation-fr                       
Ign http://mint.mirror.root.lu maya/romeo Translation-en                       
Ign http://mint.mirror.root.lu maya/upstream Translation-fr_FR                 
Ign http://mint.mirror.root.lu maya/upstream Translation-fr                    
Ign http://mint.mirror.root.lu maya/upstream Translation-en                    
Réception de : 16 http://archive.ubuntu.com precise-updates/multiverse amd64 Packages [8 654 B]
Réception de : 17 http://archive.ubuntu.com precise-updates/main i386 Packages [467 kB]
Réception de : 18 http://archive.ubuntu.com precise-updates/restricted i386 Packages [8 999 B]
Réception de : 19 http://archive.ubuntu.com precise-updates/universe i386 Packages [171 kB]
Réception de : 20 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [9 678 B]
Atteint http://archive.ubuntu.com precise-updates/main TranslationIndex        
Atteint http://archive.ubuntu.com precise-updates/multiverse TranslationIndex  
Atteint http://archive.ubuntu.com precise-updates/restricted TranslationIndex  
Atteint http://archive.ubuntu.com precise-updates/universe TranslationIndex    
Atteint http://archive.ubuntu.com precise-updates/main Translation-fr          
Atteint http://archive.ubuntu.com precise-updates/main Translation-en          
Atteint http://archive.ubuntu.com precise-updates/multiverse Translation-fr    
Atteint http://archive.ubuntu.com precise-updates/multiverse Translation-en    
Atteint http://archive.ubuntu.com precise-updates/restricted Translation-fr    
Atteint http://archive.ubuntu.com precise-updates/restricted Translation-en    
Atteint http://archive.ubuntu.com precise-updates/universe Translation-fr      
Atteint http://archive.ubuntu.com precise-updates/universe Translation-en      
1 986 ko réceptionnés en 21s (93,1 ko/s)                                       
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
michel@michel-W270HU:~$ 

Hors ligne

#97 Le 20/01/2013, à 00:41

PPdM

Re : Installation simple de Gimp 2.8

Le message d'erreur!!!!! stp
Il faut que tu comprennes une chose, un programme ne réfléchit pas, il ne raisonne pas, il fait ou pas, sil il ne fait pas, il renvoie un message d'erreur, en général, et c'est ce message qui est important, pas ça n'a pas marché !
Au temps pour moi je n'avais pas vu qu'il était dans la même fenêtre que l'autre.
je ne comprends pas ce qui c'est passé dans ton installation  il semblerait que tout les paquets correspondant la la gestion des images sont endommagé.
As tu eu des erreur lors de la désinstallation de Gimp ?

Dernière modification par pierguiard (Le 20/01/2013, à 00:51)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#98 Le 20/01/2013, à 00:46

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

Le message d'erreur!!!!! stp

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
libavcodec-extra-53 : Dépend: libopenjpeg2 mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Je te propose de remettre à plus tard la poursuite de ce fil.
J'attendrais que tu le reprennes.

Bonne soirée et merci pour ta patience et ta persévérance.

Hors ligne

#99 Le 20/01/2013, à 00:56

PPdM

Re : Installation simple de Gimp 2.8

On verra demain parce que là je sèche un peu, on résout une dépendance et une autre est en vrac,
quand tu retourne les résultats de plusieurs commandes, mets des cadres codes correspondant a chaque commande, c'est plus facile a lire.
Tu dois les retourner comme on te les demande, sinon on passe a coté d'informations, surtout si on suit plusieurs personnes a la fois, ce qui est souvent le cas. wink

Dernière modification par pierguiard (Le 20/01/2013, à 00:57)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#100 Le 20/01/2013, à 11:02

Andreu

Re : Installation simple de Gimp 2.8

pierguiard a écrit :

On verra demain parce que là je sèche un peu, on résout une dépendance et une autre est en vrac,
quand tu retourne les résultats de plusieurs commandes, mets des cadres codes correspondant a chaque commande, c'est plus facile a lire.
Tu dois les retourner comme on te les demande, sinon on passe a coté d'informations, surtout si on suit plusieurs personnes a la fois, ce qui est souvent le cas. wink

OK ! c'est bien noté. Merci encore.

Si tu penses que la solution est trop ardue à trouver et que cela risque de te demander trop de temps, je peux installer proprement la nouvelle version de LinuxMint (la 14), en remplacement de l'actuelle. Cela devrait, en principe, résoudre le problème. D'autant plus que LinuxMint 14 Nadia intègre les nouvelles versions des logiciels et donc, certainement, la version 2.8 de GIMP.

Qu'en penses-tu ?

Hors ligne

Haut de page ↑