Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#26 Le 20/01/2013, à 23:25

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

D'après ce message tu es en 32bits et pas en 64 bits

 l'architecture du paquet (amd64) ne correspond pas à celle du système (i386)

Pour en être sûr
tapes

uname -m 

Si la commande retourne x86_64, c'est que ton système d'exploitation Ubuntu est en 64 bits.
Si la commande retourne  i686, c'est que ton système d'exploitation Ubuntu est en 32 bits.


Si la commande a retourné i686
il faut supprimer le paquet terminatorx
et remettre la version pour 32bits
tapes

sudo dpkg --purge --force-all terminatorx_3.82-7.5_amd64.deb
cd ~/pqtdeb
rm -f terminatorx_3.82-7.5_amd64.deb
wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb

postes le retour

Dernière modification par f.x0 (Le 20/01/2013, à 23:37)


SOPI

Hors ligne

#27 Le 20/01/2013, à 23:30

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

donc

uname -m 

retour

i686 

et dit les bit c est bien le processor?


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#28 Le 20/01/2013, à 23:32

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Tu as bien la version 32 bits d'installée (pas la 64)


fais donc :
supprimer le paquet terminatorx
et remettre la version pour 32bits
tapes

sudo dpkg --purge --force-all terminatorx_3.82-7.5_amd64.deb
cd ~/pqtdeb
rm -f terminatorx_3.82-7.5_amd64.deb
wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb

Dernière modification par f.x0 (Le 20/01/2013, à 23:38)


SOPI

Hors ligne

#29 Le 20/01/2013, à 23:34

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

le retour

jacksparo@jacksparo-System-Product-Name:~$ uname -m 
i686
jacksparo@jacksparo-System-Product-Name:~$ sudo dpkg purge terminatorx_3.82-7.5_amd64.deb
[sudo] password for jacksparo: 
dpkg : erreur : requiert une option d'action

Utiliser « dpkg --help » pour une obtenir une aide sur l'installation et la désinstallation des paquets [*] ;
Utiliser « dselect » ou « aptitude » pour gérer les paquets de manière
plus conviviale ;
Utiliser « dpkg -Dhelp » pour obtenir une liste des valeurs drapeaux de débogage ;
Utiliser « dpkg --force-help » pour consulter la liste des options de forçage ;
Utiliser « dpkg-deb --help » pour obtenir une aide sur la manipulation des fichiers *.deb ;

Les options marquées d'un [*] affichent beaucoup d'informations - tubez-les à travers « less » ou « more ».
jacksparo@jacksparo-System-Product-Name:~$ sudo dpkg purge terminatorx_3.82-7.5_amd64.deb
dpkg : erreur : requiert une option d'action

Utiliser « dpkg --help » pour une obtenir une aide sur l'installation et la désinstallation des paquets [*] ;
Utiliser « dselect » ou « aptitude » pour gérer les paquets de manière
plus conviviale ;
Utiliser « dpkg -Dhelp » pour obtenir une liste des valeurs drapeaux de débogage ;
Utiliser « dpkg --force-help » pour consulter la liste des options de forçage ;
Utiliser « dpkg-deb --help » pour obtenir une aide sur la manipulation des fichiers *.deb ;

Les options marquées d'un [*] affichent beaucoup d'informations - tubez-les à travers « less » ou « more ».
jacksparo@jacksparo-System-Product-Name:~$ cd ~/pqtdeb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ rm -f terminatorx_3.82-7.5_amd64.deb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
--2013-01-20 22:35:56--  http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
Résolution de ch.archive.ubuntu.com (ch.archive.ubuntu.com)... 130.59.10.36, 2001:620:0:8::20
Connexion vers ch.archive.ubuntu.com (ch.archive.ubuntu.com)|130.59.10.36|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 320920 (313K) [application/x-debian-package]
Sauvegarde en : «terminatorx_3.82-7.5_i386.deb»

100%[==============================================================================================>] 320 920     94,6K/s   ds 3,3s    

2013-01-20 22:36:04 (94,6 KB/s) - «terminatorx_3.82-7.5_i386.deb» sauvegardé [320920/320920]

jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb
Sélection du paquet terminatorx précédemment désélectionné.
dpkg : erreur de traitement de terminatorx_3.82-7.5_i386.deb (--install) :
 terminatorx: 3.82-7.5 (Multi-Arch: no) is not co-installable with terminatorx:amd64 3.82-7.5 (Multi-Arch: no) which is currently installed
Des erreurs ont été rencontrées pendant l'exécution :
 terminatorx_3.82-7.5_i386.deb

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#30 Le 20/01/2013, à 23:37

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

J'avais oublié les tirets dans la commande
refais

sudo dpkg --purge --force-all terminatorx_3.82-7.5_amd64.deb
cd ~/pqtdeb
rm -f terminatorx_3.82-7.5_amd64.deb
wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb

SOPI

Hors ligne

#31 Le 20/01/2013, à 23:39

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

le retour

jacksparo@jacksparo-System-Product-Name:~$ sudo dpkg purge --force-all terminatorx_3.82-7.5_amd64.deb
[sudo] password for jacksparo: 
Sorry, try again.
[sudo] password for jacksparo: 
dpkg : erreur : requiert une option d'action

Utiliser « dpkg --help » pour une obtenir une aide sur l'installation et la désinstallation des paquets [*] ;
Utiliser « dselect » ou « aptitude » pour gérer les paquets de manière
plus conviviale ;
Utiliser « dpkg -Dhelp » pour obtenir une liste des valeurs drapeaux de débogage ;
Utiliser « dpkg --force-help » pour consulter la liste des options de forçage ;
Utiliser « dpkg-deb --help » pour obtenir une aide sur la manipulation des fichiers *.deb ;

Les options marquées d'un [*] affichent beaucoup d'informations - tubez-les à travers « less » ou « more ».
jacksparo@jacksparo-System-Product-Name:~$ cd ~/pqtdeb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ rm -f terminatorx_3.82-7.5_amd64.deb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
--2013-01-20 22:41:26--  http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
Résolution de ch.archive.ubuntu.com (ch.archive.ubuntu.com)... 130.59.10.36, 2001:620:0:8::20
Connexion vers ch.archive.ubuntu.com (ch.archive.ubuntu.com)|130.59.10.36|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 320920 (313K) [application/x-debian-package]
Sauvegarde en : «terminatorx_3.82-7.5_i386.deb.1»

100%[======================================>] 320 920     89,8K/s   ds 3,5s    

2013-01-20 22:41:30 (89,8 KB/s) - «terminatorx_3.82-7.5_i386.deb.1» sauvegardé [320920/320920]

jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb
dpkg : erreur de traitement de terminatorx_3.82-7.5_i386.deb (--install) :
 terminatorx: 3.82-7.5 (Multi-Arch: no) is not co-installable with terminatorx:amd64 3.82-7.5 (Multi-Arch: no) which is currently installed
Des erreurs ont été rencontrées pendant l'exécution :
 terminatorx_3.82-7.5_i386.deb

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#32 Le 20/01/2013, à 23:41

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

tu n'as pas recopié la bonne commande
c'est

sudo dpkg --purge --force-all terminatorx_3.82-7.5_amd64.deb
cd ~/pqtdeb
rm -f terminatorx_3.82-7.5_amd64.deb
wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb

SOPI

Hors ligne

#33 Le 20/01/2013, à 23:43

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

le vrai retour

jacksparo@jacksparo-System-Product-Name:~$ sudo dpkg --purge --force-all terminatorx_3.82-7.5_amd64.deb
[sudo] password for jacksparo: 
dpkg : erreur : vous devez spécifier les paquets par leur nom, et non par le nom des fichiers qui les contiennent

Utiliser « dpkg --help » pour une obtenir une aide sur l'installation et la désinstallation des paquets [*] ;
Utiliser « dselect » ou « aptitude » pour gérer les paquets de manière
plus conviviale ;
Utiliser « dpkg -Dhelp » pour obtenir une liste des valeurs drapeaux de débogage ;
Utiliser « dpkg --force-help » pour consulter la liste des options de forçage ;
Utiliser « dpkg-deb --help » pour obtenir une aide sur la manipulation des fichiers *.deb ;

Les options marquées d'un [*] affichent beaucoup d'informations - tubez-les à travers « less » ou « more ».
jacksparo@jacksparo-System-Product-Name:~$ cd ~/pqtdeb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ rm -f terminatorx_3.82-7.5_amd64.deb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
--2013-01-20 22:45:35--  http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
Résolution de ch.archive.ubuntu.com (ch.archive.ubuntu.com)... 130.59.10.36, 2001:620:0:8::20
Connexion vers ch.archive.ubuntu.com (ch.archive.ubuntu.com)|130.59.10.36|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 320920 (313K) [application/x-debian-package]
Sauvegarde en : «terminatorx_3.82-7.5_i386.deb.3»

100%[======================================>] 320 920     59,7K/s   ds 5,3s    

2013-01-20 22:45:40 (59,7 KB/s) - «terminatorx_3.82-7.5_i386.deb.3» sauvegardé [320920/320920]

jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb
dpkg : erreur de traitement de terminatorx_3.82-7.5_i386.deb (--install) :
 terminatorx: 3.82-7.5 (Multi-Arch: no) is not co-installable with terminatorx:amd64 3.82-7.5 (Multi-Arch: no) which is currently installed
Des erreurs ont été rencontrées pendant l'exécution :
 terminatorx_3.82-7.5_i386.deb

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#34 Le 20/01/2013, à 23:45

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

mince cette fois c'est moi qui ais faux
tapes

sudo dpkg --purge --force-all terminatorx
cd ~/pqtdeb
rm -f terminatorx_3.82-7.5_amd64.deb
wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb

Dernière modification par f.x0 (Le 20/01/2013, à 23:45)


SOPI

Hors ligne

#35 Le 20/01/2013, à 23:47

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

je me suis planté?


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#36 Le 20/01/2013, à 23:48

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Non non cette fois c'était moi tongue
tapes

sudo dpkg --purge --force-all terminatorx
cd ~/pqtdeb
rm -f terminatorx_3.82-7.5_amd64.deb
wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb

SOPI

Hors ligne

#37 Le 20/01/2013, à 23:49

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

smile je croie que c est bon

jacksparo@jacksparo-System-Product-Name:~$ sudo dpkg --purge --force-all terminatorx
[sudo] password for jacksparo: 
dpkg : avertissement : there's no installed package matching terminatorx
jacksparo@jacksparo-System-Product-Name:~$ cd ~/pqtdeb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ rm -f terminatorx_3.82-7.5_amd64.deb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
--2013-01-20 22:51:43--  http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
Résolution de ch.archive.ubuntu.com (ch.archive.ubuntu.com)... 130.59.10.36, 2001:620:0:8::20
Connexion vers ch.archive.ubuntu.com (ch.archive.ubuntu.com)|130.59.10.36|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 320920 (313K) [application/x-debian-package]
Sauvegarde en : «terminatorx_3.82-7.5_i386.deb.4»

100%[======================================>] 320 920     69,5K/s   ds 4,5s    

2013-01-20 22:51:47 (69,5 KB/s) - «terminatorx_3.82-7.5_i386.deb.4» sauvegardé [320920/320920]

jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb
dpkg : erreur de traitement de terminatorx_3.82-7.5_i386.deb (--install) :
 terminatorx: 3.82-7.5 (Multi-Arch: no) is not co-installable with terminatorx:amd64 3.82-7.5 (Multi-Arch: no) which is currently installed
Des erreurs ont été rencontrées pendant l'exécution :
 terminatorx_3.82-7.5_i386.deb

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#38 Le 20/01/2013, à 23:52

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Il m'embête ce paquet
essaies ceci alors

sudo apt-get purge -f terminatorx
cd ~/pqtdeb
rm -f terminatorx_3.82-7.5_amd64.deb
wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb

SOPI

Hors ligne

#39 Le 20/01/2013, à 23:55

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

donc le retour

jacksparo@jacksparo-System-Product-Name:~$ sudo apt-get purge -f terminatorx
[sudo] password for jacksparo: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet terminatorx n'est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
jacksparo@jacksparo-System-Product-Name:~$ cd ~/pqtdeb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ rm -f terminatorx_3.82-7.5_amd64.deb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
--2013-01-20 22:57:05--  http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_i386.deb
Résolution de ch.archive.ubuntu.com (ch.archive.ubuntu.com)... 130.59.10.36, 2001:620:0:8::20
Connexion vers ch.archive.ubuntu.com (ch.archive.ubuntu.com)|130.59.10.36|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 320920 (313K) [application/x-debian-package]
Sauvegarde en : «terminatorx_3.82-7.5_i386.deb.5»

100%[======================================>] 320 920      107K/s   ds 2,9s    

2013-01-20 22:57:13 (107 KB/s) - «terminatorx_3.82-7.5_i386.deb.5» sauvegardé [320920/320920]

jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ sudo dpkg -i --force-all terminatorx_3.82-7.5_i386.deb
dpkg : erreur de traitement de terminatorx_3.82-7.5_i386.deb (--install) :
 terminatorx: 3.82-7.5 (Multi-Arch: no) is not co-installable with terminatorx:amd64 3.82-7.5 (Multi-Arch: no) which is currently installed
Des erreurs ont été rencontrées pendant l'exécution :
 terminatorx_3.82-7.5_i386.deb

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#40 Le 20/01/2013, à 23:57

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

tapes

sudo dpkg --purge --force-all terminatorx_3.82

SOPI

Hors ligne

#41 Le 21/01/2013, à 00:06

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

?

dpkg: Avertissement: Il ne fait aucun paquet installé correspondant terminatorx_3.82

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#42 Le 21/01/2013, à 00:36

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

Je te remercie f.x0 pour tout l aide que tu m'a apporté.


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#43 Le 21/01/2013, à 01:31

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Essaies

sudo dpkg --purge --force-all terminatorx_3.82-7.5

SOPI

Hors ligne

#44 Le 21/01/2013, à 12:52

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

il n'y a plusde paquet installé correspondant  terminatorx.

dpkg : avertissement : there's no installed package matching terminatorx_3.82-7.5

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#45 Le 21/01/2013, à 12:58

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Je n'en suis pas si sûr, mais tu as peut-être raison quand même.

postes le retour de

dpkg -l terminatorx*

SOPI

Hors ligne

#46 Le 21/01/2013, à 13:02

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

ba on dirai

Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version        Description
+++-==============-==============-============================================
in  terminatorx    <aucun>        (aucune description n'est disponible)

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#47 Le 21/01/2013, à 13:19

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Le premier i signifie qu'il est considéré comme installé.
lances synaptic
et essaies de supprimer complètement terminatorx (est-il marqué comme installé ?)


SOPI

Hors ligne

#48 Le 21/01/2013, à 13:26

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

dans synaptic il est pas coché pour terminatorx  ?mai pour terminator oubuntu il y est


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#49 Le 21/01/2013, à 13:27

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

terminator : terminaux GNOME


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#50 Le 21/01/2013, à 13:36

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

j ai rechargé


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

Haut de page ↑