Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#51 Le 21/01/2013, à 13:43

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

quand je fait l'historique complet des changements depuis la dernière version

This change is not coming from a source that supports changelogs.

Failed to fetch the changelog for terminatorx
URI was: http://ppa.launchpad.net/pool/main/t/terminatorx/terminatorx_3.84-0~precise0_i386.changelog

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#52 Le 21/01/2013, à 14:26

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Que donne ???

sudo dpkg --purge --force-all terminatorx

SOPI

En ligne

#53 Le 21/01/2013, à 14:28

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

donc

dpkg : avertissement : there's no installed package matching terminatorx

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#54 Le 21/01/2013, à 14:30

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

et que donne ???

sudo apt-get -f install terminatorx

SOPI

En ligne

#55 Le 21/01/2013, à 14:32

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

sa donne

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 terminatorx : Dépend: libaudiofile0 (>= 0.2.6) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#56 Le 21/01/2013, à 14:34

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Et ???

sudo dpkg --remove --force-all terminatorx

SOPI

En ligne

#57 Le 21/01/2013, à 14:37

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

il n'y a pas de paquet installé

dpkg : avertissement : there's no installed package matching terminatorx

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#58 Le 21/01/2013, à 14:40

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Le fait que tu ais installé la mauvaise version (64 bits) au lieu de la version 32 bits
nous pose bien des soucis pour réinstaller la version 32 bits.

Essaies

sudo dpkg --remove --force-all --force-remove-reinstreq terminatorx

SOPI

En ligne

#59 Le 21/01/2013, à 14:43

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

donc sa saurai mon erreur sad

dpkg : avertissement : there's no installed package matching terminatorx

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#60 Le 21/01/2013, à 14:45

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Oui le problème vient de là.

Essaies :

cd ~/pqtdeb
wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_amd64.deb
sudo dpkg -i --force-all terminatorx_3.82-7.5_amd64.deb
sudo dpkg --purge --force-all terminatorx

SOPI

En ligne

#61 Le 21/01/2013, à 14:52

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

j utilisai mixx mai il me fait grave ralentir le système,donc j ai voulu voir terminatorx.

jacksparo@jacksparo-System-Product-Name:~$ cd ~/pqtdeb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ 
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ wget http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_amd64.deb
--2013-01-21 13:53:08--  http://ch.archive.ubuntu.com/ubuntu/pool/universe/t/terminatorx/terminatorx_3.82-7.5_amd64.deb
Résolution de ch.archive.ubuntu.com (ch.archive.ubuntu.com)... 130.59.10.36, 2001:620:0:8::20
Connexion vers ch.archive.ubuntu.com (ch.archive.ubuntu.com)|130.59.10.36|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 322966 (315K) [application/x-debian-package]
Sauvegarde en : «terminatorx_3.82-7.5_amd64.deb»

100%[======================================>] 322 966     99,7K/s   ds 3,2s    

2013-01-21 13:53:11 (99,7 KB/s) - «terminatorx_3.82-7.5_amd64.deb» sauvegardé [322966/322966]

jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ sudo dpkg -i --force-all terminatorx_3.82-7.5_amd64.deb
[sudo] password for jacksparo: 
dpkg : avertissement : problème contourné par utilisation de --force :
 l'architecture du paquet (amd64) ne correspond pas à celle du système (i386)
(Lecture de la base de données... 376810 fichiers et répertoires déjà installés.)
Préparation du remplacement de terminatorx:amd64 3.82-7.5 (en utilisant terminatorx_3.82-7.5_amd64.deb) ...
Dépaquetage de la mise à jour de terminatorx:amd64 ...
dpkg : terminatorx:amd64 : problèmes de dépendances, mais configuration comme demandé :
 terminatorx:amd64 dépend de libasound2 (>= 1.0.23).
 terminatorx:amd64 dépend de libatk1.0-0 (>= 1.12.4).
 terminatorx:amd64 dépend de libaudiofile1.
 terminatorx:amd64 dépend de libc6 (>= 2.14).
 terminatorx:amd64 dépend de libcap2 (>= 2.10).
 terminatorx:amd64 dépend de libgcc1 (>= 1:4.1.1).
 terminatorx:amd64 dépend de libgdk-pixbuf2.0-0 (>= 2.22.0).
 terminatorx:amd64 dépend de libglib2.0-0 (>= 2.12.0).
 terminatorx:amd64 dépend de libgtk2.0-0 (>= 2.24.0).
 terminatorx:amd64 dépend de liblrdf0.
 terminatorx:amd64 dépend de libmad0 (>= 0.15.1b-3).
 terminatorx:amd64 dépend de libstdc++6 (>= 4.6).
 terminatorx:amd64 dépend de libvorbisfile3 (>= 1.1.2).
 terminatorx:amd64 dépend de libx11-6.
 terminatorx:amd64 dépend de libxi6.
 terminatorx:amd64 dépend de libxml2 (>= 2.7.4).
 terminatorx:amd64 dépend de libxxf86dga1.
 terminatorx:amd64 dépend de zlib1g (>= 1:1.1.4).
 terminatorx:amd64 dépend de vorbis-tools.
 terminatorx:amd64 dépend de sox.
 terminatorx:amd64 dépend de mpg321.
 terminatorx:amd64 dépend de ladspa-sdk.
Paramétrage de terminatorx:amd64 (3.82-7.5) ...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « menu »...
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ sudo dpkg --purge --force-all terminatorx
dpkg : avertissement : there's no installed package matching terminatorx

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#62 Le 21/01/2013, à 15:13

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Essaies ceci alors

cd ~/pqtdeb
rm -f *.deb
wget https://launchpad.net/~dns/+archive/sound/+files/terminatorx_3.84-0%7Eprecise0_i386.deb
sudo dpkg -i --force-all terminatorx_3.84-0%7Eprecise0_i386.deb

SOPI

En ligne

#63 Le 21/01/2013, à 15:15

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

fait

jacksparo@jacksparo-System-Product-Name:~$ cd ~/pqtdeb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ rm -f *.deb
jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ wget https://launchpad.net/~dns/+archive/sound/+files/terminatorx_3.84-0%7Eprecise0_i386.deb
--2013-01-21 14:18:08--  https://launchpad.net/~dns/+archive/sound/+files/terminatorx_3.84-0%7Eprecise0_i386.deb
Résolution de launchpad.net (launchpad.net)... 91.189.89.223, 91.189.89.222
Connexion vers launchpad.net (launchpad.net)|91.189.89.223|:443... connecté.
requête HTTP transmise, en attente de la réponse... 302 Moved Temporarily
Emplacement: https://launchpadlibrarian.net/85294936/terminatorx_3.84-0%7Eprecise0_i386.deb [suivant]
--2013-01-21 14:18:09--  https://launchpadlibrarian.net/85294936/terminatorx_3.84-0%7Eprecise0_i386.deb
Résolution de launchpadlibrarian.net (launchpadlibrarian.net)... 91.189.89.229, 91.189.89.228
Connexion vers launchpadlibrarian.net (launchpadlibrarian.net)|91.189.89.229|:443... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 370002 (361K) [application/x-debian-package]
Sauvegarde en : «terminatorx_3.84-0~precise0_i386.deb»

100%[======================================>] 370 002     68,0K/s   ds 5,3s    

2013-01-21 14:18:15 (68,0 KB/s) - «terminatorx_3.84-0~precise0_i386.deb» sauvegardé [370002/370002]

jacksparo@jacksparo-System-Product-Name:~/pqtdeb$ sudo dpkg -i --force-all terminatorx_3.84-0%7Eprecise0_i386.deb
[sudo] password for jacksparo: 
dpkg : erreur de traitement de terminatorx_3.84-0%7Eprecise0_i386.deb (--install) :
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 terminatorx_3.84-0%7Eprecise0_i386.deb

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#64 Le 21/01/2013, à 15:25

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

postes le retour de

cd ~/pqtdeb
sudo dpkg -i --force-all terminatorx_3.84-0~precise0_i386.deb

Dernière modification par f.x0 (Le 21/01/2013, à 15:26)


SOPI

En ligne

#65 Le 21/01/2013, à 15:29

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

retour

System-Product-Name:~/pqtdeb$ sudo dpkg -i --force-all terminatorx_3.84-0~precise0_i386.deb
[sudo] password for jacksparo: 
dpkg : erreur de traitement de terminatorx_3.84-0~precise0_i386.deb (--install) :
 terminatorx: 3.84-0~precise0 (Multi-Arch: no) is not co-installable with terminatorx:amd64 3.82-7.5 (Multi-Arch: no) which is currently installed
Des erreurs ont été rencontrées pendant l'exécution :
 terminatorx_3.84-0~precise0_i386.deb

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#66 Le 21/01/2013, à 15:59

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

dans la logitech il y a un sale évaluations sur terminatorx : Erreur de segmentation (core dumped). Le logiciel ne démarre carrément pas sous ubuntu 12.04...


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#67 Le 21/01/2013, à 16:28

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

il y a un truc que je comprend pas mon intel pentium processor et bien une architecture 64bits intel ?je viens de me faire les emballages et ma doc dessus et elle le confirme.

Dernière modification par sparo (Le 21/01/2013, à 16:28)


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#68 Le 21/01/2013, à 16:44

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Ton intel pentium processor est bien une architecture 64bits mais tu as installé la version 32 bits d'Ubuntu.

À partir de la logithèque, est-ce que tu peux supprimer terminatorx ?
ou le réinstaller ?


SOPI

En ligne

#69 Le 21/01/2013, à 16:48

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

ok merci.
dans la logithèque il est pas installer


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#70 Le 21/01/2013, à 16:55

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Tu ne peux pas l'installer avec la logithèque j'imagine.


SOPI

En ligne

#71 Le 21/01/2013, à 16:56

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

oui je peu pas

il y a sûrement pas de méthode pour passer de 32 à 64  sans le réinstaller? hmm

Dernière modification par sparo (Le 21/01/2013, à 16:56)


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#72 Le 21/01/2013, à 16:56

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

Ben non, en tout cas rien de pas risqué ...


SOPI

En ligne

#73 Le 21/01/2013, à 16:58

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

ok je m endoutais sad


« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

#74 Le 21/01/2013, à 16:59

f.x0

Re : [RÉSOLU] probleme mise a jour launchpad

tapes

sudo updatedb

le résultat est long à s'afficher, c'est normal, attends la fin

ouvres le terminal en PLEIN ÉCRAN
tapes

locate terminatorx

et postes le retour entier de cette commande


SOPI

En ligne

#75 Le 21/01/2013, à 17:04

sparo

Re : [RÉSOLU] probleme mise a jour launchpad

j utilise 2 écran
et le retour et je trouve qu il a était vite

jacksparo@jacksparo-System-Product-Name:~$ sudo updatedb
[sudo] password for jacksparo: 
jacksparo@jacksparo-System-Product-Name:~$ locate terminatorx
/home/jacksparo/.cache/software-center/download-cache/screenshots.ubuntu.com_screenshot-with-version_terminatorx_3.84-0%7eprecise0
/home/jacksparo/.cache/software-center/piston-helper/rec.ubuntu.com,api,1.0,recommend_app,terminatorx,,e4f9cc68f2b726fe425a581091156257
/home/jacksparo/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,any,any,any,any,terminatorx,page,1,helpful,,0982ba960ee2e6bcaf59ea4e5700a81d
/home/jacksparo/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,any,lp-ppa-dns-sound,oneiric,any,terminatorx,page,1,helpful,,34e54e6f3fe18e92d923e41c8ad5986e
/home/jacksparo/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,any,lp-ppa-dns-sound,precise,any,terminatorx,page,1,helpful,,b8068de4b59974782118fc4c0b8aaffb
/home/jacksparo/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,any,any,any,terminatorx,page,1,helpful,,3b7889de05b32f22594d51df610456c2
/home/jacksparo/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,any,any,any,terminatorx,page,2,helpful,,8675722c29a553afc899209c781c6c05
/home/jacksparo/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,lp-ppa-dns-sound,oneiric,any,terminatorx,page,1,helpful,,b5828908cd238fa6807bf0b722ec98ce
/home/jacksparo/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,lp-ppa-dns-sound,precise,any,terminatorx,page,1,helpful,,26029d2a4795ce7546ef3928c079b3b5
/home/jacksparo/pqtdeb/terminatorx_3.82-7.5_i386.deb.1
/home/jacksparo/pqtdeb/terminatorx_3.82-7.5_i386.deb.2
/home/jacksparo/pqtdeb/terminatorx_3.82-7.5_i386.deb.3
/home/jacksparo/pqtdeb/terminatorx_3.82-7.5_i386.deb.4
/home/jacksparo/pqtdeb/terminatorx_3.82-7.5_i386.deb.5
/home/jacksparo/pqtdeb/terminatorx_3.84-0~precise0_i386.deb
/usr/share/doc/terminatorx
/usr/share/doc/terminatorx/NEWS.gz
/usr/share/doc/terminatorx/README
/usr/share/doc/terminatorx/README.PERFORMANCE
/usr/share/doc/terminatorx/THANKS
/usr/share/doc/terminatorx/TODO
/usr/share/doc/terminatorx/changelog.Debian.gz
/usr/share/doc/terminatorx/copyright
/usr/share/menu/terminatorx
/var/lib/dpkg/info/terminatorx.config
/var/lib/dpkg/info/terminatorx.list
/var/lib/dpkg/info/terminatorx.md5sums
/var/lib/dpkg/info/terminatorx.postinst
/var/lib/dpkg/info/terminatorx.postrm
/var/lib/dpkg/info/terminatorx.templates

« Comment peut-on apprendre à se connaître soi-même ?
Par la méditation, jamais, mais bien par l’action.  »
Par: MAHATMA GANDHI

Hors ligne

Haut de page ↑