Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 17/01/2013, à 06:50

Jarodd

Souris inopérante au démarrage, rebranchement nécessaire

Bonjour,

Je viens de passer Sur Ubuntu 12.04. A chaque démarrage, la souris ne fonctionne pas, je suis obligé de la débrancher/rebrancher pour qu'elle réagisse. Elle est de la marque Perixx, en USB, et fonctionnait très bien sur 10.04 avant la migration. Le clavier USB est branché jute à côté, et fonctionne très bien (heureusement, pour le mot de passe !). J'ai testé les deux sur d'autres machines, ils fonctionnent sans problème.

Y a-t-il quelque chose à faire pour qu'elle soit reconnue dès le démarrage, sans besoin de la débrancher ?

Merci smile

Edit : Résolu dans le post #6
Edit : retrait du résolu car cela n'a pas fonctionné

Dernière modification par Jarodd (Le 26/01/2013, à 23:10)


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#2 Le 20/01/2013, à 23:34

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Personne n'a d'idée ? C'est lourd cette régression, ça marchait bien depuis la 6.04...


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#3 Le 26/01/2013, à 11:54

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Je cherche toujours une solution à ce problème sad


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#4 Le 26/01/2013, à 11:59

Braun

Re : Souris inopérante au démarrage, rebranchement nécessaire

Bonjour,
A tout hasard, as-tu essayé sur un autre port USB?

Hors ligne

#5 Le 26/01/2013, à 12:14

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Bonjour,

Oui j'ai testé plusieurs ports. Par contre c'est sur un hub, le pc est trop loin pour être branché en direct. Mais le clavier est sur le port à côté de la souris, et il est bien actif dès le démarrage.


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#6 Le 26/01/2013, à 14:14

PlapPlop

Re : Souris inopérante au démarrage, rebranchement nécessaire

Salut,

Une solution qui a marché pour une partie (donc pas tous) des gens qui avaient le problème : ouvre /etc/modprobe.d/blacklist.conf et commente la ligne blacklist usbmouse (en rajoutant un # en début de ligne). Redémarre et vois si ça le fait toujours.

Hors ligne

#7 Le 26/01/2013, à 15:17

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Ca a fonctionné ! Merci PlapPlop je n'aurais pas trouvé tout seul big_smile


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#8 Le 26/01/2013, à 15:20

PlapPlop

Re : Souris inopérante au démarrage, rebranchement nécessaire

De rien, poste en résolu, super smile

Hors ligne

#9 Le 26/01/2013, à 22:09

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Je viens de redémarrer et ça recommence, souris pas détectée sad La ligne est toujours commentée dans /etc/modprobe.d/blacklist.conf.


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#10 Le 26/01/2013, à 22:37

PlapPlop

Re : Souris inopérante au démarrage, rebranchement nécessaire

On peut essayer autre chose :

gksudo gedit /etc/default/grub

Change :

GRUB_CMDLINE_LINUX=””

en :

GRUB_CMDLINE_LINUX=”acpi=force irqpoll”

Met grub à jour :

sudo update-grub

Redémarre.
Personnellement je n'y crois pas trop avec cette solution mais je n'ai pas de meilleure idée donc...

Edit : désolé, j'étais en train d'éditer.

Dernière modification par PlapPlop (Le 26/01/2013, à 23:17)

Hors ligne

#11 Le 26/01/2013, à 23:09

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Euh ?! /boot/grub/menu.lst est un fichier vide (inexistant) chez moi hmm


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#12 Le 26/01/2013, à 23:22

PlapPlop

Re : Souris inopérante au démarrage, rebranchement nécessaire

Au cas où tu n'aurais pas vu, j'étais en train de modifier mon message.

Hors ligne

#13 Le 27/01/2013, à 10:35

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Ok j'ai fait la nouvelle modification. J'ai essayé en fermant la session : la souris bouge au démarrage suivant. En rebootant complètement le pc, ça ne fonctionne plus sad Par contre j'ai un écran noir pendant 10 secondes après l'identification (avec uniquement la souris qui apparaît dessus), je ne sais pas si cela a un rapport.


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#14 Le 27/01/2013, à 14:15

PlapPlop

Re : Souris inopérante au démarrage, rebranchement nécessaire

Je ne sais pas honnêtement. Donne le retour de

lsusb

quand ta souris fonctionne et quand elle ne fonctionne pas.

Hors ligne

#15 Le 27/01/2013, à 15:32

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Quand la souris fonctionne :

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 05e3:0606 Genesys Logic, Inc. USB 2.0 Hub / D-Link DUB-H4 USB 2.0 Hub
Bus 001 Device 003: ID 058f:6254 Alcor Micro Corp. USB Hub
Bus 002 Device 002: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
Bus 004 Device 002: ID 058f:9254 Alcor Micro Corp. Hub
Bus 001 Device 005: ID 046d:c31c Logitech, Inc. Keyboard K120 for Business
Bus 001 Device 008: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 001 Device 007: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
Bus 004 Device 003: ID 10d5:55a2 Uni Class Technology Co., Ltd 2Port KVMSwitcher
Bus 001 Device 010: ID 0bb4:0001 High Tech Computer Corp.

Je fais l'autre au prochain reboot smile


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#16 Le 18/02/2013, à 00:40

zeraw07

Re : Souris inopérante au démarrage, rebranchement nécessaire

Bonjour,

As-tu trouvé une solution à ton problème?
J'ai le même souci avec ma souris Logitech Anywhere MX, sur Ubuntun 12.10.

Dernière modification par zeraw07 (Le 18/02/2013, à 00:42)

Hors ligne

#17 Le 18/02/2013, à 20:26

Jarodd

Re : Souris inopérante au démarrage, rebranchement nécessaire

Hello,

Les commandes de PlapPlop m'ont aidé mais ce n'est pas résolu à 100%, de temps en temps la souris ne bouge pas et je dois la rebrancher. C'est aléatoire, je ne sais pas ce qui change (probablement quelque chose qui est chargé - ou pas - au démarrage d'Ubuntu).


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#18 Le 19/02/2013, à 00:55

zeraw07

Re : Souris inopérante au démarrage, rebranchement nécessaire

Salut,

J'ai solutionné mon problème en changeant le XHCI Pre-boot mode dans le bios (dans les réglages USB).
Il faut le passer de "auto" à "disabled", et après avoir redémarré ça a fonctionné pour moi!

Hors ligne

#19 Le 11/11/2013, à 15:57

skysk8er

Re : Souris inopérante au démarrage, rebranchement nécessaire

J'ai le même souci depuis la mise à jour vers 12.04, malheureusement je n'ai pas les options auxquelles tu fais référence dans le BIOS de mon PC. (CM MSI K9N SLI platinium)
Je suis obligé de débrancher et de rebrancher la souris USB à chaque démarrage pour qu'elle fonctionne alors que le clavier ne pose pas de problème.
Lorsque je fais un reboot, même en restant longtemps sur le BIOS, elle fonctionne dès le démarrage, de même lorsque je ferme la session et que je la réouvre.
Le problème ne survient qu'après un arrêt complet au démarrage suivant.


Passé à  Ubuntu en octobre 2006
Kubuntu 12-04-4 LTS AMD64
Pourquoi Linux est meilleur que fenêtres

Hors ligne

#20 Le 27/12/2013, à 19:23

Alfe noir

Re : Souris inopérante au démarrage, rebranchement nécessaire

PlapPlop a écrit :

Salut,

Une solution qui a marché pour une partie (donc pas tous) des gens qui avaient le problème : ouvre /etc/modprobe.d/blacklist.conf et commente la ligne blacklist usbmouse (en rajoutant un # en début de ligne). Redémarre et vois si ça le fait toujours.

Merci, j'ai résolu mon problème grâce à cette solution.

Quelqu'un pourrait m'expliquer pourquoi la souris USB est "blacklistée" et ce que ça veut dire exactement (la doc est inaccessible en ce moment) ?

Hors ligne

#21 Le 27/12/2013, à 19:30

Braun

Re : Souris inopérante au démarrage, rebranchement nécessaire

Bonjour,
Si on en croit certains sites anglophones la souris se trouverait automatiquement blacklistée quand un portable fonctionne sur batterie.
Of course ces petits rongeurs ont un appétit féroce.

Hors ligne

#22 Le 27/12/2013, à 22:59

Alfe noir

Re : Souris inopérante au démarrage, rebranchement nécessaire

Merci Braun,

En fait le problème s'est posé su un pc fixe, pour mon cas.

Mais c'est vrai que les rongeurs ne sont jamais rassasiés, mais le pire dans tout ça c'est qu'ils mangent même ce qui n'est pas comestible. tongue

Hors ligne

Haut de page ↑