Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 28/01/2013, à 17:19

Fabrice09

RESOLU Installation délicat d'un plugin sous gimp 2.8

Bonjour,

j'utilise depuis longtemps déjà le plugin kym-Border.scm (téléchargé depuis http://registry.gimp.org/node/118) qui permet de générer des cadres de manière paramétrable.
Une version plus récente et améliorée écrite en python est disponible http://registry.gimp.org/node/24784.
Les captures écrans semblent prometteuses. Toutefois son installation sous gimp 2.8 est compliquée pour moi car les infos pour le faire sont évidemment en anglais.
Je galère entre indexprint et contacsheet, je n'y comprends absolument rien.
A l'installation du fichier dans le répertoire ad hoc, j'ai bien le script qui apparaît dans filtre>décor>border mais il est inactif.
Si une bonne âme peut me renseigner ce serait le bonheur.
Merci d'avance

Dernière modification par Fabrice09 (Le 16/09/2013, à 18:02)


Ubuntu 13.10 plateforme x86_64

Hors ligne

#2 Le 28/01/2013, à 18:45

Braun

Re : RESOLU Installation délicat d'un plugin sous gimp 2.8

Bonjour,
Par curiosité, j'ai téléchargé le Python zippé et l'ai dézippé ce qui m'a donné un répertoire LineBorder-2.4. 2.
J'ai déplacé tout le contenu de ce répertoire dans mon répertoire .gimp-2.8/plug-ins, vérifié que le script kym-Border.py est bien exécutable.
Ensuite j'ai ouvert mon Gimp sur un image existante, machinalement j'ai cliqué sur l'option "Script-Fu" "Actualiser les scripts" et apparemment tout baigne.
What else?
Ah si j'oubliais Kubuntu 12.04

Dernière modification par Braun (Le 28/01/2013, à 18:46)

Hors ligne

#3 Le 29/01/2013, à 16:43

Fabrice09

Re : RESOLU Installation délicat d'un plugin sous gimp 2.8

Merci Braun pour vos infos.;
Du coup chez moi j'ai effacé ce que j'avais fait et j'ai tout recommencé en suivant votre procédure.
Malheureusement le problème reste le même, le menu Line Border 2 apparaît bien dans le menu filtres>Décor>Border mais il est inactif.
Pas de bol.
Pour lancer le script, chez vous, le menu Line Border 2 est-il positionné au même endroit que moi?
Cordialement


Ubuntu 13.10 plateforme x86_64

Hors ligne

#4 Le 29/01/2013, à 17:23

Braun

Re : RESOLU Installation délicat d'un plugin sous gimp 2.8

A un petit "s" près j'ai la même disposition: "filtres>Décor>Borders".
As tu vérifié que le répertoire LineBorder et son contenu sont bien lisibles, voire exécutables?

Hors ligne

#5 Le 31/01/2013, à 13:32

Fabrice09

Re : RESOLU Installation délicat d'un plugin sous gimp 2.8

Et oui tout est propre de ce côté là.
Tant pis, merci quand même
Bonne journée


Ubuntu 13.10 plateforme x86_64

Hors ligne

#6 Le 07/02/2013, à 08:29

Fabrice09

Re : RESOLU Installation délicat d'un plugin sous gimp 2.8

Bonjour,

Je n'y arrive pas malgré mes tentatives.
J'abandonne donc, tant pis mais je ne peux y consacrer trop de temps.
Je me passerai de ce plugin.
Merci à Braun
Cordialement


Ubuntu 13.10 plateforme x86_64

Hors ligne

#7 Le 16/09/2013, à 18:01

Fabrice09

Re : RESOLU Installation délicat d'un plugin sous gimp 2.8

Bonjour,

en fait chez moi ça ne marchait pas mais le problème est résolu : il me manquait le paquet python-glade2
Voilà pour l'info.
Merci


Ubuntu 13.10 plateforme x86_64

Hors ligne

Haut de page ↑