Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 27/01/2013, à 19:34

doug19370

deluge

bonjour a tous j'ai un souci avec l'installation de deluge via la logitheque , et voici le message d'ereur

installArchives() failed: Selecting previously unselected package libblas3.
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 204935 files and directories currently installed.)
Unpacking libblas3 (from .../libblas3_1.2.20110419-5_i386.deb) ...
Selecting previously unselected package libblas3gf.
Unpacking libblas3gf (from .../libblas3gf_1.2.20110419-5_all.deb) ...
Selecting previously unselected package liblapack3.
Unpacking liblapack3 (from .../liblapack3_3.4.1-6_i386.deb) ...
Selecting previously unselected package liblapack3gf.
Unpacking liblapack3gf (from .../liblapack3gf_3.4.1-6_all.deb) ...
Selecting previously unselected package libportmidi0.
Unpacking libportmidi0 (from .../libportmidi0_1%3a200-0ubuntu1.12.10.1_i386.deb) ...
Selecting previously unselected package python-numpy.
Unpacking python-numpy (from .../python-numpy_1%3a1.6.2-1ubuntu1_i386.deb) ...
Selecting previously unselected package python-pygame.
Unpacking python-pygame (from .../python-pygame_1.9.1release+dfsg-6ubuntu2_i386.deb) ...
Processing triggers for man-db ...
Processing triggers for doc-base ...
Processing 1 added doc-base file...
dpkg: error processing deluge-gtk (--configure):
package deluge-gtk is not ready for configuration
cannot configure (current status `half-installed')
Setting up libblas3 (1.2.20110419-5) ...
update-alternatives: using /usr/lib/libblas/libblas.so.3 to provide /usr/lib/libblas.so.3 (libblas.so.3) in auto mode
Setting up libblas3gf (1.2.20110419-5) ...
Setting up liblapack3 (3.4.1-6) ...
update-alternatives: using /usr/lib/lapack/liblapack.so.3 to provide /usr/lib/liblapack.so.3 (liblapack.so.3) in auto mode
Setting up liblapack3gf (3.4.1-6) ...
Setting up libportmidi0 (1:200-0ubuntu1.12.10.1) ...
Setting up python-numpy (1:1.6.2-1ubuntu1) ...
Setting up python-pygame (1.9.1release+dfsg-6ubuntu2) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
deluge-gtk
Error in function:

Hors ligne

#2 Le 27/01/2013, à 20:35

bishop

Re : deluge

Salut doug19370
Quelle distribution Ubuntu utilises-tu (Precise, Quantal, autres..., 32 ou 64 bits) ?

Dernière modification par bishop (Le 27/01/2013, à 20:41)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox > Mint 17 Mate | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#3 Le 27/01/2013, à 20:39

tiramiseb

Re : deluge

Et la suite ? Tu n'as pas mis l'intégralité de l'erreur...
Tu as arrêté juste avant la partie potentiellement intéressante.

PS : mets les retours des commandes entre balises "[ code ]", que tu obtiendras avec l'icône "< >" au-dessus du champ où tu entres ta réponse.

Dernière modification par tiramiseb (Le 27/01/2013, à 20:41)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#4 Le 05/02/2013, à 12:48

doug19370

Re : deluge

desolé pour la reponse tardive.......je remet le message d'erreur, je suis sur la version 12.04 LTS 64 bits

installArchives() failed: Selecting previously unselected package deluge.
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 207778 files and directories currently installed.)
Unpacking deluge (from .../deluge_1.3.5-1ubuntu4_all.deb) ...
Processing triggers for man-db ...
dpkg: error processing deluge-gtk (--configure):
package deluge-gtk is not ready for configuration
cannot configure (current status `half-installed')
dpkg: dependency problems prevent configuration of deluge:
deluge depends on deluge-gtk (= 1.3.5-1ubuntu4); however:
  Package deluge-gtk is not installed.

dpkg: error processing deluge (--configure):
dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
Errors were encountered while processing:
deluge-gtk
deluge
Error in function:
dpkg: dependency problems prevent configuration of deluge:
deluge depends on deluge-gtk (= 1.3.5-1ubuntu4); however:
  Package deluge-gtk is not installed.

dpkg: error processing deluge (--configure):
dependency problems - leaving unconfigured

Hors ligne

#5 Le 05/02/2013, à 12:52

tiramiseb

Re : deluge

On va tenter d'installer manuellement le paquet deluge-gtk, voir si ça donne plus de détails...

sudo apt-get install deluge-gtk

PS : mets les retours des commandes entre balises "[ code ]", que tu obtiendras avec l'icône "< >" au-dessus du champ où tu entres ta réponse.

Dernière modification par tiramiseb (Le 05/02/2013, à 12:52)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#6 Le 07/02/2013, à 21:44

doug19370

Re : deluge

voici le resultat par le terminal

chabenat@chabenat-K93SV:~$ sudo apt-get install deluge-gtk
[sudo] password for chabenat:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
deluge-gtk est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  calligra-l10n-fr kdevelop-l10n kdevelop-php-docs-l10n kdevelop-php-l10n
  language-pack-kde-fr linux-headers-3.5.0-17 linux-headers-3.5.0-17-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 220 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/248 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
dpkg: erreur de traitement de deluge-gtk (--configure) :
le paquet deluge-gtk n'est pas prêt pour la configuration
configuration impossible (état actuel « half-installed »)
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de deluge :
deluge dépend de deluge-gtk (= 1.3.5-1ubuntu4) ; cependant :
  Le paquet deluge-gtk n'est pas installé.

dpkg: erreur de traitement de deluge (--configure) :
problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
deluge-gtk
deluge
E: Sub-process /usr/bin/dpkg returned an error code (1)
chabenat@chabenat-K93SV:~$

Hors ligne

#7 Le 07/02/2013, à 21:52

tiramiseb

Re : deluge

tiramiseb a écrit :

PS : mets les retours des commandes entre balises "[ code ]", que tu obtiendras avec l'icône "< >" au-dessus du champ où tu entres ta réponse.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#8 Le 07/02/2013, à 22:30

mjdon

Re : deluge

Apparemment la solution se trouve ici: http://doc.ubuntu-fr.org/probleme_apt#e … e_d_etat_1
Espérons que ça marche.

Hors ligne

#9 Le 10/02/2013, à 21:22

doug19370

Re : deluge

merci pour le lien , par quel ligne je dois commencer ?

Hors ligne