Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/02/2013, à 10:55

DonVicci

[résolu] Pbm install E17 (ppa:efl/trunk)

Hola tout le monde !

Envie de changer de gestionnaire de fenêtres pour bénéficier de performances accrues. Je voulais donc tester E17, réputé efficace, léger, et pas trop compliqué. Ô malheur, ça fait trois plombes que je m'arrache les cheveux en tentant de trouver une solution à mon problème (je suis pas encore très familier des résolutions de problèmes sous linux).
Je vous met ici les résultats du terminal, en espérant que vous puissiez m'aider.
SUDO APT-ADD-REPOSITORY PPA:EFL/TRUNK

donvicci@donvicci-K52JT:~$ sudo apt-add-repository ppa:efl/trunk
You are about to add the following PPA to your system:
 This PPA provides the latest stable versions of the core Enlightenment Foundation Libraries and Enlightenment 17.
 More info: https://launchpad.net/~efl/+archive/trunk
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: le porte-clefs « /tmp/tmpk6NpRg/secring.gpg » a été créé
gpg: le porte-clefs « /tmp/tmpk6NpRg/pubring.gpg » a été créé
gpg: demande de la clef C4F5C2F1 sur le serveur hkp keyserver.ubuntu.com
gpg: /tmp/tmpk6NpRg/trustdb.gpg : base de confiance créée
gpg: clef C4F5C2F1 : clef publique « Launchpad PPA for efl » importée
gpg: Quantité totale traitée : 1
gpg:               importées : 1  (RSA: 1)
OK

SUDO APT-GET UPDATE

donvicci@donvicci-K52JT:~$ sudo apt-get update
Ign http://extras.ubuntu.com precise InRelease
Ign http://archive.canonical.com precise InRelease                             
Ign http://fr.archive.ubuntu.com precise InRelease                             
Ign http://fr.archive.ubuntu.com precise-updates InRelease                     
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://fr.archive.ubuntu.com precise-backports InRelease                   
Atteint http://extras.ubuntu.com precise Release.gpg                           
Atteint http://archive.canonical.com precise Release.gpg                       
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://security.ubuntu.com precise-security InRelease                      
Atteint http://extras.ubuntu.com precise Release                               
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://archive.canonical.com precise Release                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise Release                           
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Réception de : 1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://archive.canonical.com precise/partner amd64 Packages            
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://extras.ubuntu.com precise/main amd64 Packages                   
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://archive.canonical.com precise/partner i386 Packages             
Ign http://archive.canonical.com precise/partner TranslationIndex              
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages           
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Réception de : 2 http://security.ubuntu.com precise-security Release [49,6 kB] 
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages       
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages   
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages 
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR            
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources            
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources        
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources      
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages     
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR      
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en 
Réception de : 3 http://security.ubuntu.com precise-security/main Sources [63,1 kB]
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en   
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en     
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en 
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Ign http://archive.canonical.com precise/partner Translation-fr_FR             
Ign http://extras.ubuntu.com precise/main Translation-fr                       
Ign http://extras.ubuntu.com precise/main Translation-en                       
Ign http://archive.canonical.com precise/partner Translation-fr                
Ign http://archive.canonical.com precise/partner Translation-en                
Réception de : 4 http://security.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 5 http://security.ubuntu.com precise-security/universe Sources [20,9 kB]
Réception de : 6 http://security.ubuntu.com precise-security/multiverse Sources [1 380 B]
Réception de : 7 http://security.ubuntu.com precise-security/main amd64 Packages [225 kB]
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr            
Ign http://ppa.launchpad.net precise/main Translation-en            
Ign http://ppa.launchpad.net precise/main Translation-fr_FR         
Ign http://ppa.launchpad.net precise/main Translation-fr            
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr            
Ign http://ppa.launchpad.net precise/main Translation-en            
Ign http://ppa.launchpad.net precise/main Translation-fr_FR         
Ign http://ppa.launchpad.net precise/main Translation-fr            
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR         
Ign http://ppa.launchpad.net precise/main Translation-fr            
Ign http://ppa.launchpad.net precise/main Translation-en            
Réception de : 8 http://security.ubuntu.com precise-security/restricted amd64 Packages [3 969 B]
Réception de : 9 http://security.ubuntu.com precise-security/universe amd64 Packages [65,5 kB]
Réception de : 10 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2 182 B]
Réception de : 11 http://security.ubuntu.com precise-security/main i386 Packages [233 kB]
Réception de : 12 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 13 http://security.ubuntu.com precise-security/universe i386 Packages [67,1 kB]
Réception de : 14 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 371 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex
Atteint http://security.ubuntu.com precise-security/main Translation-en
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Atteint http://security.ubuntu.com precise-security/universe Translation-en
740 ko réceptionnés en 5s (126 ko/s)
Lecture des listes de paquets... Fait
donvicci@donvicci-K52JT:~$ sudo apt-get install e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
 libedbus1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
 libeeze1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
 libefreet1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
 libeio0 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
donvicci@donvicci-K52JT:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr libecore-x1 libecore-evas1
  libevas1-engines-core libgomp1:i386 libxcb-image0 libevas1-engines-x
  libecore-input1 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 e17-data libc-ares2 libecore-file1 libedbus1
  libembryo-bin libecore-imf1 libefreet1 libecore-ipc1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libecore1
Les paquets suivants seront mis à jour :
  libecore1
1 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour.
9 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/414 ko dans les archives.
Après cette opération, 1 200 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 328505 fichiers et répertoires déjà installés.)
Préparation du remplacement de libecore1 1.0.0-2.1 (en utilisant .../libecore1_1.7.5-1ppa1~precise_amd64.deb) ...
Dépaquetage de la mise à jour de libecore1 ...
dpkg : erreur de traitement de /var/cache/apt/archives/libecore1_1.7.5-1ppa1~precise_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_x.so.1 », qui appartient aussi au paquet libecore-x1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libecore1_1.7.5-1ppa1~precise_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Désolé si j'ai mis plus de lignes que nécessaire. Merci par avance pour votre aide !

Dernière modification par DonVicci (Le 18/02/2013, à 17:20)

Hors ligne

#2 Le 10/02/2013, à 11:41

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Bonjour DonVicci,

Tu peux essayer de passer par ce PPA

sudo apt-add-repository ppa:hannes-janetzek/enlightenment-svn
sudo apt-get update
sudo apt-get install e17

SOPI

En ligne

#3 Le 10/02/2013, à 12:12

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Merci de ta réponse, je vais essayer mais en premier lieu je souhaiterais réparer lé bourdel qu'à mis tout ça. Explications : quand j'ouvre la logithèque ubuntu, message "Impossible d'installer ou de supprimer des éléments tant que le catalogue des paquets n'est pas réparé. Voulez-vous le réparer maintenant ?".
Je clique sur "Réparer" et j'obtiens après quelques secondes une fenêtre "Echec du traitement du paquet -- L'installation ou la suppression d'un paquet logiciel a échoué";
Détails :

installArchives() failed: (Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 328505 files and directories currently installed.)
Preparing to replace libecore1 1.0.0-2.1 (using .../libecore1_1.7.5-1ppa1~precise_amd64.deb) ...
Unpacking replacement libecore1 ...
dpkg: error processing /var/cache/apt/archives/libecore1_1.7.5-1ppa1~precise_amd64.deb (--unpack):
trying to overwrite '/usr/lib/libecore_x.so.1', which is also in package libecore-x1 1.0.0-2.1
No apport report written because MaxReports is reached already
Errors were encountered while processing:
/var/cache/apt/archives/libecore1_1.7.5-1ppa1~precise_amd64.deb
Error in function:
dpkg: dependency problems prevent configuration of libedbus1:
libedbus1 depends on libecore1 (>= 1.7.5); however:
  Version of libecore1 on system is 1.0.0-2.1.
dpkg: error processing libedbus1 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libeeze1:
libeeze1 depends on libecore1 (>= 1.7.5); however:
  Version of libecore1 on system is 1.0.0-2.1.
dpkg: error processing libeeze1 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libefreet1:
libefreet1 depends on libecore1 (>= 1.7.5); however:
  Version of libecore1 on system is 1.0.0-2.1.
dpkg: error processing libefreet1 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libeio0:
libeio0 depends on libecore1 (>= 1.7.5); however:
  Version of libecore1 on system is 1.0.0-2.1.
dpkg: error processing libeio0 (--configure):
dependency problems - leaving unconfigured

So... argh, I'm lost et j'ai un peu peur d'avoir causé des dommages vraiment embêtants.
Merci par avance smile

Hors ligne

#4 Le 10/02/2013, à 12:33

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Essaies ces commandes
tapes

sudo apt-get -f remove --purge e17
sudo apt-get -f autoremove --purge
sudo apt-get clean
sudo apt-add-repository ppa:hannes-janetzek/enlightenment-svn
sudo apt-get update
sudo apt-get install e17

SOPI

En ligne

#5 Le 10/02/2013, à 14:04

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17
[sudo] password for donvicci: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet e17 n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 libedbus1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
 libeeze1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
 libefreet1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
 libeio0 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
donvicci@donvicci-K52JT:~$ sudo apt-get -f autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libecore1
Les paquets suivants seront ENLEVÉS :
  e17-data* kde-l10n-fr* libc-ares2* libcroco3:i386* libecore-con1*
  libecore-evas1* libecore-fb1* libecore-file1* libecore-imf1*
  libecore-input1* libecore-ipc1* libecore-x1* libedbus1* libedje-bin*
  libedje1* libefreet1* libembryo-bin* libembryo1* libevas1-engines-core*
  libevas1-engines-x* libgettextpo0:i386* libgomp1:i386*
  libunistring0:i386* libxcb-image0*
Les paquets suivants seront mis à jour :
  libecore1
1 mis à jour, 0 nouvellement installés, 24 à enlever et 1 non mis à jour.
4 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/414 ko dans les archives.
Après cette opération, 76,3 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 328504 fichiers et répertoires déjà installés.)
Suppression de libedbus1 ...
Purge des fichiers de configuration de libedbus1 ...
Suppression de libefreet1 ...
Purge des fichiers de configuration de libefreet1 ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 328476 fichiers et répertoires déjà installés.)
Préparation du remplacement de libecore1 1.0.0-2.1 (en utilisant .../libecore1_1.7.5-1ppa1~precise_amd64.deb) ...
Dépaquetage de la mise à jour de libecore1 ...
dpkg : erreur de traitement de /var/cache/apt/archives/libecore1_1.7.5-1ppa1~precise_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_x.so.1 », qui appartient aussi au paquet libecore-x1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libecore1_1.7.5-1ppa1~precise_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
 
donvicci@donvicci-K52JT:~$ sudo apt-get clean
 

---> done

donvicci@donvicci-K52JT:~$ sudo apt-add-repository ppa:hannes-janetzek/enlightenment-svn
You are about to add the following PPA to your system:
 enlightenment packages build from SVN! - get your bugs daily fresh. If your are looking for a stable environment please use https://launchpad.net/~efl/+archive/trunk instead!
 More info: https://launchpad.net/~hannes-janetzek/+archive/enlightenment-svn
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: le porte-clefs « /tmp/tmpj1Y_Kh/secring.gpg » a été créé
gpg: le porte-clefs « /tmp/tmpj1Y_Kh/pubring.gpg » a été créé
gpg: demande de la clef 31248878 sur le serveur hkp keyserver.ubuntu.com
gpg: /tmp/tmpj1Y_Kh/trustdb.gpg : base de confiance créée
gpg: clef 31248878 : clef publique « Launchpad PPA for Hannes Janetzek » importée
gpg: Quantité totale traitée : 1
gpg:               importées : 1  (RSA: 1)
OK
 
 donvicci@donvicci-K52JT:~$ sudo apt-get update
Ign http://archive.canonical.com precise InRelease                        
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://extras.ubuntu.com precise InRelease                            
Atteint http://archive.canonical.com precise Release.gpg                  
Ign http://fr.archive.ubuntu.com precise InRelease                        
Ign http://fr.archive.ubuntu.com precise-updates InRelease                
Ign http://fr.archive.ubuntu.com precise-backports InRelease              
Atteint http://extras.ubuntu.com precise Release.gpg                      
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://security.ubuntu.com precise-security InRelease                 
Atteint http://archive.canonical.com precise Release                      
Atteint http://fr.archive.ubuntu.com precise Release.gpg                  
Réception de : 1 http://fr.archive.ubuntu.com precise-updates Release.gpg [198 B]
Atteint http://extras.ubuntu.com precise Release                          
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg        
Réception de : 2 http://security.ubuntu.com precise-security Release.gpg [198 B]
Atteint http://archive.canonical.com precise/partner amd64 Packages       
Ign http://ppa.launchpad.net precise InRelease                            
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Réception de : 3 http://ppa.launchpad.net precise Release.gpg [316 B]     
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://extras.ubuntu.com precise/main Sources                     
Atteint http://fr.archive.ubuntu.com precise Release                      
Atteint http://archive.canonical.com precise/partner i386 Packages        
Ign http://archive.canonical.com precise/partner TranslationIndex         
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release                          
Réception de : 4 http://security.ubuntu.com precise-security Release [49,6 kB]
Atteint http://extras.ubuntu.com precise/main amd64 Packages              
Atteint http://extras.ubuntu.com precise/main i386 Packages               
Réception de : 5 http://fr.archive.ubuntu.com precise-updates Release [49,6 kB]
Atteint http://ppa.launchpad.net precise Release                          
Réception de : 6 http://ppa.launchpad.net precise Release [11,9 kB]       
Ign http://extras.ubuntu.com precise/main TranslationIndex                
Atteint http://fr.archive.ubuntu.com precise-backports Release            
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://fr.archive.ubuntu.com precise/main Sources                 
Atteint http://fr.archive.ubuntu.com precise/restricted Sources           
Atteint http://fr.archive.ubuntu.com precise/universe Sources             
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources           
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages          
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages    
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages      
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages    
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages           
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages     
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages       
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages     
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex        
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex  
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex  
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex    
Réception de : 7 http://fr.archive.ubuntu.com precise-updates/main Sources [366 kB]
Réception de : 8 http://security.ubuntu.com precise-security/main Sources [63,1 kB]
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Réception de : 9 http://ppa.launchpad.net precise/main Sources [6 304 B]  
Réception de : 10 http://ppa.launchpad.net precise/main amd64 Packages [14,0 kB]
Réception de : 11 http://fr.archive.ubuntu.com precise-updates/restricted Sources [5 135 B]
Réception de : 12 http://fr.archive.ubuntu.com precise-updates/universe Sources [78,6 kB]
Réception de : 13 http://fr.archive.ubuntu.com precise-updates/multiverse Sources [4 726 B]
Ign http://extras.ubuntu.com precise/main Translation-fr_FR               
Réception de : 14 http://fr.archive.ubuntu.com precise-updates/main amd64 Packages [573 kB]
Ign http://archive.canonical.com precise/partner Translation-fr_FR        
Ign http://extras.ubuntu.com precise/main Translation-fr                  
Ign http://extras.ubuntu.com precise/main Translation-en                  
Ign http://archive.canonical.com precise/partner Translation-fr           
Réception de : 15 http://ppa.launchpad.net precise/main i386 Packages [14,0 kB]
Ign http://archive.canonical.com precise/partner Translation-en           
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources              
Atteint http://ppa.launchpad.net precise/main amd64 Packages       
Atteint http://ppa.launchpad.net precise/main i386 Packages        
Ign http://ppa.launchpad.net precise/main TranslationIndex         
Atteint http://ppa.launchpad.net precise/main Sources              
Atteint http://ppa.launchpad.net precise/main amd64 Packages       
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Réception de : 16 http://security.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 17 http://security.ubuntu.com precise-security/universe Sources [20,9 kB]
Réception de : 18 http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages [9 565 B]
Réception de : 19 http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages [180 kB]
Réception de : 20 http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages [9 435 B]
Réception de : 21 http://fr.archive.ubuntu.com precise-updates/main i386 Packages [583 kB]
Réception de : 22 http://security.ubuntu.com precise-security/multiverse Sources [1 380 B]
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages         
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Réception de : 23 http://security.ubuntu.com precise-security/main amd64 Packages [225 kB]
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources              
Atteint http://ppa.launchpad.net precise/main amd64 Packages       
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages       
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages       
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Réception de : 24 http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages [9 503 B]
Réception de : 25 http://fr.archive.ubuntu.com precise-updates/universe i386 Packages [181 kB]
Réception de : 26 http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages [10,4 kB]
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources       
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources 
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources 
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR   
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr      
Atteint http://fr.archive.ubuntu.com precise/main Translation-en      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR 
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr    
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en    
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR 
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr    
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en    
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR   
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr      
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en      
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Réception de : 27 http://security.ubuntu.com precise-security/restricted amd64 Packages [3 969 B]
Réception de : 28 http://security.ubuntu.com precise-security/universe amd64 Packages [65,5 kB]
Réception de : 29 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2 182 B]
Réception de : 30 http://security.ubuntu.com precise-security/main i386 Packages [233 kB]
Réception de : 31 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 32 http://security.ubuntu.com precise-security/universe i386 Packages [67,1 kB]
Réception de : 33 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 371 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex 
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex
Atteint http://security.ubuntu.com precise-security/main Translation-en   
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Atteint http://security.ubuntu.com precise-security/universe Translation-en
2 847 ko réceptionnés en 42s (66,3 ko/s)                                  
Lecture des listes de paquets... Fait
donvicci@donvicci-K52JT:~$ sudo apt-get install e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
       Dépend: libedbus1 (>= 1.7.5) mais ne sera pas installé
       Dépend: libefreet1 (>= 1.7.5) mais ne sera pas installé
 libeeze1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
 libeio0 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 

Merci pour tes conseils mais des dépendances sont toujours insatisfaites... Une idée ? Merci encore de l'intérêt que tu portes à mes galères wink

EDIT : j'ai tenté le "sudo apt-get -f install" qui est conseillé dans la fin du dernier terminal. Résultat :

donvicci@donvicci-K52JT:~$ apt-get -f install
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
donvicci@donvicci-K52JT:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr libecore-x1 libecore-evas1
  libevas1-engines-core libgomp1:i386 libxcb-image0 libevas1-engines-x
  libecore-input1 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 e17-data libc-ares2 libecore-file1
  libembryo-bin libecore-imf1 libecore-ipc1 libedje1 libefl
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libecore1 libefl
Les NOUVEAUX paquets suivants seront installés :
  libefl
Les paquets suivants seront mis à jour :
  libecore1
1 mis à jour, 1 nouvellement installés, 0 à enlever et 4 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 1 793 ko dans les archives.
Après cette opération, 5 008 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://ppa.launchpad.net/efl/trunk/ubuntu/ precise/main libecore1 amd64 1.7.5-1ppa1~precise [414 kB]
Réception de : 2 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libefl amd64 201212281219-551~precise1 [1 379 kB]
1 793 ko réceptionnés en 18s (99,3 ko/s)                                  
(Lecture de la base de données... 328476 fichiers et répertoires déjà installés.)
Préparation du remplacement de libecore1 1.0.0-2.1 (en utilisant .../libecore1_1.7.5-1ppa1~precise_amd64.deb) ...
Dépaquetage de la mise à jour de libecore1 ...
dpkg : erreur de traitement de /var/cache/apt/archives/libecore1_1.7.5-1ppa1~precise_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_x.so.1 », qui appartient aussi au paquet libecore-x1 1.0.0-2.1
Sélection du paquet libefl précédemment désélectionné.
Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libecore1_1.7.5-1ppa1~precise_amd64.deb
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Dernière modification par DonVicci (Le 10/02/2013, à 14:08)

Hors ligne

#6 Le 10/02/2013, à 14:15

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Tu devrais essayer de :
- supprimer le dépôt PPA:EFL/TRUNK
puis refaire

sudo apt-get clean
sudo apt-get update
sudo apt-get -f autoremove --purge
sudo apt-get -f remove --purge e17
sudo apt-get -f autoremove --purge
sudo apt-get -f install e17

SOPI

En ligne

#7 Le 10/02/2013, à 14:29

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Merci pour ta célérité, dude.
Alors, supprimé le ppa efl/trunk comme cela :

donvicci@donvicci-K52JT:~$ sudo add-apt-repository --remove ppa:efl/trunk
[sudo] password for donvicci: 
You are about to remove the following PPA from your system:
 This PPA provides the latest stable versions of the core Enlightenment Foundation Libraries and Enlightenment 17.
 More info: https://launchpad.net/~efl/+archive/trunk
Press [ENTER] to continue or ctrl-c to cancel removing it

Puis j'ai suivi tes indications mais il semble qu'il y a toujours un testicule dans la soupe:

donvicci@donvicci-K52JT:~$ sudo apt-get clean
donvicci@donvicci-K52JT:~$ sudo apt-get update
Ign http://extras.ubuntu.com precise InRelease
Ign http://archive.canonical.com precise InRelease                        
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://fr.archive.ubuntu.com precise InRelease                        
Ign http://fr.archive.ubuntu.com precise-updates InRelease                
Ign http://fr.archive.ubuntu.com precise-backports InRelease              
Atteint http://extras.ubuntu.com precise Release.gpg                      
Atteint http://archive.canonical.com precise Release.gpg                  
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Atteint http://fr.archive.ubuntu.com precise Release.gpg                  
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Atteint http://extras.ubuntu.com precise Release                          
Atteint http://archive.canonical.com precise Release                      
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg          
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://extras.ubuntu.com precise/main Sources                     
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg        
Atteint http://archive.canonical.com precise/partner amd64 Packages       
Ign http://security.ubuntu.com precise-security InRelease                 
Atteint http://fr.archive.ubuntu.com precise Release                      
Atteint http://extras.ubuntu.com precise/main amd64 Packages              
Atteint http://extras.ubuntu.com precise/main i386 Packages               
Atteint http://archive.canonical.com precise/partner i386 Packages        
Ign http://archive.canonical.com precise/partner TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates Release              
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Ign http://extras.ubuntu.com precise/main TranslationIndex                
Atteint http://fr.archive.ubuntu.com precise-backports Release            
Réception de : 1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Atteint http://fr.archive.ubuntu.com precise/main Sources                 
Atteint http://fr.archive.ubuntu.com precise/restricted Sources           
Atteint http://fr.archive.ubuntu.com precise/universe Sources             
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources           
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages    
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages      
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages    
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages           
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages     
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages       
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages     
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex        
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex  
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex  
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex    
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources         
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources   
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages
Réception de : 2 http://security.ubuntu.com precise-security Release [49,6 kB]
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages   
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources       
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources 
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources 
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR       
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr          
Atteint http://fr.archive.ubuntu.com precise/main Translation-en          
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR 
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr    
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en    
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR 
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr    
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en    
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR   
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr      
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en      
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr  
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
Ign http://extras.ubuntu.com precise/main Translation-fr_FR               
Ign http://extras.ubuntu.com precise/main Translation-fr                  
Ign http://extras.ubuntu.com precise/main Translation-en                  
Ign http://archive.canonical.com precise/partner Translation-fr_FR        
Ign http://archive.canonical.com precise/partner Translation-fr           
Ign http://archive.canonical.com precise/partner Translation-en           
Réception de : 3 http://security.ubuntu.com precise-security/main Sources [63,1 kB]
Ign http://ppa.launchpad.net precise/main Translation-fr_FR          
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR          
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR          
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR          
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en
Réception de : 4 http://security.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 5 http://security.ubuntu.com precise-security/universe Sources [20,9 kB]
Réception de : 6 http://security.ubuntu.com precise-security/multiverse Sources [1 380 B]
Réception de : 7 http://security.ubuntu.com precise-security/main amd64 Packages [225 kB]
Réception de : 8 http://security.ubuntu.com precise-security/restricted amd64 Packages [3 969 B]
Réception de : 9 http://security.ubuntu.com precise-security/universe amd64 Packages [65,5 kB]
Réception de : 10 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2 182 B]
Réception de : 11 http://security.ubuntu.com precise-security/main i386 Packages [233 kB]
Réception de : 12 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 13 http://security.ubuntu.com precise-security/universe i386 Packages [67,1 kB]
Réception de : 14 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 371 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex 
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex
Atteint http://security.ubuntu.com precise-security/main Translation-en   
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Atteint http://security.ubuntu.com precise-security/universe Translation-en
740 ko réceptionnés en 21s (33,8 ko/s)                                    
Lecture des listes de paquets... Fait
donvicci@donvicci-K52JT:~$ sudo apt-get -f autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libeeze1 libefl
Les paquets suivants seront ENLEVÉS :
  e17-data* kde-l10n-fr* libc-ares2* libcroco3:i386* libecore-con1*
  libecore-evas1* libecore-fb1* libecore-file1* libecore-imf1*
  libecore-input1* libecore-ipc1* libecore-x1* libecore1* libedje-bin*
  libedje1* libeio0* libembryo-bin* libembryo1* libevas1*
  libevas1-engines-core* libevas1-engines-x* libgettextpo0:i386*
  libgomp1:i386* libunistring0:i386* libxcb-image0*
Les NOUVEAUX paquets suivants seront installés :
  libefl
Les paquets suivants seront mis à jour :
  libeeze1
1 mis à jour, 1 nouvellement installés, 25 à enlever et 0 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 1 395 ko dans les archives.
Après cette opération, 74,3 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libefl amd64 201212281219-551~precise1 [1 379 kB]
Réception de : 2 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libeeze1 amd64 201301291854-368~precise1 [16,3 kB]
1 395 ko réceptionnés en 9s (145 ko/s)                                    
(Lecture de la base de données... 328475 fichiers et répertoires déjà installés.)
Suppression de libeio0 ...
Purge des fichiers de configuration de libeio0 ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 328471 fichiers et répertoires déjà installés.)
Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet e17 n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 libeeze1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
donvicci@donvicci-K52JT:~$ sudo apt-get -f autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libeeze1 libefl
Les paquets suivants seront ENLEVÉS :
  e17-data* kde-l10n-fr* libc-ares2* libcroco3:i386* libecore-con1*
  libecore-evas1* libecore-fb1* libecore-file1* libecore-imf1*
  libecore-input1* libecore-ipc1* libecore-x1* libecore1* libedje-bin*
  libedje1* libembryo-bin* libembryo1* libevas1* libevas1-engines-core*
  libevas1-engines-x* libgettextpo0:i386* libgomp1:i386*
  libunistring0:i386* libxcb-image0*
Les NOUVEAUX paquets suivants seront installés :
  libefl
Les paquets suivants seront mis à jour :
  libeeze1
1 mis à jour, 1 nouvellement installés, 24 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1 395 ko dans les archives.
Après cette opération, 74,2 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 328471 fichiers et répertoires déjà installés.)
Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
donvicci@donvicci-K52JT:~$ sudo apt-get -f install e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libedbus2 (>= 201212281905) mais ne sera pas installé
       Dépend: libeeze1 (>= 201212281909) mais 1.7.5-1ppa1~precise devra être installé
       Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: libefreet1 (>= 201212281911) mais ne sera pas installé
       Dépend: e17-data (= 201301230944-15757~precise1) mais 1:0.17.1-1ppa1~precise devra être installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
       Dépend: libedje-bin (>= 201200000000) mais 1.0.0-1build1 devra être installé
 libeeze1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Je n'y comprend rien mais a l'air de ressortir souvent :

Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb

et divers autres problèmes liés à des dépendances... Merci de ton aide en tout cas !

Hors ligne

#8 Le 10/02/2013, à 14:33

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Peut-être que ça va être bon en faisant

sudo apt-get clean
sudo apt-get update
sudo apt-get -f autoremove --purge
sudo apt-get -f remove --purge e17* libefl libeeze1
sudo apt-get -f autoremove --purge
sudo apt-get -f install e17

SOPI

En ligne

#9 Le 10/02/2013, à 14:49

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Same shit... Prend toi une pause, hein ^^

donvicci@donvicci-K52JT:~$ sudo apt-get update
Ign http://archive.canonical.com precise InRelease
Ign http://extras.ubuntu.com precise InRelease                                 
Ign http://security.ubuntu.com precise-security InRelease                      
Atteint http://archive.canonical.com precise Release.gpg                       
Ign http://fr.archive.ubuntu.com precise InRelease                             
Ign http://fr.archive.ubuntu.com precise-updates InRelease                     
Ign http://fr.archive.ubuntu.com precise-backports InRelease                   
Atteint http://archive.canonical.com precise Release                           
Atteint http://extras.ubuntu.com precise Release.gpg                           
Réception de : 1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Atteint http://archive.canonical.com precise/partner amd64 Packages            
Atteint http://extras.ubuntu.com precise Release                               
Réception de : 2 http://security.ubuntu.com precise-security Release [49,6 kB] 
Atteint http://archive.canonical.com precise/partner i386 Packages             
Ign http://archive.canonical.com precise/partner TranslationIndex              
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://extras.ubuntu.com precise/main amd64 Packages                   
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://fr.archive.ubuntu.com precise Release                           
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages               
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages           
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise/main Sources                          
Ign http://archive.canonical.com precise/partner Translation-fr_FR             
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Ign http://archive.canonical.com precise/partner Translation-fr                
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages       
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages   
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages 
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Ign http://archive.canonical.com precise/partner Translation-en                
Ign http://extras.ubuntu.com precise/main Translation-fr                       
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Réception de : 3 http://security.ubuntu.com precise-security/main Sources [63,1 kB]
Ign http://extras.ubuntu.com precise/main Translation-en                       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex          
Atteint http://ppa.launchpad.net precise/main Sources               
Atteint http://ppa.launchpad.net precise/main amd64 Packages        
Atteint http://ppa.launchpad.net precise/main i386 Packages         
Ign http://ppa.launchpad.net precise/main TranslationIndex          
Atteint http://ppa.launchpad.net precise/main Sources               
Atteint http://ppa.launchpad.net precise/main amd64 Packages        
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages         
Atteint http://ppa.launchpad.net precise/main i386 Packages          
Ign http://ppa.launchpad.net precise/main TranslationIndex           
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources            
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources        
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages     
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR            
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en   
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en     
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en 
Réception de : 4 http://security.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 5 http://security.ubuntu.com precise-security/universe Sources [20,9 kB]
Réception de : 6 http://security.ubuntu.com precise-security/multiverse Sources [1 380 B]
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Réception de : 7 http://security.ubuntu.com precise-security/main amd64 Packages [225 kB]
Ign http://ppa.launchpad.net precise/main Translation-en                
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Réception de : 8 http://security.ubuntu.com precise-security/restricted amd64 Packages [3 969 B]
Réception de : 9 http://security.ubuntu.com precise-security/universe amd64 Packages [65,5 kB]
Réception de : 10 http://security.ubuntu.com precise-security/universe amd64 Packages [65,5 kB]
Réception de : 11 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2 182 B]
Réception de : 12 http://security.ubuntu.com precise-security/main i386 Packages [233 kB]
Réception de : 13 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 14 http://security.ubuntu.com precise-security/universe i386 Packages [67,1 kB]
Réception de : 15 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 371 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
730 ko réceptionnés en 30s (24,3 ko/s)                                         
Lecture des listes de paquets... Fait
donvicci@donvicci-K52JT:~$ sudo apt-get -f autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libeeze1 libefl
Les paquets suivants seront ENLEVÉS :
  e17-data* kde-l10n-fr* libc-ares2* libcroco3:i386* libecore-con1*
  libecore-evas1* libecore-fb1* libecore-file1* libecore-imf1*
  libecore-input1* libecore-ipc1* libecore-x1* libecore1* libedje-bin*
  libedje1* libembryo-bin* libembryo1* libevas1* libevas1-engines-core*
  libevas1-engines-x* libgettextpo0:i386* libgomp1:i386* libunistring0:i386*
  libxcb-image0*
Les NOUVEAUX paquets suivants seront installés :
  libefl
Les paquets suivants seront mis à jour :
  libeeze1
1 mis à jour, 1 nouvellement installés, 24 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 1 395 ko dans les archives.
Après cette opération, 74,2 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libefl amd64 201212281219-551~precise1 [1 379 kB]
Réception de : 2 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libeeze1 amd64 201301291854-368~precise1 [16,3 kB]
1 395 ko réceptionnés en 13s (102 ko/s)                                        
(Lecture de la base de données... 328471 fichiers et répertoires déjà installés.)
Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Incomplet:

Note : sélection de libecore1 pour l'expression rationnelle « e17* »
Note : sélection de libeeze1 pour l'expression rationnelle « e17* »
Note : sélection de libmoe1.5 pour l'expression rationnelle « e17* »
Note : sélection de libqtexengine1 pour l'expression rationnelle « e17* »
Note : sélection de libostyle1c2 pour l'expression rationnelle « e17* »
Note : sélection de libnetfilter-queue1-dbg pour l'expression rationnelle « e17* »
Note : sélection de liboggkate1 pour l'expression rationnelle « e17* »
Note : sélection de libboost-date-time1.40.0 pour l'expression rationnelle « e17* »
Note : sélection de libutouch-frame1 pour l'expression rationnelle « e17* »
Note : sélection de libsndfile1-dev pour l'expression rationnelle « e17* »
Note : sélection de fp-units-gnome1-2.4.4 pour l'expression rationnelle « e17* »
Note : sélection de libboost-date-time1.42-dev pour l'expression rationnelle « e17* »
Note : sélection de libboost-date-time1.42.0 pour l'expression rationnelle « e17* »
Note : sélection de libgdata-google1.2-1 pour l'expression rationnelle « e17* »
Note : sélection de libsdl-image1.2-dev pour l'expression rationnelle « e17* »
Note : sélection de libghc-gconf-prof-0.12.1-ce16e pour l'expression rationnelle « e17* »
Note : sélection de wine1.3-dbg pour l'expression rationnelle « e17* »
Note : sélection de libxine1-xvdr pour l'expression rationnelle « e17* »
Note : sélection de libalure1 pour l'expression rationnelle « e17* »
Note : sélection de librte1 pour l'expression rationnelle « e17* »
Note : sélection de libicee12 pour l'expression rationnelle « e17* »
Note : sélection de wine1.3-dev pour l'expression rationnelle « e17* »
Note : sélection de libboost-wave1.40.0 pour l'expression rationnelle « e17* »
Note : sélection de libboost-date-time1.46.1 pour l'expression rationnelle « e17* »
Note : sélection de libspe1 pour l'expression rationnelle « e17* »
Note : sélection de libokularcore1 pour l'expression rationnelle « e17* »
Note : sélection de libsphinxbase1 pour l'expression rationnelle « e17* »
Note : sélection de e17 pour l'expression rationnelle « e17* »
Note : sélection de libmodglue1 pour l'expression rationnelle « e17* »
Note : sélection de libboost-wave1.42.0 pour l'expression rationnelle « e17* »
Note : sélection de libboost-date-time1.48.0 pour l'expression rationnelle « e17* »
Note : sélection de libghc-hsp-prof-0.6.1-4cce1 pour l'expression rationnelle « e17* »
Note : sélection de libghc-cabal-file-th-dev-0.2.1.0.1-6e133 pour l'expression rationnelle « e17* »
Note : sélection de python2.3-pysqlite1.1 pour l'expression rationnelle « e17* »
Note : sélection de libghc-hsp-dev-0.6.1-4cce1 pour l'expression rationnelle « e17* »
Note : sélection de automake1.10 pour l'expression rationnelle « e17* »
Note : sélection de automake1.11 pour l'expression rationnelle « e17* »
Note : sélection de python2.4-quixote1 pour l'expression rationnelle « e17* »
Note : sélection de libxkbfile1-dbg pour l'expression rationnelle « e17* »
Note : sélection de libxine1-plugins pour l'expression rationnelle « e17* »
Note : sélection de libarchive12 pour l'expression rationnelle « e17* »
Note : sélection de libqtdee1 pour l'expression rationnelle « e17* »
Note : sélection de wine1.4:any pour l'expression rationnelle « e17* »
Note : sélection de libchise1 pour l'expression rationnelle « e17* »
Note : sélection de libboost-wave1.46.1 pour l'expression rationnelle « e17* »
Note : sélection de libboost-wave1.48.0 pour l'expression rationnelle « e17* »
Note : sélection de libdatrie1 pour l'expression rationnelle « e17* »
Note : sélection de wine1.0-dev pour l'expression rationnelle « e17* »
Note : sélection de libpyside1.1 pour l'expression rationnelle « e17* »
Note : sélection de libakonadiprivate1 pour l'expression rationnelle « e17* »
Note : sélection de libboost-wave1.48-dev pour l'expression rationnelle « e17* »
Note : sélection de libcue1 pour l'expression rationnelle « e17* »
Note : sélection de libmenu-cache1 pour l'expression rationnelle « e17* »
Note : sélection de libxdamage1-dbg pour l'expression rationnelle « e17* »
Note : sélection de libpantomime1.2 pour l'expression rationnelle « e17* »
Note : sélection de libfontforge1 pour l'expression rationnelle « e17* »
Note : sélection de libnice10 pour l'expression rationnelle « e17* »
Note : sélection de libghc-hxt-tagsoup-prof-9.1.1-e1e0a pour l'expression rationnelle « e17* »
Note : sélection de libboost-locale1.48-dev pour l'expression rationnelle « e17* »
Note : sélection de libkasten1okteta1core1 pour l'expression rationnelle « e17* »
Note : sélection de wine1.4-common pour l'expression rationnelle « e17* »
Note : sélection de python-quixote1 pour l'expression rationnelle « e17* »
Note : sélection de libboost-locale1.48.0 pour l'expression rationnelle « e17* »
Note : sélection de libsdl-image1.2 pour l'expression rationnelle « e17* »
Note : sélection de libboost-date-time1.46-dev pour l'expression rationnelle « e17* »
Note : sélection de j2re1.3 pour l'expression rationnelle « e17* »
Note : sélection de j2re1.4 pour l'expression rationnelle « e17* »
Note : sélection de libmono-oracle1.0-cil pour l'expression rationnelle « e17* »
Note : sélection de libqgpgme1 pour l'expression rationnelle « e17* »
Note : sélection de libdssi-ocaml-dev-cte10 pour l'expression rationnelle « e17* »
Note : sélection de libpantomime1.2-dev pour l'expression rationnelle « e17* »
Note : sélection de libkitware-mummy-runtime1.0-cil pour l'expression rationnelle « e17* »
Note : sélection de libfalcon-engine1 pour l'expression rationnelle « e17* »
Note : sélection de libgsmme1c2 pour l'expression rationnelle « e17* »
Note : sélection de libltcsmpte1 pour l'expression rationnelle « e17* »
Note : sélection de libpresage1-dbg pour l'expression rationnelle « e17* »
Note : sélection de libuclmmbase1 pour l'expression rationnelle « e17* »
Note : sélection de libieee1284-3-dev pour l'expression rationnelle « e17* »
Note : sélection de grub-ieee1275-bin pour l'expression rationnelle « e17* »
Note : sélection de libnetfilter-queue1 pour l'expression rationnelle « e17* »
Note : sélection de libgpevtype1 pour l'expression rationnelle « e17* »
Note : sélection de python2.3-quixote1 pour l'expression rationnelle « e17* »
Note : sélection de e17-dbg pour l'expression rationnelle « e17* »
Note : sélection de tipa-type1 pour l'expression rationnelle « e17* »
Note : sélection de libghc-base16-bytestring-dev pour l'expression rationnelle « e17* »
Note : sélection de libgridsite1.5 pour l'expression rationnelle « e17* »
Note : sélection de libgridsite1.7 pour l'expression rationnelle « e17* »
Note : sélection de libsundials-cvode1 pour l'expression rationnelle « e17* »
Note : sélection de libgsmme1c2a pour l'expression rationnelle « e17* »
Note : sélection de libmodglue1-dev pour l'expression rationnelle « e17* »
Note : sélection de e17-dev pour l'expression rationnelle « e17* »
Note : sélection de libopenrawgnome1-dbg pour l'expression rationnelle « e17* »
Note : sélection de flite1-dev pour l'expression rationnelle « e17* »
Note : sélection de libghc-base16-bytestring-doc pour l'expression rationnelle « e17* »
Note : sélection de libmono-microsoft-web-infrastructure1.0-cil pour l'expression rationnelle « e17* »
Note : sélection de quixote1-doc pour l'expression rationnelle « e17* »
Note : sélection de libegroupwise1.2-13 pour l'expression rationnelle « e17* »
Note : sélection de libclaw-configuration-file1 pour l'expression rationnelle « e17* »
Note : sélection de libgfshare1 pour l'expression rationnelle « e17* »
Note : sélection de libhtsengine1 pour l'expression rationnelle « e17* »
Note : sélection de libgnustep-base1.22-dbg pour l'expression rationnelle « e17* »
Note : sélection de libieee1284-3 pour l'expression rationnelle « e17* »
Note : sélection de libexchange-storage1.2-3 pour l'expression rationnelle « e17* »
Note : sélection de liblockfile1 pour l'expression rationnelle « e17* »
Note : sélection de wine1.4-dbg pour l'expression rationnelle « e17* »
Note : sélection de libghc-base16-bytestring-prof pour l'expression rationnelle « e17* »
Note : sélection de libdjvulibre15 pour l'expression rationnelle « e17* »
Note : sélection de wine1.4-dev pour l'expression rationnelle « e17* »
Note : sélection de libghc-base16-bytestring-prof-0.1.1.4-0fbe7 pour l'expression rationnelle « e17* »
Note : sélection de libdatrie1-bin pour l'expression rationnelle « e17* »
Note : sélection de libxine1-console pour l'expression rationnelle « e17* »
Note : sélection de libghc-base16-bytestring-dev-0.1.1.4-0fbe7 pour l'expression rationnelle « e17* »
Note : sélection de wine1.2-gecko pour l'expression rationnelle « e17* »
Note : sélection de libuno-cli-ure1.0-cil pour l'expression rationnelle « e17* »
Note : sélection de libboost-wave1.42-dev pour l'expression rationnelle « e17* »
Note : sélection de libgsmme1c102 pour l'expression rationnelle « e17* »
Note : sélection de python2.4-pysqlite1.1 pour l'expression rationnelle « e17* »
Note : sélection de libmono-sqlite1.0-cil pour l'expression rationnelle « e17* »
Note : sélection de libegroupwise1.2-dev pour l'expression rationnelle « e17* »
Note : sélection de libboost-date-time1.40-dev pour l'expression rationnelle « e17* »
Note : sélection de quixote1 pour l'expression rationnelle « e17* »
Note : sélection de wine1.4-i386 pour l'expression rationnelle « e17* »
Note : sélection de automake1.10-doc pour l'expression rationnelle « e17* »
Note : sélection de libheimbase1-heimdal pour l'expression rationnelle « e17* »
Note : sélection de libkate1 pour l'expression rationnelle « e17* »
Note : sélection de libostyle1 pour l'expression rationnelle « e17* »
Note : sélection de automake1.4-doc pour l'expression rationnelle « e17* »
Note : sélection de libxine1-misc-plugins pour l'expression rationnelle « e17* »
Note : sélection de wine1.0-gecko pour l'expression rationnelle « e17* »
Note : sélection de libkate1-dbg pour l'expression rationnelle « e17* »
Note : sélection de libaudcore1 pour l'expression rationnelle « e17* »
Note : sélection de libokteta1core1 pour l'expression rationnelle « e17* »
Note : sélection de e17-data pour l'expression rationnelle « e17* »
Note : sélection de libcplcore12 pour l'expression rationnelle « e17* »
Note : sélection de python-ieee1284 pour l'expression rationnelle « e17* »
Note : sélection de libpresage1 pour l'expression rationnelle « e17* »
Note : sélection de libecore-file1 pour l'expression rationnelle « e17* »
Note : sélection de libopenrawgnome1 pour l'expression rationnelle « e17* »
Note : sélection de libxcomposite1-dbg pour l'expression rationnelle « e17* »
Note : sélection de libbarcode-code128-perl pour l'expression rationnelle « e17* »
Note : sélection de libgsmme1 pour l'expression rationnelle « e17* »
Note : sélection de libgpgme11 pour l'expression rationnelle « e17* »
Note : sélection de libxine1-all-plugins pour l'expression rationnelle « e17* »
Note : sélection de liboce-ocaf-lite1 pour l'expression rationnelle « e17* »
Note : sélection de libboost-wave1.46-dev pour l'expression rationnelle « e17* »
Note : sélection de libjte1 pour l'expression rationnelle « e17* »
Note : sélection de libxdamage1 pour l'expression rationnelle « e17* »
Note : sélection de ecomorph-e17 pour l'expression rationnelle « e17* »
Note : sélection de libghc-cabal-file-th-prof-0.2.1.0.1-6e133 pour l'expression rationnelle « e17* »
Note : sélection de guile1.4 pour l'expression rationnelle « e17* »
Note : sélection de e16keyedit pour l'expression rationnelle « e17* »
Note : sélection de libmuonprivate1 pour l'expression rationnelle « e17* »
Note : sélection de libfalcon-engine1-dbg pour l'expression rationnelle « e17* »
Note : sélection de python2.7-quixote1 pour l'expression rationnelle « e17* »
Note : sélection de libqtpublishsubscribe1 pour l'expression rationnelle « e17* »
Note : sélection de python-pysqlite1.1 pour l'expression rationnelle « e17* »
Note : sélection de libresample1-dev pour l'expression rationnelle « e17* »
Note : sélection de libcupsmime1 pour l'expression rationnelle « e17* »
Note : sélection de libfalcon-engine1-dev pour l'expression rationnelle « e17* »
Note : sélection de libdmtcpaware1 pour l'expression rationnelle « e17* »
Note : sélection de libimobiledevice1-dbg pour l'expression rationnelle « e17* »
Note : sélection de libgssglue1 pour l'expression rationnelle « e17* »
Note : sélection de freetype1-tools pour l'expression rationnelle « e17* »
Note : sélection de libgpgme10-dev pour l'expression rationnelle « e17* »
Note : sélection de libspe1-dev pour l'expression rationnelle « e17* »
Note : sélection de libdjvulibre1 pour l'expression rationnelle « e17* »
Note : sélection de libqrupdate1 pour l'expression rationnelle « e17* »
Note : sélection de libghc-hoopl-dev-3.8.7.3-be176 pour l'expression rationnelle « e17* »
Note : sélection de libsemanage1 pour l'expression rationnelle « e17* »
Note : sélection de libgpevtype1-dbg pour l'expression rationnelle « e17* »
Note : sélection de libmono-system-runtime1.0-cil pour l'expression rationnelle « e17* »
Note : sélection de libnb-ide14-java pour l'expression rationnelle « e17* »
Note : sélection de libresample1 pour l'expression rationnelle « e17* »
Note : sélection de clojure1.2 pour l'expression rationnelle « e17* »
Note : sélection de libsndfile1 pour l'expression rationnelle « e17* »
Note : sélection de clojure1.3 pour l'expression rationnelle « e17* »
Note : sélection de libode1 pour l'expression rationnelle « e17* »
Note : sélection de libxine1-bin pour l'expression rationnelle « e17* »
Note : sélection de libghc-hoopl-prof-3.8.7.3-be176 pour l'expression rationnelle « e17* »
Note : sélection de libxine1-dbg pour l'expression rationnelle « e17* »
Note : sélection de libxkbfile1 pour l'expression rationnelle « e17* »
Note : sélection de libqmfengine1 pour l'expression rationnelle « e17* »
Note : sélection de libdssi-ocaml-cte10 pour l'expression rationnelle « e17* »
Note : sélection de ttf-symbol-replacement-wine1.3 pour l'expression rationnelle « e17* »
Note : sélection de libxine1-ffmpeg pour l'expression rationnelle « e17* »
Note : sélection de libedje1 pour l'expression rationnelle « e17* »
Note : sélection de libxine1-doc pour l'expression rationnelle « e17* »
Note : sélection de libgnustep-base1.20-dbg pour l'expression rationnelle « e17* »
Note : sélection de libxine1 pour l'expression rationnelle « e17* »
Note : sélection de libaudiofile1 pour l'expression rationnelle « e17* »
Note : sélection de « automake » au lieu de « automake1.11 »
Note : sélection de « automake1.4 » au lieu de « automake1.4-doc »
Note : sélection de « audacious-dbg » au lieu de « libaudcore1-dbg »
Note : sélection de « ghc » au lieu de « libghc-hoopl-dev-3.8.7.3-be176 »
Note : sélection de « ghc-prof » au lieu de « libghc-hoopl-prof-3.8.7.3-be176 »
Note : sélection de « libdssi-ocaml » au lieu de « libdssi-ocaml-cte10 »
Note : sélection de « libdssi-ocaml-dev » au lieu de « libdssi-ocaml-dev-cte10 »
Note : sélection de « libghc-base16-bytestring-dev » au lieu de « libghc-base16-bytestring-dev-0.1.1.4-0fbe7 »
Note : sélection de « libghc-base16-bytestring-prof » au lieu de « libghc-base16-bytestring-prof-0.1.1.4-0fbe7 »
Note : sélection de « libghc-cabal-file-th-dev » au lieu de « libghc-cabal-file-th-dev-0.2.1.0.1-6e133 »
Note : sélection de « libghc-cabal-file-th-prof » au lieu de « libghc-cabal-file-th-prof-0.2.1.0.1-6e133 »
Note : sélection de « libghc-gconf-dev » au lieu de « libghc-gconf-dev-0.12.1-ce16e »
Note : sélection de « libghc-gconf-prof » au lieu de « libghc-gconf-prof-0.12.1-ce16e »
Note : sélection de « libghc-hsp-dev » au lieu de « libghc-hsp-dev-0.6.1-4cce1 »
Note : sélection de « libghc-hsp-prof » au lieu de « libghc-hsp-prof-0.6.1-4cce1 »
Note : sélection de « libghc-hxt-tagsoup-dev » au lieu de « libghc-hxt-tagsoup-dev-9.1.1-e1e0a »
Note : sélection de « libghc-hxt-tagsoup-prof » au lieu de « libghc-hxt-tagsoup-prof-9.1.1-e1e0a »
Note : sélection de « libghc-logict-dev » au lieu de « libghc-logict-dev-0.5.0-be1b7 »
Note : sélection de « libghc-logict-prof » au lieu de « libghc-logict-prof-0.5.0-be1b7 »
Note : sélection de « python-ieee1284 » au lieu de « python2.7-ieee1284 »
Note : sélection de « python-quixote1 » au lieu de « python2.7-quixote1 »
Note : sélection de « wine1.4-i386:i386 » au lieu de « wine1.4-i386 »
Note : sélection de « wine1.4 » au lieu de « wine1.4:any »
Le paquet automake1.10 n'est pas installé, et ne peut donc être supprimé
Le paquet automake1.4 n'est pas installé, et ne peut donc être supprimé
Le paquet automake1.9 n'est pas installé, et ne peut donc être supprimé
Le paquet flite1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libaudiofile1 n'est pas installé, et ne peut donc être supprimé
Le paquet libcue1 n'est pas installé, et ne peut donc être supprimé
Le paquet libdatrie1-bin n'est pas installé, et ne peut donc être supprimé
Le paquet libfontforge1 n'est pas installé, et ne peut donc être supprimé
Le paquet libgpgme11-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libhdate1 n'est pas installé, et ne peut donc être supprimé
Le paquet libieee1284-3-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libmuonprivate1 n'est pas installé, et ne peut donc être supprimé
Le paquet libostyle1c2 n'est pas installé, et ne peut donc être supprimé
Le paquet libsndfile1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libspectre1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libxcomposite1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libxdamage1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet automake1.7 n'est pas installé, et ne peut donc être supprimé
Le paquet automake1.9-doc n'est pas installé, et ne peut donc être supprimé
Le paquet clojure1.2 n'est pas installé, et ne peut donc être supprimé
Le paquet clojure1.3 n'est pas installé, et ne peut donc être supprimé
Le paquet e17-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet fp-units-gnome1 n'est pas installé, et ne peut donc être supprimé
Le paquet fp-units-gnome1-2.4.4 n'est pas installé, et ne peut donc être supprimé
Le paquet libalure1 n'est pas installé, et ne peut donc être supprimé
Le paquet libbarcode-code128-perl n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-date-time1.46-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-date-time1.46.1 n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-date-time1.48-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-date-time1.48.0 n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-locale1.48-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-locale1.48.0 n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-wave1.46-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-wave1.46.1 n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-wave1.48-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libboost-wave1.48.0 n'est pas installé, et ne peut donc être supprimé
Le paquet libchise1 n'est pas installé, et ne peut donc être supprimé
Le paquet libclaw-configuration-file1 n'est pas installé, et ne peut donc être supprimé
Le paquet libcplcore12 n'est pas installé, et ne peut donc être supprimé
Le paquet libdmtcpaware1 n'est pas installé, et ne peut donc être supprimé
Le paquet libdoodle1 n'est pas installé, et ne peut donc être supprimé
Le paquet libdrizzle1 n'est pas installé, et ne peut donc être supprimé
Le paquet libfalcon-engine1 n'est pas installé, et ne peut donc être supprimé
Le paquet libfalcon-engine1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libgfshare1 n'est pas installé, et ne peut donc être supprimé
Le paquet libghc-base16-bytestring-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libghc-base16-bytestring-doc n'est pas installé, et ne peut donc être supprimé
Le paquet libghc-base16-bytestring-prof n'est pas installé, et ne peut donc être supprimé
Le paquet libgkeyfile1.0-cil n'est pas installé, et ne peut donc être supprimé
Le paquet libgnustep-base1.22 n'est pas installé, et ne peut donc être supprimé
Le paquet libgnustep-base1.22-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libgpevtype1 n'est pas installé, et ne peut donc être supprimé
Le paquet libgpevtype1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libgridsite1.7 n'est pas installé, et ne peut donc être supprimé
Le paquet libgsmme1c2a n'est pas installé, et ne peut donc être supprimé
Le paquet libhal-storage1 n'est pas installé, et ne peut donc être supprimé
Le paquet libhtsengine1 n'est pas installé, et ne peut donc être supprimé
Le paquet libicee12 n'est pas installé, et ne peut donc être supprimé
Le paquet libjboss-cache1-java n'est pas installé, et ne peut donc être supprimé
Le paquet libkate1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libkface1 n'est pas installé, et ne peut donc être supprimé
Le paquet libkitware-mummy-runtime1.0-cil n'est pas installé, et ne peut donc être supprimé
Le paquet libkvkontakte1 n'est pas installé, et ne peut donc être supprimé
Le paquet libltcsmpte1 n'est pas installé, et ne peut donc être supprimé
Le paquet libmenu-cache1 n'est pas installé, et ne peut donc être supprimé
Le paquet libmenu-cache1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libmodglue1 n'est pas installé, et ne peut donc être supprimé
Le paquet libmodglue1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libmoe1.5 n'est pas installé, et ne peut donc être supprimé
Le paquet libnb-ide14-java n'est pas installé, et ne peut donc être supprimé
Le paquet libnetfilter-queue1 n'est pas installé, et ne peut donc être supprimé
Le paquet libnetfilter-queue1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet liboce-ocaf-lite1 n'est pas installé, et ne peut donc être supprimé
Le paquet libode1 n'est pas installé, et ne peut donc être supprimé
Le paquet libode1sp n'est pas installé, et ne peut donc être supprimé
Le paquet liboggkate1 n'est pas installé, et ne peut donc être supprimé
Le paquet libopenrawgnome1 n'est pas installé, et ne peut donc être supprimé
Le paquet libopenrawgnome1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libpantomime1.2 n'est pas installé, et ne peut donc être supprimé
Le paquet libpantomime1.2-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libpresage1 n'est pas installé, et ne peut donc être supprimé
Le paquet libpresage1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libpuzzle1 n'est pas installé, et ne peut donc être supprimé
Le paquet libpyside1.1 n'est pas installé, et ne peut donc être supprimé
Le paquet libqmfengine1 n'est pas installé, et ne peut donc être supprimé
Le paquet libqmfengine1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libqrupdate1 n'est pas installé, et ne peut donc être supprimé
Le paquet libqtexengine1 n'est pas installé, et ne peut donc être supprimé
Le paquet libqtpublishsubscribe1 n'est pas installé, et ne peut donc être supprimé
Le paquet librasterlite1 n'est pas installé, et ne peut donc être supprimé
Le paquet libresample1 n'est pas installé, et ne peut donc être supprimé
Le paquet libresample1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libsdl-image1.2-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libsemanage1 n'est pas installé, et ne peut donc être supprimé
Le paquet libsemanage1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libsphinxbase1 n'est pas installé, et ne peut donc être supprimé
Le paquet libsundials-cvode1 n'est pas installé, et ne peut donc être supprimé
Le paquet libuclmmbase1 n'est pas installé, et ne peut donc être supprimé
Le paquet libuclmmbase1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1 n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-all-plugins n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-bin n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-console n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-doc n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-ffmpeg n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-gnome n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-misc-plugins n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-plugins n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-x n'est pas installé, et ne peut donc être supprimé
Le paquet libxine1-xvdr n'est pas installé, et ne peut donc être supprimé
Le paquet openjade1.3 n'est pas installé, et ne peut donc être supprimé
Le paquet python-ieee1284 n'est pas installé, et ne peut donc être supprimé
Le paquet python-quixote1 n'est pas installé, et ne peut donc être supprimé
Le paquet quixote1-doc n'est pas installé, et ne peut donc être supprimé
Le paquet upse123 n'est pas installé, et ne peut donc être supprimé
Le paquet libcupsmime1-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libgssglue1 n'est pas installé, et ne peut donc être supprimé
Le paquet libkasten1core1 n'est pas installé, et ne peut donc être supprimé
Le paquet libkasten1okteta1core1 n'est pas installé, et ne peut donc être supprimé
Le paquet libmono-microsoft-web-infrastructure1.0-cil n'est pas installé, et ne peut donc être supprimé
Le paquet libokteta1core1 n'est pas installé, et ne peut donc être supprimé
Le paquet libqgpgme1 n'est pas installé, et ne peut donc être supprimé
Le paquet libxkbfile1-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet grub-ieee1275 n'est pas installé, et ne peut donc être supprimé
Le paquet grub-ieee1275-bin n'est pas installé, et ne peut donc être supprimé
Le paquet wine1.2 n'est pas installé, et ne peut donc être supprimé
Le paquet wine1.3 n'est pas installé, et ne peut donc être supprimé
Le paquet wine1.4-dbg n'est pas installé, et ne peut donc être supprimé
Le paquet wine1.4-dev n'est pas installé, et ne peut donc être supprimé
Le paquet e17 n'est pas installé, et ne peut donc être supprimé
Le paquet e17-dev n'est pas installé, et ne peut donc être supprimé
Le paquet libefl n'est pas installé, et ne peut donc être supprimé
Le paquet libaudcore1 n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 binfmt-support : Dépend: libpipeline1 (>= 1.0.0) mais ne sera pas installé
 compiz-plugins-default : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
                          Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 cups : Dépend: libcupsmime1 (>= 1.5.0) mais ne sera pas installé
 evas-generic-loaders : Dépend: libspectre1 (>= 0.2.3) mais ne sera pas installé
 gnome-session-bin : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
 gstreamer0.10-nice : Dépend: libnice10 (>= 0.1.0) mais ne sera pas installé
 gstreamer0.10-plugins-bad : Dépend: libflite1 mais ne sera pas installé
                             Dépend: libkate1 (>= 0.4.1) mais ne sera pas installé
                             Dépend: libsndfile1 (>= 1.0.20) mais ne sera pas installé
 gstreamer0.10-plugins-good : Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 gvfs-backends : Dépend: libarchive12 mais ne sera pas installé
 libclutter-1.0-0 : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
                    Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 libcogl9 : Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 libecore-con1 : Dépend: libecore1 (>= 1.0.0) mais ne sera pas installé
 libecore-evas1 : Dépend: libecore1 (>= 1.0.0) mais ne sera pas installé
 libecore-fb1 : Dépend: libecore1 (>= 1.0.0) mais ne sera pas installé
 libecore-imf1 : Dépend: libecore1 (>= 1.0.0) mais ne sera pas installé
 libecore-input1 : Dépend: libecore1 (>= 1.0.0) mais ne sera pas installé
 libecore-ipc1 : Dépend: libecore1 (>= 1.0.0) mais ne sera pas installé
 libecore-x1 : Dépend: libecore1 (>= 1.0.0) mais ne sera pas installé
               Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
               Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 libedje-bin : Dépend: libecore-file1 (>= 1.0.0) mais ne sera pas installé
               Dépend: libecore1 (>= 1.0.0) mais ne sera pas installé
               Dépend: libedje1 mais ne sera pas installé
 libevince3-3 : Dépend: libspectre1 (>= 0.2.3) mais ne sera pas installé
 libfarstream-0.1-0 : Dépend: libnice10 (>= 0.1.0) mais ne sera pas installé
 libfreerdp1 : Dépend: libxkbfile1 mais ne sera pas installé
 libgl1-mesa-glx : Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 libgtk-3-0 : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
              Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 libgtk2.0-0 : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
               Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 libhx509-5-heimdal : Dépend: libheimbase1-heimdal (>= 1.6~git20120311) mais ne sera pas installé
 libisofs6 : Dépend: libjte1 mais ne sera pas installé
 libkrb5-26-heimdal : Dépend: libheimbase1-heimdal (>= 1.6~git20120311) mais ne sera pas installé
 libpackagekit-glib2-14 : Dépend: libarchive12 mais ne sera pas installé
 libpulse0 : Dépend: libsndfile1 (>= 1.0.20) mais ne sera pas installé
 libpurple0 : Dépend: libmeanwhile1 (>= 1.0.2) mais ne sera pas installé
 libsane : Dépend: libieee1284-3 mais ne sera pas installé
 libthai0 : Dépend: libdatrie1 (>= 0.2.0) mais ne sera pas installé
 libtotem-plparser17 : Dépend: libarchive12 mais ne sera pas installé
 libunity-2d-private0 : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
 libutouch-geis1 : Dépend: libutouch-frame1 (>= 2.0.0) mais ne sera pas installé
 libutouch-grail1 : Dépend: libutouch-frame1 (>= 2.2.0) mais ne sera pas installé
 libxklavier16 : Dépend: libxkbfile1 mais ne sera pas installé
 lockfile-progs : Dépend: liblockfile1 (>= 1.0) mais ne sera pas installé
 man-db : Dépend: libpipeline1 (>= 1.1.0) mais ne sera pas installé
 metacity : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
            Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 nux-tools : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
             Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 okular : Dépend: libokularcore1abi1 (>= 4:4.7.95) mais ne sera pas installé
          Dépend: libspectre1 (>= 0.2.3) mais ne sera pas installé
 okular-extra-backends : Dépend: libokularcore1abi1 (>= 4:4.7.95) mais ne sera pas installé
 openjdk-6-jre-headless : Dépend: libpcsclite1 mais ne sera pas installé
 pulseaudio : Dépend: libsndfile1 (>= 1.0.20) mais ne sera pas installé
 pulseaudio-utils : Dépend: libsndfile1 (>= 1.0.20) mais ne sera pas installé
 sane-utils : Dépend: libieee1284-3 mais ne sera pas installé
 seahorse : Dépend: libgpgme11 (>= 1.2.0) mais ne sera pas installé
 telepathy-gabble : Dépend: libnice10 (>= 0.1.0) mais ne sera pas installé
 unity-2d-panel : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
                  Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 usb-modeswitch : Dépend: libpipeline1 (>= 1.0.0) mais ne sera pas installé
 vino : Dépend: libxdamage1 (>= 1:1.1) mais ne sera pas installé
 vlc : Dépend: libsdl-image1.2 (>= 1.2.10) mais ne sera pas installé
 vlc-nox : Dépend: libkate1 (>= 0.3.0) mais ne sera pas installé
 wine : Dépend: wine1.4 mais ne sera pas installé
 wine1.4-i386:i386 : Dépend: wine1.4-common:i386 (= 1.4-0ubuntu4.1)
                     Recommande: gettext:i386 mais ne sera pas installé
 wpasupplicant : Dépend: libpcsclite1 mais ne sera pas installé
 x11-apps : Dépend: libxkbfile1 mais ne sera pas installé
 x11-utils : Dépend: libxcomposite1 (>= 1:0.3-1) mais ne sera pas installé
 x11-xkb-utils : Dépend: libxkbfile1 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
donvicci@donvicci-K52JT:~$ sudo apt-get -f autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libeeze1 libefl
Les paquets suivants seront ENLEVÉS :
  e17-data* kde-l10n-fr* libc-ares2* libcroco3:i386* libecore-con1*
  libecore-evas1* libecore-fb1* libecore-file1* libecore-imf1*
  libecore-input1* libecore-ipc1* libecore-x1* libecore1* libedje-bin*
  libedje1* libembryo-bin* libembryo1* libevas1* libevas1-engines-core*
  libevas1-engines-x* libgettextpo0:i386* libgomp1:i386* libunistring0:i386*
  libxcb-image0*
Les NOUVEAUX paquets suivants seront installés :
  libefl
Les paquets suivants seront mis à jour :
  libeeze1
1 mis à jour, 1 nouvellement installés, 24 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1 395 ko dans les archives.
Après cette opération, 74,2 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 328471 fichiers et répertoires déjà installés.)
Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
donvicci@donvicci-K52JT:~$ sudo apt-get -f autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libeeze1 libefl
Les paquets suivants seront ENLEVÉS :
  e17-data* kde-l10n-fr* libc-ares2* libcroco3:i386* libecore-con1*
  libecore-evas1* libecore-fb1* libecore-file1* libecore-imf1*
  libecore-input1* libecore-ipc1* libecore-x1* libecore1* libedje-bin*
  libedje1* libembryo-bin* libembryo1* libevas1* libevas1-engines-core*
  libevas1-engines-x* libgettextpo0:i386* libgomp1:i386* libunistring0:i386*
  libxcb-image0*
Les NOUVEAUX paquets suivants seront installés :
  libefl
Les paquets suivants seront mis à jour :
  libeeze1
1 mis à jour, 1 nouvellement installés, 24 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1 395 ko dans les archives.
Après cette opération, 74,2 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 328471 fichiers et répertoires déjà installés.)
Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
donvicci@donvicci-K52JT:~$ sudo apt-get install e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libedbus2 (>= 201212281905) mais ne sera pas installé
       Dépend: libeeze1 (>= 201212281909) mais 1.7.5-1ppa1~precise devra être installé
       Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: libefreet1 (>= 201212281911) mais ne sera pas installé
       Dépend: e17-data (= 201301230944-15757~precise1) mais 1:0.17.1-1ppa1~precise devra être installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
       Dépend: libedje-bin (>= 201200000000) mais 1.0.0-1build1 devra être installé
 libeeze1 : Dépend: libecore1 (>= 1.7.5) mais 1.0.0-2.1 devra être installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Je trouve assez incroyable de parvenir à lire (et comprendre) ces lignes. Merci pour l'aide même si ce n'est pour le moment pas très fructueux.

Hors ligne

#10 Le 10/02/2013, à 15:46

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Bon, on va essayer de tout virer

sudo apt-get clean
sudo apt-get -f remove --purge e17 libefl libeeze1 libedbus2 libefreet1 e17-data evas-loaders libefl-bin libedje-bin libecore1

postes le retour


SOPI

En ligne

#11 Le 10/02/2013, à 15:54

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Bon. Je précise que j'ai (avant ta réponse) supprimer les dépôts EFL de la liste de mes dépôts. Peut-être l'initiative était-elle à proscrire. Bref:

donvicci@donvicci-K52JT:~$ sudo apt-get clean
[sudo] password for donvicci: 
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17 libefl libeeze1 libedbus2 libefreet1 e17-data evas-loaders libefl-bin libedje-bin libcore1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets virtuels comme « libefl » ne peuvent pas être supprimés
E: Impossible de trouver le paquet libedbus2
E: Impossible de trouver le paquet evas-loaders
E: Impossible de trouver le paquet libefl-bin
E: Impossible de trouver le paquet libcore1

Je retente d'installer le dépôt que tu m'as filé, update, install ?

Hors ligne

#12 Le 10/02/2013, à 15:56

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

oui, réactive le dépôt PPA    ppa:hannes-janetzek/enlightenment-svn
et essaies juste

sudo apt-get update
sudo apt-get install -f e17

SOPI

En ligne

#13 Le 10/02/2013, à 16:08

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

->

donvicci@donvicci-K52JT:~$ sudo add-apt-repository ppa:hannes-janetzek/enlightenment-svn
You are about to add the following PPA to your system:
 enlightenment packages build from SVN! - get your bugs daily fresh. If your are looking for a stable environment please use https://launchpad.net/~efl/+archive/trunk instead!
 More info: https://launchpad.net/~hannes-janetzek/+archive/enlightenment-svn
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: le porte-clefs « /tmp/tmplpyWx5/secring.gpg » a été créé
gpg: le porte-clefs « /tmp/tmplpyWx5/pubring.gpg » a été créé
gpg: demande de la clef 31248878 sur le serveur hkp keyserver.ubuntu.com
gpg: /tmp/tmplpyWx5/trustdb.gpg : base de confiance créée
gpg: clef 31248878 : clef publique « Launchpad PPA for Hannes Janetzek » importée
gpg: Quantité totale traitée : 1
gpg:               importées : 1  (RSA: 1)
OK
donvicci@donvicci-K52JT:~$ sudo apt-get update
Ign http://fr.archive.ubuntu.com precise InRelease
Ign http://fr.archive.ubuntu.com precise-updates InRelease                
Ign http://fr.archive.ubuntu.com precise-backports InRelease              
Ign http://archive.canonical.com precise InRelease                        
Ign http://extras.ubuntu.com precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Atteint http://fr.archive.ubuntu.com precise Release.gpg                  
Atteint http://extras.ubuntu.com precise Release.gpg                      
Atteint http://archive.canonical.com precise Release.gpg                  
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg          
Ign http://ppa.launchpad.net precise InRelease                            
Atteint http://extras.ubuntu.com precise Release                          
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg        
Ign http://security.ubuntu.com precise-security InRelease                 
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://archive.canonical.com precise Release                      
Atteint http://fr.archive.ubuntu.com precise Release                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://fr.archive.ubuntu.com precise-updates Release              
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://extras.ubuntu.com precise/main Sources                     
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://fr.archive.ubuntu.com precise-backports Release            
Atteint http://archive.canonical.com precise/partner amd64 Packages       
Réception de : 1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://extras.ubuntu.com precise/main amd64 Packages              
Atteint http://extras.ubuntu.com precise/main i386 Packages               
Atteint http://fr.archive.ubuntu.com precise/main Sources                 
Atteint http://fr.archive.ubuntu.com precise/restricted Sources           
Atteint http://fr.archive.ubuntu.com precise/universe Sources             
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources           
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages          
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages    
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages      
Atteint http://archive.canonical.com precise/partner i386 Packages        
Ign http://archive.canonical.com precise/partner TranslationIndex         
Ign http://extras.ubuntu.com precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages    
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages           
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages     
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages       
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages     
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex        
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex  
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex  
Atteint http://ppa.launchpad.net precise/main Sources                     
Réception de : 2 http://security.ubuntu.com precise-security Release [49,6 kB]
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex    
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources         
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources   
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages   
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources       
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources 
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources   
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources 
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR       
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr          
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Réception de : 3 http://security.ubuntu.com precise-security/main Sources [63,1 kB]
Atteint http://fr.archive.ubuntu.com precise/main Translation-en          
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR 
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr    
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en    
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR 
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr    
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en    
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR   
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr      
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en      
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr  
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Ign http://extras.ubuntu.com precise/main Translation-fr_FR               
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Ign http://archive.canonical.com precise/partner Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
Ign http://extras.ubuntu.com precise/main Translation-fr                  
Ign http://archive.canonical.com precise/partner Translation-fr           
Ign http://extras.ubuntu.com precise/main Translation-en                  
Ign http://archive.canonical.com precise/partner Translation-en           
Réception de : 4 http://security.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 5 http://security.ubuntu.com precise-security/universe Sources [20,9 kB]
Réception de : 6 http://security.ubuntu.com precise-security/multiverse Sources [1 380 B]
Réception de : 7 http://security.ubuntu.com precise-security/main amd64 Packages [225 kB]
Ign http://ppa.launchpad.net precise/main Translation-fr_FR             
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR          
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR          
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr             
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en             
Ign http://ppa.launchpad.net precise/main Translation-fr_FR          
Ign http://ppa.launchpad.net precise/main Translation-fr
Ign http://ppa.launchpad.net precise/main Translation-en
Réception de : 8 http://security.ubuntu.com precise-security/restricted amd64 Packages [3 969 B]
Réception de : 9 http://security.ubuntu.com precise-security/universe amd64 Packages [65,5 kB]
Réception de : 10 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2 182 B]
Réception de : 11 http://security.ubuntu.com precise-security/main i386 Packages [233 kB]
Réception de : 12 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 13 http://security.ubuntu.com precise-security/universe i386 Packages [67,1 kB]
Réception de : 14 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 371 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex 
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex
Atteint http://security.ubuntu.com precise-security/main Translation-en   
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Atteint http://security.ubuntu.com precise-security/universe Translation-en
740 ko réceptionnés en 14s (51,4 ko/s)                                    
Lecture des listes de paquets... Fait

et enfin (argh) :

donvicci@donvicci-K52JT:~$ sudo apt-get install -f e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: e17-data (= 201301230944-15757~precise1) mais 1:0.17.1-1ppa1~precise devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Hors ligne

#14 Le 10/02/2013, à 16:31

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

J'ai l'impression que tu as toujours l'ancien dépôt PPA activé
postes le retour de

cat -n /etc/apt/sources.list

puis postes le retour de

ls /etc/apt/sources.list.d

puis postes le retour de

cat /etc/apt/sources.list.d/*

SOPI

En ligne

#15 Le 10/02/2013, à 17:50

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

donvicci@donvicci-K52JT:~$ cat -n /etc/apt/sources.list
     1	# deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ dists/precise/main/binary-i386/
     2	
     3	# deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ dists/precise/restricted/binary-i386/
     4	# deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120823.1)]/ precise main restricted
     5	
     6	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     7	# newer versions of the distribution.
     8	deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted
     9	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise main restricted
    10	
    11	## Major bug fix updates produced after the final release of the
    12	## distribution.
    13	deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted
    14	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted
    15	
    16	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    17	## team. Also, please note that software in universe WILL NOT receive any
    18	## review or updates from the Ubuntu security team.
    19	deb http://fr.archive.ubuntu.com/ubuntu/ precise universe
    20	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise universe
    21	deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe
    22	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe
    23	
    24	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    25	## team, and may not be under a free licence. Please satisfy yourself as to 
    26	## your rights to use the software. Also, please note that software in 
    27	## multiverse WILL NOT receive any review or updates from the Ubuntu
    28	## security team.
    29	deb http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
    30	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
    31	deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse
    32	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse
    33	
    34	## N.B. software from this repository may not have been tested as
    35	## extensively as that contained in the main release, although it includes
    36	## newer versions of some applications which may provide useful features.
    37	## Also, please note that software in backports WILL NOT receive any review
    38	## or updates from the Ubuntu security team.
    39	deb http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
    40	deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
    41	
    42	deb http://security.ubuntu.com/ubuntu precise-security main restricted
    43	deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
    44	deb http://security.ubuntu.com/ubuntu precise-security universe
    45	deb-src http://security.ubuntu.com/ubuntu precise-security universe
    46	deb http://security.ubuntu.com/ubuntu precise-security multiverse
    47	deb-src http://security.ubuntu.com/ubuntu precise-security multiverse
    48	
    49	## Uncomment the following two lines to add software from Canonical's
    50	## 'partner' repository.
    51	## This software is not part of Ubuntu, but is offered by Canonical and the
    52	## respective vendors as a service to Ubuntu users.
    53	# deb http://archive.canonical.com/ubuntu precise partner
    54	# deb-src http://archive.canonical.com/ubuntu precise partner
    55	
    56	## This software is not part of Ubuntu, but is offered by third-party
    57	## developers who want to ship their latest software.
    58	deb http://extras.ubuntu.com/ubuntu precise main
    59	deb-src http://extras.ubuntu.com/ubuntu precise main
donvicci@donvicci-K52JT:~$ ls /etc/apt/sources.list.d
cesar-crea-si-eviacam-precise.list
cesar-crea-si-eviacam-precise.list.save
efl-trunk-precise.list
efl-trunk-precise.list.save
hannes-janetzek-enlightenment-svn-precise.list
hannes-janetzek-enlightenment-svn-precise.list.save
jon-severinsson-ffmpeg-precise.list
jon-severinsson-ffmpeg-precise.list.save
landronimirc-clamtk-precise.list
landronimirc-clamtk-precise.list.save
nilarimogard-webupd8-precise.list
nilarimogard-webupd8-precise.list.save
precise-partner.list
precise-partner.list.save
screenlets-ppa-precise.list
screenlets-ppa-precise.list.save
tualatrix-ppa-precise.list
tualatrix-ppa-precise.list.save
upubuntu-com-chat-precise.list
upubuntu-com-chat-precise.list.save
webupd8team-jupiter-precise.list
webupd8team-jupiter-precise.list.save
webupd8team-y-ppa-manager-precise.list
webupd8team-y-ppa-manager-precise.list.save
donvicci@donvicci-K52JT:~$ cat /etc/apt/sources.list.d/*
deb http://ppa.launchpad.net/cesar-crea-si/eviacam/ubuntu precise main
deb-src http://ppa.launchpad.net/cesar-crea-si/eviacam/ubuntu precise main
deb http://ppa.launchpad.net/cesar-crea-si/eviacam/ubuntu precise main
deb-src http://ppa.launchpad.net/cesar-crea-si/eviacam/ubuntu precise main
deb-src http://ppa.launchpad.net/efl/trunk/ubuntu precise main
deb http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu precise main
deb-src http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu precise main
deb http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu precise main
deb-src http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu precise main
deb http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu precise main
deb-src http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu precise main
deb http://ppa.launchpad.net/landronimirc/clamtk/ubuntu precise main
deb-src http://ppa.launchpad.net/landronimirc/clamtk/ubuntu precise main
deb http://ppa.launchpad.net/landronimirc/clamtk/ubuntu precise main
deb-src http://ppa.launchpad.net/landronimirc/clamtk/ubuntu precise main
deb http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu precise main
deb-src http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu precise main
deb http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu precise main
deb-src http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu precise main
deb http://archive.canonical.com/ubuntu precise partner #Added by software-center
deb http://archive.canonical.com/ubuntu precise partner #Added by software-center
deb http://ppa.launchpad.net/screenlets/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/screenlets/ppa/ubuntu precise main
deb http://ppa.launchpad.net/screenlets/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/screenlets/ppa/ubuntu precise main
deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main
deb http://ppa.launchpad.net/upubuntu-com/chat/ubuntu precise main
deb-src http://ppa.launchpad.net/upubuntu-com/chat/ubuntu precise main
deb http://ppa.launchpad.net/upubuntu-com/chat/ubuntu precise main
deb-src http://ppa.launchpad.net/upubuntu-com/chat/ubuntu precise main
deb http://ppa.launchpad.net/webupd8team/jupiter/ubuntu precise main
deb-src http://ppa.launchpad.net/webupd8team/jupiter/ubuntu precise main
deb http://ppa.launchpad.net/webupd8team/jupiter/ubuntu precise main
deb-src http://ppa.launchpad.net/webupd8team/jupiter/ubuntu precise main
deb http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu precise main
deb-src http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu precise main
deb http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu precise main
deb-src http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu precise main

En effet, je vois le EFL/TRUNK. Quelle commande pour supprimer totalement ? J'ai fait

sudo add-apt-repository --remove ppa:efl/trunk

What canaille doux more ?

Hors ligne

#16 Le 10/02/2013, à 19:19

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

tapes

sudo rm /etc/apt/sources.list.d/efl-trunk-precise.list
sudo rm /etc/apt/sources.list.d/efl-trunk-precise.list.save
sudo apt-get update
sudo apt-get -f remove --purge e17 e17-data libefl libeeze1 libedbus2 libefreet1 e17-data evas-loaders libefl-bin libedje-bin libcore1
sudo apt-get install -f e17

Postes le retour des commandes


SOPI

En ligne

#17 Le 10/02/2013, à 22:49

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

donvicci@donvicci-K52JT:~$ sudo rm /etc/apt/sources.list.d/efl-trunk-precise.list
rm: impossible de supprimer «/etc/apt/sources.list.d/efl-trunk-precise.list»: Aucun fichier ou dossier de ce type
donvicci@donvicci-K52JT:~$ sudo rm /etc/apt/sources.list.d/efl-trunk-precise.list.save
donvicci@donvicci-K52JT:~$ sudo rm /etc/apt/sources.list.d/efl-trunk-precise.list.save
rm: impossible de supprimer «/etc/apt/sources.list.d/efl-trunk-precise.list.save»: Aucun fichier ou dossier de ce type
donvicci@donvicci-K52JT:~$ sudo apt-get update
Ign http://archive.canonical.com precise InRelease                        
Ign http://extras.ubuntu.com precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://security.ubuntu.com precise-security InRelease                 
Atteint http://archive.canonical.com precise Release.gpg                  
Réception de : 1 http://extras.ubuntu.com precise Release.gpg [72 B]      
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Ign http://ppa.launchpad.net precise InRelease                            
Atteint http://ppa.launchpad.net precise Release.gpg                      
Réception de : 2 http://ppa.launchpad.net precise Release.gpg [316 B]     
Atteint http://security.ubuntu.com precise-security Release.gpg           
Atteint http://archive.canonical.com precise Release                      
Atteint http://extras.ubuntu.com precise Release                          
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://security.ubuntu.com precise-security Release               
Ign http://fr.archive.ubuntu.com precise InRelease                        
Ign http://fr.archive.ubuntu.com precise-updates InRelease                
Ign http://fr.archive.ubuntu.com precise-backports InRelease              
Atteint http://archive.canonical.com precise/partner amd64 Packages       
Atteint http://extras.ubuntu.com precise/main Sources                     
Atteint http://ppa.launchpad.net precise Release.gpg                      
Atteint http://ppa.launchpad.net precise Release                          
Réception de : 3 http://ppa.launchpad.net precise Release [11,9 kB]       
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://security.ubuntu.com precise-security/main Sources          
Atteint http://extras.ubuntu.com precise/main amd64 Packages              
Atteint http://extras.ubuntu.com precise/main i386 Packages               
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Atteint http://ppa.launchpad.net precise Release                          
Ign http://extras.ubuntu.com precise/main TranslationIndex                
Atteint http://security.ubuntu.com precise-security/restricted Sources    
Atteint http://security.ubuntu.com precise-security/universe Sources      
Atteint http://security.ubuntu.com precise-security/multiverse Sources    
Atteint http://security.ubuntu.com precise-security/main amd64 Packages   
Atteint http://security.ubuntu.com precise-security/restricted amd64 Packages
Atteint http://security.ubuntu.com precise-security/universe amd64 Packages
Atteint http://security.ubuntu.com precise-security/multiverse amd64 Packages
Atteint http://security.ubuntu.com precise-security/main i386 Packages    
Atteint http://security.ubuntu.com precise-security/restricted i386 Packages
Atteint http://security.ubuntu.com precise-security/universe i386 Packages
Atteint http://archive.canonical.com precise/partner i386 Packages        
Ign http://archive.canonical.com precise/partner TranslationIndex         
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Réception de : 4 http://ppa.launchpad.net precise/main Sources [6 317 B]  
Atteint http://fr.archive.ubuntu.com precise Release.gpg                  
Réception de : 5 http://ppa.launchpad.net precise/main amd64 Packages [14,0 kB]
Réception de : 6 http://fr.archive.ubuntu.com precise-updates Release.gpg [198 B]
Réception de : 7 http://ppa.launchpad.net precise/main i386 Packages [14,0 kB]
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://security.ubuntu.com precise-security/multiverse i386 Packages
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg        
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://ppa.launchpad.net precise/main Sources                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages              
Atteint http://ppa.launchpad.net precise/main i386 Packages               
Ign http://ppa.launchpad.net precise/main TranslationIndex                
Atteint http://security.ubuntu.com precise-security/main TranslationIndex 
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise Release                      
Réception de : 8 http://fr.archive.ubuntu.com precise-updates Release [49,6 kB]
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex
Atteint http://security.ubuntu.com precise-security/main Translation-en   
Ign http://extras.ubuntu.com precise/main Translation-fr_FR               
Ign http://extras.ubuntu.com precise/main Translation-fr                  
Ign http://extras.ubuntu.com precise/main Translation-en                  
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Ign http://archive.canonical.com precise/partner Translation-fr_FR        
Ign http://archive.canonical.com precise/partner Translation-fr           
Atteint http://security.ubuntu.com precise-security/universe Translation-en
Ign http://archive.canonical.com precise/partner Translation-en           
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR          
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Ign http://ppa.launchpad.net precise/main Translation-fr_FR               
Ign http://ppa.launchpad.net precise/main Translation-fr                  
Ign http://ppa.launchpad.net precise/main Translation-en                  
Atteint http://fr.archive.ubuntu.com precise-backports Release            
Atteint http://fr.archive.ubuntu.com precise/main Sources                 
Atteint http://fr.archive.ubuntu.com precise/restricted Sources           
Atteint http://fr.archive.ubuntu.com precise/universe Sources             
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources           
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages          
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages    
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages      
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages    
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages           
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages     
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages       
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages     
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex
Réception de : 9 http://fr.archive.ubuntu.com precise-updates/main Sources [366 kB]
Réception de : 10 http://fr.archive.ubuntu.com precise-updates/restricted Sources [5 135 B]
Réception de : 11 http://fr.archive.ubuntu.com precise-updates/universe Sources [78,6 kB]
Réception de : 12 http://fr.archive.ubuntu.com precise-updates/multiverse Sources [4 726 B]
Réception de : 13 http://fr.archive.ubuntu.com precise-updates/main amd64 Packages [573 kB]
Réception de : 14 http://fr.archive.ubuntu.com precise-updates/main amd64 Packages [573 kB]
61% [14 Packages 136 kB/573 kB 24%]
Réception de : 15 http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages [9 565 B]
Réception de : 16 http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages [180 kB]
Réception de : 17 http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages [9 435 B]
Réception de : 18 http://fr.archive.ubuntu.com precise-updates/main i386 Packages [583 kB]
Réception de : 19 http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages [9 503 B]
Réception de : 20 http://fr.archive.ubuntu.com precise-updates/universe i386 Packages [181 kB]
Réception de : 21 http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages [10,4 kB]
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise/main Translation-en
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
1 975 ko réceptionnés en 2min 49s (11,6 ko/s)                             
Lecture des listes de paquets... Fait
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17 e17-data libefl libeeze1 libedbus2 libefreet1 e17-data evas-loaders libefl-bin libedje-bin libcore1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libcore1
sudo apt-get install -f e17
donvicci@donvicci-K52JT:~$ sudo apt-get install -f e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: e17-data (= 201301230944-15757~precise1) mais 1:0.17.1-1ppa1~precise devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Coriace l'obstacle !
Sinon en passant j'ai au moins réussi à coller XFCE dans ma quête pour mon nouveau gestionnaire de fenêtre !
Merci pour le coup de main là dessus, en espérant que d'ici quelques temps je puisse moi aussi d'être à l'aise avec linux et son terminal !

Hors ligne

#18 Le 10/02/2013, à 22:57

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

essaies

sudo rm -f /etc/apt/sources.list.d/efl-trunk-precise.list
sudo rm -f /etc/apt/sources.list.d/efl-trunk-precise.list.save
sudo apt-get update
sudo apt-get -f remove --purge e17
sudo apt-get -f remove --purge e17-data
sudo apt-get -f remove --purge libefl
sudo apt-get -f remove --purge libeeze1
sudo apt-get -f remove --purge libedbus2
sudo apt-get -f remove --purge libefreet1
sudo apt-get -f remove --purge e17-data
sudo apt-get -f remove --purge evas-loaders
sudo apt-get -f remove --purge libefl-bin
sudo apt-get -f remove --purge libedje-bin
sudo apt-get -f remove --purge libcore1
sudo apt-get install -f e17

SOPI

En ligne

#19 Le 11/02/2013, à 20:18

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

sudo rm -f /etc/apt/sources.list.d/efl-trunk-precise.list

-> pas de résultat.

sudo rm -f /etc/apt/sources.list.d/efl-trunk-precise.list.save

-> idem

donvicci@donvicci-K52JT:~$ sudo apt-get update
Ign http://fr.archive.ubuntu.com precise InRelease                             
Ign http://fr.archive.ubuntu.com precise-updates InRelease                     
Ign http://fr.archive.ubuntu.com precise-backports InRelease                   
Ign http://extras.ubuntu.com precise InRelease                                 
Ign http://archive.canonical.com precise InRelease                             
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://security.ubuntu.com precise-security InRelease                      
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Réception de : 1 http://extras.ubuntu.com precise Release.gpg [72 B]           
Atteint http://archive.canonical.com precise Release.gpg                       
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://ppa.launchpad.net precise Release.gpg                           
Réception de : 2 http://ppa.launchpad.net precise Release.gpg [316 B]          
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://security.ubuntu.com precise-security Release.gpg                
Atteint http://extras.ubuntu.com precise Release                               
Atteint http://archive.canonical.com precise Release                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://security.ubuntu.com precise-security Release                    
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release                               
Réception de : 3 http://ppa.launchpad.net precise Release [11,9 kB]            
Atteint http://fr.archive.ubuntu.com precise Release                           
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://archive.canonical.com precise/partner amd64 Packages            
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://security.ubuntu.com precise-security/main Sources               
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Atteint http://extras.ubuntu.com precise/main amd64 Packages                   
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Atteint http://archive.canonical.com precise/partner i386 Packages             
Ign http://archive.canonical.com precise/partner TranslationIndex              
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Réception de : 4 http://ppa.launchpad.net precise/main Sources [6 309 B]       
Réception de : 5 http://ppa.launchpad.net precise/main amd64 Packages [14,0 kB]
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages               
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Atteint http://security.ubuntu.com precise-security/restricted Sources         
Atteint http://security.ubuntu.com precise-security/universe Sources           
Atteint http://security.ubuntu.com precise-security/multiverse Sources         
Atteint http://security.ubuntu.com precise-security/main amd64 Packages        
Atteint http://security.ubuntu.com precise-security/restricted amd64 Packages  
Atteint http://security.ubuntu.com precise-security/universe amd64 Packages    
Atteint http://security.ubuntu.com precise-security/multiverse amd64 Packages  
Atteint http://security.ubuntu.com precise-security/main i386 Packages         
Atteint http://security.ubuntu.com precise-security/restricted i386 Packages   
Atteint http://security.ubuntu.com precise-security/universe i386 Packages     
Réception de : 6 http://ppa.launchpad.net precise/main i386 Packages [14,0 kB] 
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages           
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://security.ubuntu.com precise-security/multiverse i386 Packages   
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages       
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages   
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages 
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources            
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources        
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages     
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR            
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en   
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en     
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en 
Ign http://archive.canonical.com precise/partner Translation-fr_FR             
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Ign http://archive.canonical.com precise/partner Translation-fr         
Ign http://extras.ubuntu.com precise/main Translation-fr                
Ign http://archive.canonical.com precise/partner Translation-en         
Ign http://extras.ubuntu.com precise/main Translation-en                
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
46,5 ko réceptionnés en 10s (4 617 o/s)                                        
Lecture des listes de paquets... Fait
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet e17 n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 e17-data libc-ares2 libecore-file1
  libembryo-bin libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17-data
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin
  libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  e17-data*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 2 non mis à jour.
Après cette opération, 28,7 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 336392 fichiers et répertoires déjà installés.)
Suppression de e17-data ...
Purge des fichiers de configuration de e17-data ...
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libefl
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet libefl n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin
  libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libeeze1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin
  libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  libeeze1*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 2 non mis à jour.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 336147 fichiers et répertoires déjà installés.)
Suppression de libeeze1 ...
Purge des fichiers de configuration de libeeze1 ...
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libedbus2
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet libedbus2 n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin
  libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libefreet1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet libefreet1 n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin
  libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17-data
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait
Le paquet e17-data n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin
  libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge evas-loaders
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait
Le paquet evas-loaders n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin
  libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libefl-bin
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet libefl-bin n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libedje-bin libcroco3:i386 libembryo1 libecore-con1
  libecore-fb1 libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin
  libecore-imf1 libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libedje-bin
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libecore1 libgomp1:i386 python-lxml
  libxcb-image0 libevas1-engines-x gir1.2-gconf-2.0 libecore-input1
  gir1.2-unique-3.0 libcroco3:i386 libembryo1 libecore-con1 libecore-fb1
  libgettextpo0:i386 libc-ares2 libecore-file1 libembryo-bin libecore-imf1
  libecore-ipc1 libevas1 libedje1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  libedje-bin*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 1 non mis à jour.
Après cette opération, 345 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 336147 fichiers et répertoires déjà installés.)
Suppression de libedje-bin ...
Traitement des actions différées (« triggers ») pour « man-db »...
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libcore1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libcore1
donvicci@donvicci-K52JT:~$ sudo apt-get install -f e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libunistring0:i386 kde-l10n-fr python-compizconfig libecore-x1
  libecore-evas1 libevas1-engines-core libgomp1:i386 python-lxml libxcb-image0
  libevas1-engines-x gir1.2-gconf-2.0 libecore-input1 gir1.2-unique-3.0
  libcroco3:i386 libecore-fb1 libgettextpo0:i386 libecore-ipc1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  e17-data evas-loaders libedbus2 libedje-bin libeeze1 libefl libefl-bin
  libefreet1
Les NOUVEAUX paquets suivants seront installés :
  e17 e17-data evas-loaders libedbus2 libedje-bin libeeze1 libefl libefl-bin
  libefreet1
0 mis à jour, 9 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 30,0 Mo dans les archives.
Après cette opération, 40,9 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libefl amd64 201212281219-551~precise1 [1 379 kB]
Réception de : 2 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libedbus2 amd64 201301291814-158~precise1 [71,6 kB]
Réception de : 3 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libeeze1 amd64 201301291854-368~precise1 [16,3 kB]
Réception de : 4 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libefreet1 amd64 201301291827-1141~precise1 [91,0 kB]
Réception de : 5 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main e17-data amd64 201301230944-15757~precise1 [25,5 MB]
Réception de : 6 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main evas-loaders amd64 201302081946-84~precise1 [30,6 kB]
Réception de : 7 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libefl-bin amd64 201212281219-551~precise1 [88,9 kB]
Réception de : 8 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libedje-bin amd64 201301291804-2876~precise1 [164 kB]
Réception de : 9 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main e17 amd64 201301230944-15757~precise1 [2 689 kB]
30,0 Mo réceptionnés en 49s (608 ko/s)                                         
(Lecture de la base de données... 336130 fichiers et répertoires déjà installés.)
Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Sélection du paquet libedbus2 précédemment désélectionné.
Dépaquetage de libedbus2 (à partir de .../libedbus2_201301291814-158~precise1_amd64.deb) ...
Sélection du paquet libeeze1 précédemment désélectionné.
Dépaquetage de libeeze1 (à partir de .../libeeze1_201301291854-368~precise1_amd64.deb) ...
Sélection du paquet libefreet1 précédemment désélectionné.
Dépaquetage de libefreet1 (à partir de .../libefreet1_201301291827-1141~precise1_amd64.deb) ...
Sélection du paquet e17-data précédemment désélectionné.
Dépaquetage de e17-data (à partir de .../e17-data_201301230944-15757~precise1_amd64.deb) ...
Sélection du paquet evas-loaders précédemment désélectionné.
Dépaquetage de evas-loaders (à partir de .../evas-loaders_201302081946-84~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/evas-loaders_201302081946-84~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/evas/utils/evas_image_loader.xcf », qui appartient aussi au paquet evas-generic-loaders 1.7.5-1ppa1~precise
Sélection du paquet libefl-bin précédemment désélectionné.
Dépaquetage de libefl-bin (à partir de .../libefl-bin_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl-bin_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/bin/embryo_cc », qui appartient aussi au paquet libembryo-bin 1.0.0-1
Sélection du paquet libedje-bin précédemment désélectionné.
Dépaquetage de libedje-bin (à partir de .../libedje-bin_201301291804-2876~precise1_amd64.deb) ...
Sélection du paquet e17 précédemment désélectionné.
Dépaquetage de e17 (à partir de .../e17_201301230944-15757~precise1_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « doc-base »...
Processing 1 added doc-base file...
Erreur dans « /usr/share/doc-base/enlightenment » : ligne 12 : all `Format' sections are invalid.
Note: `install-docs --verbose --check file_name' devrait donner plus de détails à propos de l'erreur ci-dessus.
Traitement des actions différées (« triggers ») pour « man-db »...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb
 /var/cache/apt/archives/evas-loaders_201302081946-84~precise1_amd64.deb
 /var/cache/apt/archives/libefl-bin_201212281219-551~precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

J'crois que c'est une fichue malédiction.
J'ai enlightenment qui apparait à l'écran de log en tant que gestionnaire que je peux choisir mais quand je tente de démarrer une session dessus il cogite deux secondes et me rebalance sur l'écran de démarrage de session.
EDIT je viens de me connecter sur le gestionnaire par défaut d'Ubuntu, deux rapports d'anomalie, un concernant evas loader, l'autre concernant libefl-bin, besoin de certaines lignes du rapport ?
Force (psychologique) et honneur !

Dernière modification par DonVicci (Le 11/02/2013, à 20:32)

Hors ligne

#20 Le 11/02/2013, à 21:02

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

tu vas pas me croire, mais il y a du mieux.
Si Si je te jure, les versions correspondent à celles du dépôt PPA.

On va y arriver, quittes à forcer le passage.

Mais avant on supprimer les paquets puis les réinstaller (en en ajoutant d'autres→les mêmes que j'utilise)

sudo apt-get clean
sudo apt-get -f autoremove --purge
sudo apt-get -f remove --purge e17
sudo apt-get -f remove --purge e17-data
sudo apt-get -f remove --purge evas-loaders
sudo apt-get -f remove --purge libedbus1
sudo apt-get -f remove --purge libedbus2
sudo apt-get -f remove --purge libedje-bin
sudo apt-get -f remove --purge libedje1
sudo apt-get -f remove --purge libeeze1
sudo apt-get -f remove --purge libefl
sudo apt-get -f remove --purge libefl-bin
sudo apt-get -f remove --purge libefreet1
sudo apt-get -f install e17
sudo apt-get -f install e17-data
sudo apt-get -f install evas-loaders
sudo apt-get -f install libedbus1
sudo apt-get -f install libedbus2
sudo apt-get -f install libedje-bin
sudo apt-get -f install libedje1
sudo apt-get -f install libeeze1
sudo apt-get -f install libefl
sudo apt-get -f install libefl-bin
sudo apt-get -f install libefreet1

Si tu as des messages d'erreur, ne t'inquiètes pas on va forcer le passage tongue

Dernière modification par f.x0 (Le 11/02/2013, à 21:04)


SOPI

En ligne

#21 Le 12/02/2013, à 17:42

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

donvicci@donvicci-K52JT:~$ sudo apt-get -f autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  evas-loaders libefl libefl-bin
Les paquets suivants seront ENLEVÉS :
  gir1.2-gconf-2.0* gir1.2-unique-3.0* kde-l10n-fr* libcroco3:i386*
  libecore-evas1* libecore-fb1* libecore-input1* libecore-ipc1*
  libecore-x1* libevas1-engines-core* libevas1-engines-x*
  libgettextpo0:i386* libgomp1:i386* libunistring0:i386* libxcb-image0*
  python-compizconfig* python-lxml*
Les NOUVEAUX paquets suivants seront installés :
  evas-loaders libefl libefl-bin
0 mis à jour, 3 nouvellement installés, 17 à enlever et 1 non mis à jour.
6 partiellement installés ou enlevés.
Il est nécessaire de prendre 1 498 ko dans les archives.
Après cette opération, 45,3 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libefl amd64 201212281219-551~precise1 [1 379 kB]
Réception de : 2 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main evas-loaders amd64 201302081946-84~precise1 [30,6 kB]
Réception de : 3 http://ppa.launchpad.net/hannes-janetzek/enlightenment-svn/ubuntu/ precise/main libefl-bin amd64 201212281219-551~precise1 [88,9 kB]
1 498 ko réceptionnés en 3s (446 ko/s)
(Lecture de la base de données... 336765 fichiers et répertoires déjà installés.)
Dépaquetage de libefl (à partir de .../libefl_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/libecore_imf_evas.so.1 », qui appartient aussi au paquet libecore-imf1 1.0.0-2.1
Dépaquetage de evas-loaders (à partir de .../evas-loaders_201302081946-84~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/evas-loaders_201302081946-84~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/evas/utils/evas_image_loader.xcf », qui appartient aussi au paquet evas-generic-loaders 1.7.5-1ppa1~precise
Dépaquetage de libefl-bin (à partir de .../libefl-bin_201212281219-551~precise1_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libefl-bin_201212281219-551~precise1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/bin/embryo_cc », qui appartient aussi au paquet libembryo-bin 1.0.0-1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_201212281219-551~precise1_amd64.deb
 /var/cache/apt/archives/evas-loaders_201302081946-84~precise1_amd64.deb
 /var/cache/apt/archives/libefl-bin_201212281219-551~precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
 
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge e17-data
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: e17-data (= 201301230944-15757~precise1) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution). 
 donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge evas-loaders
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet evas-loaders n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libedbus1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet libedbus1 n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libedbus2
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libedbus2 (>= 201212281905) mais ne sera pas installé
       Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libedbus2 (>= 201301281826) mais ne sera pas installé
              Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libedje-bin
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
       Dépend: libedje-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
 donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libedje1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libedje1 mais ne sera pas installé
       Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libedje1 mais ne sera pas installé
               Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libeeze1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libeeze1 (>= 201212281909) mais ne sera pas installé
       Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libefl
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet libefl n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libefl-bin
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet libefl-bin n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
donvicci@donvicci-K52JT:~$ sudo apt-get -f remove --purge libefreet1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: libefreet1 (>= 201212281911) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
donvicci@donvicci-K52JT:~$ sudo apt-get -f install e17
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
e17 est déjà la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
 donvicci@donvicci-K52JT:~$ sudo apt-get -f install e17-data
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
e17-data est déjà la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
donvicci@donvicci-K52JT:~$ sudo apt-get -f install evas-loaders
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 evas-loaders : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
donvicci@donvicci-K52JT:~$ sudo apt-get -f install libedbus1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
 donvicci@donvicci-K52JT:~$ sudo apt-get -f install libedbus2
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libedbus2 est déjà la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 donvicci@donvicci-K52JT:~$ sudo apt-get -f install libedje-bin
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libedje-bin est déjà la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
donvicci@donvicci-K52JT:~$ sudo apt-get -f install libedje1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
donvicci@donvicci-K52JT:~$ sudo apt-get -f install libeeze1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libeeze1 est déjà la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 
 donvicci@donvicci-K52JT:~$ sudo apt-get -f install libefl
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
 donvicci@donvicci-K52JT:~$ sudo apt-get -f install libefl-bin
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefl-bin : Dépend: libefl (= 201212281219-551~precise1) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
donvicci@donvicci-K52JT:~$ sudo apt-get -f install libefreet1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libefreet1 est déjà la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 e17 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
       Dépend: evas-loaders (>= 201200000000) mais ne sera pas installé
       Dépend: libefl-bin (>= 201200000000) mais ne sera pas installé
 libedbus2 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libedje-bin : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libeeze1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
 libefreet1 : Dépend: libefl (>= 201212281219) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Euh... j'ai l'impression qu'il m'a peu ou proue répondu la même chose à chaque requête... Merci encore pour le soutien mec (ou meuf) wink !

Hors ligne

#22 Le 12/02/2013, à 18:49

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Es-tu sur une session graphique E17 ?

Ou bien utilises-tu un autre environnement graphique ? Et lequel ?

Dernière modification par f.x0 (Le 13/02/2013, à 09:52)


SOPI

En ligne

#23 Le 13/02/2013, à 11:54

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Environnement graphique = gestionnaire de fenêtre ?
Si oui au démarrage de la session sont sélectionnables XFCE, Enlightenment, Ubuntu et Ubuntu 2D, je suis sur "Ubuntu" (je l'étais hier aussi).

Hors ligne

#24 Le 13/02/2013, à 22:32

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Dans ce cas on va essayer ceci :

sudo apt-get -f download e17
sudo apt-get -f download e17-data
sudo apt-get -f download evas-loaders
sudo apt-get -f download libedbus1
sudo apt-get -f download libedbus2
sudo apt-get -f download libedje-bin
sudo apt-get -f download libedje1
sudo apt-get -f download libeeze1
sudo apt-get -f download libefl
sudo apt-get -f download libefl-bin
sudo apt-get -f download libefreet1

puis

cd /var/cache/apt/archives
sudo dpkg -i --force-all *.deb
sudo apt-get update
sudo apt-get -f dist-upgrade

SOPI

En ligne

#25 Le 14/02/2013, à 16:28

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Hola ! Les dl se sont bien passé mais ça bloque ici

donvicci@donvicci-K52JT:/var/cache/apt/archives$ sudo dpkg -i --force-all *.deb
dpkg : erreur de traitement de *.deb (--install) :
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 *.deb
 

Du coup j'ai pas continué, je suppose que ça n'aurait servi à rien sans cette étape.

Hors ligne

Haut de page ↑