Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 17/02/2013, à 23:07

elisabeth8

[RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Bonjour, depuis la mise à jour de Ubuntu 12.04 à 12.10, le ventilateur de mon DELL Studio 1558 se déclenche à vitesse maximum en permanence. Bien que les processeurs ne soient presque pas utilisés et que la température reste normale (33°C), au bout de quelques minutes d'utilisation la vitesse du ventilateur augmente jusqu'à sa valeur maximale et ne s"arrête plus.

Avez vous déjà eu se problème lors de la mise à jour en 12.10 ?

Avez vous une idée de ce qui se passe ?

Merci.

Dernière modification par elisabeth8 (Le 22/02/2013, à 19:18)

Hors ligne

#2 Le 18/02/2013, à 09:47

malbo

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Tu as peut-être déjà vu la discussion suivante : http://ubuntuforums.org/showthread.php?t=2080779
Il en ressort que le pb de ventilateur qui tourne à fond n'a pas trouvé de solution pour Ubuntu 12.10 (tout au moins dans cette discussion). Si ça marchait bien avec Ubuntu 12.04, je te suggère de réinstaller Ubuntu 12.04. Si tu le fais, n'installes pas avec Ubuntu 12.04.2 - trop proche de Ubuntu 12.10 (voir explications ici) - mais la version précédente 12.04.1

Edit : ça serait utile de vérifier quand même en session live (ordi démarré sur un support live) de Ubuntu 12.10 que le problème de ventilateur à fond existe toujours. En effet, s'il n'existe pas, cela voudrait peut-être dire que c'est seulement la migration qui s'est mal passée (pour une raison inconnue) mais que ton ordi n'a pas de problème de compatibilité avec Ubuntu 12.10. Dans ce cas, revenir à Ubuntu 12.04 ne serait pas forcément la meilleure idée et il faudrait plutôt envisager une installation toute neuve et toute propre de Ubuntu 12.10.

Dernière modification par malbo (Le 18/02/2013, à 09:58)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#3 Le 18/02/2013, à 17:26

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Merci Malbo pour ta réponse.

Je vais assayer avec Ubuntu Live.

La solution de revenir sur Ubuntu 12.04 je l'avais envisagé, mais je sais que si je refait un install toute neuve, après j'aurais tous les paquets et logiciels que j'ai en plus, à rajouter et que à chaque fois ça me fait plein de problèmes. Et vu qu'en ce moment je travail tous les jours sur mon ordi ...  sad

Je vais déjà essayer le live....

A suivre...

Hors ligne

#4 Le 20/02/2013, à 09:57

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

elisabeth8
    Aujourd'hui à 07:56

Bonjour,

bon dans le mode Live j'ai le même problème donc je suis revenu au 12.04 mais à ma grande surprise le problème persiste dans cette version un peu moins fort mais avec une cadence trop forte quand même. Du coup je suis allée sur ma partition windows et là pas de problème du tout. Du coup je ne sais plus quoi faire pour revenir à la normale.

Hors ligne

#5 Le 20/02/2013, à 10:08

malbo

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Lorsque tu es sur l'écran de connexion de session, peux-tu sélectionner "Ubuntu 2D" (au lieu de Ubuntu) : http://doc.ubuntu-fr.org/lightdm#select … ue_prefere
et voir si le ventilateur tourne toujours aussi fort.
Explication : quand tu choisis "Ubuntu 2D", les effets graphiques sont désactivés (il n'y a pas d'effets 3D) et il est possible que ça résolve le problème.

Dernière modification par malbo (Le 20/02/2013, à 10:16)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#6 Le 20/02/2013, à 10:38

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

En faites je suis sur Gnome, mais avec Ubuntu 2D le problème persiste  aussi  sad

Hors ligne

#7 Le 20/02/2013, à 10:43

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

En faites la carte graphique monte vite en température sur Ubuntu (+-70°C), mais ce que je ne comprends pas ce que je n'avais pas ce problème avant la mise à niveau d'Ubuntu 12.10 et voila qu'en revenant à l'ancienne version le problème persiste hmm . Bien sur tout cela sans grande activité de l'ordinateur.

Dernière modification par elisabeth8 (Le 20/02/2013, à 10:46)

Hors ligne

#8 Le 20/02/2013, à 11:18

malbo

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

elisabeth8 a écrit :

En faites la carte graphique monte vite en température sur Ubuntu (+-70°C)

Comment connais-tu cette température ?

elisabeth8 a écrit :

en revenant à l'ancienne version le problème persiste

Il faut faire une installation toute neuve de Ubuntu 12.04.1 (et pas Ubuntu 12.04.2 pour la raison que j'ai indiquée dans le post #2) en écrasant l'installation de Ubuntu 12.10 qui ne fonctionne pas bien et réinstaller tous tes programmes. Est-ce bien ce que tu as fait ?

Dernière modification par malbo (Le 20/02/2013, à 11:19)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#9 Le 20/02/2013, à 11:44

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Comment connais-tu cette température ?

J'ai installé GKrellm.

Il faut faire une installation toute neuve de Ubuntu 12.04.1 (et pas Ubuntu 12.04.2 pour la raison que j'ai indiquée dans le post #2) en écrasant l'installation de Ubuntu 12.10 qui ne fonctionne pas bien et réinstaller tous tes programmes. Est-ce bien ce que tu as fait ?

Je croyais avoir installée la 12.04.1 mais je viens de vérifier et c'est la 12.04.2 roll(tu penses que c'est ça?) . Et pour l'installation j'ai partitionné mon disque et je l'ai installée sur la nouvelle partition  mais sans écraser la partition où se trouve la 12.10.

Hors ligne

#10 Le 20/02/2013, à 12:29

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Ce soir je vais réinstaller la 12.04.1.

À suivre ....

Petit couic, je ne trouve pas le 12.04.1...:rolleyes:

Dernière modification par elisabeth8 (Le 20/02/2013, à 12:50)

Hors ligne

#11 Le 20/02/2013, à 13:22

malbo

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

L'installation de Ubuntu 12.04.2 est très différente de l'installation de Ubuntu 12.04.1 : j'ai commis ce post qui t'explique que la différence est importante : http://forum.ubuntu-fr.org/viewtopic.php?id=1202451
Ce n'est pas le même noyau et pas la même gestion de l'affichage. Moi, je trouve ça complètement déconnant que tu puisses te retrouver dans cette situation (avoir du mal à retrouver ton Ubuntu 12.04 d'avant) mais les grands chefs à plume de Canonical doivent trouver ça très normal.
Edit : on trouve ici une réponse : https://wiki.ubuntu.com/PrecisePangolin … ment_Stack
C'est là :

To remain on the original Precise stack, there are a few options:

    Install from a previous 12.04.0 or 12.04.1 point release and update. The previous 12.04.0 and 12.04.1 releases are archived at http://old-releases.ubuntu.com/

Donc tu peux trouver la version 12.04.1 dans cette page : http://old-releases.ubuntu.com/releases/precise/
A mon avis, c'est le fichier ubuntu-12.04.1-desktop-amd64.iso qui te convient et il est téléchargeable là : http://old-releases.ubuntu.com/releases … -amd64.iso

Dernière modification par malbo (Le 20/02/2013, à 13:32)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#12 Le 20/02/2013, à 13:30

michel_04

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Bonjour,

elisabeth8 a écrit :

Ce soir je vais réinstaller la 12.04.1.
À suivre ....
Petit couic, je ne trouve pas le 12.04.1...:rolleyes:

Quelle version veux tu installer 32Bits ou 64bits ?
J'ai les 2 isos de la 12.04. Je suis en train de les uploader sur U1.
Si ça t'intéresse je collerai les liens ici cet après midi.

J'avais oublié qu'elle était passé dans les dépots en old-release, pourtant malbo tu avais mis le lien :

Install from a previous 12.04.0 or 12.04.1 point release and update. The previous 12.04.0 and 12.04.1 releases are archived at http://old-releases.ubuntu.com/

A+

Dernière modification par michel_04 (Le 20/02/2013, à 16:56)

Hors ligne

#13 Le 20/02/2013, à 23:14

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Merci smile

je laisse l'ordi télécharger et je m'en occupe demain de l'installation.

Par contre une fois installé si elle fonctionne correctement, ça voudra dire qu'il faudra pas que je fasse des mises à jour? pour pas repartir sur la 12.04.2 .

Affaire à suivre

Hors ligne

#14 Le 20/02/2013, à 23:21

michel_04

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Re,

elisabeth8 a écrit :

Par contre une fois installé si elle fonctionne correctement, ça voudra dire qu'il faudra pas que je fasse des mises à jour? pour pas repartir sur la 12.04.2 .

Tu pourras faire les mises à jours pour passer en 12.04.2 car les maj ne t'installeront pas le noyau et la gestion d'affichage de Quantal (qui sont intégrés dans l'iso de la 12.04.2)

malbo a écrit :

L'installation de Ubuntu 12.04.2 est très différente de l'installation de Ubuntu 12.04.1 : j'ai commis ce post qui t'explique que la différence est importante : http://forum.ubuntu-fr.org/viewtopic.php?id=1202451
Ce n'est pas le même noyau et pas la même gestion de l'affichage.

A+

Hors ligne

#15 Le 20/02/2013, à 23:23

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Super.

J'espère que ça va fonctionner...

encore à suivre ... smile

Hors ligne

#16 Le 22/02/2013, à 19:14

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Bonjour,

ça y est la version 12.04.1 est installé est cela fonctionne correctement smile , le ventilateur est redevenu normal.

Je comprends maintenant que le problème du ventilateur était en faites apparu car la mise à niveau en 12.10 avait désinstallée Fglrx, le pilote propriétaire de ma carte graphique et il était impossible de le réinstaller car il bugait. Lors que j'ai installé la 12.04.1 le problème était toujours là et ce n'est que quand j'ai installée Fglrx (qui marche bien dans le 12.04.1) que le ventilateur est redevenu normal.

Merci pour votre aide. smile

Hors ligne

#17 Le 23/02/2013, à 10:15

malbo

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Merci pour le retour d'info.
Comme le problème était dû au fait que le pilote propriétaire Fglrx est nécessaire pour ta machine, il est possible que tu puisses mettre à niveau vers Ubuntu 12.10 puis réinstaller Fglrx. As-tu essayé ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#18 Le 23/02/2013, à 18:47

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Bonjour,

oui c'est la 1ère chose que j'ai essayé, plusieurs fois d’ailleurs, mais ça faisait un affichage pourri et en dessous de ma résolution optimale.

Hors ligne

#19 Le 23/02/2013, à 19:51

malbo

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Merci.
J'ai ajouté un commentaire donnant un lien vers la présente discussion dans la Liste des portables Dell pour le modèle Studio 1558


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#20 Le 23/02/2013, à 20:21

elisabeth8

Re : [RÉSOLU] Problème de ventilateur à 100% depuis la mise à jour 12.10

Ok super,

ça pourra aider à d'autres, c'est le but aussi... wink

A +

Hors ligne

Haut de page ↑