Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 16/02/2013, à 20:30

francoise_peace

[résolu] Prob reconnaissance carte graphique par Google Earth

Bonjour, Google Earth me donne le message suivant après installation:
" Your desktop resolution is set to smaller than 1024x768. Google earth requires a resolution of at least 1024x768 to be viewed properly. The application will run however the layout may not be optimal. Please check the box at the bottom left of this window not to be reminded about this. "

Ma résolution marche tout à fait bien dans mon ordinateur. Mon écran fait du 1280x720, c'est assez grand.

J'ai  le pilote intel.

/////////////////////////////****************************////////////////////////////////////////***********************
(essais supprimés)

Tout cela ne sert à rien, j'ai découvert le problème, mon Compiz doit être mal installé or ce que l'on a est une partie de l'ancien Compiz mélangé à un autre logiciel, d'où au lieu de compléter l'ancien Compiz, il faut améliorer l'installation de OpenGL comme pour les machines virtuelles qui ont également besoin de machins de la 3d qui ne sont pas installés dans l'OpenGL à défaut.

/////////////////////////////****************************////////////////////////////////////////***********************
Installation de Open GL avec Synaptic.

je n'ai pas:
freeglut3
freeglut3-dev
binutils-gold
g++
cmake
libxrandr-dev
build-essential
libglew1.6-dev
libglm-dev
mesa-utils

j'ai:
make
libx11-dev 
libgl1-mesa-dev
libglu1-mesa-dev
libxext-dev
mesa-common-dev

n'existe pas:
libglew-dev (par contre libglew1.6-dev existe)

j'installe aussi:
glew-utils1.5 glew-utils

remarque les 1.6 remplacent les 1.5, préférer les 1.6

ls /usr/include/GL

Vérification des résultats:

glxinfo | grep direct
direct rendering: Yes

cat /var/log/Xorg.0.log | grep EE
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    18.890] Initializing built-in extension MIT-SCREEN-SAVER

grep Direct /var/log/Xorg.0.log
---> Rien

 cat /var/log/Xorg.0.log | grep WW
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    18.887] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    18.887] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    18.887] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    18.887] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    18.887] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    18.887] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[    18.942] (WW) Falling back to old probe method for vesa
[    18.942] (WW) Falling back to old probe method for modesetting
[    18.942] (WW) Falling back to old probe method for fbdev

Je ne sais pas lancer un c++ car il dit qu'il y a des erreurs.
J'ai réussi à mettre ce programme (qui fait apriori le carré blanc) dans Nemiver (logithèque) Ubuntu, mais je clique de partout et il ne fait rien pour le débugger. Je ne peux pas vérifier que OpenGL marche.
Désinstallation de Nemiver. Recherche de autre chose à faire.

Je pense pas qu'il y ait une relation avec la 3D, je regarde le WW. Ci-bas les install dans Synaptic:

defoma (version 0.11.12ubuntu1) sera installé
x-ttcidfont-conf (version 32+nmu2) sera installé
xfonts-100dpi (version 1:1.0.3) sera installé
xfonts-75dpi (version 1:1.0.3) sera installé
xfonts-cyrillic (version 1:1.0.3) sera installé
ré-installer: xfonts-utils
cd /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
sudo mkfontdir
ls --> fonts.dir (a été créé)

redémarrer

il y a aussi un autre prob, vesa & autres c'est écrit lts-quantal ?! Or j'ai Precise. Essayer l'ancienne version ?

cat /var/log/Xorg.0.log | grep WW
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    19.594] (WW) Falling back to old probe method for vesa
[    19.594] (WW) Falling back to old probe method for modesetting
[    19.594] (WW) Falling back to old probe method for fbdev

Je ne peux pas corriger la ligne vesa dans Precise: "intel_graphics 
Installez le paquet xserver-xorg-video-intel Puis éditez le fichier /etc/X11/xorg.conf
Dans le section « Device », remplacez la ligne Driver "vesa" ou Driver "i810" par Driver "intel"
Puis redémarrez le serveur graphique (Ctrl + Alt + backspace ou sudo /etc/init.d/gdm restart). "

Car d'après Synaptic il y a des dépendances non résolues, il manque peut-être des dépôts (mais j'ai tous ceux officiels à défaut)
xserver-xorg-video-intel:
Dépend: xorg-video-abi-11
Dépend: xserver-xorg-core (>= 2:1.10.99.901)

Le paquet installé à défaut était déjà: xserver-xorg-video-intel-lts-quantal (version 2:2.20.9-0ubuntu2~precise2)

Peut-être que c'est la Doc qui n'est pas à jour ?

locate xorg.conf
/usr/share/X11/xorg.conf.d
/usr/share/X11/xorg.conf.d/10-evdev.conf
/usr/share/X11/xorg.conf.d/11-evdev-quirks.conf
/usr/share/X11/xorg.conf.d/11-evdev-trackpoint.conf
/usr/share/X11/xorg.conf.d/50-synaptics.conf
/usr/share/X11/xorg.conf.d/50-vmmouse.conf
/usr/share/X11/xorg.conf.d/50-wacom.conf
/usr/share/X11/xorg.conf.d/51-synaptics-quirks.conf
/usr/share/man/man5/xorg.conf.5.gz
/usr/share/man/man5/xorg.conf.d.5.gz

C'est où qu'on met "intel" par écrit ?

Ce n'est pas dans xorg.conf.d car pour tous les fichiers on n'a rien en réponse ex:

cd /usr/share/X11/xorg.conf.d
ls
cat 10-evdev.conf | grep vesa
--> rien et ce pour tous les fichiers.

/////////////////////////////****************************////////////////////////////////////////***********************
http://www.techlw.com/2012/08/install-l … rs-in.html

lspci -nn | egrep "VGA|Display"
00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07)
00:02.1 Display controller [0380]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a43] (rev 07)
sudo apt-add-repository ppa:glasen/intel-driver
sudo apt-get update
sudo apt-get install xserver-xorg-video-intel
--> Prob: on ne peut toujours pas remplacer xserver-xorg-video-intel-lts-quantal par xserver-xorg-video-intel car ses dépendances ne sont pas résolues.

Rechercher où sont les dépendances nommées: xorg-video-abi-11 et xserver-xorg-core ou laisser comme tel car sûrement pas besoin ?

Essayons l'option 2:

cd /etc/X11
sudo touch xorg.conf
sudo gedit xorg.conf
latest Intel driver a écrit :

Section "Device"
Identifier "Card0″
Driver "intel"
Option "AccelMethod" "sna"
EndSection

redémarrer

oooooooooooooh smile smile smile faut que je re-installe Google Earth pour voir ce que ça donne. Plus d'erreurs. server-xorg-video-intel-lts-quantal c'était le bon, youpiiiiiiiiiii.

cat /var/log/Xorg.0.log | grep WW
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

Je ne sais pas si ça va marcher sur Google Earth mais entre-temps je le rajoute dans la Doc, car ça avancera la compréhension pour ceux qui s'y comprennent mieux que moi car il n'y a pas assez de solutions proposées pour Precise LTS!!!

/////////////////////////////****************************////////////////////////////////////////***********************
J'ai installé Glew Cf. précédement et Glee Cf. http://r3dux.org/tag/glee/ ainsi que les MS fonts. Je ne sais pas ce qui a déclaré ce problème, mais en tout cas deux librairies DRI (Direct Rendering Infrastructure) sont en conflits après que j'ai mis la clé de Google Earth et avant de mettre son dépôt:

sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libdrm-dev : Dépend: libdrm-nouveau1a (= 2.4.41~precise~ppa1.1) mais 2.4.39-0ubuntu0.1 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

D'après Synaptic:
" This library implements the userspace interface to the nouveau-specific kernel
DRM services. DRM stands for "Direct Rendering Manager", which is the
kernelspace portion of the "Direct Rendering Infrastructure" (DRI). The DRI is
currently used on Linux to provide hardware-accelerated OpenGL drivers. "

Là c'est un autre problème de choix que je verrai demain, mais si vous avez une idée duquel c'est mieux de garder ?
libdrm-nouveau1a (devrait être installé) ou libdrm-nouveau2 (installé)

Moi j'ai décidé d'installer le plus récent pour Precise, c'est à dire le libdrm-nouveau1a, on verra ensuite pour: xserver-xorg-video-all-lts-quantal, il y a sûrement une dépendance qui n'a pas suivi dans le groupe puisque les lts-quantal sont également les plus récents. Mais on verra.

libdrm-nouveau2 sera désinstallé ainsi que ses fichiers de configuration
libgl1-mesa-dri-lts-quantal sera désinstallé
libxatracker1-lts-quantal sera désinstallé
ubuntu-desktop sera désinstallé
xorg sera désinstallé
xserver-xorg-video-all-lts-quantal sera désinstallé
xserver-xorg-video-nouveau-lts-quantal sera désinstallé
xserver-xorg-video-vmware-lts-quantal sera désinstallé
libdrm-dev (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm-intel1 (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm-nouveau1a (version 2.4.39-0ubuntu0.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm-radeon1 (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm2 (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libkms1 (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1

Je vais sur launchpad parler du Bug, je n'y comprends rien. Il y a plein de problèmes.
/////////////////////////////****************************////////////////////////////////////////***********************

Tout d'abord comme je ne comprends rien à l'informatique, j'ai laissé un message perso à l'attention de Stefan Glasenhardt pour corriger ce que j'ai mis dans la Doc Ubuntu française sur son pilote intel. J'espère qu'il/elle me répondra. cool

Ensuite...
https://bugs.launchpad.net/ubuntu/+sour … ug/1093517
C'est le dernier message à la fin du bug rapporté par quelqu'un d'autre, mon problème.
" Hello, I have the opposite problem: libdrm-nouveau1a(most recent) refuses to replace libdrm-nouveau2(old) "

/////////////////////////////****************************////////////////////////////////////////***********************
si je désinstalle l'ancien il peut me casser le système:

libdrm-nouveau2 sera désinstallé ainsi que ses fichiers de configuration
libgl1-mesa-dri-lts-quantal sera désinstallé
libxatracker1-lts-quantal sera désinstallé
ubuntu-desktop sera désinstallé
xorg sera désinstallé
xserver-xorg-video-all-lts-quantal sera désinstallé
xserver-xorg-video-nouveau-lts-quantal sera désinstallé
xserver-xorg-video-vmware-lts-quantal sera désinstallé
libdrm-dev (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm-intel1 (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm-nouveau1a (version 2.4.39-0ubuntu0.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm-radeon1 (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm2 (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libkms1 (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1

Je vais essayer le standard, puis si ça ne marche pas, j'essaye de désinstaller l'ancien, mais faudra re-installer ce qui va partir avec, tous les lts-quantal.

sudo dpkg --configure -a
sudo apt-get install -f
sudo dpkg --configure -a

On revient au point de départ après.

Des erreurs ont été rencontrées pendant l'exécution :
libdrm-dev

Allez, on supprime tout et on re-installe tout ce qui est parti !!!!!!!

Erreur après désinstall de ibdrm-nouveau2:

E: /var/cache/apt/archives/libdrm-nouveau1a_2.4.42~precise~ppa1_i386.deb: tentative de remplacement de « /usr/lib/i386-linux-gnu/libdrm_nouveau.so.2.0.0 », qui appartient aussi au paquet libdrm-nouveau2 2.4.39-0ubuntu0.1

Faut supprimer plus de libdrm, tous:
- Il me répond que c'est impossible de tout supprimer tant qu'il y a des paquets cassés.
/////////////////////////////****************************////////////////////////////////////////*******************

Analyse du problème avant de re-installer Ubuntu 12.04:
libdrm-dev dépend de (lorsque l'on le désinstalle) - on n'en veut pas:

libdrm-dev sera désinstallé ainsi que ses fichiers de configuration
freeglut3-dev sera désinstallé
libgl1-mesa-dev sera désinstallé
libgl1-mesa-dri-lts-quantal sera désinstallé
libgl1-mesa-glx-lts-quantal sera désinstallé
libglapi-mesa-lts-quantal sera désinstallé
libglew1.6-dev sera désinstallé
libglu1-mesa-dev sera désinstallé
libxatracker1-lts-quantal sera désinstallé
mesa-common-dev sera désinstallé
x11-xserver-utils-lts-quantal sera désinstallé
xserver-common-lts-quantal sera désinstallé
xserver-xorg-core-lts-quantal sera désinstallé
xserver-xorg-input-all-lts-quantal sera désinstallé
xserver-xorg-input-evdev-lts-quantal sera désinstallé
xserver-xorg-input-mouse-lts-quantal sera désinstallé
xserver-xorg-input-synaptics-lts-quantal sera désinstallé
xserver-xorg-input-vmmouse-lts-quantal sera désinstallé
xserver-xorg-input-wacom-lts-quantal sera désinstallé
xserver-xorg-lts-quantal sera désinstallé
xserver-xorg-video-all-lts-quantal sera désinstallé
xserver-xorg-video-ati-lts-quantal sera désinstallé
xserver-xorg-video-cirrus-lts-quantal sera désinstallé
xserver-xorg-video-fbdev-lts-quantal sera désinstallé
xserver-xorg-video-intel-lts-quantal sera désinstallé
xserver-xorg-video-mach64-lts-quantal sera désinstallé
xserver-xorg-video-mga-lts-quantal sera désinstallé
xserver-xorg-video-modesetting-lts-quantal sera désinstallé
xserver-xorg-video-neomagic-lts-quantal sera désinstallé
xserver-xorg-video-nouveau-lts-quantal sera désinstallé
xserver-xorg-video-openchrome-lts-quantal sera désinstallé
xserver-xorg-video-r128-lts-quantal sera désinstallé
xserver-xorg-video-radeon-lts-quantal sera désinstallé
xserver-xorg-video-s3-lts-quantal sera désinstallé
xserver-xorg-video-savage-lts-quantal sera désinstallé
xserver-xorg-video-siliconmotion-lts-quantal sera désinstallé
xserver-xorg-video-sis-lts-quantal sera désinstallé
xserver-xorg-video-sisusb-lts-quantal sera désinstallé
xserver-xorg-video-tdfx-lts-quantal sera désinstallé
xserver-xorg-video-trident-lts-quantal sera désinstallé
xserver-xorg-video-vesa-lts-quantal sera désinstallé
xserver-xorg-video-vmware-lts-quantal sera désinstallé
libgl1-mesa-dri (version 9.0.2~glasen~ppa1) sera installé
libgl1-mesa-glx (version 9.0.2~glasen~ppa1) sera installé
libglapi-mesa (version 9.0.2~glasen~ppa1) sera installé
libtxc-dxtn-s2tc0 (version 0~git20110809-2.1) sera installé
libx11-xcb-dev (version 2:1.4.99.1-0ubuntu2) sera installé
libxatracker1 (version 9.0.2~glasen~ppa1) sera installé
libxcb-glx0-dev (version 1.8.1-1ubuntu0.1) sera installé
libxdamage-dev (version 1:1.1.3-2build1) sera installé
libxfixes-dev (version 1:5.0-4ubuntu4) sera installé
libxxf86vm-dev (version 1:1.1.1-2build1) sera installé
x11proto-damage-dev (version 1:1.2.1-2) sera installé
x11proto-dri2-dev (version 2.8-1~precise1) sera installé
x11proto-fixes-dev (version 1:5.0-2ubuntu1) sera installé
x11proto-gl-dev (version 1.4.16-1~precise1) sera installé
x11proto-xf86vidmode-dev (version 2.3.1-2) sera installé
xserver-xorg (version 1:7.6+12ubuntu2) sera installé
xserver-xorg-core (version 2:1.11.4-0ubuntu10.11) sera installé
xserver-xorg-input-evdev (version 1:2.7.0-0ubuntu1.2) sera installé
xserver-xorg-video-all (version 1:7.6+12ubuntu2) sera installé
xserver-xorg-video-ati (version 1:6.14.99~git20111219.aacbd629-0ubuntu2) sera installé
xserver-xorg-video-cirrus (version 1:1.3.2-4build1) sera installé
xserver-xorg-video-fbdev (version 1:0.4.2-4ubuntu2) sera installé
xserver-xorg-video-geode (version 2.11.13-2build1) sera installé
xserver-xorg-video-intel (version 2:2.21.3~precise~ppa1) sera installé
xserver-xorg-video-mach64 (version 6.9.0-1build2) sera installé
xserver-xorg-video-mga (version 1:1.4.13.dfsg-4build2) sera installé
xserver-xorg-video-neomagic (version 1:1.2.5-2build2) sera installé
xserver-xorg-video-nouveau (version 1:0.0.16+git20111201+b5534a1-1build2) sera installé
xserver-xorg-video-openchrome (version 1:0.2.904+svn1050-1) sera installé
xserver-xorg-video-qxl (version 0.0.16-2ubuntu0.1) sera installé
xserver-xorg-video-r128 (version 6.8.1-5build2) sera installé
xserver-xorg-video-radeon (version 1:6.14.99~git20111219.aacbd629-0ubuntu2) sera installé
xserver-xorg-video-s3 (version 1:0.6.3-4build2) sera installé
xserver-xorg-video-savage (version 1:2.3.3-1ubuntu1) sera installé
xserver-xorg-video-siliconmotion (version 1:1.7.5-1build2) sera installé
xserver-xorg-video-sis (version 1:0.10.3-3build2) sera installé
xserver-xorg-video-sisusb (version 1:0.9.4-2build2) sera installé
xserver-xorg-video-tdfx (version 1:1.4.3-4build2) sera installé
xserver-xorg-video-trident (version 1:1.3.4-2build2) sera installé
xserver-xorg-video-vesa (version 1:2.3.0-7build2) sera installé
xserver-xorg-video-vmware (version 1:12.0.1-1ubuntu1.1) sera installé

libdrm-nouveau2 dépend de (lorsque l'on le désinstalle) - on n'en veut pas:

libdrm-nouveau2 sera désinstallé ainsi que ses fichiers de configuration
libgl1-mesa-dri-lts-quantal sera désinstallé
libxatracker1-lts-quantal sera désinstallé
ubuntu-desktop sera désinstallé
xorg sera désinstallé
xserver-xorg-video-all-lts-quantal sera désinstallé
xserver-xorg-video-nouveau-lts-quantal sera désinstallé
xserver-xorg-video-vmware-lts-quantal sera désinstallé
libdrm-dev (version 2.4.41~precise~ppa1.1) sera mis à niveau vers la version 2.4.42~precise~ppa1
libdrm-nouveau1a (version 2.4.39-0ubuntu0.1) sera mis à niveau vers la version 2.4.42~precise~ppa1

libdrm-nouveau1a dépend de (lorsque l'on le désinstalle) - on en veut:

infos en-ligne:
    multiarch-support
        Transitional package to ensure multiarch compatibility 

    libc6 (>= 2.1.3) [i386]
        Embedded GNU C Library: Shared libraries
        un paquet virtuel est également fourni par libc6-udeb 

    libc6 (>= 2.14) [amd64]

    libdrm2 (>= 2.4.3)
        Userspace interface to kernel DRM services -- runtime 

Dernière modification par francoise_peace (Le 23/02/2013, à 16:32)

Hors ligne

#2 Le 21/02/2013, à 17:05

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

2ème tentative d'installation de la 3D et de Google Earth

sudo lshw -c video

  *-display:0             
       description: VGA compatible controller
       produit: Mobile 4 Series Chipset Integrated Graphics Controller
       fabriquant: Intel Corporation
       identifiant matériel: 2
       information bus: pci@0000:00:02.0
       version: 07
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       ressources: irq:44 mémoire:90000000-903fffff mémoire:80000000-8fffffff portE/S:5110(taille=8)
  *-display:1 NON-RÉCLAMÉ
       description: Display controller
       produit: Mobile 4 Series Chipset Integrated Graphics Controller
       fabriquant: Intel Corporation
       identifiant matériel: 2.1
       information bus: pci@0000:00:02.1
       version: 07
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm bus_master cap_list
       configuration: latency=0
       ressources: mémoire:92500000-925fffff
sudo apt-get install libdrm-nouveau1a

--> version la plus récente donc il ne faut pas qu'il soit remplacé !!!

 cat /var/log/Xorg.0.log | grep WW
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    15.615] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    15.615] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    15.615] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    15.615] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    15.615] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    15.615] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[    15.657] (WW) Falling back to old probe method for vesa
[    15.657] (WW) Falling back to old probe method for modesetting
[    15.657] (WW) Falling back to old probe method for fbdev

---> résolution des fonts et de mkfontdir

sudo apt-get install xfonts-cyrillic xfonts-100dpi xfonts-75dpi x-ttcidfont-conf
cd /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
sudo mkfontdir
ls 

---> fonts.dir a été créé.

Redémarrer.

---> Installation du pilote intel-graphics

sudo apt-add-repository ppa:glasen/intel-driver
sudo apt-get update
cd /etc/X11
sudo touch xorg.conf
sudo gedit xorg.conf
latest Intel driver a écrit :

Section "Device"
Identifier "Card0″
Driver "intel"
Option "AccelMethod" "sna"
EndSection

xserver-xorg-video-intel-lts-quantal il n'y a pas de raison de le changer parce que:

(apt-cache show xserver-xorg-video-intel-lts-quantal | grep -ie Version)&&(apt-cache show xserver-xorg-video-intel-lts-quantal | grep -ie Replaces)&&(apt-cache show xserver-xorg-video-intel-lts-quantal | grep -A 3 -ie Description-en)
Version: 2:2.20.9-0ubuntu2~precise2
Replaces: xserver-xorg-video-intel
Description-en: X.Org X server -- Intel i8xx, i9xx display driver
 This package provides the driver for the Intel i8xx and i9xx family
 of chipsets, including i810, i815, i830, i845, i855, i865, i915, i945
 and i965 series chips.

Redémarrer.

sudo apt-get install mesa-utils
glxinfo | grep direct
---> direct rendering: Yes

cat /var/log/Xorg.0.log | egrep -i dri | grep -iv driver | grep -iv directory
[    16.536] (II) config/udev: Adding drm device (/dev/dri/card0)
[    16.539] Initializing built-in extension XFree86-DRI
[    16.539] Initializing built-in extension DRI2
[    16.563] (II) intel(0): using device path '/dev/dri/card0'
[    17.020] (II) Loading sub module "dri2"
[    17.020] (II) LoadModule: "dri2"
[    17.020] (II) Module "dri2" already built-in
[    17.066] (II) intel(0): [DRI2] Setup complete
[    17.066] (II) intel(0): direct rendering: DRI2 Enabled
[    17.080] (II) GLX: Initialized DRI2 GL provider for screen 0
[    18.198] (II) config/udev: Adding drm device (/dev/dri/card0)


grep -e '(WW)' -e '(EE)' /var/log/Xorg.0.log
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

La question c'est ce qu'est la dri2 ? Est-ce que irect rendering: DRI2 Enabled c'est la 2D ou la 3D ?

dri2 dépend de libdrm-nouveau1a qui je ne sais pourquoi a été remplacé par nouveau2.

Je suis retombée dans le même problème:

nouveau1a doesnt work a écrit :

E: /var/cache/apt/archives/libdrm-nouveau1a_2.4.42~precise~ppa1_i386.deb: tentative de remplacement de « /usr/lib/i386-linux-gnu/libdrm_nouveau.so.2.0.0 », qui appartient aussi au paquet libdrm-nouveau2 2.4.39-0ubuntu0.1

Dernière modification par francoise_peace (Le 21/02/2013, à 18:42)

Hors ligne

#3 Le 21/02/2013, à 18:52

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

Suppression des 2 fichiers en conflits: nouveau1a et nouveau2

sudo dpkg --force-all -P libdrm-nouveau1a
sudo dpkg --force-all -P libdrm-nouveau2
sudo apt-get update; sudo apt-get upgrade

--->
Les paquets suivants contiennent des dépendances non satisfaites :
libgl1-mesa-dri-lts-quantal : Dépend: libdrm-nouveau2 (>= 2.4.34) mais il n'est pas installé
plymouth : Dépend: libdrm-nouveau1a (>= 2.4.23) mais il n'est pas installé
xserver-xorg-video-nouveau-lts-quantal : Dépend: libdrm-nouveau2 (>= 2.4.38) mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

Et si on essayait le contraire puisque visiblement c'est pas clair pour qui a sorti son paquet le dernier.

sudo dpkg --force-all -P plymouth
sudo apt-get update; sudo apt-get upgrade

(j'enlève + de fichiers)

C'est là où j'en suis arrivée, le prob c'est qu'il veut installer les 2 au même temps !!!
"
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
libxatracker1-lts-quantal : Dépend: libgl1-mesa-dri-lts-quantal mais il n'est pas installé
mountall : Dépend: plymouth mais il n'est pas installé
plymouth-label : Dépend: plymouth (= 0.8.2-2ubuntu31) mais il n'est pas installé
plymouth-theme-ubuntu-logo : Dépend: plymouth mais il n'est pas installé
plymouth-theme-ubuntu-text : Dépend: plymouth mais il n'est pas installé
xorg : Dépend: libgl1-mesa-dri
xserver-xorg-video-all-lts-quantal : Dépend: xserver-xorg-video-nouveau-lts-quantal mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.


sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  libdrm-nouveau1a libdrm-nouveau2 libgl1-mesa-dri-lts-quantal plymouth
  xserver-xorg-video-nouveau-lts-quantal
Paquets suggérés :
  libglide3
Les NOUVEAUX paquets suivants seront installés :
  libdrm-nouveau1a libdrm-nouveau2 libgl1-mesa-dri-lts-quantal plymouth
  xserver-xorg-video-nouveau-lts-quantal

"

!!!

Je pense que le problème venait au début du pilote intel graphics dont j'ai pris le PPA. Ici sans le PPA:

(apt-cache show xserver-xorg-video-intel-lts-quantal | grep -ie Version)&&(apt-cache show xserver-xorg-video-intel-lts-quantal | grep -ie Replaces)&&(apt-cache show xserver-xorg-video-intel-lts-quantal | grep -A 3 -ie Description-en)
Version: 2:2.20.9-0ubuntu2~precise2
Replaces: xserver-xorg-video-intel
Description-en: X.Org X server -- Intel i8xx, i9xx display driver
 This package provides the driver for the Intel i8xx and i9xx family
 of chipsets, including i810, i815, i830, i845, i855, i865, i915, i945
 and i965 series chips.

(apt-cache show xserver-xorg-video-intel | grep -ie Version)&&(apt-cache show xserver-xorg-video-intel | grep -ie Replaces)&&(apt-cache show xserver-xorg-video-intel | grep -A 3 -ie Description-en)
Version: 2:2.17.0-1ubuntu4.3
Version: 2:2.17.0-1ubuntu4

Le xserver-xorg-video-intel du dépôt (ou PPA) est à :  2:2.21.3~precise~ppa1

Et la question est comment faire cela xserver-xorg-video-intel-lts-quantal --> xserver-xorg-video-intel ?

Dernière modification par francoise_peace (Le 21/02/2013, à 20:44)

Hors ligne

#4 Le 21/02/2013, à 21:20

chibbata

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

salut
tu peux supprimer xserver-xorg-video-intel-lts-quantal

sudo apt-get remove xserver-xorg-video-all-lts-quantal 
sudo apt-get remove --purge  xserver-xorg-video-intel-lts-quantal
sudo apt-get update
sudo apt-get install xserver-xorg-video-intel

redemarres le pc

Dernière modification par chibbata (Le 21/02/2013, à 21:26)

Hors ligne

#5 Le 22/02/2013, à 11:27

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

Merci,

Moi j'avais purgé ce fichier et des fichiers en amont de celui-là et d'autres (sudo dpkg --force-all -P fichier), mais le problème c'est que je ne pouvais pas installer d'autres tout de suite avant de faire:

sudo apt-get install -f

Qui les ré-installerait tous, et donc qui re-fait le bug.

Par contre en ré-installant le système, j'ai réussi sans installer le pilote à faire comprendre à l'ordi qu'il avait un pilote Intel built-in. (Après si il en a un pas j'en sais rien, mais c'est peut être le xserver-xorg-video-intel-lts-quantal ?)

Remplacer un pilote hyper-important du système par un autre c'est pas mon truc.

Dites-moi si vous pensez qu'il faut que j'enlève le pilote intel-graphics de la Doc (même si je l'ai dit à son créateur de PPA pour qu'il regarde) et que je dise qu'il suffit de le pointer ?

Je vais encore tester Google Earth. J'hésite à installer ou pas freeglut3 car j'ai peur que lui aussi me fasse des bugs.

 cat /var/log/Xorg.0.log | grep WW
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    15.615] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    15.615] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    15.615] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    15.615] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    15.615] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    15.615] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[    15.657] (WW) Falling back to old probe method for vesa
[    15.657] (WW) Falling back to old probe method for modesetting
[    15.657] (WW) Falling back to old probe method for fbdev

---> résolution des fonts et de mkfontdir

sudo apt-get install xfonts-cyrillic xfonts-100dpi xfonts-75dpi x-ttcidfont-conf
cd /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
sudo mkfontdir
ls 

---> fonts.dir a été créé.

Redémarrer.

---> Pas d'installation du pilote intel-graphics ! Mais pointage vers un qui y est à défaut.

latest Intel driver a écrit :

Section "Device"
Identifier "Card0″
Driver "intel"
Option "AccelMethod" "sna"
EndSection

Là c'est bon:

cat /var/log/Xorg.0.log | grep WW	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

************
Installation de freeglut3 (d'après la Doc et d'autres sites web)

sudo apt-get install freeglut3 build-essential g++ cmake mesa-utils glew-utils
cd /etc/X11
sudo gedit xorg.conf
latest Intel driver a écrit :

Section "Device"
Identifier "Card0″
Driver "intel"
Option "AccelMethod" "sna"
EndSection

Section "Module"
Load "dri"
Load "glx"
EndSection

Redémarrage.

Installation de glee

wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu lucid-getdeb games" >> /etc/apt/sources.list.d/getdeb.list'
sudo apt-get update
sudo apt-get install glee-dev

Mon problème c'est que le grep Direct ne donne toujours rien, mais est-ce dû au système qui ne l'utiliserait plus?

grep Direct /var/log/Xorg.0.log 
grep rendering /var/log/Xorg.0.log 
[    17.700] (II) intel(0): direct rendering: DRI2 Enabled

Avec cette commande-là par contre, même quand je n'ai pas la 3D, elle me répond toujours oui:

 glxinfo | grep direct
direct rendering: Yes 

Les polices de caractère Windows que Google Earth utilise:

sudo apt-get install ttf-mscorefonts-installer
TAB, OK, OK.
sudo apt-get update; sudo apt-get upgrade; sudo apt-get autoremove

Maintenant Google Earth en partie d'après son PPA:

wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add -
sudo sh -c 'echo "deb http://dl.google.com/linux/earth/deb/ stable main" >> /etc/apt/sources.list.d/google.list' 
cat /etc/apt/sources.list.d/google.list 
sudo apt-get update; sudo apt-get upgrade; sudo apt-get autoremove

Installation des paquets suggérés par Google Earth stable par les commandes: sudo apt-get install google-earth-stable (n) et sudo apt-get install -o APT::Install-Suggests=true google-earth-stable (n) qui ne me conviennent pas car aucune des deux ne les prend en compte même si la deuxième installe bizarrement des paquets non suggérés.

sudo apt-get install lsb-rpm lintian dh-make gettext-doc exim4 mail-transport-agent lsb libmail-box-perl elfutils rpm-i18n

Là il n'installe rien:
" Aucune version du paquet lsb-rpm n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Le paquet mail-transport-agent est un paquet virtuel fourni par :
  lsb-invalid-mta 4.0-0ubuntu20.2
  postfix 2.9.3-2~12.04.4
  exim4-daemon-light 4.76-3ubuntu3.1
  exim4-daemon-heavy 4.76-3ubuntu3.1
  xmail 1.27-1.1build1
  ssmtp 2.64-5build1
  sendmail-bin 8.14.4-2ubuntu2
  qmail-run 2.0.2
  nullmailer 1:1.05-1
  msmtp-mta 1.4.26-1
  masqmail 0.2.30-1
  esmtp-run 1.2-6
  dma 0.0.2010.06.17-12
  courier-mta 0.66.1-1ubuntu4
  citadel-mta 7.86-1
Vous devez explicitement sélectionner un paquet à installer.

E: Le paquet « lsb-rpm » n'a pas de version susceptible d'être installée
E: Le paquet « mail-transport-agent » n'a pas de version susceptible d'être installée "

On va voir cela avant l'installation de Google Earth Stable.

Dernière modification par francoise_peace (Le 22/02/2013, à 12:57)

Hors ligne

#6 Le 22/02/2013, à 13:35

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

Alors Google Earth il vaut mieux compiler le RPM soi-même avec alien que de laisser le dépôt de Google le faire sans les moyens.
Je l'ai dit sur Google Product Forums › Google Earth › :
http://productforums.google.com/forum/# … r781OOffK0
"(...) Ce que font tous ces paquet RPM, il n'y a que alien qui le fait dans Ubuntu, donc c'est lui qui doit compiler le RPM GOOGLE-EARTH-STABLE de votre dépôt en DEB.
What all those RPM packages do, only alien does it in Ubuntu, so it's alien who should compile automatically GOOGLE-EARTH-STABLE in your PPA.
Your PPA in Ubuntu is:
deb http://dl.google.com/linux/earth/deb/ stable main
And please consider also telling bugs about image rendering in Debian systems.
Et considérez qu'il serait avantageux de nous afficher les bugs sur le rendu d'image dri (ou autres) dans les systèmes Debian. "

Maintenant trouver comment on fait pour le compiler avec alien, et s'il faut supprimer le dépôt ou le télécharger de celui-ci?

J'ai regardé la doc. Je vais la suivre. Il y a alien dedans. Pas sûre que cela serve puisque le paquet n'est pas généré par celui-ci.

sudo apt-get install lsb-core ncurses-term pax alien libfreeimage3 lsb-core rpm rpm2cpio librpm2 librpmio2 librpmsign0 rpm-common librpmbuild2; sudo apt-get update; sudo apt-get upgrade

(Comme j'ai le noyau PAE (en plus ce n'est même plus écrit), c'est normal que mon système tourne sur du 64bits.
sudo lshw -c video | grep bits
Donc je suis la Doc pour:
#sudo apt-get install lib32nss-mdns --> Non, ce paquet n'existe plus dans le système.)

sudo apt-get install google-earth-stable

Je n'ai que mis à jour " Avec le dépôt de Google " qui date du temps où ça ne marchait pas.

Test.

Non, ça ne marche pas. Les polices de caractères sont meilleures qu'avant mais il y a la même erreur que auparavant sur la résolution.

AB

Dernière modification par francoise_peace (Le 22/02/2013, à 14:33)

Hors ligne

#7 Le 22/02/2013, à 20:05

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

Google Earth bug a écrit :

" Your desktop resolution is set to smaller than 1024x768. Google earth requires a resolution of at least 1024x768 to be viewed properly. The application will run however the layout may not be optimal. Please check the box at the bottom left of this window not to be reminded about this. "

Remarque: Après tout ce que j'ai fait auparavant il y a finalement une bonne visibilité des polices de caractères. (fonts are working well alyhough error message still) smile

chibbata a écrit :

salut
tu peux supprimer xserver-xorg-video-intel-lts-quantal

sudo apt-get remove xserver-xorg-video-all-lts-quantal 
sudo apt-get remove --purge  xserver-xorg-video-intel-lts-quantal
sudo apt-get update
sudo apt-get install xserver-xorg-video-intel

redemarres le pc

...moi j'ai peur de le faire, de mémoire le purge revient au point de départ puisque avec lui apparaît la suggestion obligatoire de forcer l'installation de tous les fichiers qu'on vient de purger puisque ce sont des fichiers du système.

En un jour, j'ai plus de clarté, xserver-xorg-video-intel est le pilote du PPA qui est plus récent que xserver-xorg-video-intel-lts-quantal, mais qui n'est pas le même que le xserver-xorg-video-intel qui lui vient avec Ubuntu et est plus ancien donc ne peut pas être installé.

Celui qui a proposé sa version de xserver-xorg-video-intel dans un PPA, Stefan Glasenhardt, m'a proposé de taper:

sudo apt-get -o Dpkg::Options::="--force-overwrite" dist-upgrade

3 autres problèmes, en cas de réussite:
1) Je ne sais pas si ce pilote me convient.
2) Je ne sais pas quel est le problème qui crée ce bug de résolution graphique dans Google Earth car Google Earth n'affiche pas ses bugs en termes de librairies, paquets ou pilotes manquants.
3) Je ne sais pas si Google Earth compile correctement ses DEB.

J'ai un vieux PC (en réalité un PC portable avec un écran externe). Mais je pense que je dois néanmoins essayer d'installer correctement le PPA de glasen avec le pilote amélioré xserver-xorg-video-intel.

================================//////////////////////==================================

Testé, il n'y a plus le bug circulaire, mais le pilote refuse de s'installer.

sudo apt-get -o Dpkg::Options::="--force-overwrite" dist-upgrade

Les paquets suivants seront mis à jour :
  libcairo-gobject2 libcairo2 libdrm-intel1 libdrm-nouveau1a libdrm-radeon1
  libdrm2 transmission-common transmission-gtk
8 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
(le pilote xserver-xorg-video-intel n'est pas installé, mais il n'y a plus de paquets cassés)

sudo apt-get install xserver-xorg-video-intel

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :
Les paquets suivants contiennent des dépendances non satisfaites :
xserver-xorg-video-intel : Dépend: xorg-video-abi-11
                           Dépend: xserver-xorg-core (>= 2:1.10.99.901)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
(je ne les trouve pas avec Synaptic, ils n'existent pas ?!)

apt-cache show xserver-xorg-video-intel | grep -ie Version

Version: 2:2.21.3~precise~ppa1
Version: 2:2.17.0-1ubuntu4.3
Version: 2:2.17.0-1ubuntu4
(et il a pris la place des plus anciens sur Synaptic.)

Dernière modification par francoise_peace (Le 22/02/2013, à 21:01)

Hors ligne

#8 Le 22/02/2013, à 20:53

chibbata

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

tu peux enlever --purge
l'option purge supprimes les fichiers de configuration,les residus du paquet en question

Dernière modification par chibbata (Le 22/02/2013, à 20:57)

Hors ligne

#9 Le 22/02/2013, à 21:05

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

(deuxième tentative)
J'ai trouvé: xorg-video-abi-11 vient dans xserver-xorg-core dans http://packages.ubuntu.com/fr/precise/

sudo apt-get remove --purge  xserver-xorg-video-intel-lts-quantal
sudo apt-get install xserver-xorg-core xserver-xorg-video-intel
sudo apt-get install xserver-xorg-core xserver-xorg-video-intel

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libxcb-dri2-0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libtxc-dxtn-s2tc0 xserver-xorg
  xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom
Paquets suggérés :
  libglide3 gpointing-device-settings touchfreeze
Les paquets suivants seront ENLEVÉS :
  libgl1-mesa-dri-lts-quantal libgl1-mesa-glx-lts-quantal
  libglapi-mesa-lts-quantal libxatracker1-lts-quantal
  x11-xserver-utils-lts-quantal xserver-common-lts-quantal
  xserver-xorg-core-lts-quantal xserver-xorg-input-all-lts-quantal
  xserver-xorg-input-evdev-lts-quantal xserver-xorg-input-mouse-lts-quantal
  xserver-xorg-input-synaptics-lts-quantal
  xserver-xorg-input-vmmouse-lts-quantal xserver-xorg-input-wacom-lts-quantal
  xserver-xorg-lts-quantal xserver-xorg-video-ati-lts-quantal
  xserver-xorg-video-cirrus-lts-quantal xserver-xorg-video-fbdev-lts-quantal
  xserver-xorg-video-mach64-lts-quantal xserver-xorg-video-mga-lts-quantal
  xserver-xorg-video-modesetting-lts-quantal
  xserver-xorg-video-neomagic-lts-quantal
  xserver-xorg-video-nouveau-lts-quantal
  xserver-xorg-video-openchrome-lts-quantal
  xserver-xorg-video-r128-lts-quantal xserver-xorg-video-radeon-lts-quantal
  xserver-xorg-video-s3-lts-quantal xserver-xorg-video-savage-lts-quantal
  xserver-xorg-video-siliconmotion-lts-quantal
  xserver-xorg-video-sis-lts-quantal xserver-xorg-video-sisusb-lts-quantal
  xserver-xorg-video-tdfx-lts-quantal xserver-xorg-video-trident-lts-quantal
  xserver-xorg-video-vesa-lts-quantal xserver-xorg-video-vmware-lts-quantal
Les NOUVEAUX paquets suivants seront installés :
  libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libtxc-dxtn-s2tc0 xserver-xorg
  xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev
  xserver-xorg-input-mouse xserver-xorg-input-synaptics
  xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-intel
0 mis à jour, 13 nouvellement installés, 34 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 5 682 ko dans les archives.
Après cette opération, 4 435 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? y
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg-core i386 2:1.11.4-0ubuntu10.11 [1 675 kB]
Réception de : 2 http://ppa.launchpad.net/glasen/intel-driver/ubuntu/ precise/main xserver-xorg-video-intel i386 2:2.21.3~precise~ppa1 [612 kB]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg-input-evdev i386 1:2.7.0-0ubuntu1.2 [33,9 kB]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg-input-synaptics i386 1.6.2-1ubuntu1~precise2 [72,5 kB]
Réception de : 5 http://fr.archive.ubuntu.com/ubuntu/ precise/main xserver-xorg-input-mouse i386 1:1.7.1-1build3 [39,6 kB]
Réception de : 6 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg-input-vmmouse i386 1:12.9.0-0ubuntu0.1 [15,4 kB]
Réception de : 7 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg-input-wacom i386 1:0.14.0-0ubuntu2.1 [85,3 kB]
Réception de : 8 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg-input-all i386 1:7.6+12ubuntu2 [4 928 B]
Réception de : 9 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg i386 1:7.6+12ubuntu2 [76,4 kB]
Réception de : 10 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe libtxc-dxtn-s2tc0 i386 0~git20110809-2.1 [60,9 kB]
Réception de : 11 http://ppa.launchpad.net/glasen/intel-driver/ubuntu/ precise/main libglapi-mesa i386 9.0.3~glasen~ppa1 [19,7 kB]
Réception de : 12 http://ppa.launchpad.net/glasen/intel-driver/ubuntu/ precise/main libgl1-mesa-glx i386 9.0.3~glasen~ppa1 [108 kB]
Réception de : 13 http://ppa.launchpad.net/glasen/intel-driver/ubuntu/ precise/main libgl1-mesa-dri i386 9.0.3~glasen~ppa1 [2 878 kB]
5 682 ko réceptionnés en 11s (509 ko/s)                                        
(Lecture de la base de données... 192239 fichiers et répertoires déjà installés.)
Suppression de xserver-xorg-video-vmware-lts-quantal ...
Suppression de libxatracker1-lts-quantal ...
Suppression de xserver-xorg-video-vesa-lts-quantal ...
Suppression de xserver-xorg-video-trident-lts-quantal ...
Suppression de xserver-xorg-video-tdfx-lts-quantal ...
Suppression de xserver-xorg-video-sisusb-lts-quantal ...
Suppression de xserver-xorg-video-sis-lts-quantal ...
Suppression de xserver-xorg-video-siliconmotion-lts-quantal ...
Suppression de xserver-xorg-video-savage-lts-quantal ...
Suppression de xserver-xorg-video-s3-lts-quantal ...
Suppression de xserver-xorg-video-ati-lts-quantal ...
Suppression de xserver-xorg-video-radeon-lts-quantal ...
Suppression de xserver-xorg-video-r128-lts-quantal ...
Suppression de xserver-xorg-video-openchrome-lts-quantal ...
Suppression de xserver-xorg-video-nouveau-lts-quantal ...
Suppression de xserver-xorg-video-neomagic-lts-quantal ...
Suppression de xserver-xorg-video-modesetting-lts-quantal ...
Suppression de xserver-xorg-video-mga-lts-quantal ...
Suppression de xserver-xorg-video-mach64-lts-quantal ...
Suppression de xserver-xorg-video-fbdev-lts-quantal ...
Suppression de xserver-xorg-input-all-lts-quantal ...
dpkg : xserver-xorg-lts-quantal : problème de dépendance, mais suppression comme demandé :
 xorg dépend de xserver-xorg (>= 1:7.6+12ubuntu2) | xserver-xorg-renamed ; cependant :
  Le paquet xserver-xorg n'est pas installé.
  Le paquet xserver-xorg-renamed n'est pas installé.
  Le paquet xserver-xorg-lts-quantal qui fournit xserver-xorg-renamed doit être supprimé.
 xorg dépend de xserver-xorg (>= 1:7.6+12ubuntu2) | xserver-xorg-renamed ; cependant :
  Le paquet xserver-xorg n'est pas installé.
  Le paquet xserver-xorg-renamed n'est pas installé.
  Le paquet xserver-xorg-lts-quantal qui fournit xserver-xorg-renamed doit être supprimé.
Suppression de xserver-xorg-lts-quantal ...
dpkg : libgl1-mesa-dri-lts-quantal : problème de dépendance, mais suppression comme demandé :
 xorg dépend de libgl1-mesa-dri ; cependant :
  Le paquet libgl1-mesa-dri n'est pas installé.
  Le paquet libgl1-mesa-dri-lts-quantal qui fournit libgl1-mesa-dri doit être supprimé.
Suppression de libgl1-mesa-dri-lts-quantal ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Sélection du paquet xserver-xorg-input-all précédemment désélectionné.
(Lecture de la base de données... 192049 fichiers et répertoires déjà installés.)
Dépaquetage de xserver-xorg-input-all (à partir de .../xserver-xorg-input-all_1%3a7.6+12ubuntu2_i386.deb) ...
(Lecture de la base de données... 192051 fichiers et répertoires déjà installés.)
Suppression de xserver-xorg-input-evdev-lts-quantal ...
Traitement des actions différées (« triggers ») pour « man-db »...
Sélection du paquet xserver-xorg-input-evdev précédemment désélectionné.
(Lecture de la base de données... 192043 fichiers et répertoires déjà installés.)
Dépaquetage de xserver-xorg-input-evdev (à partir de .../xserver-xorg-input-evdev_1%3a2.7.0-0ubuntu1.2_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
(Lecture de la base de données... 192051 fichiers et répertoires déjà installés.)
Suppression de xserver-xorg-input-wacom-lts-quantal ...
Suppression de xserver-xorg-input-vmmouse-lts-quantal ...
Suppression de xserver-xorg-input-synaptics-lts-quantal ...
Suppression de xserver-xorg-input-mouse-lts-quantal ...
Suppression de x11-xserver-utils-lts-quantal ...
Suppression de « détournement de /usr/bin/xrandr en /usr/bin/xrandr.orig par x11-xserver-utils-lts-quantal »
dpkg : xserver-common-lts-quantal : problème de dépendance, mais suppression comme demandé :
 xserver-xorg-core-lts-quantal dépend de xserver-common-lts-quantal (>= 2:1.13.0-0ubuntu6.1~precise2).
Suppression de xserver-common-lts-quantal ...
Suppression de « détournement de /usr/lib/xorg/protocol.txt en /usr/lib/xorg/protocol-precise.txt par xserver-common-lts-quantal »
dpkg : libglapi-mesa-lts-quantal : problème de dépendance, mais suppression comme demandé :
 libgl1-mesa-glx-lts-quantal dépend de libglapi-mesa-lts-quantal (= 9.0-0ubuntu1~precise4).
Suppression de libglapi-mesa-lts-quantal ...
dpkg : xserver-xorg-core-lts-quantal : problème de dépendance, mais suppression comme demandé :
 xserver-xorg-video-cirrus-lts-quantal dépend de xorg-video-abi-13 ; cependant :
  Le paquet xorg-video-abi-13 n'est pas installé.
  Le paquet xserver-xorg-core-lts-quantal qui fournit xorg-video-abi-13 doit être supprimé.
 xserver-xorg-video-cirrus-lts-quantal dépend de xserver-xorg-core-lts-quantal (>= 2:1.12.99.901) ; cependant :
  Le paquet xserver-xorg-core-lts-quantal doit être supprimé.
 xserver-xorg-video-cirrus-lts-quantal dépend de xorg-video-abi-13 ; cependant :
  Le paquet xorg-video-abi-13 n'est pas installé.
  Le paquet xserver-xorg-core-lts-quantal qui fournit xorg-video-abi-13 doit être supprimé.
 xserver-xorg-video-cirrus-lts-quantal dépend de xserver-xorg-core-lts-quantal (>= 2:1.12.99.901) ; cependant :
  Le paquet xserver-xorg-core-lts-quantal doit être supprimé.
Suppression de xserver-xorg-core-lts-quantal ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Sélection du paquet libglapi-mesa précédemment désélectionné.
(Lecture de la base de données... 191942 fichiers et répertoires déjà installés.)
Dépaquetage de libglapi-mesa (à partir de .../libglapi-mesa_9.0.3~glasen~ppa1_i386.deb) ...
dpkg : libgl1-mesa-glx-lts-quantal : problème de dépendance, mais suppression comme demandé :
 libgnome-desktop-3-2 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 gnome-session-bin dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libvisual-0.4-plugins dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libglew1.6 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 nux-tools dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libglewmx1.6 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 glew-utils dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libqt4-opengl dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 x11-utils dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libglee0d1 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libglu1-mesa dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 freeglut3 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 xorg dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 mesa-utils dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 unity dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 compiz-plugins-default dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libnux-2.0-0 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 compiz-plugins-main-default dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libgnome-desktop-3-2 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 gnome-session-bin dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libvisual-0.4-plugins dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libglew1.6 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 nux-tools dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libglewmx1.6 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 glew-utils dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libqt4-opengl dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 x11-utils dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libglee0d1 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libglu1-mesa dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 freeglut3 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 xorg dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 mesa-utils dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 unity dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 compiz-plugins-default dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 libnux-2.0-0 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
 compiz-plugins-main-default dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-quantal qui fournit libgl1 doit être supprimé.
(Lecture de la base de données... 191950 fichiers et répertoires déjà installés.)
Suppression de libgl1-mesa-glx-lts-quantal ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Sélection du paquet libgl1-mesa-glx précédemment désélectionné.
(Lecture de la base de données... 191938 fichiers et répertoires déjà installés.)
Dépaquetage de libgl1-mesa-glx (à partir de .../libgl1-mesa-glx_9.0.3~glasen~ppa1_i386.deb) ...
Paramétrage de libglapi-mesa (9.0.3~glasen~ppa1) ...
Paramétrage de libgl1-mesa-glx (9.0.3~glasen~ppa1) ...
update-alternatives: utilisation de « /usr/lib/i386-linux-gnu/mesa/ld.so.conf » pour fournir « /etc/ld.so.conf.d/i386-linux-gnu_GL.conf » (i386-linux-gnu_gl_conf) en mode automatique.
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Sélection du paquet xserver-xorg-core précédemment désélectionné.
(Lecture de la base de données... 191951 fichiers et répertoires déjà installés.)
Dépaquetage de xserver-xorg-core (à partir de .../xserver-xorg-core_2%3a1.11.4-0ubuntu10.11_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
(Lecture de la base de données... 191993 fichiers et répertoires déjà installés.)
Suppression de xserver-xorg-video-cirrus-lts-quantal ...
Traitement des actions différées (« triggers ») pour « man-db »...
Sélection du paquet xserver-xorg-video-intel précédemment désélectionné.
(Lecture de la base de données... 191984 fichiers et répertoires déjà installés.)
Dépaquetage de xserver-xorg-video-intel (à partir de .../xserver-xorg-video-intel_2%3a2.21.3~precise~ppa1_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de xserver-xorg-core (2:1.11.4-0ubuntu10.11) ...
Paramétrage de xserver-xorg-video-intel (2:2.21.3~precise~ppa1) ...
Sélection du paquet xserver-xorg précédemment désélectionné.
(Lecture de la base de données... 191995 fichiers et répertoires déjà installés.)
Dépaquetage de xserver-xorg (à partir de .../xserver-xorg_1%3a7.6+12ubuntu2_i386.deb) ...
Paramétrage de xserver-xorg-input-evdev (1:2.7.0-0ubuntu1.2) ...
Sélection du paquet xserver-xorg-input-synaptics précédemment désélectionné.
(Lecture de la base de données... 192040 fichiers et répertoires déjà installés.)
Dépaquetage de xserver-xorg-input-synaptics (à partir de .../xserver-xorg-input-synaptics_1.6.2-1ubuntu1~precise2_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de xserver-xorg-input-synaptics (1.6.2-1ubuntu1~precise2) ...
Sélection du paquet xserver-xorg-input-vmmouse précédemment désélectionné.
(Lecture de la base de données... 192059 fichiers et répertoires déjà installés.)
Dépaquetage de xserver-xorg-input-vmmouse (à partir de .../xserver-xorg-input-vmmouse_1%3a12.9.0-0ubuntu0.1_i386.deb) ...
Sélection du paquet xserver-xorg-input-mouse précédemment désélectionné.
Dépaquetage de xserver-xorg-input-mouse (à partir de .../xserver-xorg-input-mouse_1%3a1.7.1-1build3_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de xserver-xorg-input-mouse (1:1.7.1-1build3) ...
Paramétrage de xserver-xorg-input-vmmouse (1:12.9.0-0ubuntu0.1) ...
Sélection du paquet xserver-xorg-input-wacom précédemment désélectionné.
(Lecture de la base de données... 192078 fichiers et répertoires déjà installés.)
Dépaquetage de xserver-xorg-input-wacom (à partir de .../xserver-xorg-input-wacom_1%3a0.14.0-0ubuntu2.1_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de xserver-xorg-input-wacom (1:0.14.0-0ubuntu2.1) ...
Paramétrage de xserver-xorg-input-all (1:7.6+12ubuntu2) ...
Paramétrage de xserver-xorg (1:7.6+12ubuntu2) ...
Sélection du paquet libgl1-mesa-dri précédemment désélectionné.
(Lecture de la base de données... 192094 fichiers et répertoires déjà installés.)
Dépaquetage de libgl1-mesa-dri (à partir de .../libgl1-mesa-dri_9.0.3~glasen~ppa1_i386.deb) ...
Sélection du paquet libtxc-dxtn-s2tc0 précédemment désélectionné.
Dépaquetage de libtxc-dxtn-s2tc0 (à partir de .../libtxc-dxtn-s2tc0_0~git20110809-2.1_i386.deb) ...
Paramétrage de libgl1-mesa-dri (9.0.3~glasen~ppa1) ...
Paramétrage de libtxc-dxtn-s2tc0 (0~git20110809-2.1) ...
update-alternatives: utilisation de « /usr/lib/i386-linux-gnu/libtxc_dxtn_s2tc.so.0 » pour fournir « /usr/lib/i386-linux-gnu/libtxc_dxtn.so » (libtxc-dxtn-i386-linux-gnu) en mode automatique.
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
sudo apt-get update; sudo apt-get upgrade

OK, je regarde dans Synaptic.

Dernière modification par francoise_peace (Le 22/02/2013, à 21:31)

Hors ligne

#10 Le 22/02/2013, à 21:12

chibbata

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

tu as ajouter le ppa ?

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install xserver-xorg-video-intel

pour revenir en arriere

sudo apt-get install ppa-purge 
sudo ppa-purge xorg-edgers

Hors ligne

#11 Le 22/02/2013, à 21:43

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

ahhhhh une nouvelle version de xorg-server dans le PPA xorg-edgers

bonne idée

Hors ligne

#12 Le 23/02/2013, à 11:20

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

https://launchpad.net/~xorg-edgers/+archive/ppa
https://launchpad.net/~glasen/+archive/intel-driver

Ils contiennent des paquets similaires et ce ne sont pas les mêmes. Par contre cela nous donne une différente possibilité d'installation de intel pour xorg-edgers, notamment avec Nvidia que je n'ai pas.

/etc/X11/xorg.conf est différent

Et les paquets sont différents:
xserver-xorg-video-intel     2:2.21.2+git20130213.9861423a-0ubuntu0sarvatt~precise     Robert Hooker (2013-02-13)
ou
xserver-xorg-video-intel     2:2.21.3~precise~ppa1     Stefan Glasenhardt (2013-02-20)

Hors ligne

#13 Le 23/02/2013, à 12:12

francoise_peace

Re : [résolu] Prob reconnaissance carte graphique par Google Earth

chibbata, je te demande 3 choses:
1) aller sur http://doc.ubuntu-fr.org/intel_graphics
2) améliorer Identifier sa carte graphique car comme j'ai rajouté une commande à la fin, j'ai vu que c'était pas du tout clair, il y a sûrement d'autres commandes, voit une manière de les lister de manière claire stp smile
3) améliorer la numérotation des paragraphes et sous-paragraphes 1. 2. 3. 1.1 1.2 1.3 etc...
4) Changer le paragraphe Première solution de place, le fusionner avec celui qui parle de sna et uxa et approfondir c'est quoi ?
Section "Device"
Identifier "Card0″ ---> quelles sont les solutions possibles ?
Driver "intel"
Option "AccelMethod" "sna" ---> quelles sont les solutions possibles ?
EndSection

xorg.conf marche, mais à défaut ce fichier n'existe pas. Mais tout ce qu'on y écrit est reconnu. C'est pour cela que c'est intéressant de changer ce paragraphe de place et d'approfondir.

5) Si tu peux apporter des précisions ou des modifications sur le paragraphe PPA xorg-edgers ?

Merci !!!!!!!!!!

Quand à Google Earth, j'ai fait ce que j'ai pu, je mets: Don't show this message again, et puis voilà !!!

Cette solution est dans mon Blog: Memubuntu et il n'y a plus le bug smile smile smile

Precise c'est quand même plus compliqué que Lucid et moins lucide aussi, il faut être précis pour y arriver. Quand je pense qu'il n'y avait qu'à l'installer depuis Medibuntu...

Dernière modification par francoise_peace (Le 24/02/2013, à 18:21)

Hors ligne

Haut de page ↑