Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/02/2013, à 09:51

nordier

lancement programme au démarrage [résolu]

Bonjour,
Libreoffice se lance automatiquement au démarrage alors qu'il n'apparaît pas dans la liste des programmes devant se lancer (paramètres/gestionnaire de paramètres/session et démarrage/démarrage automatique). Cela me fait perdre évidemment du temps.
J'ai cherché le script correspondant dans /etc/init.d/rc.local et /etc/init.d/rcS sans succès.
Quelqu'un a-t-il une idée?
Merci de votre aide.

NB je suis sous Xubuntu 12.04

Dernière modification par nordier (Le 25/02/2013, à 16:02)


Xubuntu 14.04

Hors ligne

#2 Le 25/02/2013, à 10:55

The Uploader

Re : lancement programme au démarrage [résolu]

Salut

Vide le cache de la session :

thunar ~/.cache/sessions

Dans thunar, vide le contenu du dossier qui vient de s'ouvrir.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#3 Le 25/02/2013, à 16:03

nordier

Re : lancement programme au démarrage [résolu]

Merci pour ce conseil très efficace.
Problème résolu.:)


Xubuntu 14.04

Hors ligne

Haut de page ↑