Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 27/02/2013, à 19:19

duckey

[RESOLU] Erreur irrécupérable en fin d'installation

Bonjour,
"le programme d'installation a rencontré une erreur irrécupérable . Une session graphique va maintenant être lancée afin que vous puissiez étudier le problème ou réessayer l'installation" c'est le message que j'ai peu de temps après avoir choisis le nom du PC, mot de passe ...
J'ai ce message que ce soit par USB ou par CD lors de mes tentatives d'installation de Xubuntu ou de Lubuntu sur un ordinosaure.
L'ISO a été re-télécharger par torrent : aucun changement.

Si quelqu'un a une idée de la cause ... merci !

Dernière modification par duckey (Le 05/03/2013, à 23:45)

Hors ligne

#2 Le 27/02/2013, à 20:11

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

C'est quoi comme ordinosaure ?


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 27/02/2013, à 22:40

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Je sais pas vraiment c'est un Fujitsu/Siemens, 384Mo de RAM, 20Go de DD, le CPU je peux pas te dire.
Pour l'instant j'ai réussi à installer Xubuntu avec l'installateur plus léger, par contre je n'avais pas d'interface graphique, je vais ressayer (avec Lubuntu cette fois) et je reviens pour dire si ça va ou pas.

Hors ligne

#4 Le 27/02/2013, à 22:44

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Mets un coup sur Google pour récupérer le max d'info sur la bête:
- processeur
- chip graphique
- chipset
- ...


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#5 Le 28/02/2013, à 12:13

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Je ne connais même pas les références de la bête, je sais juste que c'est un Fujitsu Xpert mais il semble y avoir eu plusieurs PC dans cette gamme.
De plus, n'ayant plus Windows je ne saurais dire les spécification, je ne le vois pas non plus dans le bios.

J'ai l'impression que c'est la carte graphique qui pose problème quand je l'installe avec l'"alternate CD", je te joint une photo de l'écran que j'obtient.
http://imageshack.us/photo/my-images/80 … 23335.jpg/
Lorsque je redémarre, j'ai un écran noir, l'écran s'éteint
J'ai aussi oublié de préciser que je n'ai pas de connexion internet sur le pc sur lequel j'installe (j'attend de voir si j'arrive à installer linux pour acheter une clé wi-fi)

Vais-je devoir retourner sur Windows ?

Dernière modification par duckey (Le 28/02/2013, à 12:14)

Hors ligne

#6 Le 28/02/2013, à 15:15

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Ça va être chaud....
Regardes ce que je viens de trouver qui résume les capacités de la bête : http://forum.hardware.fr/hfr/Hardware/M … 1732_1.htm


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#7 Le 28/02/2013, à 16:19

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

J'étais tombé sur ce sujet mais j'ai 384mo de RAM et je ne me souviens pas qu'il y ai eu de RAM rajouté après.
Ça va être chaud pour l'utilisation ou pour l'installation ? car si c'est à l'utilisation je sais très bien que je vais pas faire de miracle avec ça mais je me suis dit que c'était l'occasion de tester linux.
Sinon il y a peut-être moyen d'installer l'interface graphique en ligne de commande non ?

Hors ligne

#8 Le 28/02/2013, à 16:38

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

De toute façon le mode 'vesa' fonctionne même sur des vieux PC en VGA, mais évidement en mode 2D.
Il est intégré donc tu n'as pas besoin de l'installer.
Par contre à ce niveau là, il faut se gérer soi même les tests graphiques et le paramétrage du xorg.conf comme au bon vieux temps...
Si tu arrives à démarrer en mode console, récupères déjà des infos avec "lspci" et "lsusb".


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#9 Le 28/02/2013, à 16:55

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Ce que je voulais dire c'est pas installer la console mais installer le gestionnaire de bureau (je suis pas sur que l'on dise comme ça), LXDE il me semble, depuis la console.
Voilà ce que j'obtient : http://imageshack.us/photo/my-images/44 … 15504.jpg/
Si la qualité des photos te gène dis le, ça sera juste un peu plus long

Hors ligne

#10 Le 28/02/2013, à 17:07

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Non, c'est lisible..
C'est déjà un chipset Apollo et un carte NVIDIA, le top !
C'est bien parce l'Apollo gère l'ACPI, c'est sympa pour éteindre depuis l'OS.
Le GPU NV11 est géré par la version 96 du driver NVIDIA, c'est ça qui va être dur à trouver.
Sinon le reste devrait marcher..


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#11 Le 28/02/2013, à 17:16

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Et excuse moi mais concrètement je dois faire quoi ?
C'est ça qu'il faudrait : http://www.nvidia.com/object/linux_disp … 43.07.html ?

Hors ligne

#12 Le 28/02/2013, à 17:56

moko138

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Maisondouf a écrit :

la version 96 du driver NVIDIA, c'est ça qui va être dur à trouver.

  J'ai probablement le .deb dans un CD aptoncd.iso.

  384Mo, c'est limite pour Xubuntu 12.04, Mais sur la première photo d'écran, on lit "Ubuntu 12.04" qui NE peut PAS marcher.

cat /proc/cpuinfo

    @Maisondouf, est-ce que le processeur supporte une distribution i686 ?

En ligne

#13 Le 28/02/2013, à 18:04

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

C'est soit un Celeron soit un Pentium 3.
Tous les deux en 32 bits et non PAE, mais avec 384Mo osef...
Si vous voulez un avis, je tenterais l'installation avec un CD alternate 12.04.
Comme ça on peut être sûr que le noyau sera installé, ensuite installer "lubuntu-desktop" ou "xubuntu-desktop".
Sur ce type de machine il vaut mieux avancer par étapes.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#14 Le 28/02/2013, à 18:05

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Oui je sais très bien mais j'ai bien installé Lubuntu ou Xubuntu, je ne sais pas pourquoi il m'affiche cela, je crois que la fin de l’installation bug.
J'ai télécharger je ne sais combien de fois Xubuntu ou Lubuntu avec plusieurs versions (installateur allégé, 12.10 ou 12.04 ...) et c'est ce message que j'obtiens.

J'ai beau ne pas être très informaticien, je peux affirmer ça avec certitude.

PS : j'ai actuellement installé avec une image Lubuntu 12.04 en version 32 bit avec l'installateur non graphique et téléchargé par torrent.

EDIT : maisondouf : c'est ce que je voulais faire mais je ne sais pas comment.

EDIT 2 : je vais essayer avec la documentation du site et je reviens vous dire quoi.

Dernière modification par duckey (Le 28/02/2013, à 18:12)

Hors ligne

#15 Le 28/02/2013, à 18:14

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Ce que je dis, c'est qu'avant d'installer L,X,K ou Ubuntu, il faut installer Linux.
Y a même pas une carte réseau sur ta bête et tu pars dans des trucs de ouf...
A partir du moment ou tu vas pouvoir démarrer et travailler en mode console avec un noyau stable correspondant au hard du PC, il sera temps d'activer le graphique ou même le Wifi en USB pour installer tout le reste.
Dans les CD, il n'y a pas les paquets dont tu as besoin pour ce PC et sans connexion, tu serais obligé de jongler avec des CD_RW pendant des jours et des jours pour les rapatrier depuis un autre PC.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#16 Le 28/02/2013, à 18:20

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Je sais pas j'essaye vu qu'on ne me dit pas ce que je dois faire.
Donc j'attend d'avoir le wi-fi pour tout ça ?

EDIT : j'ai déjà fait l'installation avec l'alternate CD

Dernière modification par duckey (Le 28/02/2013, à 18:24)

Hors ligne

#17 Le 28/02/2013, à 18:30

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Ça s'est bien passé ?


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#18 Le 28/02/2013, à 18:36

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

C'est ce que je t'ai déjà dit, j'ai un message d'erreur à un moment : "Une étape lors de l'installation a échoué [...] l'étape qui a échoué est : Charger et installer des logiciels" mais j'arrive à terminer l'installation en tombant finalement sur une console comme je t'ai montré avec le premier lien.

Hors ligne

#19 Le 28/02/2013, à 19:41

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

ok, comme tu avais rajouté en EDIT un message, je pensais que tu avais retenté une installation avec l'alternate...
Comme tu n'as pas de connexion, le problème de l'alternate, c'est qu'il faut le limiter aux paquets qu'il contient et pas plus.
Je ne me rappelle plus à quel moment de l'installation on peut lui dire.
Ce qu'il faut arriver à obtenir, c'est le menu d'installation bleu dans lequel on peut choisir pas à pas.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#20 Le 28/02/2013, à 19:51

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Lorsque j'ai l'erreur que je t'ai expliqué juste avant il me redirige vers un menu ou je peux choisir l'étape de l'installation que je souhaite, c'est ça ?
Mais sinon je devrais recevoir une clé wi-fi la semaine prochaine donc s'il vaut mieux attendre je peux.

Hors ligne

#21 Le 28/02/2013, à 19:56

Maisondouf

Re : [RESOLU] Erreur irrécupérable en fin d'installation

C'est sûrement mieux, on aura peut-être la chance de pouvoir la faire fonctionner avant de lancer l'installation.
Le module réseau de l'installateur est assez costaud pour ça...


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#22 Le 28/02/2013, à 20:01

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Ok, je ferais remonter le sujet si besoin lorsque je l'aurais reçu.

Hors ligne

#23 Le 04/03/2013, à 19:24

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

Comme prévu, j'ai bien installé Lubuntu avec l'alternate CD et avec une clé wi-fi (bien détecté et connecté) et j'obtiens les même résultats.
Comment faire pour installer l’environnement graphique LXDE ?

EDIT : à chaque fois que j'essaie d'installer un paquet avec "sudo apt-get" j'obtiens un message comme quoi le paquet est indisponible mais qu'il existe dans la base de donnée puis : " E: Le paquet « XXXXX » n'a pas de version susceptible d'être installée".
J'ai tester "ping www.google.fr" et j'obtiens : "3 packets transmitted, 3 received 0%lost [...]" (si je ne l’arrête pas il continue)

Il me semble que cela veut dire que je suis bien connecté mais je ne sais plus quoi faire là, je commence à désespérer ...

EDIT 2 : lorsque je tente avec "aptitude install XXXX" il me demande le CD d'installation (que je n'ai pas) et j'ai vu que pour régler ce problème il faut commenter la ligne avec le cd mais je na sais pas non  plus comment faire.

Dernière modification par duckey (Le 04/03/2013, à 20:50)

Hors ligne

#24 Le 05/03/2013, à 10:05

navtex

Re : [RESOLU] Erreur irrécupérable en fin d'installation

bonjour
Plutot que désesperer, mettre le DD sur une machine moderne ,installer puis rapatrier le DD.
chez moi ça démarrait mais avec plein de freeze , jusqu'a réussir à faire une mise à jour,apres plus de probleme.
(ou l'alternate avec connection filaire si tu trouves un café ubuntu ouvert)


Voyager 13.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
X-Lubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

En ligne

#25 Le 05/03/2013, à 19:44

duckey

Re : [RESOLU] Erreur irrécupérable en fin d'installation

J'y ai pensé mais sur le PC le plus récent auquel j'ai accès ce n'est pas le même branchement pour le disque dur et j'ai peur de faire une connerie.
Je vais essayer de voir si je n'ai pas une prise qu'il faut (IDE je crois, un connecteur long et fin + un autre, pour l'alim' je crois celui-ci

Hors ligne

Haut de page ↑