Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 08/03/2013, à 17:54

onebuntu51

[résolu] Probléme avec wubi

bonjour , j'ai installé ubuntu avec wubi sur le pc de ma copine tout c bien passé j'ai fait tout les mise a jour logiciel/materiel puis redemaré sont pc apré redémarrage je suis arriver sur la page de mot de passe j'entre sont mot de passe et la j arrive sur un bureau vide il y a pas de barre de lanceur ni la barre de tache en haut , j'ai effectué une réinstallation 2 fois et toujours rien

info system
modele portable :hp pavillion dv7 notebook
type proc : intel r core i7
memoire : 8gb
intel hd graphique family , redeon hd 6490 M
version os : ubuntu 12.10 via wubi

Dernière modification par onebuntu51 (Le 09/03/2013, à 22:32)

Hors ligne

#2 Le 08/03/2013, à 22:42

aglesia

Re : [résolu] Probléme avec wubi

Bonsoir,
1) essaye de te connecter avec unity 2D (le rond blanc à côté du nom de l'identifiant)
2) essaye de te connecter depuis le tty 1 (ctrl + alt + F1), et faire un :

sudo apt-get install unity

ou, si tu veux un autre gestionnaire de bureau, (perso, j'utilise Gnome-shell),

sudo apt-get install [ton choix de gestionnaire graphique]

sinon, je ne vois pas d'où ça pourrais provenir...


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#3 Le 09/03/2013, à 03:08

onebuntu51

Re : [résolu] Probléme avec wubi

Merci c bon jai changer de gestionnaire sa marche super

Dernière modification par onebuntu51 (Le 09/03/2013, à 03:42)

Hors ligne

#4 Le 09/03/2013, à 09:30

aglesia

Re : [résolu] Probléme avec wubi

Un petit "résolu" au niveau du titre serait la vienvenue wink
il suffit d'éditer ton 1er message smile

et du coup, tu as pris lequel ?


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#5 Le 09/03/2013, à 22:32

onebuntu51

Re : [résolu] Probléme avec wubi

bonsoir jai le méme que le tien sur le pc de ma copine et moi comme je tourne pas sur wubi je cherche encore des  gestionnaire intéressent
des  gestionnaire dispo?

Dernière modification par onebuntu51 (Le 09/03/2013, à 22:33)

Hors ligne

#6 Le 09/03/2013, à 23:19

aglesia

Re : [résolu] Probléme avec wubi

Gnome 2 (remplacé par gnome 3 (gnome-shell))
KDE (très jolie, mais très gourmand en ressources)
XFCE (assez jolie, mais léger)
LXDE (très ressemblant à Windollard, et vraiment très léger et peu gourmand)
et pleins d'autres...

Wubi te permet d'installer Ubuntu dans Windows (sur la même partition (morceau de disque si tu préfère), et se lance à la place de Windows au démarrage si tu le sélectionne).
Une fois démarré, pratiquement RIEN ne change par rapport à une installation "classique". Donc tous les gestionnaires graphiques que tu peux trouver dans la doc fonctionnent sur ton installation d'Ubuntu. smile

là, je suis sur mon portable (java, mes parents veulent pas d'android à cause du prix, du coup j'attendrais Ubuntu-phone sad), donc je ne peux pas faire de copier-coller... Donc cherche "gestionnaire graphique" ou "gestionnaire de bureau" sur ubuntu-fr.org wink

j'attends ton retour, bonne soirée.


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#7 Le 11/03/2013, à 00:45

onebuntu51

Re : [résolu] Probléme avec wubi

bonsoir merci pour les info

Wubi te permet d'installer Ubuntu dans Windows (sur la même partition (morceau de disque si tu préfère), et se lance à la place de Windows au démarrage si tu le sélectionne

oui merci mes ca va allé je suis développeur de site web, tu parle pas a un papi la^^ sa ma fait bien rire ton texte smile

sa fait plusieurs année que je travaille sur ubuntu ou bt5

et je ne savais juste pas que on pouvais changé le gestionnaire graph de ubuntu

merci c bon a savoir que ubuntu phone existe faut que je test sa sur mon s2 et sur samsung tab2
thanks

Dernière modification par onebuntu51 (Le 11/03/2013, à 00:46)

Hors ligne

#8 Le 11/03/2013, à 08:19

aglesia

Re : [résolu] Probléme avec wubi

Désolé, je ne peux pas connaitre le niveau des gens, je me met donc au niveau de tout le monde (tu n'es pas le seul à lire ce fil, plus tard, quelqu'un qui a le même problème que toi pourra venir le lire)... smile

et pour le moment, Ubuntu phone n'est qu'en version béta, il sortira officielement qu'en décembre 2013, sur le dernier nexus...

Dernière modification par aglesia (Le 11/03/2013, à 08:21)


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#9 Le 11/03/2013, à 15:09

onebuntu51

Re : [résolu] Probléme avec wubi

salut j'ai un petit problème avec gnome-shell quand je les installé sa change que ma fenêtre de connexion et pas mon bureau

Hors ligne

#10 Le 12/03/2013, à 13:26

aglesia

Re : [résolu] Probléme avec wubi

essayes de te connecter par le TTY1 :
ctrl + alt + F1, tu te connectes en ligne de commande, et ensuite tu tapes :

startx

regardes si ça marche mieux comme ça, mais ce ne serais qu'un contournement du problème, et ne pas une résolution...
Si quelqu'un connais les fichiers de config à modifier...

Mais tu es sûr qu'il n'y a rien quand tu te connectes ? même pas une barre en haut, ou une zone de notification en bas ? (mettre la souris en bas à droite de l'écran pour la faire apparaître).

Dernière modification par aglesia (Le 12/03/2013, à 13:26)


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#11 Le 14/03/2013, à 00:23

onebuntu51

Re : [résolu] Probléme avec wubi

problème résolu merci je les installé depuis la logithèque et sa marche super merci !

Hors ligne

#12 Le 23/11/2013, à 17:51

michel61

Re : [résolu] Probléme avec wubi

bonjour
j'ai télécharger ubuntu sur mon pc XP. il est bien sur C: lorsque j'ouvre j'ai bien ubuntu mais ensuite j'ai un message :
[0,032000] kernel panic- not syncing IO APIC + timer doem't work ! Boot wit apic = debug and send a report, then try bootiny wity the 'noapic'option,[ 0.032000]
Je ne connais pas l'anglais
Merci pour votre réponse
Michel

Hors ligne

#13 Le 24/11/2013, à 11:22

malbo

Re : [résolu] Probléme avec wubi

michel61,
Je te prie de créer une nouvelle discussion pour ton cas perso. Les indications pour le faire sont là : 4.1 Initier une nouvelle discussion


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

Haut de page ↑