Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 18/03/2005, à 15:56

Starsky

[Résolu] Apache2

Salut tout le monde,


   J'ai installé no-ip (celui de hoary universe) ... et j'ai des petits soucis..
http://localhost:80 ca marche nickel ...
http://mon-adresse-ip/ là ca marche plus .. timeout !
J'ai une freebox en routeur : j'ai forwardé le port 80 sur ma machine (rien d'execptionnel) j'ai rebooté ...
ca ne marche toujours pas !

Une idée ?

Merci par avance

Dernière modification par Starsky (Le 13/04/2005, à 14:54)


......que j'aime ta couleur café !

Hors ligne

#2 Le 18/03/2005, à 16:45

Ju.

Re : [Résolu] Apache2

Regarde dans /var/log/syslog (il me semble que c'est là) si la connexion avec no-ip s'est bien passée :
- Si tu t'es bien authentifié
- Si ta machine lui a donné la bonne ip (pas l'interne, mais celle publique de la freebox)


Have Fun !

Conduite à tenir face aux trolls

Hors ligne

#3 Le 18/03/2005, à 18:17

Gillaume

Re : [Résolu] Apache2

ptite question:
tu ping ta machine, en faisant ping www.monsite.fr
gui


Guili Guili

Hors ligne

#4 Le 18/03/2005, à 20:28

Starsky

Re : [Résolu] Apache2

non, j'ai désactivé le ping sur ma freebox ... mais là je viens de changer ca et j'ai réessayé mais ca ne change rien ...
bon je regarde /var/log/syslog ...

Dernière modification par Starsky (Le 18/03/2005, à 20:28)


......que j'aime ta couleur café !

Hors ligne

#5 Le 20/03/2005, à 18:16

Starsky

Re : [Résolu] Apache2

non apparement la connection à no-ip n'a rien donné ... en fait je crois que c'est pas le probleme ... j'ai l'impression que ma freebox ne forward plus mes ports (genre elle est plus routeur) ...
qd je tente un ssh sur mon ip, ca foire aussi ! alors je comprends pour no-ip ...
C'est quoi ce délirium !!?
Vous avez une idée avant que j'aille me confronter à la hotline de free (100 euros/minutes et des gros blairs qui te demande si tu allumé ton ordinateur) ?

Merci par avance


......que j'aime ta couleur café !

Hors ligne

#6 Le 20/03/2005, à 18:25

Ju.

Re : [Résolu] Apache2

Le plus simple pour tester le routage est de configurer firefox avec un proxy comme ca tu pourras tester la redirection en etant 'vraiment' à l'exterieur.


-- digression --
Je travaille pas pour Free, mais j'imagine que faire de la hotline informatique doit etre TRES dur !

Entre le geek et Mme Michou qui appellent faut s'adapter, et etre coherent pour l'un et l'autre, pour ton probleme à mon avis la hotline ne gerera pas.

Dernière modification par Ju (Le 20/03/2005, à 18:34)


Have Fun !

Conduite à tenir face aux trolls

Hors ligne

#7 Le 20/03/2005, à 19:22

Starsky

Re : [Résolu] Apache2

C'est clair que ca doit être chiant de bosser dans une hotline ... Mais bon moi quand je les appelle, j'ai qd meme le don de tomber sur des mecs qui me prennent un peu de haut qd même smile bref, non ca ne marche pas avec des proxy (j'en ai essayé 5) ou alors je suis tomber que sur des liens hs ... mais ca m'étonnerait ...
donc c'est vraiment au niveau de free que ca coince non ?...
encore une idée ? tongue

Dernière modification par Starsky (Le 24/03/2005, à 15:39)


......que j'aime ta couleur café !

Hors ligne

#8 Le 24/03/2005, à 15:39

Starsky

Re : [Résolu] Apache2

Bon je me demande si ca ne vient tout simplement pas de iptables ?
Je dois faire comment pour le parametrer ou pour le modifier ?

Merci par avance


......que j'aime ta couleur café !

Hors ligne

#9 Le 25/03/2005, à 08:23

Ju.

Re : [Résolu] Apache2

Tu pourras reseter les regles iptables via ce script :
http://iptables-tutorial.frozentux.net/scripts/rc.flush-iptables.txt

Es tu sur que le no-ip a bien fonctionné ?


Have Fun !

Conduite à tenir face aux trolls

Hors ligne

#10 Le 29/03/2005, à 17:27

Starsky

Re : [Résolu] Apache2

Bon des news ... toujours pas réussi à faire tourner mon serveur avec ma freebox en routeur ... par contre :
No-ip fonctionne, j'ai désactivé le routage de la freebox et je peux me connecter nickel ...
Par contre, en routeur ca coince ...
J'ai appelé la hotline, ils m'ont fait conprendre que ma freebox forwarde sans probleme (le mec m'a dit : essaye de pinger ta freebox ... moi je la ping, ca marche alors il me dit que ca forwarde forcement et que c'est moi qui suis une bille)
Je me suis donc renseigné un peu à droite à gauche ... et j'ai découvert qu'il fallait régler l'option DMZ host IP avec l'ip local de ma machine donc 192.168.0.1
Voilà c'est chose faite... mais ca ne marche toujours pas !

Please don't let me bet misunderstood ...;)


......que j'aime ta couleur café !

Hors ligne

#11 Le 30/03/2005, à 08:41

devloop

Re : [Résolu] Apache2

peut-être que ton apache n'écoute que sur l'interface loopback
fait nous un petit 'netstat -at'

moi j'ai :

tcp6       0      0 *:www                   *:*                     LISTEN

avec *.www qui signifie que apache écoute sur toutes les interfaces (*)

Hors ligne

#12 Le 30/03/2005, à 09:09

Starsky

Re : [Résolu] Apache2

tcp6       0      0 *:www                   *:*                     LISTEN

pareil que toi ... je commence à desespérer hmm


......que j'aime ta couleur café !

Hors ligne

#13 Le 30/03/2005, à 17:25

Starsky

Re : [Résolu] Apache2

Je vais tenter un autre truc : dites moi si c'est stupide ....
Je vais désactiver dhcp sur ma freebox ... il va donc falloir que je configure mes machines ubuntu en rentrant les ip locales ... donc je dois faire comment ?

merci par avance


......que j'aime ta couleur café !

Hors ligne

#14 Le 30/03/2005, à 17:26

coffee

Re : [Résolu] Apache2

regarde dans les connections réseau dans le panneau administrations


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#15 Le 31/03/2005, à 12:34

Starsky

Re : [Résolu] Apache2

Bon j'ai donc tenté de désactiver dhcp sur ma freebox ... j'ai reconfigurer la connexion en rentrant ip locale, masque et passerelle ... et pouf plus de connection du tout !
Bon bah je sais plus quoi faire ...


......que j'aime ta couleur café !

Hors ligne

#16 Le 13/04/2005, à 14:36

Starsky

Re : [Résolu] Apache2

Bon me revoila apres quelques jours d'absence (dégroupage adsl2+ hihi)
Je suis heureux (meme si vous vous en foutez smile ) de pouvoir vous dire que mon probleme est RESOLU !
Apres mon dégroupage, j'ai contacté la hotline de free .. et ils m'ont bien confirmé que j'avais un probleme de routage sur ma ligne ... ils ont réglé le probleme et youp voilà tout marche nickel ... apache/php/MySQL, samba etc ... que du bonheur !!
En tout cas merci pour votre aide !


......que j'aime ta couleur café !

Hors ligne

Haut de page ↑