Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 24/03/2013, à 10:28

alca94

Re : écran [RÉSOLU]

En attendant de vous répondre ,un peu de lecture que vous trouvez dans la partie "Documentations" de Ubuntu.fr
http://doc.ubuntu-fr.org/terminal
http://doc.ubuntu-fr.org/grub-pc

En ligne

#27 Le 24/03/2013, à 12:53

Ayral

Re : écran [RÉSOLU]

Bon alors vous avez de la chance qu'on ait mis le poulet au four en retard, je comptais ne m'y mettre que demain à l'ordi.
Alors.
1 - Quand l'ordinateur démarre après l'installation d'Ubuntu 12.04 ou suivante, et dès qu'il a fini de déblatérer sur son bios, appuyer sur la touche Maj, ou Shift ou la petite flèche vers le haut) et laisser appuyé. Cela a pour effet de lancer l'écran de Grub pour choisir le mode de démarrage.
2- Choisir le mode de récupération (ou console de récupération) (c'est la deuxième ligne normalement). Après défilement de lignes auxquelles je n'ai jamais compris grand chose ça va lancer un menu en mode texte.
3 - Choisir la ligne "Failsafex - Démarrer en mode graphique sans échec". Puis Entrée. Ça continue à bavarder à l'écran puis :
4 - Vous vous retrouvez sur votre Ubuntu qui cette fois là ne devrait pas ressembler à un escalier. Là vous pourrez appliquer le conseil du poste N°18
Il faut fixer la modification du Grub
Dans le terminal (Ctrl + Alt + T)

gksudo gedit /etc/default/grub

Et à la ligne (qui sur mon grub est à la ligne 11) :
     

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Vous ajoutez l'option pour avoir:
     

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"

Vous enregistrez et fermez puis

sudo update-grub

Que le grand cric me croque si ça ne fonctionne pas.

Dernière modification par Ayral (Le 25/03/2013, à 09:59)

Hors ligne

#28 Le 24/03/2013, à 18:27

jefnew

Re : écran [RÉSOLU]

Bonjour, j'espère que la peau était croustillante et emprunte de bonnes aromates:) ; je teste d'ici quelques minutes, à plus tard peut être.

Hors ligne

#29 Le 24/03/2013, à 18:35

alca94

Re : écran [RÉSOLU]

ayral a dit :
Vous enregistrez et fermez puis

sudo update-grub

Que le grand cric me croque si ça ne fonctionne pas.

il faut faire a la suite (pour redémarrer)

sudo reboot

En ligne

#30 Le 24/03/2013, à 18:49

jefnew

Re : écran [RÉSOLU]

Voilà deux fois que j’essaie, j'arrive jusque sur le menu avec failsafex, je fais enter, et un encadré apparait avec écrit [continuing will remont your/ filesystem in read/ write mode and mount any other filesystem defined in/etc/fsab. do you wish to continue?  avec en dessous yes et no, j'ai fait enter sur yes, et il s'est écrit en bas de l'écran à gauche: fsck from util-linux 2.20.1 et si je fais enter à nouveau la page monte vers le haut.

Hors ligne

#31 Le 24/03/2013, à 19:00

alca94

Re : écran [RÉSOLU]

si Ayral ne réponds pas (je ne connais pas la méthode qu'il vous a indiqué)

j'ai trouvé ça sur le Forum =
Faire [Alt] + [F2] => gksudo gedit /etc/default/grub
Modifier la ligne suivante par : GRUB_CMDLINE_LINUX_DEFAULT= "quiet splash nomodeset"
Enregistrer ce fichier.
Mettre à jour du fichier ''/boot/grub/grub.cfg'' en mode Administrateur : sudo update-grub

Et redémarrer

En ligne

#32 Le 24/03/2013, à 19:06

jefnew

Re : écran [RÉSOLU]

de l'écran du grub (là où il y avait écrit entre autre failsafex), j'ai fait alt+F2, et ça met un pointillé qui clignote en haut à gauche, c'est là que j'écris gksudo.....?

Hors ligne

#33 Le 24/03/2013, à 19:09

jefnew

Re : écran [RÉSOLU]

l'ancien écran a disparu je précise!

Hors ligne

#34 Le 24/03/2013, à 19:12

alca94

Re : écran [RÉSOLU]

de l'écran du grub (là où il y avait écrit entre autre failsafex), j'ai fait alt+F2, et ça met un pointillé qui clignote en haut à gauche, c'est là que j'écris gksudo.....?

oui

En ligne

#35 Le 24/03/2013, à 19:19

jefnew

Re : écran [RÉSOLU]

ok, mais je ne peux pas écrire, le pointillé clignote vite et l'écriture ne se fait pas

Hors ligne

#36 Le 24/03/2013, à 19:27

jefnew

Re : écran [RÉSOLU]

je devrais peut être attendre qu'il se reconnecte?! Ayral a peut être une solution ds le prolongement de sa démarche!

Hors ligne

#37 Le 24/03/2013, à 19:30

alca94

Re : écran [RÉSOLU]

la seule fois ou j'ai utilisé nomodeset je crois que je l'avais fait au démarrage avec la console = Crlt +alt +F1 ? (sur le mien ça ne marche qu'avec F4 ?)
ensuite rentrez son login (identifiant)
puis son mot de passe (a l'aveugle) puis la suite
gksudo gedit etc....
en terminant par
sudo reboot

En ligne

#38 Le 24/03/2013, à 19:44

jefnew

Re : écran [RÉSOLU]

Merci Alca94, je continuerais le dépannage avec Ayral, car je crains de m'empêtrer encore plus, ne sachant plus quoi faire ds quel ordre, je ne me risque pas à faire pire, je confond un peu tout et préfère le mode d'aide pas à pas, j'espère que tu ne le prendra pas mal, ce n'est pas un refus d'aide c'est surtout que je me connais!:D merci encore, je me reconnecterais plus tard, bonne soirée. jef

Hors ligne

#39 Le 24/03/2013, à 23:07

Ayral

Re : écran [RÉSOLU]

jefnew a écrit :

Voilà deux fois que j’essaie, j'arrive jusque sur le menu avec failsafex, je fais enter, et un encadré apparait avec écrit [continuing will remont your/ filesystem in read/ write mode and mount any other filesystem defined in/etc/fsab. do you wish to continue?  avec en dessous yes et no, j'ai fait enter sur yes, et il s'est écrit en bas de l'écran à gauche: fsck from util-linux 2.20.1 et si je fais enter à nouveau la page monte vers le haut.

Poursuivre va remonter votre système de fichier en mode lecture écriture et monter n'importe quel système fr fichier défini dans fstab. Voulez vous poursuivre ? Oui
fsck est un utilitaire de vérification de l'intégrité physique des disques.
Je te conseille de recommencer la même manip au démarrage, mais au lieu de partir sur  "Failsafex - Démarrer en mode graphique sans échec" (je viens de vérifier sur mon pc, ça échoue, bien que par ailleurs ma 12.04 fonctionne normalement) démarre en dessous sur fsck. On verra bien. Il est possible que ton disque dur soit en train de crasher, et donc qu'on perde notre temps à chercher midi à 14 heures.
Si ça ne mène à rien, je suis à bout d'idée, je vais poser la question à plus compétents.
Et peut être que alca94 a un truc pour éditer ce P... de grub !

Hors ligne

#40 Le 24/03/2013, à 23:19

alca94

Re : écran [RÉSOLU]

Et peut être que alca94 a un truc pour éditer ce P... de grub !

malheureusement non ,pas plus que ce que j'ai mentionné au post 37 (je ne l'ai fait qu'1 fois )

J'ai trouvé ça dans la Doc  http://doc.ubuntu-fr.org/tutoriel/comme … _graphique

De manière graphique


    Sans les droits d'administration : Applications → Accessoires → Éditeur de texte
    Avec les droits d'administration : appuyez sur Alt–F2, puis saisissez « gksudo gedit ». Saisissez votre mot de passe.
    Attention : L'éditeur étant ouvert en tant qu'administrateur, vous risquez d'endommager des fichiers systèmes. À n'utiliser qu'en cas de besoin.

Une fois Gedit ouvert, ouvrez le fichier (Fichier → Ouvrir ou Ctrl–o) à modifier, faites ce que vous avez à faire, enregistrez le fichier (Fichier → Enregistrer ou Ctrl–s) et quittez.

Dernière modification par alca94 (Le 24/03/2013, à 23:44)

En ligne

#41 Le 25/03/2013, à 07:21

jefnew

Re : écran [RÉSOLU]

Bonjour, et bien il ne reste plus qu'à attendre un autre conseil, car j'ai essayé la ligne en dessous et ça ne donne rien de plus (fsck)

Hors ligne

#42 Le 25/03/2013, à 09:40

jefnew

Re : écran [RÉSOLU]

En cliquant F2 pendant le bios, et allant su l'onglet [advanced], puis en descendant à la deuxième ligne sur [chipset configuration]on obtient le menu [chipset settings] et toutes les lignes sont en bleu (quelles soient côchées enabled ou disabled ou auto, sauf celle où il y a noté [hybrid SLI] qui est grise; j'ai jeté un oeil sur le net et je crois que c'est une composante de nvidia donc la carte graphique,cela confirme peut être un problème de compatibilité ou de non reconnaissance de la carte; et d'autre part en bidouillant la résolution de mon écran  j'ai pu m'identifier ds ubuntu et aller sur l'onglet [about this computer] en en cliquant sur [graphics] il est noté : driver unknown expérience standard, voilà mes observations!

Hors ligne

#43 Le 25/03/2013, à 09:54

alca94

Re : écran [RÉSOLU]

vous pouvez donc faire ce que je vous avais mis au post 18 ,après pour le pilote inconnu il faudra installé mesa-utils

En ligne

#44 Le 25/03/2013, à 10:00

Ayral

Re : écran [RÉSOLU]

Si tu peux entrer dans ta session on est proches du but. Enfin bon, j'espère.
D'abord tu vas dans les paramètres système (l'espèce d'engrenage blanc en haut à droite). Puis Matériel / Pilotes additionnels. Et tu racontes ce que ça dit. S'il t'en est proposé un (recommandé) tu l'installes, ça prend un peu de temps.

Et, toujours si tu es dans ta session, tu fais ce que alca94 et moi te proposons depuis un moment notamment au post 27 à partir de la ligne "Il faut fixer la modification du Grub.

Hors ligne

#45 Le 25/03/2013, à 11:03

jefnew

Re : écran [RÉSOLU]

Bonjour, il y a un dossier avec (software sources)puis l'onglet ( additionnels drivers)mais il n'y a rien à l'intérieur!

Hors ligne

#46 Le 25/03/2013, à 11:05

jefnew

Re : écran [RÉSOLU]

je vais essayer avec ctrl alt t pr le grub

Hors ligne

#47 Le 25/03/2013, à 11:17

jefnew

Re : écran [RÉSOLU]

j'ai écrit geksudo..... et cela m'a ouvert une petite fenetre (enter your password administratve tasks)avec en dessous quelque chose qui dit que je vais modifier des "parts essentiels de mon système", j'ai mis mon mots de passe mais à la quatrième lettre ça c'est arrêté de noter et maintenant que je fasse cancel ou ok ça ne fait rien, je vais recommencer

Hors ligne

#48 Le 25/03/2013, à 11:25

alca94

Re : écran [RÉSOLU]

j'ai écrit geksudo....

c'est gksudo
vous avez mis votre clavier en français car comme tout est en anglais votre clavier est peut-être en QWERTY
Vous auriez du faire l'installation avec la connexion internet ,ça vous aurai télécharger les paquets linguistiques et peut-être des pilotes pour votre carte

Dernière modification par alca94 (Le 25/03/2013, à 11:29)

En ligne

#49 Le 25/03/2013, à 11:28

jefnew

Re : écran [RÉSOLU]

je suis passé après mots de passe, donc je copie la ligne qui commence par grub et termine parsplash, pour la coller à la suite de la ligne gskudo?

Hors ligne

#50 Le 25/03/2013, à 11:29

jefnew

Re : écran [RÉSOLU]

oui, gskudo, je suis passé

Hors ligne