Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 31/03/2013, à 07:11

BarthVador

[Résolu] Montage automatique partition home

Bonjour à tous,
Je vient de passer sur lubuntu, en gardant la partition home de l’ancienne installation.
L'install c'est bien passé, aucun message d'erreur. Sauf qu'au démarrage, un message m'indique que la partition home n'a pas sus être montée automatiquement, mais que je peut la monter manuellement en appuyant sur 'N' (de mémoire, je suis plus sure de la lettre...). Un 'mount /dev/sda2 /home' fonctionne, puis le démarrage se poursuit sans accrocs. (J'ai essayé de le redémarrer plusieurs fois, chaque fois la même rengaine... )

Mais ce serai bien qu'il puisse démarrer tout seul, comme un grand wink

Voici mont fstab :

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=524434ec-8a63-40bd-b0f4-a2de6a3eaf9a /               ext4    errors=remount-ro 0       1
# /home was on /dev/sda2 during installation
UUID=f5d96ab8-7c71-4d79-a35a-dd67a45a100a /home           btrfs   defaults,subvol=@home 0       2
# swap was on /dev/sda5 during installation
UUID=01a816d9-ad65-45f5-a522-79e41a6fa6fa none            swap    sw              0       0

J'ai vérifier l'UUID de /dev/sda2, et il est bon...

Si quelqu'un a une piste...
Bon dimanche et merci d'avance,

Barth

Dernière modification par BarthVador (Le 31/03/2013, à 08:34)

Hors ligne

#2 Le 31/03/2013, à 08:04

gl38

Re : [Résolu] Montage automatique partition home

Est-ce que le subvol=@home est bien utile ?
Cordialement,
Guy

Hors ligne

#3 Le 31/03/2013, à 08:33

BarthVador

Re : [Résolu] Montage automatique partition home

Bonjour,
J'ai supprimé le 'subvol=@home', et cela semble avoir résolu le problème !!!
Merci beaucoup et bon dimanche,

Barth

Dernière modification par BarthVador (Le 31/03/2013, à 08:35)

Hors ligne