Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 31/03/2013, à 10:15

Alaingenieux

Mon VOYAGER bloque au démarrage [RESOLU]

Bonjour,
Lors de mon dernier démarrage, tout s'est passé normalement jusqu'à la demande du mot de passe qui n'est jamais venue. Le système s'arrête avec, sur l'écran les messages suivants :
Starting Network connection manager WICD                                (OK)
SANED disables; edit/etc/default/saned                                        (OK)
Checking bettery state...

Ma batterie est pleine et de toute façon le chargeur est branché.
En faisant  CTRL+ALT+F1, je peux me logger et j'ouvre un terminal mais là, ne ne sais plus quoi lui dire.
J'ai essayé STARTX mais après avoir affiché à toute allure plusieurs écrans, il me répète inlassablement No protocol specified
Quelqu'un voit il un moyen de débloquer la situation ?    Merci d'avance

Dernière modification par Alaingenieux (Le 31/03/2013, à 18:43)

Hors ligne

#2 Le 31/03/2013, à 10:26

The Uploader

Re : Mon VOYAGER bloque au démarrage [RESOLU]

Salut

Quand tu fais Ctrl-Alt-F1 et que tu te retrouves sur une session TTY, tu peux lui dire ceci :

exec dbus-launch ck-launch-session startxfce4

Ou si tu as Xfce >=4.10 (ce qui est le cas à partir de Voyager 12.10) :

startxfce4

J'ai vu un sujet similaire au tiens sur la mailing list Xfce. Il a été résolu en faisant les mises à jours :

sudo apt-get update && sudo apt-get upgrade

Dernière modification par The Uploader (Le 31/03/2013, à 10:30)


- Oldies PC : Intel Pentium 3 @ 800 Mhz sur CM ASUS P2B-F, GeForce 4 Ti4200, Disque Dur Hitachi 160 Go, 512 Mo de RAM, 3DFX Voodoo 2, Sound Blaster AWE64, Windows 98 SE / XP)
- Desktop : Intel Core i7 6700K @ 4 GHz sur CM ASUS Z170-P, GeForce GTX 1070, SSD Samsung 850 EVO 1 To, 16 Go de RAM, Disque Dur Seagate Barracuda 3 To, Windows 10

Hors ligne

#3 Le 31/03/2013, à 13:45

Alaingenieux

Re : Mon VOYAGER bloque au démarrage [RESOLU]

Un simple startXFCE4 a suffi et je me suis aperçu qu'hier j'avais imprudemment lancé un téléchargement beaucoup trop gros pour le HD de 8 Giga de mon netbook, il était bourré à mort et c'est ça qui empèchait le système de démarrer. J'ai fait le ménage et tout refonctionne. Je n'étais pas tellement en retard pour les MAJ, il ne me manque que celles des deux derniers jours. Je vais les installer maintenant que j'ai de la place. Grand merci à toi, je me voyais déjà tout réinstaller...
Un warning serait le bien venu quand on bourre le disque.

Dernière modification par Alaingenieux (Le 31/03/2013, à 18:44)

Hors ligne