Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 10/04/2013, à 14:53

poweriser360

[Resolu] The sytem is running in low graphic-mode

Bonjour,

Après la suppression de mon dossier home (~) ... , lorsque je veux démarrer sur ubuntu j'obtiens le message d'erreur:
The system is running in low graphic-mode.

J'ai deja essayé des manips trouvé sur internet mais rien de concluant pour le moment !
Le fichier xorg.conf n'existe plus.

Je suis en dual boot Windows 8 - Ubuntu-secured-remix sur ordinateur portable avec technologie (Nvidia) Optimus.

Merci de votre aide;

Dernière modification par poweriser360 (Le 25/05/2013, à 15:56)

Hors ligne

#2 Le 10/04/2013, à 15:37

nam1962

Re : [Resolu] The sytem is running in low graphic-mode

As tu cherché sur le net ???

sinon, http://forum.ubuntu-fr.org/viewtopic.php?pid=11426881


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

En ligne

#3 Le 10/04/2013, à 19:19

poweriser360

Re : [Resolu] The sytem is running in low graphic-mode

Merci;

J'ai été voir la discussion et j'ai essayé les commandes que tu avais donné voila ce que donne:

Alors linux-sources et linux-headers-generic sont à jour .
Je n'ai pas de fichier xorg.conf dans le repertoire X11 mais xorg.conf.failsafe.

Hors ligne

#4 Le 10/04/2013, à 20:07

nam1962

Re : [Resolu] The sytem is running in low graphic-mode

Essaye ça :

sudo dpkg-reconfigure -phigh xserver-xorg

Si toutjours en low graphic, regarde le 4.3 là : http://doc.ubuntu-fr.org/xorg#comment_r … r_xorgconf

Cela dit, vu que tu as optimus il faut surtout : http://doc.ubuntu-fr.org/bumblebee

Dernière modification par nam1962 (Le 10/04/2013, à 20:08)


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

En ligne

Haut de page ↑