Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/09/2012, à 12:41

rifah

PulseAudio Equalizer. Icone volume disparu..

Bonjour
J 'ai installé PulseAudio Equalizer pour essayer et cela ne fonctionnait pas tres bien, j'ai donc purger PulseAudio Equalizer et réinstaller  pulseaudio.
Je me retrouve sans barre de volume (en haut à droite) voici des screens :

1346668617.png




1346668784.png



Je suis sous ubuntu 12.04, merci pour votre aide.


max@max-imedia-S1710:~$ pulseaudio
E: [pulseaudio] module-ladspa-sink.c: Master sink not found
E: [pulseaudio] module.c: Failed to load module "module-ladspa-sink" (argument: "sink_name=ladspa_output.mbeq_1197.mbeq master= plugin=mbeq_1197 label=mbeq control=15.8,30.0,26.7,30.0,30.0,14.8,3.6,4.0,4.3,4.0,4.9,7.9,9.2,11.9,13.2"): initialization failed.
E: [pulseaudio] main.c: Module load failed.
E: [pulseaudio] main.c: Échec lors de l'initialisation du démon
max@max-imedia-S1710:~$ 

Dernière modification par rifah (Le 03/09/2012, à 14:01)

Hors ligne

#2 Le 04/09/2012, à 00:10

jacobus77

Re : PulseAudio Equalizer. Icone volume disparu..

Tu as tenté de relancer alsa manuellement ,

sudo alsa force-reload

réinstaller alsa voire redémarrer ?

Hors ligne

#3 Le 04/09/2012, à 00:25

rifah

Re : PulseAudio Equalizer. Icone volume disparu..

Bonsoir
J' ai passé l' aprés midi à essayer de résoudre mon problème mais je n'ai pas réussis, j ai même mis l' applet gnome-volume-control en applications au demarrage.
j'ai essayé sudo

sudo alsa force-reload

  voila ce que ça donne.

max@max-imedia-S1710:~$ sudo alsa force-reload
[sudo] password for max: 
Unloading ALSA sound driver modules: snd-hda-codec-hdmi snd-hda-codec-realtek snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc (failed: modules still loaded: snd-hda-codec-hdmi snd-hda-codec-realtek snd-hda-codec snd-hwdep snd-pcm snd-timer snd-page-alloc).
Loading ALSA sound driver modules: snd-hda-codec-hdmi snd-hda-codec-realtek snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc.
max@max-imedia-S1710:~$ 

Desolé je suis novice mais merçi pour ton aide.

Hors ligne

#4 Le 04/09/2012, à 20:47

jacobus77

Re : PulseAudio Equalizer. Icone volume disparu..

Bon alsa semble ok tu avais eu le bon réflexe en résinatllant pulse-audio mais soit un des paquets a été mal réinstallé soit d'anciens fichiers de confs mettent le bazar.
Tu peux toujours réinstaller pulse ausio equalizer et voir si il se réinstalle des dépendances qui te manquent, ça ne coute pas grand chose.

Hors ligne

#5 Le 04/09/2012, à 21:12

rifah

Re : PulseAudio Equalizer. Icone volume disparu..

Bonsoir Jacobus77,
Oui comme tu le dis ! je pense que ça doit être un grand bazar apres tous ce j'ai tapé en ligne de commande en suivant divers tuto mais je le répète , je n'ai pas un problème de son mais l'applet volume( lecteur de musique rhythmbox etc..) qui a disparu, je me sers actuellement du mixeur alsa gnome pour baisser ou monter le son.
Je ne prend plus de risque à suivre divers tuto sur le net à part la doc ubuntu..
Quand à ré-installer PulseAudio Equalizer je doute fort que l' icone reviennent mais je vais essayé, j'espere ne pas perdre le son...

Hors ligne

#6 Le 04/09/2012, à 21:59

jacobus77

Re : PulseAudio Equalizer. Icone volume disparu..

OK c'est juste l'équivalent de l'applet gnome-panel pour le son que tu veux?
Je pensais que pulseaudio soit mort te dérangeais ( ne pas avoir le son dans le browser et d'autres appli... ce genre de truc) mais si ça te va tant mieux.
Il se peut que l'applet son d'unity dépende de pulseaudio ce qui expliquerait que l'applet ne soit pas là, dans ce cas ne te reste plus qu'à trouver un moyen alternatif pour régler le son (alsamixer est une solution).
wink

Hors ligne

#7 Le 04/09/2012, à 22:19

rifah

Re : PulseAudio Equalizer. Icone volume disparu..

Re: aprés ré-installation de PulseAudio Equalizer
Cela va mieux puisque je peut enfin accéder au paramètres son et controle de volume PulseAudio:
Voici le screen:

1346788911.png

Mais je n'ai toujours pas l'icone de volume en haut à droite.
Je te remercie Jacobus77..

Dernière modification par rifah (Le 04/09/2012, à 22:27)

Hors ligne

#8 Le 16/04/2013, à 01:51

M0tty

Re : PulseAudio Equalizer. Icone volume disparu..

Bonjour,

Je fais un petit Up ! parce que j'ai exactement le même problème. Voilà 2 jours que l'icône est en mode "désactivé". Dans mes réglages son, il n'y a plus aucune entrées, ni sortie, ni aucune détection de matériel. Je peux néanmoins encore entendre certains sons (ceux qui passent par le navigateur internet par exemple). Par contre, impossible avec VLC.

La commande

~$ pulseaudio

donne ceci :

~$ pulseaudio
E: [pulseaudio] module-ladspa-sink.c: Master sink not found
E: [pulseaudio] module.c: Failed to load module "module-ladspa-sink" (argument: "sink_name=ladspa_output.mbeq_1197.mbeq master= plugin=mbeq_1197 label=mbeq control=5.3,2.6,2.6,-8.5,-10.5,-11.2,-16.0,-14.7,-6.6,-5.7,-3.0,3.0,6.7,7.3,7.3"): initialization failed.
E: [pulseaudio] main.c: Module load failed.
E: [pulseaudio] main.c: Échec lors de l'initialisation du démon

Que faire ?

Merci pour votre aide !

Hors ligne

Haut de page ↑