Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 21/04/2013, à 17:00

modepadu95

Grub à l'aveuglette [Résolu]

Salut à tous! big_smile
Je suis obligé de booter mes OS  à l'aveuglette! Lorsque Grub est (censé apparaître) à l'écran, j'obtiens un message -Hors Plage- du moniteur.  et je sais en appuyant sur Entrée que je boote sur Ubuntu, et quand je tapote sur la touche bas plusieurs fois et sur Entrée que je boote sur Windows, mais c'est pas très commode.  Vous savez, je pense que ce serais meilleur d'avoir un affichage, non? lol
Je suis débutant en matière de Linux, mais bon s'il s'agit de taper quelques lignes de commandes, je ne suis pas contre. wink
Je vous remercie d'avance et je vous écoute!:)

Dernière modification par modepadu95 (Le 21/09/2013, à 13:26)

Hors ligne

#2 Le 21/04/2013, à 18:13

jeanjd63

Re : Grub à l'aveuglette [Résolu]

Salut

Pour résoudre ton problème, il faut éditer le fichier /etc/default/grub depuis un terminal (CTRL+ALT+T pour le lancer) par la commande :
sudo  gedit  /etc/default/grub   là tu vas entrer ton mot de passe de connexion (rien ne s'affiche c'est normal)
dans le paragraphe :
# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

tu décommentes la ligne :
GRUB_GFXMODE=640x480  en supprimant le # devant.
Tu sauves ton fichier et tu quittes gedit.
Toujours dans le terminal tu passes la commande :
sudo  update-grub puis tu redémarres.
Si le menu apparait c'est ok.

Sinon tu reprends du début et là tu recommentes la ligne :
#GRUB_GFXMODE=640x480  (en mettant le # devant)
et tu décommentes la ligne :
GRUB_TERMINAL=console
tu sauves, quittes gedit et refais un :
sudo update-grub

Mais je pense que la première manip devrait fonctionner.

@+

Dernière modification par jeanjd63 (Le 30/04/2013, à 13:52)

Hors ligne

#3 Le 22/04/2013, à 19:55

modepadu95

Re : Grub à l'aveuglette [Résolu]

Merci, la première manipulation fonctionne!:D
Mais pourquoi ce problème? Sur le tuto du site du zero, ils n'avaient pas parlé de changer la résolution d'affichage...

Hors ligne

#4 Le 22/04/2013, à 20:01

jeanjd63

Re : Grub à l'aveuglette [Résolu]

Cela dépend des possibilités de ta carte video.

Si tout est ok tu peux passer ton post en Résolu (en modifiant le titre de ton premier post.

@+

Hors ligne

#5 Le 22/04/2013, à 22:02

modepadu95

Re : Grub à l'aveuglette [Résolu]

Merci encore!

Hors ligne