Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 26/04/2013, à 13:42

carpediem

[Résolu] plus de wifi depuis passage en 13.04

Salut à tous depuis ma mise à jour avec Kubuntu 13.04 je n'ai plus de wifi big_smile

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=13.04
DISTRIB_CODENAME=raring
DISTRIB_DESCRIPTION="Ubuntu 13.04"

>>    lsusb 

Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 046d:c52f Logitech, Inc. Wireless Mouse M305
Bus 002 Device 020: ID 04e8:6860 Samsung Electronics Co., Ltd GT-I9100 Phone [Galaxy S II], GT-P7500 [Galaxy Tab 10.1]
Bus 002 Device 003: ID 138a:0005 Validity Sensors, Inc. VFS301 Fingerprint Reader
Bus 002 Device 004: ID 0408:03b2 Quanta Computer, Inc. HP Webcam

>>    lspci -k -nn | grep -A 3 -i net 

02:00.0 Network controller [0280]: Ralink corp. RT3090 Wireless 802.11n 1T/1R PCIe [1814:3090]
	Subsystem: Hewlett-Packard Company Device [103c:1453]
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168 PCI Express Gigabit Ethernet controller [10ec:8168] (rev 03)
	Subsystem: Hewlett-Packard Company Device [103c:144b]
	Kernel driver in use: r8169
7f:00.0 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers [8086:2c62] (rev 02)

>>    sudo lshw -C network 

  *-network UNCLAIMED
       description: Network controller
       product: RT3090 Wireless 802.11n 1T/1R PCIe
       vendor: Ralink corp.
       physical id: 0
       bus info: pci@0000:02:00.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       resources: memory:c3400000-c340ffff
  *-network
       description: Ethernet interface
       product: RTL8111/8168 PCI Express Gigabit Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: eth0
       version: 03
       serial: 60:eb:69:2f:86:2e
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8168d-2.fw ip=192.168.0.17 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:41 ioport:2000(size=256) memory:c1404000-c1404fff memory:c1400000-c1403fff memory:c1410000-c141ffff

>>    lsmod 

Module                  Size  Used by
usb_storage            57204  0 
rndis_host             13855  0 
cdc_ether              13453  1 rndis_host
usbnet                 31879  2 rndis_host,cdc_ether
cdc_acm                26898  0 
parport_pc             28152  0 
ppdev                  17073  0 
rfcomm                 42641  0 
bnep                   18036  2 
bluetooth             228619  10 bnep,rfcomm
binfmt_misc            17500  1 
nls_iso8859_1          12713  1 
kvm                   443165  0 
snd_hda_codec_hdmi     36913  1 
snd_hda_codec_idt      70256  1 
snd_hda_intel          39619  3 
snd_hda_codec         136453  3 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_intel
snd_hwdep              13602  1 snd_hda_codec
snd_pcm                97451  3 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_page_alloc         18710  2 snd_pcm,snd_hda_intel
uvcvideo               80847  0 
videobuf2_vmalloc      13056  1 uvcvideo
joydev                 17377  0 
videobuf2_memops       13202  1 videobuf2_vmalloc
videobuf2_core         40513  1 uvcvideo
snd_seq_midi           13324  0 
videodev              129260  2 uvcvideo,videobuf2_core
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30180  1 snd_seq_midi
hp_accel               26012  0 
lis3lv02d              20111  1 hp_accel
input_polldev          13896  1 lis3lv02d
snd_seq                61554  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29425  2 snd_pcm,snd_seq
mac_hid                13205  0 
fglrx                5201161  0 
hp_wmi                 18048  0 
lpc_ich                17061  0 
sparse_keymap          13890  1 hp_wmi
amd_iommu_v2           19068  1 fglrx
microcode              22881  0 
coretemp               13355  0 
psmouse                95870  0 
mei                    41158  0 
serio_raw              13215  0 
snd                    68876  16 snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_hda_codec_idt,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device
intel_ips              17978  0 
lp                     17759  0 
parport                46345  3 lp,ppdev,parport_pc
soundcore              12680  1 snd
hid_generic            12540  0 
usbhid                 47074  0 
hid                   101002  2 hid_generic,usbhid
i915                  600351  7 
wmi                    19070  1 hp_wmi
ahci                   25731  6 
libahci                31364  1 ahci
video                  19390  1 i915
i2c_algo_bit           13413  1 i915
r8169                  67446  0 
drm_kms_helper         49394  1 i915
drm                   286313  3 i915,drm_kms_helper
>>    iwconfig 


>>    ifconfig -a 

eth0      Link encap:Ethernet  HWaddr 60:eb:69:2f:86:2e  
          inet adr:192.168.0.17  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::62eb:69ff:fe2f:862e/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:9889 erreurs:0 :0 overruns:0 frame:0
          TX packets:9226 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:6666304 (6.6 MB) Octets transmis:1182994 (1.1 MB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:16408 erreurs:0 :0 overruns:0 frame:0
          TX packets:16408 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:2622516 (2.6 MB) Octets transmis:2622516 (2.6 MB)


>>    sudo iwlist scan 


>>    uname -r -m 

3.8.0-19-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


NetworkManager Tool

State: connected (global)

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        60:EB:69:2F:86:2E

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.0.17
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.254

    DNS:             192.168.0.254



>>    sudo rfkill list 

0: hp-wifi: Wireless LAN
	Soft blocked: yes
	Hard blocked: yes

je poursuit mes recherches, mais si quelqu'un peut me faire gagner du temps !

Merci de votre aide
Cordialement carpediem

Dernière modification par carpediem (Le 27/04/2013, à 16:27)


"Carpe diem quam minimum credula postero"
(Cueille le jour présent, en te fiant le moins possible au lendemain.)
HORACE

Hors ligne

#2 Le 26/04/2013, à 14:24

navtex

Re : [Résolu] plus de wifi depuis passage en 13.04

sudo rfkill unblock all

?

Dernière modification par navtex (Le 26/04/2013, à 14:26)


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#3 Le 26/04/2013, à 14:40

carpediem

Re : [Résolu] plus de wifi depuis passage en 13.04

Merci de m'avoir répondue si vite smile
Cette commande a permis de remettre en route le le wifi 'led bleu allumé", mais toujours pas de connection par wifi

carpediem ~$ sudo rfkill unblock all
[sudo] password for claude: 
carpediem ~$ 

"Carpe diem quam minimum credula postero"
(Cueille le jour présent, en te fiant le moins possible au lendemain.)
HORACE

Hors ligne

#4 Le 26/04/2013, à 14:42

navtex

Re : [Résolu] plus de wifi depuis passage en 13.04

sudo gedit /var/lib/network-manager/network-manager.state

et changer le false en true

sudo service networking restart
sudo ifconfig wlan0 up

Dernière modification par navtex (Le 26/04/2013, à 14:46)


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#5 Le 26/04/2013, à 15:02

carpediem

Re : [Résolu] plus de wifi depuis passage en 13.04

J'ai modifié le network-manager.state, mais par contre quand je lance la commande sudo service networking restart l'icone de network-manager disparait. Je doit rebooter le portable.

ifconfig wlan0 up

carpediem ~$ sudo   ifconfig wlan0 up
[sudo] password for claude: 
wlan0: ERREUR en récupérant les signaux de l'interface: Aucun périphérique de ce type
carpediem ~$ 

EDIT: j'ai refait un essai avec sudo service networking restart et l'icone ne disparait plus, mais toujours la même erreur avec sudo   ifconfig wlan0 up

Dernière modification par carpediem (Le 26/04/2013, à 15:11)


"Carpe diem quam minimum credula postero"
(Cueille le jour présent, en te fiant le moins possible au lendemain.)
HORACE

Hors ligne

#6 Le 26/04/2013, à 15:10

navtex

Re : [Résolu] plus de wifi depuis passage en 13.04

sudo service network-manager restart

que donne

iwconfig

?


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#7 Le 26/04/2013, à 15:14

carpediem

Re : [Résolu] plus de wifi depuis passage en 13.04

j'ai refait un essai avec sudo service networking restart et l'icone ne disparait plus, mais toujours la même erreur avec sudo   ifconfig wlan0 up


carpediem ~$ sudo service network-manager restart
[sudo] password for claude: 
network-manager stop/waiting
network-manager start/running, process 14990
carpediem ~$ 
carpediem ~$ iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

carpediem ~$ 

Dernière modification par carpediem (Le 26/04/2013, à 15:15)


"Carpe diem quam minimum credula postero"
(Cueille le jour présent, en te fiant le moins possible au lendemain.)
HORACE

Hors ligne

#8 Le 26/04/2013, à 15:58

navtex

Re : [Résolu] plus de wifi depuis passage en 13.04

Je sais pas faire plus . peut-etre une histoire de "modprob" voir les discuss du forum wifi


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#9 Le 27/04/2013, à 07:26

carpediem

Re : [Résolu] plus de wifi depuis passage en 13.04

Merci pour ton aide, je vais poursuivre mes recherches hmm


"Carpe diem quam minimum credula postero"
(Cueille le jour présent, en te fiant le moins possible au lendemain.)
HORACE

Hors ligne

#10 Le 27/04/2013, à 16:23

carpediem

Re : [Résolu] plus de wifi depuis passage en 13.04

J'ai résolu mon problème, après avoir taper cette commande sudo modprobe rt2800pci ensuite sudo gedit /etc/modules et enfin, ajouté a la fin,une ligne rt2800pci
Un grand merci à @navtex pour son aide
Cordialement
carpediem

Dernière modification par carpediem (Le 27/04/2013, à 16:28)


"Carpe diem quam minimum credula postero"
(Cueille le jour présent, en te fiant le moins possible au lendemain.)
HORACE

Hors ligne

Haut de page ↑