Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 28/04/2013, à 13:15

Ph3nix_

[Resolu] Nvidia optimus - Erreur avec glxspheres

Bonjour,

Après avoir effectué une récente mise à jour de bumblebee, je me retrouve avec l'erreur suivante lorsque je tente de comparer la performance de la puce Intel avec la CG Nvidia:

adrien@adrien-laptop:~$ optirun glxspheres
Polygons in scene: 62464
Error: nConfigOptions (15) does not match the actual number of options in
       __driConfigOptions (10).
Visual ID of window: 0x21
Context is Direct
OpenGL Renderer: Gallium 0.4 on NVC1
67.711480 frames/sec - 75.566012 Mpixels/sec
...

De plus, je m’aperçoit que j'ai des performances médiocres: environ 65 frames/sec avec optirun contre 60 frames/sec sans. Avant la mise à jour j'avais plus de 100 frames/sec avec optirun contre 60 sans.
Lorsque je lance d'autres applications avec optirun je n'ai pas de message d'erreur.

N'ayant pas trouver de réponse à ma question sur le wiki : https://github.com/Bumblebee-Project/Bu … leshooting je m'en remet à vous smile

Configuration:

- Asus N56V Series
- Ubuntu 12.04 LTS
- Nvidida GT 635M

adrien@adrien-laptop:~$ lspci -vnn | grep '\''[030[02]\]'
00:02.0 VGA compatible controller [0300]: Intel Corporation Ivy Bridge Graphics Controller [8086:0166] (rev 09) (prog-if 00 [VGA controller])
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation Device [10de:0de3] (rev ff) (prog-if ff)

Log Xorg:

adrien@adrien-laptop:~$ cat /var/log/Xorg.8.log
[  1841.014] 
X.Org X Server 1.11.3
Release Date: 2011-12-16
[  1841.014] X Protocol Version 11, Revision 0
[  1841.014] Build Operating System: Linux 2.6.42-37-generic x86_64 Ubuntu
[  1841.014] Current Operating System: Linux adrien-laptop 3.5.0-21-generic #32~precise1-Ubuntu SMP Thu Dec 13 20:26:47 UTC 2012 x86_64
[  1841.014] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.5.0-21-generic root=UUID=3f9e2cf3-fc57-48fe-bc02-256e88f0c31f ro quiet splash ipv6.disable=1 vt.handoff=7
[  1841.015] Build Date: 11 April 2013  01:05:39PM
[  1841.015] xorg-server 2:1.11.4-0ubuntu10.13 (For technical support please see http://www.ubuntu.com/support) 
[  1841.015] Current version of pixman: 0.24.4
[  1841.015] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[  1841.015] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[  1841.015] (==) Log file: "/var/log/Xorg.8.log", Time: Sun Apr 28 13:01:13 2013
[  1841.015] (++) Using config file: "/etc/bumblebee/xorg.conf.nouveau"
[  1841.015] (++) Using config directory: "/etc/bumblebee/xorg.conf.d"
[  1841.015] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[  1841.015] (==) ServerLayout "Layout0"
[  1841.015] (==) No screen section available. Using defaults.
[  1841.015] (**) |-->Screen "Default Screen Section" (0)
[  1841.015] (**) |   |-->Monitor "<default monitor>"
[  1841.016] (==) No device specified for screen "Default Screen Section".
	Using the first device section listed.
[  1841.016] (**) |   |-->Device "DiscreteNvidia"
[  1841.016] (==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
[  1841.016] (**) Option "AutoAddDevices" "false"
[  1841.016] (**) Not automatically adding devices
[  1841.016] (==) Automatically enabling devices
[  1841.016] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[  1841.016] 	Entry deleted from font path.
[  1841.016] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[  1841.016] 	Entry deleted from font path.
[  1841.016] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[  1841.016] 	Entry deleted from font path.
[  1841.016] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[  1841.016] 	Entry deleted from font path.
[  1841.016] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[  1841.016] 	Entry deleted from font path.
[  1841.016] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[  1841.016] 	Entry deleted from font path.
[  1841.016] (==) FontPath set to:
	/usr/share/fonts/X11/misc,
	/usr/share/fonts/X11/Type1,
	built-ins
[  1841.016] (==) ModulePath set to "/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[  1841.016] (==) |-->Input Device "<default pointer>"
[  1841.016] (==) |-->Input Device "<default keyboard>"
[  1841.016] (==) The core pointer device wasn't specified explicitly in the layout.
	Using the default mouse configuration.
[  1841.016] (==) The core keyboard device wasn't specified explicitly in the layout.
	Using the default keyboard configuration.
[  1841.016] (II) Loader magic: 0x7f10a5617b00
[  1841.016] (II) Module ABI versions:
[  1841.016] 	X.Org ANSI C Emulation: 0.4
[  1841.016] 	X.Org Video Driver: 11.0
[  1841.016] 	X.Org XInput driver : 16.0
[  1841.016] 	X.Org Server Extension : 6.0
[  1841.017] (--) PCI:*(0:1:0:0) 10de:0de3:1043:1477 rev 161, Mem @ 0xf6000000/16777216, 0xe0000000/268435456, 0xf0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
[  1841.017] (II) Open ACPI successful (/var/run/acpid.socket)
[  1841.017] (II) LoadModule: "extmod"
[  1841.017] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[  1841.017] (II) Module extmod: vendor="X.Org Foundation"
[  1841.017] 	compiled for 1.11.3, module version = 1.0.0
[  1841.017] 	Module class: X.Org Server Extension
[  1841.017] 	ABI class: X.Org Server Extension, version 6.0
[  1841.017] (II) Loading extension MIT-SCREEN-SAVER
[  1841.017] (II) Loading extension XFree86-VidModeExtension
[  1841.017] (II) Loading extension XFree86-DGA
[  1841.017] (II) Loading extension DPMS
[  1841.017] (II) Loading extension XVideo
[  1841.017] (II) Loading extension XVideo-MotionCompensation
[  1841.017] (II) Loading extension X-Resource
[  1841.017] (II) LoadModule: "dbe"
[  1841.018] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[  1841.018] (II) Module dbe: vendor="X.Org Foundation"
[  1841.018] 	compiled for 1.11.3, module version = 1.0.0
[  1841.018] 	Module class: X.Org Server Extension
[  1841.018] 	ABI class: X.Org Server Extension, version 6.0
[  1841.018] (II) Loading extension DOUBLE-BUFFER
[  1841.018] (II) LoadModule: "glx"
[  1841.018] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[  1841.018] (II) Module glx: vendor="X.Org Foundation"
[  1841.018] 	compiled for 1.11.3, module version = 1.0.0
[  1841.018] 	ABI class: X.Org Server Extension, version 6.0
[  1841.018] (==) AIGLX enabled
[  1841.018] (II) Loading extension GLX
[  1841.018] (II) LoadModule: "record"
[  1841.018] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[  1841.019] (II) Module record: vendor="X.Org Foundation"
[  1841.019] 	compiled for 1.11.3, module version = 1.13.0
[  1841.019] 	Module class: X.Org Server Extension
[  1841.019] 	ABI class: X.Org Server Extension, version 6.0
[  1841.019] (II) Loading extension RECORD
[  1841.019] (II) LoadModule: "dri"
[  1841.019] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[  1841.019] (II) Module dri: vendor="X.Org Foundation"
[  1841.019] 	compiled for 1.11.3, module version = 1.0.0
[  1841.019] 	ABI class: X.Org Server Extension, version 6.0
[  1841.019] (II) Loading extension XFree86-DRI
[  1841.019] (II) LoadModule: "dri2"
[  1841.019] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[  1841.019] (II) Module dri2: vendor="X.Org Foundation"
[  1841.019] 	compiled for 1.11.3, module version = 1.2.0
[  1841.019] 	ABI class: X.Org Server Extension, version 6.0
[  1841.019] (II) Loading extension DRI2
[  1841.019] (II) LoadModule: "nouveau"
[  1841.020] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[  1841.020] (II) Module nouveau: vendor="X.Org Foundation"
[  1841.020] 	compiled for 1.11.3, module version = 1.0.2
[  1841.020] 	Module class: X.Org Video Driver
[  1841.020] 	ABI class: X.Org Video Driver, version 11.0
[  1841.020] (II) LoadModule: "mouse"
[  1841.020] (II) Loading /usr/lib/xorg/modules/input/mouse_drv.so
[  1841.020] (II) Module mouse: vendor="X.Org Foundation"
[  1841.020] 	compiled for 1.11.3, module version = 1.7.1
[  1841.020] 	Module class: X.Org XInput Driver
[  1841.020] 	ABI class: X.Org XInput driver, version 16.0
[  1841.020] (II) LoadModule: "kbd"
[  1841.021] (WW) Warning, couldn't open module kbd
[  1841.021] (II) UnloadModule: "kbd"
[  1841.021] (II) Unloading kbd
[  1841.021] (EE) Failed to load module "kbd" (module does not exist, 0)
[  1841.021] (II) NOUVEAU driver Date:   Wed Sep 12 13:42:43 2012 +0200
[  1841.021] (II) NOUVEAU driver for NVIDIA chipset families :
[  1841.021] 	RIVA TNT        (NV04)
[  1841.021] 	RIVA TNT2       (NV05)
[  1841.021] 	GeForce 256     (NV10)
[  1841.021] 	GeForce 2       (NV11, NV15)
[  1841.021] 	GeForce 4MX     (NV17, NV18)
[  1841.021] 	GeForce 3       (NV20)
[  1841.021] 	GeForce 4Ti     (NV25, NV28)
[  1841.021] 	GeForce FX      (NV3x)
[  1841.021] 	GeForce 6       (NV4x)
[  1841.021] 	GeForce 7       (G7x)
[  1841.021] 	GeForce 8       (G8x)
[  1841.021] 	GeForce GTX 200 (NVA0)
[  1841.021] 	GeForce GTX 400 (NVC0)
[  1841.021] (--) using VT number 7

[  1841.022] drmOpenDevice: node name is /dev/dri/card0
[  1841.022] drmOpenDevice: open result is 10, (OK)
[  1841.022] drmOpenByBusid: Searching for BusID pci:0000:01:00.0
[  1841.022] drmOpenDevice: node name is /dev/dri/card0
[  1841.022] drmOpenDevice: open result is 10, (OK)
[  1841.022] drmOpenByBusid: drmOpenMinor returns 10
[  1841.022] drmOpenByBusid: Interface 1.4 failed, trying 1.1
[  1841.022] drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0
[  1841.022] drmOpenDevice: node name is /dev/dri/card1
[  1841.022] drmOpenDevice: open result is 10, (OK)
[  1841.022] drmOpenByBusid: drmOpenMinor returns 10
[  1841.022] drmOpenByBusid: drmGetBusid reports pci:0000:01:00.0
[  1841.022] (II) [drm] nouveau interface version: 1.0.0
[  1841.022] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[  1841.022] (II) Loading sub module "dri"
[  1841.022] (II) LoadModule: "dri"
[  1841.022] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[  1841.022] (II) Module dri: vendor="X.Org Foundation"
[  1841.022] 	compiled for 1.11.3, module version = 1.0.0
[  1841.022] 	ABI class: X.Org Server Extension, version 6.0
[  1841.022] (II) NOUVEAU(0): Loaded DRI module
[  1841.022] drmOpenDevice: node name is /dev/dri/card0
[  1841.022] drmOpenDevice: open result is 11, (OK)
[  1841.022] drmOpenDevice: node name is /dev/dri/card0
[  1841.022] drmOpenDevice: open result is 11, (OK)
[  1841.022] drmOpenByBusid: Searching for BusID pci:0000:01:00.0
[  1841.022] drmOpenDevice: node name is /dev/dri/card0
[  1841.022] drmOpenDevice: open result is 11, (OK)
[  1841.022] drmOpenByBusid: drmOpenMinor returns 11
[  1841.022] drmOpenByBusid: Interface 1.4 failed, trying 1.1
[  1841.023] drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0
[  1841.023] drmOpenDevice: node name is /dev/dri/card1
[  1841.023] drmOpenDevice: open result is 11, (OK)
[  1841.023] drmOpenByBusid: drmOpenMinor returns 11
[  1841.023] drmOpenByBusid: drmGetBusid reports pci:0000:01:00.0
[  1841.023] (II) [drm] DRM interface version 1.4
[  1841.023] (II) [drm] DRM open master succeeded.
[  1841.023] (--) NOUVEAU(0): Chipset: "NVIDIA NVc1"
[  1841.023] (II) NOUVEAU(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[  1841.023] (==) NOUVEAU(0): Depth 24, (--) framebuffer bpp 32
[  1841.023] (==) NOUVEAU(0): RGB weight 888
[  1841.023] (==) NOUVEAU(0): Default visual is TrueColor
[  1841.023] (==) NOUVEAU(0): Using HW cursor
[  1841.023] (==) NOUVEAU(0): GLX sync to VBlank enabled.
[  1841.023] (==) NOUVEAU(0): Page flipping enabled
[  1841.023] (==) NOUVEAU(0): Swap limit set to 1 [Max allowed 2]
[  1841.032] (II) NOUVEAU(0): Output HDMI-4 has no monitor section
[  1841.034] (II) NOUVEAU(0): EDID for output HDMI-4
[  1841.034] (II) NOUVEAU(0): Output HDMI-4 disconnected
[  1841.034] (WW) NOUVEAU(0): No outputs definitely connected, trying again...
[  1841.034] (II) NOUVEAU(0): Output HDMI-4 disconnected
[  1841.034] (WW) NOUVEAU(0): Unable to find connected outputs - setting 1024x768 initial framebuffer
[  1841.034] (II) NOUVEAU(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[  1841.034] (--) NOUVEAU(0): Virtual size is 1024x768 (pitch 0)
[  1841.034] (**) NOUVEAU(0):  Mode "1024x768": 63.5 MHz (scaled from 0.0 MHz), 47.8 kHz, 59.9 Hz
[  1841.035] (II) NOUVEAU(0): Modeline "1024x768"x59.9   63.50  1024 1072 1176 1328  768 771 775 798 -hsync +vsync (47.8 kHz)
[  1841.035] (==) NOUVEAU(0): DPI set to (96, 96)
[  1841.035] (II) Loading sub module "fb"
[  1841.035] (II) LoadModule: "fb"
[  1841.035] (II) Loading /usr/lib/xorg/modules/libfb.so
[  1841.035] (II) Module fb: vendor="X.Org Foundation"
[  1841.035] 	compiled for 1.11.3, module version = 1.0.0
[  1841.035] 	ABI class: X.Org ANSI C Emulation, version 0.4
[  1841.035] (II) Loading sub module "exa"
[  1841.035] (II) LoadModule: "exa"
[  1841.035] (II) Loading /usr/lib/xorg/modules/libexa.so
[  1841.035] (II) Module exa: vendor="X.Org Foundation"
[  1841.035] 	compiled for 1.11.3, module version = 2.5.0
[  1841.035] 	ABI class: X.Org Video Driver, version 11.0
[  1841.035] (II) Loading sub module "shadowfb"
[  1841.035] (II) LoadModule: "shadowfb"
[  1841.035] (II) Loading /usr/lib/xorg/modules/libshadowfb.so
[  1841.035] (II) Module shadowfb: vendor="X.Org Foundation"
[  1841.035] 	compiled for 1.11.3, module version = 1.0.0
[  1841.035] 	ABI class: X.Org ANSI C Emulation, version 0.4
[  1841.035] (--) Depth 24 pixmap format is 32 bpp
[  1841.036] (II) NOUVEAU(0): Opened GPU channel 1
[  1841.038] (II) NOUVEAU(0): DRM doesn't support sync-to-vblank
[  1841.038] (II) NOUVEAU(0): [DRI2] Setup complete
[  1841.038] (II) NOUVEAU(0): [DRI2]   DRI driver: nouveau
[  1841.038] (II) NOUVEAU(0): [DRI2]   VDPAU driver: nouveau
[  1841.039] (II) EXA(0): Driver allocated offscreen pixmaps
[  1841.039] (II) EXA(0): Driver registered support for the following operations:
[  1841.039] (II)         Solid
[  1841.039] (II)         Copy
[  1841.039] (II)         Composite (RENDER acceleration)
[  1841.039] (II)         UploadToScreen
[  1841.039] (II)         DownloadFromScreen
[  1841.039] (==) NOUVEAU(0): Backing store disabled
[  1841.039] (==) NOUVEAU(0): Silken mouse enabled
[  1841.039] (II) NOUVEAU(0): [XvMC] Associated with Nouveau GeForce 8/9 Textured Video.
[  1841.039] (II) NOUVEAU(0): [XvMC] Extension initialized.
[  1841.039] (==) NOUVEAU(0): DPMS enabled
[  1841.039] (II) NOUVEAU(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[  1841.039] (--) RandR disabled
[  1841.039] (II) Initializing built-in extension Generic Event Extension
[  1841.039] (II) Initializing built-in extension SHAPE
[  1841.039] (II) Initializing built-in extension MIT-SHM
[  1841.039] (II) Initializing built-in extension XInputExtension
[  1841.039] (II) Initializing built-in extension XTEST
[  1841.039] (II) Initializing built-in extension BIG-REQUESTS
[  1841.039] (II) Initializing built-in extension SYNC
[  1841.039] (II) Initializing built-in extension XKEYBOARD
[  1841.039] (II) Initializing built-in extension XC-MISC
[  1841.039] (II) Initializing built-in extension SECURITY
[  1841.039] (II) Initializing built-in extension XINERAMA
[  1841.039] (II) Initializing built-in extension XFIXES
[  1841.039] (II) Initializing built-in extension RENDER
[  1841.039] (II) Initializing built-in extension RANDR
[  1841.039] (II) Initializing built-in extension COMPOSITE
[  1841.039] (II) Initializing built-in extension DAMAGE
[  1841.049] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[  1841.049] (II) AIGLX: enabled GLX_INTEL_swap_event
[  1841.049] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[  1841.049] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[  1841.049] (II) AIGLX: Loaded and initialized nouveau
[  1841.049] (II) GLX: Initialized DRI2 GL provider for screen 0
[  1841.051] (II) NOUVEAU(0): NVEnterVT is called.
[  1841.056] (II) XKB: reuse xkmfile /var/lib/xkb/server-02D8252E59564A234380F1E5417646A9DB3B7452.xkm
[  1841.056] (II) Using input driver 'mouse' for '<default pointer>'
[  1841.056] (II) Loading /usr/lib/xorg/modules/input/mouse_drv.so
[  1841.056] (**) Option "CorePointer" "on"
[  1841.056] (**) <default pointer>: always reports core events
[  1841.056] (WW) <default pointer>: No Device specified, looking for one...
[  1841.056] (II) <default pointer>: Setting Device option to "/dev/input/mice"
[  1841.056] (--) <default pointer>: Device: "/dev/input/mice"
[  1841.056] (==) <default pointer>: Protocol: "Auto"
[  1841.056] (**) <default pointer>: always reports core events
[  1841.056] (**) Option "Device" "/dev/input/mice"
[  1841.057] (==) <default pointer>: Emulate3Buttons, Emulate3Timeout: 50
[  1841.057] (**) <default pointer>: ZAxisMapping: buttons 4 and 5
[  1841.057] (**) <default pointer>: Buttons: 9
[  1841.057] (II) XINPUT: Adding extended input device "<default pointer>" (type: MOUSE, id 6)
[  1841.057] (**) <default pointer>: (accel) keeping acceleration scheme 1
[  1841.057] (**) <default pointer>: (accel) acceleration profile 0
[  1841.057] (**) <default pointer>: (accel) acceleration factor: 2.000
[  1841.057] (**) <default pointer>: (accel) acceleration threshold: 4
[  1841.057] (II) <default pointer>: Setting mouse protocol to "ExplorerPS/2"
[  1841.350] (II) <default pointer>: ps2EnableDataReporting: succeeded
[  1841.350] (II) LoadModule: "kbd"
[  1841.350] (WW) Warning, couldn't open module kbd
[  1841.350] (II) UnloadModule: "kbd"
[  1841.350] (II) Unloading kbd
[  1841.350] (EE) Failed to load module "kbd" (module does not exist, 0)
[  1841.350] (EE) No input driver matching `kbd'
[  1841.351] (II) config/udev: Adding input device Power Button (/dev/input/event2)
[  1841.351] (II) AutoAddDevices is off - not adding device.
[  1841.351] (II) config/udev: Adding input device Video Bus (/dev/input/event5)
[  1841.351] (II) AutoAddDevices is off - not adding device.
[  1841.352] (II) config/udev: Adding input device Video Bus (/dev/input/event4)
[  1841.352] (II) AutoAddDevices is off - not adding device.
[  1841.352] (II) config/udev: Adding input device Lid Switch (/dev/input/event0)
[  1841.352] (II) AutoAddDevices is off - not adding device.
[  1841.352] (II) config/udev: Adding input device Sleep Button (/dev/input/event1)
[  1841.352] (II) AutoAddDevices is off - not adding device.
[  1841.352] (II) config/udev: Adding input device ASUS USB2.0 Webcam (/dev/input/event10)
[  1841.352] (II) AutoAddDevices is off - not adding device.
[  1841.352] (II) config/udev: Adding input device HDA Intel PCH Mic (/dev/input/event12)
[  1841.352] (II) AutoAddDevices is off - not adding device.
[  1841.352] (II) config/udev: Adding input device HDA Intel PCH Headphone (/dev/input/event13)
[  1841.352] (II) AutoAddDevices is off - not adding device.
[  1841.353] (II) config/udev: Adding input device Microsoft Microsoft® Nano Transceiver v2.0 (/dev/input/event6)
[  1841.353] (II) AutoAddDevices is off - not adding device.
[  1841.353] (II) config/udev: Adding input device Microsoft Microsoft® Nano Transceiver v2.0 (/dev/input/event7)
[  1841.353] (II) AutoAddDevices is off - not adding device.
[  1841.353] (II) config/udev: Adding input device Microsoft Microsoft® Nano Transceiver v2.0 (/dev/input/mouse0)
[  1841.353] (II) AutoAddDevices is off - not adding device.
[  1841.353] (II) config/udev: Adding input device Microsoft Microsoft® Nano Transceiver v2.0 (/dev/input/event8)
[  1841.353] (II) AutoAddDevices is off - not adding device.
[  1841.353] (II) config/udev: Adding input device Microsoft Microsoft® Nano Transceiver v2.0 (/dev/input/js0)
[  1841.353] (II) AutoAddDevices is off - not adding device.
[  1841.354] (II) config/udev: Adding input device Asus WMI hotkeys (/dev/input/event9)
[  1841.354] (II) AutoAddDevices is off - not adding device.
[  1841.354] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event3)
[  1841.354] (II) AutoAddDevices is off - not adding device.
[  1841.354] (II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/event11)
[  1841.354] (II) AutoAddDevices is off - not adding device.
[  1841.354] (II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/mouse1)
[  1841.354] (II) AutoAddDevices is off - not adding device.
[  1850.976] (II) UnloadModule: "mouse"
[  1850.976] (II) Unloading mouse
[  1850.977] (II) NOUVEAU(0): NVLeaveVT is called.
[  1850.977] (II) NOUVEAU(0): Closed GPU channel 1
[  1850.977]  ddxSigGiveUp: Closing log
[  1850.977] Server terminated successfully (0). Closing log file.

Erreur Log Xorg:

adrien@adrien-laptop:~$ cat /var/log/Xorg.8.log | grep -i "(ee)"
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[  1841.021] (EE) Failed to load module "kbd" (module does not exist, 0)
[  1841.350] (EE) Failed to load module "kbd" (module does not exist, 0)
[  1841.350] (EE) No input driver matching `kbd'

Je précise que je n'ai fais, à ma connaissance, aucune manipulation spécifique pouvant altérer le fonctionnement de bumblebee .

Dernière modification par Ph3nix_ (Le 28/04/2013, à 16:56)


Hiroshima 45 / Chernobyl 86 / Windows '95

Hors ligne

#2 Le 28/04/2013, à 14:13

ArchangeGabriel

Re : [Resolu] Nvidia optimus - Erreur avec glxspheres

Le message d'erreur n'est pas important. Tes faibles performances proviennent du fait que tu utilises le pilote libre nouveau, qui est loin derrière le pilote propriétaire nvidia en termes de performances.

Si tu veux utiliser Bumblebee avec nvidia, il faut faire ceci :

sudo apt-get install bumblebee-nvidia

Ou alors c'est que tu as bidouillé le fichier de configuration de bumblebee, mais vu que tu dis n'avoir rien fait, je suppose que le problème vient du fait que ton gestionnaire de paquet n'installe que les dépendances obligatoires, et non les recommandées.

Hors ligne

#3 Le 28/04/2013, à 16:56

Ph3nix_

Re : [Resolu] Nvidia optimus - Erreur avec glxspheres

Merci, ça a résolu le problème


Hiroshima 45 / Chernobyl 86 / Windows '95

Hors ligne