Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/06/2011, à 22:48

Rony4491

.

...

Dernière modification par Rony4491 (Hier à 17:13)

Hors ligne

#2 Le 19/06/2011, à 12:57

J5012

Re : .

et le reglage de luminosite avec les touches clavier ?

Hors ligne

#3 Le 19/06/2011, à 13:22

chibbata

Re : .

salut

au demarrage,il faut faire apparaitre les lignes de text de grub et mettre aprés quiet splash

acpi_osi=Linux  acpi_backlight=vendor
ou
nomodeset
tu tapes sur Entree pour demarrer le livecd

sinon,dans le menu du demarrage du livecd,il faut appuyer sur la touche F6,tu essaye les options proposées

Dernière modification par chibbata (Le 19/06/2011, à 13:32)

Hors ligne

#4 Le 03/07/2011, à 16:40

Didyme

Re : .

Bonjour
j'ai le même problème que Rony4491 avec un Acer ASPIRE 5732Z. Je veux tester la dernière version 11.04 (64 bits) à partir d'une clef usb live faite avec Unetbootin. Jusqu'à l'écran de Unetbootin qui propose différentes actions (essayer Ubuntu sans l'installer; l'installer; tester la mémoire etc) pas de problème, mais lorsque je lance "essayer Ubuntu sans l'installer" le rétro-éclairage s'éteint sad

Les boutons de luminosité du clavier ne fonctionnent pas et j'ai essayé ce que propose Chibbata:
acpi_osi=Linux  acpi_backlight=vendor   ->ne change rien
nomodeset   ->ne change pas le rétro-éclairage et lance l'installation de Ubuntu

J'ai essayé aussi de regarder s'il n'y a pas simplement quelque-chose à changer dans les paramètres mais sans rétro-éclairage et sans connaître Ubuntu (je découvre à peine) c'est galère!

si quelqu'un à d'autres pistes merci d'avances smile

Hors ligne

#5 Le 03/07/2011, à 17:19

Didyme

Re : .

désolé j'ai posté mon message un peu vite
apparemment ce problème est courant sur les ordinateurs Acer.
J'ai trouvé ici: http://ubuntuforums.org/showthread.php?t=1743301 une solution qui marche pour moi big_smile
j'espère que ça vous aidera aussi

Hors ligne

#6 Le 03/08/2011, à 12:20

dragomalefoy

Re : .

Bonjour,

Tu ajoutes

setpci -s 00:02.0 F4.B=30

dans le fichier /etc/rc.local

et tu ajoutes

acpi_osi=Linux

dans la ligne du kernel dans le grub.
ça devrait aller.

Hors ligne

#7 Le 01/09/2011, à 14:15

dragomalefoy

Re : .

Il n'y a pas de différence, sa dépends des distributions.
ACPI_OSI=linux sa sert à pouvoir régler l'intensité du rétro éclairage avec les touches du PC

Dernière modification par dragomalefoy (Le 01/09/2011, à 14:16)

Hors ligne

#8 Le 01/05/2013, à 21:52

losnono

Re : .

bonjour je rencontre le même problème. j'ai rajouter la ligne dans le rc.local et l'affichage est bon mais cela ne fonctionne pas lors de la sortie de vieille. Quelqu'un aurait une idée ?

Hors ligne