Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 21/05/2013, à 15:58

TheFox1

[Résolu] Pb de son après MAJ en 13.04

Bonjour,
Comme dit dans le titre,après une mise à jour de 12.10 en 13.04, le son (lecture vidéo ou lecture mp3) est maintenant haché alors que tout fonctionnait bien en 12.10.
Comment faire pour revenir à la 12.10 ? De manière simple de préférence !
Merci

Dernière modification par TheFox1 (Le 21/05/2013, à 20:07)


Acer Aspire One - A0751H-52BW
Lubuntu 13.10 - 32 bits
Intel Atom Z520 Core 2 @ 1,33 GHz       
1 Go RAM

Hors ligne

#2 Le 21/05/2013, à 16:18

Korak

Re : [Résolu] Pb de son après MAJ en 13.04

Bonjour,

TheFox1 a écrit :

après une mise à jour de 12.10 en 13.04

Une mise-à-niveau, ce n'est pas toujours le pied. Mieux vaut faire une nouvelle installation (sans être sûr que ça règle le problème).

TheFox1 a écrit :

Comment faire pour revenir à la 12.10 ? De manière simple de préférence !

En effaçant tout et en réinstallant Ubuntu 12.10.

Personnellement, j'essaierais en session Live (Essayer Ubuntu sans l'installer) d'Ubuntu 13.04. Si les tests sont concluants, je ferais une tout nouvelle installation d'Ubuntu 13.04.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 21/05/2013, à 16:29

TheFox1

Re : [Résolu] Pb de son après MAJ en 13.04

Merci, on va essayer !

Et s'il faut faire une nouvelle installation, je présume qu'il faut sauvegarder tous les documents perso  ?

Dernière modification par TheFox1 (Le 21/05/2013, à 16:37)


Acer Aspire One - A0751H-52BW
Lubuntu 13.10 - 32 bits
Intel Atom Z520 Core 2 @ 1,33 GHz       
1 Go RAM

Hors ligne

#4 Le 21/05/2013, à 17:00

TheFox1

Re : [Résolu] Pb de son après MAJ en 13.04

Bon après essai de la 13.04 en Live, le son est correct.
Il ne reste plus qu'à tout réinstaller !

Pourquoi, si la mise à niveau pose des problèmes, donner la possibilité de le faire ?
Mieux vaudrait ne pas le permettre. Cela éviterait des soucis aux débutants !

Dernière modification par TheFox1 (Le 21/05/2013, à 17:31)


Acer Aspire One - A0751H-52BW
Lubuntu 13.10 - 32 bits
Intel Atom Z520 Core 2 @ 1,33 GHz       
1 Go RAM

Hors ligne

#5 Le 21/05/2013, à 17:18

Korak

Re : [Résolu] Pb de son après MAJ en 13.04

TheFox1 a écrit :

Bon après essai de la 13.04 en Live, le son est correct.
Il ne reste plus qu'à tout réinstaller !

Il me semble que oui. N'oublie pas de sauvegarder tes données avant.

TheFox1 a écrit :

Pourquoi, si la mise à niveau pose des problèmes, donner la possibilité de le faire ?

Parce que la mise-à-niveau passe sur certains PC. Et malheureusement pas sur d'autre (c'est la même chose avec les mises-à-niveau de Windows).

TheFox1 a écrit :

Autant faire une nouvelle installation !

C'est la solution que je préfère.


Juste pour info:

J'ai fais une mise-à-niveau d'Ubuntu 11.04 vers Ubuntu 11.10 et ensuite d'Ubuntu 11.10 vers Ubuntu 12.04 avec succès sur un PC. Et sur un deuxième PC, la mise-à-niveau a royalement planté.

Dernière modification par Korak (Le 21/05/2013, à 17:20)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#6 Le 21/05/2013, à 18:22

TheFox1

Re : [Résolu] Pb de son après MAJ en 13.04

Voila la réinstallation est terminée et, apparemment, tout fonctionne normalement.

Questions

Lors de la réinstallation, il m'a été demandé de choisir entre :
- Réinstaller la 13.04 (les documents perso ne sont pas supprimés)
- Installer la 13.04 à côté le la 13.04 (les documents perso ne sont pas supprimés)
- Supprimer l'ancienne version et installer la 13.04 (tous les documents perso sont supprimés)

Pour redémarrer à zéro, j'ai choisi la troisième solution.

Qui peut m'expliquer les 3 options possibles ? Et quelle est la meilleure solution ?

Merci


Acer Aspire One - A0751H-52BW
Lubuntu 13.10 - 32 bits
Intel Atom Z520 Core 2 @ 1,33 GHz       
1 Go RAM

Hors ligne

#7 Le 21/05/2013, à 18:41

Korak

Re : [Résolu] Pb de son après MAJ en 13.04

TheFox1 a écrit :

Voila la réinstallation est terminée et, apparemment, tout fonctionne normalement.

C'est déjà un bon point.

TheFox1 a écrit :

Lors de la réinstallation, il m'a été demandé de choisir entre :
- Réinstaller la 13.04 (les documents perso ne sont pas supprimés)
- Installer la 13.04 à côté le la 13.04 (les documents perso ne sont pas supprimés)
- Supprimer l'ancienne version et installer la 13.04 (tous les documents perso sont supprimés)

Pour redémarrer à zéro, j'ai choisi la troisième solution.

Qui peut m'expliquer les 3 options possibles ?

- La première proposition réinstalle Ubuntu sans formater et donc sans supprimer tes données.
- La deuxième installe une deuxième fois Ubuntu 13.04 (donc tu as deux Ubuntu 13.04).
- La troisième efface tout le disque-dur (sauf peut-être la partition swap) et installe Ubuntu 13.04.

TheFox1 a écrit :

quelle est la meilleure solution ?

Pour moi la meilleure solution est de supprimer toutes les partitions présentes sur le disque-dur via GParted puis d'installer une toute nouvelle installation d'Ubuntu.

Dernière modification par Korak (Le 21/05/2013, à 18:43)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#8 Le 21/05/2013, à 18:45

TheFox1

Re : [Résolu] Pb de son après MAJ en 13.04

Merci

Donc la première option est plus rapide... on n'a pas à remettre tous les documents perso !


Acer Aspire One - A0751H-52BW
Lubuntu 13.10 - 32 bits
Intel Atom Z520 Core 2 @ 1,33 GHz       
1 Go RAM

Hors ligne

#9 Le 21/05/2013, à 18:51

Korak

Re : [Résolu] Pb de son après MAJ en 13.04

TheFox1 a écrit :

Donc la première option est plus rapide...

Oui.

TheFox1 a écrit :

on n'a pas à remettre tous les documents perso !

Non mais je n'aime pas cette proposition car tu peux récupérer des configurations de logiciels qui te font planter le système.

Pour moi la meilleure solution est: tout effacer puis tout réinstaller.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#10 Le 21/05/2013, à 18:57

TheFox1

Re : [Résolu] Pb de son après MAJ en 13.04

Ok, merci !
On se souviendra de tout cela à la prochaine version.


Acer Aspire One - A0751H-52BW
Lubuntu 13.10 - 32 bits
Intel Atom Z520 Core 2 @ 1,33 GHz       
1 Go RAM

Hors ligne

#11 Le 21/05/2013, à 19:01

Korak

Re : [Résolu] Pb de son après MAJ en 13.04

TheFox1 a écrit :

On se souviendra de tout cela à la prochaine version.

Pour moi, la meilleure façon de faire est de tout supprimer puis d'installer la nouvelle version d'Ubuntu.

Bien sûr, cette proposition n'implique que ma façon de faire. D'autres propositions sont aussi valables même si je ne les aime pas.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#12 Le 18/11/2013, à 07:43

yolo

Re : [Résolu] Pb de son après MAJ en 13.04

Bonjour: je suis nouveau venu sur ubuntu 12.04 ts, que j'ai installé sur mon acer aspire one 751h. Mon probleme est le son sacadé ou hacher. J'ai suivi des procedures vues sur le forum mais rien n'est arrangé. Pouvez vous m'aider, merci

Hors ligne

#13 Le 20/11/2013, à 18:34

BobJimKurt

Re : [Résolu] Pb de son après MAJ en 13.04

yolo a écrit :

Bonjour: je suis nouveau venu sur ubuntu 12.04 ts, que j'ai installé sur mon acer aspire one 751h. Mon probleme est le son sacadé ou hacher. J'ai suivi des procedures vues sur le forum mais rien n'est arrangé. Pouvez vous m'aider, merci

Bien que le problème semble similaire, ce sujet est passé en résolu donc je te conseille d'en ouvrir un nouveau afin d'attirer plus de visibilité, merci.


Asus P5K pro - E8400  @ 3.00GHz - 3Go - Radeon HD 3870 - Ubuntu 14.04 - Gnome Fallback

Hors ligne

Haut de page ↑