Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 01/12/2007, à 12:23

oix02

supprimer lock session automatique

Bonjour, il m'arrive couramment de demarrer une nouvelle session depuis la mienne (par un clique droit bureau etc..) mais cela verrouille automatiquement la principale dès que je veus y retourner, et inverssement lorsque je veus rebasculer, sur la session invité. C'est plutà´t très relous mon frangin utilise mon pc mais j'ai toute confiance evidement cette option m'est donc plus qu'inutile.

J'ai décoché dans ecrande de veille mot de passe obligatoire pour arreter ecran de veille mais ça ne suffit pas..

De plus ma session invité n'a pas de mot de passe (s'ouvre directement en double cliquant dessus, dans l'ecran de connexion kde), or le verrouillage ne le prend pas en compte ! en principe ne rien mettre dans le champ puisque la session n'a pas de mot de passe devrait la debloquer eh beh non roll. C'est dommage que les développeurs n'aillent pas jusqu'au bout de leurs bonnes idées lorsqu'ils créent une fonction aussi utile, autant tenter de prevoir ce genre de petit dysfonctionnements plutà´t ennuyeux.

Dernière modification par oix02 (Le 01/12/2007, à 12:30)


Archlinux Rolling Release
/
Kubuntu 10.04 LTS

Hors ligne

#2 Le 02/12/2007, à 21:15

oix02

Re : supprimer lock session automatique

J'resume ma question j'me suis peut être un peu égaré:

Il est possible de desactiver le verrouillage de session (automatique) dont je n'ai pas l'utilité ?

En desinstallant le paquet concérné si l'option n'existe pas sinon


Archlinux Rolling Release
/
Kubuntu 10.04 LTS

Hors ligne

#3 Le 03/12/2007, à 15:33

SgtGarcia

Re : supprimer lock session automatique

Ce problème existe depuis un bon bout de temps (au minimum Edgy sinon avant). Pourtant sur une Mandriva, avec un KDE+X.Org équivalents, le problème n'apparaà®t pas. J'en ai donc déduit que ce n'était qu'un problème de configuration, mais sans réussir à  trouver comment y rémédier.

Hors ligne

#4 Le 03/12/2007, à 15:46

oix02

Re : supprimer lock session automatique

Bonjour, ben ça me rassure ; je ne suis pas le seul à  avoir le problème ça ne vient donc pas speciallement de ma config, j'ai rechérché sur le forum anglais de kde et bien d'autres aucune ebauche de solution, j'ai donc posté un peu partout la même question en esperant que quelqu'un ai trouvé une solution.

Je pense que le problème du verrouillage en retour d'hibernation ou de veille prolongé a la même cause


Archlinux Rolling Release
/
Kubuntu 10.04 LTS

Hors ligne

#5 Le 08/06/2010, à 15:53

Yeesha

Re : supprimer lock session automatique

Bonjour,

Aujourd'hui en Juin 2010, Peut-on désactiver le verrouillage automatique de session inactive sous Lucid Lynx ?

Je n'en ai pas l'utilité, et en plus, ca m'agace !

Merci

Yeesha

Hors ligne

#6 Le 08/06/2010, à 16:46

Yeesha

Re : supprimer lock session automatique

Au temps pour moi, c'est dans les paramétrages de l'économiseur d'écran ! big_smile

Désolée ...

Hors ligne

Haut de page ↑