Contenu | Rechercher | Menus

Annonce

Ubuntu Party les 18 et 19 mai 2019 à Paris
Grand rendez-vous tout public organisé par Ubuntu-FR, avec install-party, ateliers et conférences.
Venez y (re)découvrir ou faire découvrir le Libre et Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/12/2007, à 09:27

minou

probleme drivers

salut voila je suis en vista mais j en ai trop marre de se programme trop de bug etc .donc j ai achter un nouveau disque dur et j ai installer  xp familial mais le petit probleme s est que xp ne reconnait pas HP 802.11b/g Wireless Network Adapter de Atheros Communications Inc.puis NVIDIA nForce Networking Controller donc j ai telecharger les drivers sa ne marche toujours pas j ai un ? jaune apres plusieurs telechargement de drivers marche toujours pas qui pourrais m aider merci mad

Hors ligne

#2 Le 07/12/2007, à 09:42

brazzmonkey

Re : probleme drivers

euh, c'est un forum ubuntu et dérivés (voir ici), pas un forum windows ni microsoft. on peut t'aider en cas de problème avec ces systèmes d'exploitation, mais pour windows et vista il faut que tu ailles voir ailleurs, sur des forums dédiés.

si tu es intéressé(e) par ubuntu, qui est un système d'exploitation libre et gratuit, tu peux télécharger l'image du CD d'installation ici.

Dernière modification par brazzmonkey (Le 07/12/2007, à 09:46)

Hors ligne

#3 Le 07/12/2007, à 16:28

aurelien37

Re : probleme drivers

exellent ce topic! lol

Hors ligne

#4 Le 07/12/2007, à 17:20

michel2652

Re : probleme drivers

Bonjour,

minou a écrit :

j ai installer  xp familial mais le petit probleme s est que xp ne reconnait pas HP 802.11b/g Wireless Network Adapter de Atheros Communications Inc.puis NVIDIA nForce Networking Controller donc j ai telecharger les drivers sa ne marche toujours pas j ai un ? jaune apres plusieurs telechargement de drivers marche toujours pas qui pourrais m aider merci mad

Effectivement c'est un Forum pour Ubuntu.
Ta "mauvaise" expérience prouve bien que faire une install de Windows sur un PC n'est pas si simple.
On lit souvent que Linux est trop compliqué et que Windows est super facile même pour un newbie, tu es la preuve que non.
Je te conseillerai de te rendre sur le site du constructeur de ton PC et de récupérer les drivers spécifiques à  ton modèle.

A+

#5 Le 14/12/2007, à 14:49

jeanvalery

Re : probleme drivers

Salut je viens d'acheter un aspirateur miele S163 mais au bout de 5 minutes d'utilisation, de la poussiere s'echappe du boitier et l'aspirateur s'eteint. Pour info, j'ai upgradé le firmware de mon aspirateur en 1.0.4.

Auriez vous une idée de ce que ça peut bien être?


Membre du club des beaux Ubunteros

Hors ligne