Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 25/06/2013, à 01:32

Vero42

Problème ouverture ubuntu après installation

Bonjour,

Je préfère vous prévenir tout de suite je ne suis pas une pro de l'informatique et je ne connais pas grand chose à Ubuntu... En 3 mots, un peu quiche. Vous est il possible de m'expliquer pas à pas SVP, parce que les posts ne sont pas facile à lire pour une débutante. Pardon d'avance, je suppose que je progresserai...

J'essaye d'installer Ubuntu 13.04.2 desktop i386 sur mon pc. HP dv7 notebook pc T6400. Je l'ai télécharger sur le site Ubuntu, graver en iso sur un CD, fait une vérif du disque (première page d'acceuil Ubuntu + press1 touche vérification du disque) ok.

1ere installation sans être connectée sur Intenet, (j'avais pas compris que je pouvais le faire pendant l'installation). Assistant amorçage du CD il me donne le choix Essayer ou Installer, Installation à côté de Vista ok, redémarrage du système sans le CD, choix Ubuntu, message type «continue installing Ubuntu », première page d'accueil (4 points rouge) et message (Initramfs Unable fo find a media containing a live file system).

Recherche sur différentes pages, j'ai « compris » que ça avait avoir avec le bios. Changer un sata en Ide mais pas de sata sur le bios et quand je vais sur HP je lis que je ne peux rien changer, sata par défaut et pas de possibilité de passer en ide (est – ce que c'est bien ce que je dois faire?) J'ai bien lu qu'il y avait un update du bios F. 39 mais il me semble que c'est pour les version dv6 et dv9.

En trouvant un tuto pour démarrer j'ai vu que je pouvais configurer l'internet donc j'ai désinstaller Ubunto par le program files, supprimer les partitions faites mais vides et de nouveau assistant amorçage. Cette fois là il m'a donné une option d'installation sur le bureau d'Ubuntu. Installation, partitions, ok, configuration du wifi ok et connexion jusqu'au bout mais même problème que la première fois au redémarrage.

Je vois bien qu'il souhaite finaliser l'installation mais même en remettant le disque rien ne ne se fait et j'ai toujours le même message d'erreur.

Est-ce que quelqu'un peut m'aider. J'ai vu quelques message concernant le même problème mais je ne comprends pas tout.

Merci d'avance pour votre et désolée de la longueur...Enfin j'espère que vous comprendrez surtout...
Véro

Hors ligne

#2 Le 25/06/2013, à 02:00

Diahovez-Ivan

Re : Problème ouverture ubuntu après installation

Salut,

Confronté au même problème que vous, voici comment je m'en suis sorti :

Lancer un live CD
Dans le terminal taper la commande
sudo fdisk _lu

choisir la bonne partition et taper

sudo fsck -f -y /dev/ votre partition

l'option f force l'examen de tous les fichiers
l'option y demande à mettre en oeuvre une "réparation" automatique.

et puis c'est tout.
Redémarrer !

En espérant que cela fonctionne pour vous.

Source,
http://forum.ubuntu-fr.org/viewtopic.php?id=164788&p=3

Dernière modification par Diahovez-Ivan (Le 25/06/2013, à 02:04)


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#3 Le 25/06/2013, à 02:19

Vero42

Re : Problème ouverture ubuntu après installation

ok j'essaye ca demain et je vous tiens au courant.
Merci pour votre aide...
Véro

Hors ligne

#4 Le 25/06/2013, à 18:17

Vero42

Re : Problème ouverture ubuntu après installation

ok petit souci...

Est - ce que j'ai bien compris que le live CD était celui que j'avais gravé ? Ubuntu 12.04.2 desktop i386 qui possède deux "fonctions" installer et essayer ?
Par le disque d'amorcage mon pc me dit de desinstaller avant de réinstaller (logique), donc,
booter sur le CD et entrée sur  "essayer Ubuntu"
Dans le bureau (deux option, exemples et installer), je click
dash home/ terminal  la commande sudo fdisk_lu: command not found

Que faire ?
Est -ce que je dois désinstaller et ne pas redémarrer à la fin de l'installation et faire le changement à ce moment là ?
Bon y'a un truc que j'ai pas du comprendre...

Merci d'avance,
Véro

Hors ligne

#5 Le 26/06/2013, à 07:01

Diahovez-Ivan

Re : Problème ouverture ubuntu après installation


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

Haut de page ↑