Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/12/2007, à 23:33

Matt6783

[Résolu] Problème d'affichage avant le démarrage d'Ubuntu

Bonsoir,

J'ai problème d'affichage avant le démarrage d'Ubuntu qui se résout par lui même au bout d'un petit moment, et le système Ubuntu démmare alors. Lorsque je lance le démarrage d'Ubuntu mon écran reste tout d'abord noir et m'affiche dans une boà®te de dialogue rectangulaire (menu d'affichage de l'écran d'ordi) :

1280 x 512
Mode not supported

Horizontal frequency : 46.4 KHz      Vertical frequency : 86.7 KHz

Une fois le problème résolu tout seul après un certain momen, ubuntu démarre correctement et lorsque je regarde les paramètres de résolution d'affichage l'écran est bien en 1280 x 1024...:/

Comment puis-je résoudre ce problème qui me paraà®t être un problème d'affichage ou carte graphique ?

Merci de votre aide !

Dernière modification par Matt6783 (Le 20/12/2007, à 00:54)

Hors ligne

#2 Le 17/12/2007, à 00:02

Ichigo-san

Re : [Résolu] Problème d'affichage avant le démarrage d'Ubuntu

http://forum.ubuntu-fr.org/viewtopic.php?id=155803

Ca a résolu le problème chez moi wink

Hors ligne

#3 Le 17/12/2007, à 00:04

fatahou

Re : [Résolu] Problème d'affichage avant le démarrage d'Ubuntu

bonsoir,
startupmanager te resoudra ton probleme je pense.
apt://startupmanager
un ptit outil graphique sympa

Dernière modification par fatahou (Le 17/12/2007, à 00:06)

Hors ligne

#4 Le 17/12/2007, à 15:33

Matt6783

Re : [Résolu] Problème d'affichage avant le démarrage d'Ubuntu

J'ai installé startupmanager, mais cela n'a pas résolu mon problème...Y a t'il des choses à  configurer ?

J'ai toujours le même problème :

Après initialisation de grub et validation pour démarrer Ubuntu, écran noir avec rectangle central d'options d'affichage de mon écran qui affiche :

1280 x 512
Mode not supported

Horizontal frequency : 46.4 KHz      Vertical frequency : 86.7 KHz

cela jusqu'à  l'apparition de l'écran de démarrage d'ubuntu avec l'entrée du nom utilisateur.
J'ai le même problème lorsque je quitte Ubuntu...

Merci de votre aide !

Hors ligne

#5 Le 17/12/2007, à 23:46

Ichigo-san

Re : [Résolu] Problème d'affichage avant le démarrage d'Ubuntu

Matt pour la DEUXIÈME fois :

Ce topic résoudra ton problème : http://forum.ubuntu-fr.org/viewtopic.php?id=155803 !

@+

Hors ligne

#6 Le 18/12/2007, à 01:42

Matt6783

Re : [Résolu] Problème d'affichage avant le démarrage d'Ubuntu

Ichigo, ta méthode a permis de résoudre à  moitié mon problème...à  la déconnexion je n'ai plus l'écran noir puis l'affichage de l'erreur. Cependant au démarrage après grub, mon écran devient noir puis affiche l'erreur : mode not supported 1280 x 512 avant d'afficher la barre de défilement du démarrage ubuntu, puis de nouveau écran noir avec extinction et rallumage de l'écran avant d'arriver à  la fenêtre du login...

Bizarre...surtout que la solution proposée était due à  une réolution trop élevée de 1280 x 1024 au démarrage, alors que là  l'erreur qu'il m'affiche c'est 1280 x 512...
Je précise que j'ai une carte graphique ATI Radeon 9200 si cela peux t'aider...je ne vois pas trop d'o๠peux provenir le problème ?

Merci de ton aide !

Hors ligne

#7 Le 19/12/2007, à 00:36

Ichigo-san

Re : [Résolu] Problème d'affichage avant le démarrage d'Ubuntu

Bon alors recommance l'opération :

- Ouvre une console et tape

sudo gedit /etc/usplash.conf

-Modifie les valeurs et entre

# Usplash configuration file
xres=800
yres=600

-Finis en tapant

sudo update-initramfs -u

@+

Hors ligne