Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 21/06/2013, à 07:57

xxdaw

Ubuntu sur serveur VMware ESXi

Bonjour à tous,

J'ai un serveur VMware ESXi. J'ai 4 machines virtuelles dessus, seulement 2 qui sont activées.
Webmail et Zentyal (zarafa).
Mon problème c'est zentyal:
-la machine est démarrée mais n'est plus accessible.
* En ligne sur navigateur, ça donne rien.
* Sur VMware Client, il affiche:
mount: mounting /dev on /root/dev failed: No such file or directory
mount: mounting /sys on /root/sys failed: No such file or directory
mount: mounting /proc on /root/proc failed: No such file or directory
Target filesystem doesn't have /sbin/init.
No init found. Try passing init=bootarg.

BusyBox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu) built-in shell (ash)
Enter 'help' for a list of built-in commands.
(initramfs)
(initramfs)

Et je sais pas quoi faire. L'agenda (durant 3 mois) de tous les salariés cadres et responsable y sont. Franchement je sais pas quoi faire. Y-a-t-il une solution pour remédier ou  récupérer les données des utilisateurs?
J'ai vraiment besoin de votre aide SVP.

Merci d'avance pour votre collaboration et de votre compréhension.

Hors ligne

#2 Le 27/06/2013, à 13:28

rquennec

Re : Ubuntu sur serveur VMware ESXi

Bonjour,

J'ai déjà eu ce genre de souci.
Je pense que cela vient d'une incompatibilité de matériel mais sans en être vraiment certain.

J'ai réussi à contourner ce problème, sans le régler, en tapant "exit" à l'invite "initramfs".
Le boot reprend et Ubuntu doit démarrer.

En espérant que cela fonctionne et que tu puisses récupérer les données.

Ronan


Ubuntu Desktop 12.04
Ubuntu Server 10.04 / Webmin 1.530 / Virtualmin 3.81
Ubuntu Server 10.04 / Zimbra OSE 7
Ubuntu Server 12.04 / Zentyal

Hors ligne

#3 Le 02/07/2013, à 14:15

rquennec

Re : Ubuntu sur serveur VMware ESXi

J'ai l'impression qu'il y a un souci au niveau du disque.
Pour vérifier, as tu la possibilité de démarrer la vm avec une distribution live cd ?
Si oui, vérifier l'accès au disque via le live cd.

Ronan


Ubuntu Desktop 12.04
Ubuntu Server 10.04 / Webmin 1.530 / Virtualmin 3.81
Ubuntu Server 10.04 / Zimbra OSE 7
Ubuntu Server 12.04 / Zentyal

Hors ligne

#4 Le 03/07/2013, à 07:06

xxdaw

Re : Ubuntu sur serveur VMware ESXi

Oui oui, mais la vm est en cours d'utilisation et que seulement à la fin de la journée que je peux le faire.
Donc je vais attendre la fin de la journée.
Avec n'importe quelle distribution live cd et ça passe?

Willy

Hors ligne

#5 Le 03/07/2013, à 07:16

rquennec

Re : Ubuntu sur serveur VMware ESXi

n'importe laquelle


Ubuntu Desktop 12.04
Ubuntu Server 10.04 / Webmin 1.530 / Virtualmin 3.81
Ubuntu Server 10.04 / Zimbra OSE 7
Ubuntu Server 12.04 / Zentyal

Hors ligne

#6 Le 03/07/2013, à 08:25

xxdaw

Re : Ubuntu sur serveur VMware ESXi

D'accord, je vais essayer à la fin de la journée et je vous tiens au courant.

Willy

Hors ligne

Haut de page ↑