Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 09/07/2013, à 16:45

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Voilà la réponse:

silvio@silvio-TWH:~$ sudo apt-get remove --purge qgis* libgdal* grass* gdal* libecw* && sudo apt-get install -y qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src
[sudo] password for silvio: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de qgis-sqlanywhere1.8.0 pour l'expression rationnelle « qgis* »
Note : sélection de qgis-plugin-grass-common pour l'expression rationnelle « qgis* »
Note : sélection de python-qgis-common pour l'expression rationnelle « qgis* »
Note : sélection de qgis-api-doc pour l'expression rationnelle « qgis* »
Note : sélection de qgis-plugin-grass pour l'expression rationnelle « qgis* »
Note : sélection de libqgis1.4.0-dev pour l'expression rationnelle « qgis* »
Note : sélection de libqgis1.8.0 pour l'expression rationnelle « qgis* »
Note : sélection de qgis pour l'expression rationnelle « qgis* »
Note : sélection de qgit pour l'expression rationnelle « qgis* »
Note : sélection de libqgis-gui1 pour l'expression rationnelle « qgis* »
Note : sélection de python-qgis pour l'expression rationnelle « qgis* »
Note : sélection de qgis-providers pour l'expression rationnelle « qgis* »
Note : sélection de qgis-mapserver pour l'expression rationnelle « qgis* »
Note : sélection de qgis-plugin-globe-common pour l'expression rationnelle « qgis* »
Note : sélection de python2.7-qgis pour l'expression rationnelle « qgis* »
Note : sélection de qgis-common pour l'expression rationnelle « qgis* »
Note : sélection de qgis-dev pour l'expression rationnelle « qgis* »
Note : sélection de qgis-providers-common pour l'expression rationnelle « qgis* »
Note : sélection de libqgis0 pour l'expression rationnelle « qgis* »
Note : sélection de libqgis1 pour l'expression rationnelle « qgis* »
Note : sélection de libqgis1-dev pour l'expression rationnelle « qgis* »
Note : sélection de qgis-sqlanywhere pour l'expression rationnelle « qgis* »
Note : sélection de qgis-plugin-globe pour l'expression rationnelle « qgis* »
Note : sélection de libqgis-dev pour l'expression rationnelle « qgis* »
Note : sélection de libqgis-core1 pour l'expression rationnelle « qgis* »
Note : sélection de qgis-sqlanywhere1.7.0 pour l'expression rationnelle « qgis* »
Note : sélection de qgis-sqlanywhere1.7.1 pour l'expression rationnelle « qgis* »
Note : sélection de « python-qgis » au lieu de « python2.7-qgis »
Note : sélection de « libqgis-dev » au lieu de « qgis-dev »
Note : sélection de libgda3-odbc pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.9.0-grass pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-mysql pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm4.0-11 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm4.0-13 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-bin pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-perl pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-cil-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm-5.0-13 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-postgres pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-4-dbg pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.7.0-grass pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-mysql pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-postgres pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-bin pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-ruby pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-mysql pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-postgres pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-sqlite pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata13 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-postgres pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1h pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-4 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm5.0-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm5.0-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata1.2-1 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-google1.2-1 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata1.2-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-ruby1.8 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-4-dbg pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata6 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-java pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata1.9-cil pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-sqlite pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-bin pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-3 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-3-dbg pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-ecw pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-4 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-4 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-mysql pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-bin pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-ecw-src pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.6.0 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-google1.2-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.7.0 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.8.0 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-ruby1.8 pour l'expression rationnelle « libgdal* »
Note : sélection de grass-core pour l'expression rationnelle « grass* »
Note : sélection de qgis-plugin-grass-common pour l'expression rationnelle « grass* »
Note : sélection de libgdal1-1.9.0-grass pour l'expression rationnelle « grass* »
Note : sélection de grass-gui pour l'expression rationnelle « grass* »
Note : sélection de epigrass pour l'expression rationnelle « grass* »
Note : sélection de qgis-plugin-grass pour l'expression rationnelle « grass* »
Note : sélection de epigrass-doc pour l'expression rationnelle « grass* »
Note : sélection de libgdal1-1.7.0-grass pour l'expression rationnelle « grass* »
Note : sélection de grass64-dev pour l'expression rationnelle « grass* »
Note : sélection de grass641 pour l'expression rationnelle « grass* »
Note : sélection de calligrasheets pour l'expression rationnelle « grass* »
Note : sélection de kexi-calligrasheets-driver pour l'expression rationnelle « grass* »
Note : sélection de grass-dev-doc pour l'expression rationnelle « grass* »
Note : sélection de grass643-3 pour l'expression rationnelle « grass* »
Note : sélection de grass-dev pour l'expression rationnelle « grass* »
Note : sélection de grass-doc pour l'expression rationnelle « grass* »
Note : sélection de calligrastage pour l'expression rationnelle « grass* »
Note : sélection de grass pour l'expression rationnelle « grass* »
Note : sélection de « grass-dev » au lieu de « grass64-dev »
Note : sélection de « grass-core » au lieu de « grass643-3 »
Note : sélection de libecpg6 pour l'expression rationnelle « libecw* »
Note : sélection de libecasoundc2.2-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecore-input1 pour l'expression rationnelle « libecw* »
Note : sélection de libecj-java pour l'expression rationnelle « libecw* »
Note : sélection de libecore-fb1 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-dbg pour l'expression rationnelle « libecw* »
Note : sélection de libecore-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecwj2 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-doc pour l'expression rationnelle « libecw* »
Note : sélection de libecore-x1 pour l'expression rationnelle « libecw* »
Note : sélection de libecal-1.2-10 pour l'expression rationnelle « libecw* »
Note : sélection de libechonest1.2 pour l'expression rationnelle « libecw* »
Note : sélection de libecryptfs-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecal1.2-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecore1 pour l'expression rationnelle « libecw* »
Note : sélection de libecpg3-dev pour l'expression rationnelle « libecw* »
Note : sélection de libeclipse-jni pour l'expression rationnelle « libecw* »
Note : sélection de libecasound-ruby1.8 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-file1 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-con1 pour l'expression rationnelle « libecw* »
Note : sélection de libecm0 pour l'expression rationnelle « libecw* »
Note : sélection de libecryptfs0 pour l'expression rationnelle « libecw* »
Note : sélection de libecpg-compat3 pour l'expression rationnelle « libecw* »
Note : sélection de libechonest-dbg pour l'expression rationnelle « libecw* »
Note : sélection de libecasoundc-dev pour l'expression rationnelle « libecw* »
Note : sélection de libechonest-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecal1.2-7 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-imf1 pour l'expression rationnelle « libecw* »
Note : sélection de libecm-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecore-ipc1 pour l'expression rationnelle « libecw* »
Note : sélection de libecal1.2-10 pour l'expression rationnelle « libecw* »
Note : sélection de libecpg-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecore-evas1 pour l'expression rationnelle « libecw* »
Note : sélection de libecasound-ruby pour l'expression rationnelle « libecw* »
Note : sélection de libecasoundc1 pour l'expression rationnelle « libecw* »
Note : sélection de libeclipselink-java pour l'expression rationnelle « libecw* »
Note : sélection de libecj-java-gcj pour l'expression rationnelle « libecw* »
Note : sélection de libeclipselink-java-doc pour l'expression rationnelle « libecw* »
Note : sélection de « libecal-1.2-10 » au lieu de « libecal1.2-10 »
Note : sélection de « libecasound-ruby1.8 » au lieu de « libecasound-ruby »
E: Impossible de trouver le paquet gdalwmscache

Et après...

En tout cas merci pour ton aide!


Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#27 Le 09/07/2013, à 16:48

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Silvio66 a écrit :

Voilà la réponse:

silvio@silvio-TWH:~$ sudo apt-get remove --purge qgis* libgdal* grass* gdal* libecw* && sudo apt-get install -y qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src
[sudo] password for silvio: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de qgis-sqlanywhere1.8.0 pour l'expression rationnelle « qgis* »
Note : sélection de qgis-plugin-grass-common pour l'expression rationnelle « qgis* »
Note : sélection de python-qgis-common pour l'expression rationnelle « qgis* »
Note : sélection de qgis-api-doc pour l'expression rationnelle « qgis* »
Note : sélection de qgis-plugin-grass pour l'expression rationnelle « qgis* »
Note : sélection de libqgis1.4.0-dev pour l'expression rationnelle « qgis* »
Note : sélection de libqgis1.8.0 pour l'expression rationnelle « qgis* »
Note : sélection de qgis pour l'expression rationnelle « qgis* »
Note : sélection de qgit pour l'expression rationnelle « qgis* »
Note : sélection de libqgis-gui1 pour l'expression rationnelle « qgis* »
Note : sélection de python-qgis pour l'expression rationnelle « qgis* »
Note : sélection de qgis-providers pour l'expression rationnelle « qgis* »
Note : sélection de qgis-mapserver pour l'expression rationnelle « qgis* »
Note : sélection de qgis-plugin-globe-common pour l'expression rationnelle « qgis* »
Note : sélection de python2.7-qgis pour l'expression rationnelle « qgis* »
Note : sélection de qgis-common pour l'expression rationnelle « qgis* »
Note : sélection de qgis-dev pour l'expression rationnelle « qgis* »
Note : sélection de qgis-providers-common pour l'expression rationnelle « qgis* »
Note : sélection de libqgis0 pour l'expression rationnelle « qgis* »
Note : sélection de libqgis1 pour l'expression rationnelle « qgis* »
Note : sélection de libqgis1-dev pour l'expression rationnelle « qgis* »
Note : sélection de qgis-sqlanywhere pour l'expression rationnelle « qgis* »
Note : sélection de qgis-plugin-globe pour l'expression rationnelle « qgis* »
Note : sélection de libqgis-dev pour l'expression rationnelle « qgis* »
Note : sélection de libqgis-core1 pour l'expression rationnelle « qgis* »
Note : sélection de qgis-sqlanywhere1.7.0 pour l'expression rationnelle « qgis* »
Note : sélection de qgis-sqlanywhere1.7.1 pour l'expression rationnelle « qgis* »
Note : sélection de « python-qgis » au lieu de « python2.7-qgis »
Note : sélection de « libqgis-dev » au lieu de « qgis-dev »
Note : sélection de libgda3-odbc pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.9.0-grass pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-mysql pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm4.0-11 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm4.0-13 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-bin pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-perl pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-cil-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm-5.0-13 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-postgres pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-4-dbg pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.7.0-grass pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-mysql pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-postgres pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-bin pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-ruby pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-mysql pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-postgres pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-sqlite pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata13 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-postgres pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1h pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-4 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm5.0-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgdamm5.0-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata1.2-1 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-google1.2-1 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata1.2-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-ruby1.8 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-4-dbg pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata6 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-java pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata1.9-cil pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-sqlite pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-bin pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-3 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-3-dbg pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-ecw pour l'expression rationnelle « libgdal* »
Note : sélection de libgda4-4 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-4 pour l'expression rationnelle « libgdal* »
Note : sélection de libgda3-mysql pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-bin pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-ecw-src pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-5.0-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.6.0 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-google1.2-dev pour l'expression rationnelle « libgdal* »
Note : sélection de libgda-4.0-doc pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.7.0 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal1-1.8.0 pour l'expression rationnelle « libgdal* »
Note : sélection de libgdata-common pour l'expression rationnelle « libgdal* »
Note : sélection de libgdal-ruby1.8 pour l'expression rationnelle « libgdal* »
Note : sélection de grass-core pour l'expression rationnelle « grass* »
Note : sélection de qgis-plugin-grass-common pour l'expression rationnelle « grass* »
Note : sélection de libgdal1-1.9.0-grass pour l'expression rationnelle « grass* »
Note : sélection de grass-gui pour l'expression rationnelle « grass* »
Note : sélection de epigrass pour l'expression rationnelle « grass* »
Note : sélection de qgis-plugin-grass pour l'expression rationnelle « grass* »
Note : sélection de epigrass-doc pour l'expression rationnelle « grass* »
Note : sélection de libgdal1-1.7.0-grass pour l'expression rationnelle « grass* »
Note : sélection de grass64-dev pour l'expression rationnelle « grass* »
Note : sélection de grass641 pour l'expression rationnelle « grass* »
Note : sélection de calligrasheets pour l'expression rationnelle « grass* »
Note : sélection de kexi-calligrasheets-driver pour l'expression rationnelle « grass* »
Note : sélection de grass-dev-doc pour l'expression rationnelle « grass* »
Note : sélection de grass643-3 pour l'expression rationnelle « grass* »
Note : sélection de grass-dev pour l'expression rationnelle « grass* »
Note : sélection de grass-doc pour l'expression rationnelle « grass* »
Note : sélection de calligrastage pour l'expression rationnelle « grass* »
Note : sélection de grass pour l'expression rationnelle « grass* »
Note : sélection de « grass-dev » au lieu de « grass64-dev »
Note : sélection de « grass-core » au lieu de « grass643-3 »
Note : sélection de libecpg6 pour l'expression rationnelle « libecw* »
Note : sélection de libecasoundc2.2-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecore-input1 pour l'expression rationnelle « libecw* »
Note : sélection de libecj-java pour l'expression rationnelle « libecw* »
Note : sélection de libecore-fb1 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-dbg pour l'expression rationnelle « libecw* »
Note : sélection de libecore-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecwj2 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-doc pour l'expression rationnelle « libecw* »
Note : sélection de libecore-x1 pour l'expression rationnelle « libecw* »
Note : sélection de libecal-1.2-10 pour l'expression rationnelle « libecw* »
Note : sélection de libechonest1.2 pour l'expression rationnelle « libecw* »
Note : sélection de libecryptfs-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecal1.2-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecore1 pour l'expression rationnelle « libecw* »
Note : sélection de libecpg3-dev pour l'expression rationnelle « libecw* »
Note : sélection de libeclipse-jni pour l'expression rationnelle « libecw* »
Note : sélection de libecasound-ruby1.8 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-file1 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-con1 pour l'expression rationnelle « libecw* »
Note : sélection de libecm0 pour l'expression rationnelle « libecw* »
Note : sélection de libecryptfs0 pour l'expression rationnelle « libecw* »
Note : sélection de libecpg-compat3 pour l'expression rationnelle « libecw* »
Note : sélection de libechonest-dbg pour l'expression rationnelle « libecw* »
Note : sélection de libecasoundc-dev pour l'expression rationnelle « libecw* »
Note : sélection de libechonest-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecal1.2-7 pour l'expression rationnelle « libecw* »
Note : sélection de libecore-imf1 pour l'expression rationnelle « libecw* »
Note : sélection de libecm-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecore-ipc1 pour l'expression rationnelle « libecw* »
Note : sélection de libecal1.2-10 pour l'expression rationnelle « libecw* »
Note : sélection de libecpg-dev pour l'expression rationnelle « libecw* »
Note : sélection de libecore-evas1 pour l'expression rationnelle « libecw* »
Note : sélection de libecasound-ruby pour l'expression rationnelle « libecw* »
Note : sélection de libecasoundc1 pour l'expression rationnelle « libecw* »
Note : sélection de libeclipselink-java pour l'expression rationnelle « libecw* »
Note : sélection de libecj-java-gcj pour l'expression rationnelle « libecw* »
Note : sélection de libeclipselink-java-doc pour l'expression rationnelle « libecw* »
Note : sélection de « libecal-1.2-10 » au lieu de « libecal1.2-10 »
Note : sélection de « libecasound-ruby1.8 » au lieu de « libecasound-ruby »
E: Impossible de trouver le paquet gdalwmscache

Et après...

En tout cas merci pour ton aide!

Une petite erreur figure :

sudo apt-get remove --purge qgis libgdal1-dev grass gdal libecwj2 libgdal-ecw libgdal-ecw-src && sudo apt-get install -y qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src

Dernière modification par kikislater (Le 09/07/2013, à 16:50)

Hors ligne

#28 Le 09/07/2013, à 17:21

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Il n'aime pas quand même...

silvio@silvio-TWH:~$ sudo apt-get remove --purge qgis libgdal1-dev grass gdal libecwj2 libgdal-ecw libgdal-ecw-src && sudo apt-get install -y qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src
[sudo] password for silvio: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet gdal

Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#29 Le 09/07/2013, à 17:31

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Faut essayer de comprendre aussi c'est mieux ;-)

sudo apt-get remove --purge qgis libgdal1-dev grass libecwj2 libgdal-ecw libgdal-ecw-src && sudo apt-get install -y qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src

Hors ligne

#30 Le 09/07/2013, à 17:37

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Ça me rend ça:

~$ sudo apt-get remove --purge qgis libgdal1-dev grass gdal libecwj2 libgdal-ecw libgdal-ecw-src && sudo apt-get install -y qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src
[sudo] password for silvio: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet gdal
silvio@silvio-TWH:~$ sudo apt-get remove --purge qgis libgdal1-dev grass libecwj2 libgdal-ecw libgdal-ecw-src && sudo apt-get install -y qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet grass n'est pas installé, et ne peut donc être supprimé
Le paquet libgdal1-dev n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  qgis-plugin-grass-common libqtkeychain0 libqwt5-qt4 qgis-providers
  qgis-plugin-globe-common qgis-common qgis-providers-common
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  libecwj2* libgdal-ecw* libgdal-ecw-src* qgis* qgis-plugin-globe*
  qgis-plugin-grass*
0 mis à jour, 0 nouvellement installés, 6 à enlever et 0 non mis à jour.
Après cette opération, 44,8 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 1036352 fichiers et répertoires déjà installés.)
Suppression de libecwj2 ...
Suppression de libgdal-ecw ...
dpkg : avertissement : lors de la suppression de libgdal-ecw, le répertoire « /usr/lib/gdalplugins » n'était pas vide, donc il n'a pas été supprimé.
Suppression de libgdal-ecw-src ...
Suppression de qgis-plugin-globe ...
Suppression de qgis-plugin-grass ...
Suppression de « détournement de /usr/bin/qgis en /usr/bin/qgis.bin par qgis-plugin-grass »
Suppression de « détournement de /usr/bin/qbrowser en /usr/bin/qbrowser.bin par qgis-plugin-grass »
Purge des fichiers de configuration de qgis-plugin-grass ...
Suppression de qgis ...
Purge des fichiers de configuration de qgis ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « menu »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Traitement des actions différées (« triggers ») pour « man-db »...
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libqtkeychain0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  grass-doc grass-gui lesstif2 python-opengl qgis-plugin-globe
  qgis-plugin-grass
Paquets suggérés :
  grass-dev grass-dev-doc libgle3 gpsbabel
Les NOUVEAUX paquets suivants seront installés :
  grass grass-doc grass-gui lesstif2 libecwj2 libgdal-ecw libgdal-ecw-src
  python-opengl qgis qgis-plugin-globe qgis-plugin-grass
0 mis à jour, 11 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 10,4 Mo/28,8 Mo dans les archives.
Après cette opération, 69,2 Mo d'espace disque supplémentaires seront utilisés.
ATTENTION : les paquets suivants n'ont pas été authentifiés.
  libecwj2 libgdal-ecw
E: Il y a des problèmes et -y a été employé sans --force-yes

Par contre petit problème de taille... je pense avoir purgé aussi qgis car il ne redémarre plus...

En tout cas merci.


Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#31 Le 09/07/2013, à 18:17

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

sudo apt-get autoremove
sudo apt-get install -y --force-yes qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src

Hors ligne

#32 Le 10/07/2013, à 09:20

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

kikislater a écrit :

sudo apt-get autoremove
sudo apt-get install -y --force-yes qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src

Merci Kickslater,

Qgis remarche mais toujours pas de ecw...

En attendant la nouvelle MAJ.

Merci.


Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#33 Le 10/07/2013, à 10:06

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Silvio66 a écrit :
kikislater a écrit :

sudo apt-get autoremove
sudo apt-get install -y --force-yes qgis grass  libecwj2 libgdal-ecw libgdal-ecw-src

Merci Kickslater,

Qgis remarche mais toujours pas de ecw...

En attendant la nouvelle MAJ.

Merci.

ok, peux tu faire :

sudo ldconfig

Puis me renvoyer le résultat de :

gdalinfo --formats | grep ECW

Hors ligne

#34 Le 10/07/2013, à 10:19

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

silvio@silvio-TWH:~$ gdalinfo --formats | grep ECW
silvio@silvio-TWH:~$ 

Je pense une non réponse...


Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#35 Le 10/07/2013, à 10:31

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Si si c'est une réponse !
Ben du coup les suivants :

apt-cache policy gdal
apt-cache policy libecwj2
apt-cache policy libgdal-ecw
apt-cache policy libgdal-ecw-src

Hors ligne

#36 Le 10/07/2013, à 10:57

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

A part

apt-cache policy gdal

Tout a l'aire de bien être à sa place.

silvio@silvio-TWH:~$ apt-cache policy gdal
N: Impossible de trouver le paquet gdal
silvio@silvio-TWH:~$ apt-cache policy libecwj2
libecwj2:
  Installé : 3.3-3
  Candidat : 3.3-3
 Table de version :
 *** 3.3-3 0
        500 http://riderducoin.com/ubuntu1/ precise/main i386 Packages
        100 /var/lib/dpkg/status
silvio@silvio-TWH:~$ apt-cache policy libgdal-ecw
libgdal-ecw:
  Installé : 1.9.1-1
  Candidat : 1.9.1-1
 Table de version :
 *** 1.9.1-1 0
        500 http://riderducoin.com/ubuntu1/ precise/main i386 Packages
        100 /var/lib/dpkg/status
silvio@silvio-TWH:~$ apt-cache policy libgdal-ecw-src
libgdal-ecw-src:
  Installé : 1.10.0-1~precise1
  Candidat : 1.10.0-1~precise1
 Table de version :
 *** 1.10.0-1~precise1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status

Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#37 Le 10/07/2013, à 11:26

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Silvio66 a écrit :

A part

apt-cache policy gdal

Tout a l'aire de bien être à sa place.

silvio@silvio-TWH:~$ apt-cache policy gdal
N: Impossible de trouver le paquet gdal
silvio@silvio-TWH:~$ apt-cache policy libecwj2
libecwj2:
  Installé : 3.3-3
  Candidat : 3.3-3
 Table de version :
 *** 3.3-3 0
        500 http://riderducoin.com/ubuntu1/ precise/main i386 Packages
        100 /var/lib/dpkg/status
silvio@silvio-TWH:~$ apt-cache policy libgdal-ecw
libgdal-ecw:
  Installé : 1.9.1-1
  Candidat : 1.9.1-1
 Table de version :
 *** 1.9.1-1 0
        500 http://riderducoin.com/ubuntu1/ precise/main i386 Packages
        100 /var/lib/dpkg/status
silvio@silvio-TWH:~$ apt-cache policy libgdal-ecw-src
libgdal-ecw-src:
  Installé : 1.10.0-1~precise1
  Candidat : 1.10.0-1~precise1
 Table de version :
 *** 1.10.0-1~precise1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status

Effectivement, j'ai fait le build pour la version LTS d'Ubuntu donc la lib n'est compilée que pour gdal 1.9 et non pas 1.10 comme c'est installé sur ta machine.
Pour contourner le problème il suffit de faire :

sudo gdal-ecw-build /usr
sudo ldconfig 

Et ce sera fonctionnel. Pour le vérifier il suffit de faire :

 gdalinfo --formats | grep ECW

Hors ligne

#38 Le 10/07/2013, à 14:12

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Quand je donne:

sudo gdal-ecw-build /usr

la réponse est:

missing source /usr/src/libgdal-ecw-1.9.0.tar.gz

J'ai cherché dans le dossier mais je n'arrive pas à trouver le tar.gz


Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#39 Le 10/07/2013, à 14:31

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Silvio66 a écrit :

Quand je donne:

sudo gdal-ecw-build /usr

la réponse est:

missing source /usr/src/libgdal-ecw-1.9.0.tar.gz

J'ai cherché dans le dossier mais je n'arrive pas à trouver le tar.gz

Mais tu es sous quelle version d'ubuntu ?

sudo rm -rf /etc/apt/sources.list.d/ubuntugis*
sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable
sudo apt-get update
sudo apt-get install --reinstall libgdal-ecw-src

Et tu me renvoies le résultat de ça :

apt-cache policy gdal
sudo apt-get install gdal

Hors ligne

#40 Le 10/07/2013, à 14:50

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Je suis sous:

Ubuntu 12.04.2 LTS \n \l

Par contre quand je rajoute les sources il me donne ce message:

W: Erreur de GPG : http://download.opensuse.org  Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 977C43A8BA684223
W: Impossible de récupérer http://riderducoin.com/ubuntu1/dists/precise/main/source/Sources  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Et du coup tout le reste est bloqué.


Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#41 Le 10/07/2013, à 15:13

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Silvio66 a écrit :

Je suis sous:

Ubuntu 12.04.2 LTS \n \l

Par contre quand je rajoute les sources il me donne ce message:

W: Erreur de GPG : http://download.opensuse.org  Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 977C43A8BA684223
W: Impossible de récupérer http://riderducoin.com/ubuntu1/dists/precise/main/source/Sources  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Et du coup tout le reste est bloqué.

Il te manque la clé de ton dépot opensuse (vagestrike ?) :

wget -c http://download.opensuse.org/repositories/home:/klaussfreire:/debian/xUbuntu_12.04/Release.key
sudo apt-key add Release.key

Tu as dû rajouter les sources de mon dépôt dans sources.list or sur mon dépôt je n'ai pas de sources

Il faut uniquement ça :

Puis

sudo apt-get update 

et la suite

sudo rm -rf /etc/apt/sources.list.d/ubuntugis*
sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable
sudo apt-get update
sudo apt-get install --reinstall libgdal-ecw-src

Et tu me renvoies le résultat de ça :

apt-cache policy gdal
sudo apt-get install gdal

Dernière modification par kikislater (Le 10/07/2013, à 15:13)

Hors ligne

#42 Le 11/07/2013, à 10:23

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Bonjour,

j'ai bien changé le nom du dépôt dans la liste mais ça me donne:

W: Impossible de récupérer http://riderducoin.com/ubuntu/dists/precise/main/source/Sources  404  Not Found

W: Impossible de récupérer http://riderducoin.com/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#43 Le 11/07/2013, à 11:37

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

oops, petite correction :

deb http://riderducoin.com/ubuntu1 precise main

Hors ligne

#44 Le 12/07/2013, à 10:12

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Des nouvelles ?

Hors ligne

#45 Le 15/07/2013, à 10:15

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

kikislater a écrit :

Des nouvelles ?

J'ai changé à nouveau le dépôt mais ça donne ça:

Atteint http://riderducoin.com precise/main i386 Packages
Err http://riderducoin.com precise/main Sources
  404  Not Found
Ign http://riderducoin.com precise/main Translation-fr_FR
Ign http://riderducoin.com precise/main Translation-fr
Ign http://riderducoin.com precise/main Translation-en_AU
Ign http://riderducoin.com precise/main Translation-en_CA
Ign http://riderducoin.com precise/main Translation-en
W: Impossible de récupérer http://riderducoin.com/ubuntu1/dists/precise/main/source/Sources  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Par contre je l'ai rajouté dans le gestionnaire des MAJ car dans la liste des sources je n'arrive pas.

Merci et désolé pour le silence.


Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#46 Le 15/07/2013, à 10:49

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Silvio66 a écrit :
kikislater a écrit :

Des nouvelles ?

J'ai changé à nouveau le dépôt mais ça donne ça:

Atteint http://riderducoin.com precise/main i386 Packages
Err http://riderducoin.com precise/main Sources
  404  Not Found
Ign http://riderducoin.com precise/main Translation-fr_FR
Ign http://riderducoin.com precise/main Translation-fr
Ign http://riderducoin.com precise/main Translation-en_AU
Ign http://riderducoin.com precise/main Translation-en_CA
Ign http://riderducoin.com precise/main Translation-en
W: Impossible de récupérer http://riderducoin.com/ubuntu1/dists/precise/main/source/Sources  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Par contre je l'ai rajouté dans le gestionnaire des MAJ car dans la liste des sources je n'arrive pas.

Merci et désolé pour le silence.

Je veux bien voir ton sources.list avec ça :

cat /etc/apt/sources.list

et ça aussi :

ls /etc/apt/sources.list.d/

Dernière modification par kikislater (Le 15/07/2013, à 10:49)

Hors ligne

#47 Le 15/07/2013, à 14:19

Silvio66

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Pour

cat /etc/apt/sources.list
# deb cdrom:[Xubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111012)]/ oneiric main restricted
# deb cdrom:[Ubuntu 10.04.3 LTS _Lucid Lynx_ - Release i386 (20110720.1)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise restricted main multiverse universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates restricted main multiverse universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise universe
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security restricted main multiverse universe #Added by software-properties
deb http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

## Major bug fix updates produced after the final release of the
## distribution.

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse #Added by software-properties


## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main
deb http://fr.archive.ubuntu.com/ubuntu/ precise-proposed restricted main multiverse universe
deb http://deb.torproject.org/torproject.org precise main
deb-src http://deb.torproject.org/torproject.org precise main
deb http://riderducoin.com/ubuntu1 precise main
deb-src http://riderducoin.com/ubuntu1 precise main

Pour

ls /etc/apt/sources.list.d/
andrewfenn-ogredev-precise.list
andrewfenn-ogredev-precise.list.save
andrewsomething-typecatcher-precise.list
andrewsomething-typecatcher-precise.list.save
apandada1-typhoon-precise.list
apandada1-typhoon-precise.list.save
cairo-dock-team-ppa-precise.list
cairo-dock-team-ppa-precise.list.save
cdemu-ppa-precise.list
cdemu-ppa-precise.list.save
chaoswizard-tvdownloader-oneiric.list
chaoswizard-tvdownloader-oneiric.list.distUpgrade
chaoswizard-tvdownloader-oneiric.list.save
chaoswizard-tvdownloader-precise.list
chaoswizard-tvdownloader-precise.list.save
danielrichter2007-grub-customizer-precise.list
danielrichter2007-grub-customizer-precise.list.save
developmentseed-mapbox-precise.list
developmentseed-mapbox-precise.list.save
domenico-martella-alcacoop-ppa-precise.list
domenico-martella-alcacoop-ppa-precise.list.save
dropbox.list
dropbox.list.distUpgrade
dropbox.list.save
ffmulticonverter-stable-precise.list
ffmulticonverter-stable-precise.list.save
getdeb.list
getdeb.list.save
google-chrome.list.save
google-earth.list
google-earth.list.save
inkscape_dev-stable-precise.list
inkscape_dev-stable-precise.list.save
libreoffice-ppa-precise.list
libreoffice-ppa-precise.list.save
nilarimogard-webupd8-precise.list
nilarimogard-webupd8-precise.list.save
opera.list.save
owncloud-client.list
owncloud-client.list.save
samrog131-build-queue-precise.list
samrog131-build-queue-precise.list.save
scribus-ppa-oneiric.list
scribus-ppa-oneiric.list.distUpgrade
scribus-ppa-oneiric.list.save
stuntrally-team-stable-precise.list
stuntrally-team-stable-precise.list.save
tualatrix-ppa-precise.list
tualatrix-ppa-precise.list.save
ubun-tor-ppa-precise.list
ubun-tor-ppa-precise.list.save
ubuntugis-ubuntugis-unstable-precise.list
ubuntugis-ubuntugis-unstable-precise.list.save
ubuntu-mozilla-daily-firefox-aurora-precise.list
ubuntu-mozilla-daily-firefox-aurora-precise.list.save
yorba-ppa-precise.list
yorba-ppa-precise.list.save

Merci


Silvio
Xubuntu 12.04 sur TERRA mobile 1562P Pro (qui marche encore à pétrole...) 32 bit et avec la RAM qui rame.

Hors ligne

#48 Le 15/07/2013, à 14:40

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Silvio66 a écrit :

Pour

cat /etc/apt/sources.list
deb http://riderducoin.com/ubuntu1 precise main
deb-src http://riderducoin.com/ubuntu1 precise main

Il faut que tu supprimes la deuxième ligne.
Comment faire :

gksudo gedit /etc/apt/sources.list

Cet élément a pour but d'ouvrir ton sources.list avec un éditeur de texte. Si tu n'as pas gedit (xfce) remplace gedit par un autre éditeur de texte installé sur ta machine.
Tu supprimes ou mets un # devant la dernière ligne de ce fichier soit :

# deb-src http://riderducoin.com/ubuntu1 precise main

Tu refais un sudo apt-get update et tu peux poursuivre sans erreur

Hors ligne

#49 Le 15/07/2013, à 15:57

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Mince maintenant j'ai un nouveau problème,
je n'ai plus de raccourci de démarrage de qgis et lorsque j'essaie d'installer qgis 1.8.0-2~raring6 (je ne sais pas pourquoi je ne l'avais plus) il me mets un message d'erreur me disant qu'il faut que je répare les dépôts cassés, sauf que je ne sais pas quel dépôt est cassé ni comment le réparer.

Quelqu'un connaît ce genre de problème?

Hors ligne

#50 Le 15/07/2013, à 16:14

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

symba a écrit :

Mince maintenant j'ai un nouveau problème,
je n'ai plus de raccourci de démarrage de qgis et lorsque j'essaie d'installer qgis 1.8.0-2~raring6 (je ne sais pas pourquoi je ne l'avais plus) il me mets un message d'erreur me disant qu'il faut que je répare les dépôts cassés, sauf que je ne sais pas quel dépôt est cassé ni comment le réparer.

Quelqu'un connaît ce genre de problème?

Donne le message en entier stp.
Tu es sur la 13.04 ?

Hors ligne

Haut de page ↑