Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 05/01/2008, à 05:34

cabaflo

problème avec AMULE

Salut,

Je voudrais savoir, dans amule, comment ne pas être un "LowID", car avec bcp de serveur, pour le téléchargement, il me dit "connexion impossible entre deux LowID".

Merci d'avance pour votre réponse,

Floréal.


[C'est que du bois avec des cordes...]
[Souvent je réalise comme... je lui dois tout...]
(Lynda Lemay)

Hors ligne

#2 Le 05/01/2008, à 09:44

DivBouteille

Re : problème avec AMULE

"En voilà  une question qu'elle est bonne" et à  laquelle  je puis enfin répondre! Merci de tout coeur de m'en donner l'occasion:

1. dans amule, regarde en "préférences - connections" les ports utilisés pour TCP, UDP ( = TCP + 3) et UDP extended. Il est conseillé de les remplacer par les tiens propres choisis arbitrairement, disons entre 50000 et 65000.

2. si tu as un routeur, le mieux est de suivre la procedure donnée par ce lien:

    http://www.portforward.com/english/routers/port_forwarding/routerindex.htm

3. si après celà  tu es toujours en low ID, installe Firestarter et dans l'onglet "policy", fenêtre du bas, ajoute les trois ports que tu auras attribué au chapitre 1 ci-dessus. Regle FireStarter pour que les modifications soient applicables immédiatement et referme. Il n'est nullement besoin de laisser FireStarter actif.

Un clin d'oeil chaleureux à  tous les participants au forum !

Hors ligne

#3 Le 05/01/2008, à 14:47

cabaflo

Re : problème avec AMULE

divBouteille a écrit :

2. si tu as un routeur, le mieux est de suivre la procedure donnée par ce lien:

    http://www.portforward.com/english/rout … rindex.htm

Mais je n'arrive pas à  comprendre la procédure indiquée (je ne suis pas fort en anglais, c'est vrai...). Pourrais-tu m'expliquer s'il te plaà®t ?


[C'est que du bois avec des cordes...]
[Souvent je réalise comme... je lui dois tout...]
(Lynda Lemay)

Hors ligne

#4 Le 05/01/2008, à 14:53

DivBouteille

Re : problème avec AMULE

Quel est ton routeur ?

Hors ligne

#5 Le 05/01/2008, à 15:54

cabaflo

Re : problème avec AMULE

Mon routeur est un olitec SX202


[C'est que du bois avec des cordes...]
[Souvent je réalise comme... je lui dois tout...]
(Lynda Lemay)

Hors ligne

#6 Le 05/01/2008, à 22:50

DivBouteille

Re : problème avec AMULE

1. Entrer dans le programme de configuration du routeur en ecrivant dans la barre d'adresse de Firefox l'IP du routeur (sans doute: 192.168.0.250).

2. En haut de la page, cliquer sur l'onglet "configuration avancee".

3. Cliquer sur le lien "NAT".

4. Cliquer sur "Serveur Virtuel".

5. Ajouter les regles suivantes:

   Regle  Port de Debut   Port de Fin  Adresse IP Locale

     1           65091          65094       l'IP statique de ton ordinateur
     2           16689          16689                      - id -                   (pour UDP)

  (ou tout autres ports que tu auras choisi dans aMule - Preferences - Connection.
   A titre d'exemple, j'ai pris:
     65091 pour TCP, 65094 pour UDP extended, et 16689 pour UDP).

6. Sauvegarder et sortir.

Bonne Chance!

Hors ligne

#7 Le 06/01/2008, à 00:53

cabaflo

Re : problème avec AMULE

Merci pour ta réponse. Je peux pas tester ça tout de suite (ça rique même de traà®ner un peu), mais dès que je l'aurai fait, je te tiens au courant.

A+


[C'est que du bois avec des cordes...]
[Souvent je réalise comme... je lui dois tout...]
(Lynda Lemay)

Hors ligne

#8 Le 06/01/2008, à 12:57

DivBouteille

Re : problème avec AMULE

Pour rappel, l'adresse IP de ton ordinateur peut etre affichee dans un terminal par la commande "ifconfig".

Je te souhaite pleine reussite.

Hors ligne

Haut de page ↑