Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#51 Le 14/06/2013, à 08:49

nz

Re : Problème avec l'utilisastion de (Aucun) mot de passe Ubuntu 11.10

Sous ubuntu 13.04 ... une envie de simplicité ... 2 jours de galère pour finir par :

ctrl+alt+t
passwd "nom d'utilisateur"
entrer un nouveau mot de passe en aveugle+taper entrée
entrer un nouveau mot de passe en aveugle+taper entrée

Et c'est réglé ! C'était si simple !
Y'a des fois je vous jure ...
Merci GZO !

Hors ligne

#52 Le 17/08/2013, à 14:55

nicolas3010

Re : Problème avec l'utilisastion de (Aucun) mot de passe Ubuntu 11.10

Bonjour:
J'ai eu le même problème que pas mal d'entre vous, je suis sur ubuntu 12.04 (utilisant gnome 3.4), et je l'ai RÉSOLU, voici comment.
J'ai souhaité supprimer le mot de passe en activant la fonction "connexion sans mot de passe" sachant qu'en allumant mon ordinateur, je suis automatiquement connecté à ma session.
Quand je déconnectais la session, pour me reconnecter, un simple "enter" sur mon nom me faisait accéder à ma session (précision: c'est un ordi personnel, donc il n'y a qu'une session unique, la mienne, en tant qu'admin').
Mais par la suite, pour faire des mises à jour ou autres actions nécessitant le mot de passe (genre synaptic), c'était impossible: "echec de authentification" systématique; que ce soit avec mot de passe, sans mot de passe, nouveau ou ancien mot de passe, ...
Je suis passé par le "mode dépannage", j'ai réinitialisé le grub, j'ai changé le mot de passe en mode root, donc sans avoir à donner d'ancien mot de passe. Et l'ordi a accepté mon nouveau mot de passe sans broncher. Je redémarre, et là, le mot de passe ne fonctionne toujours pas (pour synaptic par exemple), ni l'ancien, ni le nouveau, ni sans. (Mais je me connecte toujours sans mot de passe à ma session). J'essaie de le modifier dans "paramètre système" -> "compte utilisateur", mais l'ordi me redemande un mot de passe; alors que justement je l'ai supprimé !!

Finalement, j'ai fait comme dit dans le post #24:
J'ai ouvert une fois sur ma session une console texte avec "CTRL+ALT+F1"
Je me suis connecté a ma session (login)
J'ai mis le nouveau mot de passe (celui que j'avais crée en mode dépannage): ça a marché !
Etant donc connecté à ma session, j'ai changé le mot de passe de ma session (avec "passwd") en utilisant mon ancien mot de passe (le tout premier, avant que commence toutes ces emm...bêtement.
Ça a marché !!
Et j'ai changé le mot de passe root en remettant encore l'ancien (j'avais le même pour ma session -admin- que pour le root).
Ça a marché
J'ai vérifié que ça remarchait mode graphique.
Maintenant, tout est ok, les mots de passe sont réactivés, et je vais les changer pour les simplifier et tenter de supprimer celui du root.

Hors ligne

#53 Le 05/12/2013, à 10:11

Matt45

Re : Problème avec l'utilisastion de (Aucun) mot de passe Ubuntu 11.10

nz a écrit :

Sous ubuntu 13.04 ... une envie de simplicité ... 2 jours de galère pour finir par :

ctrl+alt+t
passwd "nom d'utilisateur"
entrer un nouveau mot de passe en aveugle+taper entrée
entrer un nouveau mot de passe en aveugle+taper entrée

Et c'est réglé ! C'était si simple !
Y'a des fois je vous jure ...
Merci GZO !

Après plusieurs jours de galères je confirme cette méthode SIMPLE & RAPIDE pour ubuntu 13.04 big_smile

Merci à tous !

A bientôt

Hors ligne

#54 Le 18/02/2014, à 18:05

snotons

Re : Problème avec l'utilisastion de (Aucun) mot de passe Ubuntu 11.10

Bonjour,
Pb:
1- mot de passe utilisateur principal oublié sous 11.10
2- impossible de le changer via console de récupération en root et la commande passwd sur l'utilisateur principal ou le root et pour cause la parttion système (root) est alors montée en ro read-only !!!

une Solution cf. post sur crowd42.info:
En mode récupération (c.a.d. en root) accédé via Grub taper

mount -o remount,rw /dev/sdx

--> remplacer sdx par VOTRE partition root, pour la trouver exécuter cette ligne de commande :

fdisk -l

puis comme dit plus haut

passwd mon_utilisateur

Voilà si sa peut ajouter une aide quelconque, en tout cas après avoir perdu quelques cheveux malgré cette longue discussion, c'est bien ce qui m'a redonné le moral!


Debian squeeze - Noyau Linux 2.6.32-5-686 - Gnome 2.30.2

Hors ligne

#55 Le 18/02/2014, à 18:10

jeanjd63

Re : Problème avec l'utilisastion de (Aucun) mot de passe Ubuntu 11.10

Salut
Plus simple :
mount -o remount,rw /
puis
passwd mon_utilisateur

Hors ligne

#56 Le 25/02/2014, à 13:09

ygrekel

Re : Problème avec l'utilisastion de (Aucun) mot de passe Ubuntu 11.10

apres plusieurs jours de galère etd'essai de manip:

ctrl+alt+t
passwd "nom d'utilisateur"
entrer un nouveau mot de passe en aveugle+taper entrée
entrer un nouveau mot de passe en aveugle+taper entrée

merci GZO
c'est si simple!
yann

Hors ligne

Haut de page ↑