Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 24/08/2013, à 07:56

fredh027

Aucun voisinage réseau dans smb4k

Bonjour,
je rencontre un problème avec la version de smb4k de la distribution 13.04 de kubuntu (j'avais utilisé une version plus ancienne par le passé sans problème): aucun partage n'est visible lors du parcours du réseau (alors que ceux-ci son bien accessibles directement dans dolphin.
Une idée?

Dernière modification par fredh027 (Le 24/08/2013, à 07:56)


Linux Debian/Kubuntu/Mint sur plus de 80 stations en milieu scolaire...

Hors ligne

#2 Le 25/08/2013, à 16:22

fredh027

Re : Aucun voisinage réseau dans smb4k

Je me réponds à moi-même, ceci pouvant servir à d'autres...
J'ai désinstallé smb4k et purgé les fichiers de configuration:

sudo apt-get remove smb4k --purge

Ensuite j'ai installé samba4 puis réinstallé smb4k,

sudo apt-get install samba4 smb4k

... et ça marche!


Linux Debian/Kubuntu/Mint sur plus de 80 stations en milieu scolaire...

Hors ligne

Haut de page ↑