Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 24/09/2013, à 09:49

cinaptix

[RESOLU] gThumb ne fonctionne correctement qu'en mode administrateur

Bonjour,

Suite à réinstallation de gThumb à partir des dépôts (upgrade non satisfaisant à partir d'un PPA), je ne parviens plus à enregistrer les modifications sur des fichiers (redimensionnement d'images, ou création d'album Web par exemple).

J'obtiens cet avertissement :
1380011947.png

le menu "Enregistrer sous" lui reste en grisé (non actif).

Si je lance gThumb en mode administrateur tout fonctionne normalement (!), c'est pourquoi je pencherais pour un problème de permissions ou de droits.

J'ai bien essayé quelques manips mais je suis un peu dérouté. Les répertoires gThumb du profil m'appartiennent et sont autorisés en lecture et écriture.

Là je ne vois plus...

Une aide ou quelques conseils seront les biens venus !

Dernière modification par cinaptix (Le 01/10/2013, à 13:54)


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 14.04 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz
CG nVidia GT 610 - SSD 64 Go (pour le système) + HDD 500 Go (pour les données).

Hors ligne

#2 Le 24/09/2013, à 09:58

pingouinux

Re : [RESOLU] gThumb ne fonctionne correctement qu'en mode administrateur

Bonjour,
As-tu vérifié que tu as les bonnes permissions sur le répertoire dans lequel tu enregistres les fichiers ?

Hors ligne

#3 Le 24/09/2013, à 10:35

cinaptix

Re : [RESOLU] gThumb ne fonctionne correctement qu'en mode administrateur

pingouinux a écrit :

Bonjour,
As-tu vérifié que tu as les bonnes permissions sur le répertoire dans lequel tu enregistres les fichiers ?

Absolument ! Le menu "Enregistrer sous" reste en grisé. Je ne pourrais pas enregistrer le fichier dans un autre dossier de toute façon.


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 14.04 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz
CG nVidia GT 610 - SSD 64 Go (pour le système) + HDD 500 Go (pour les données).

Hors ligne

#4 Le 01/10/2013, à 13:54

cinaptix

Re : [RESOLU] gThumb ne fonctionne correctement qu'en mode administrateur

En fait c'est tout con!
Il ne faut pas oublier de cocher dans les extensions, le module "Enregistrer les fichiers... "


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 14.04 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz
CG nVidia GT 610 - SSD 64 Go (pour le système) + HDD 500 Go (pour les données).

Hors ligne

Haut de page ↑