Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/10/2013, à 22:07

Gildas1206

Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

Bonjour,
J'ai vraiment besoin d'aide, beaucoup vont dire que je mérite mon sort parce que je n'ai pas respecté toutes les précautions mais je suis juste un optimiste. Je viens de passer les huit dernières heures à comprendre ce qui arrive à mon pc, sans trouver la solution, s'il vous plaît, aidez moi.  Il y a déjà une page de forum sur un problème qui ressemble au mien et pour le même pc, un asus ux32A, mais je ne parviens pas à appliquer leurs solutions, j'ignore pourquoi. Eux disent avoir utilisé une clef USB pour leur installation, moi je me suis servi d'un lecteur de disque externe (l'ordinateur n'en possède pas à l'origine) et d'un cd que j'ai fait moi même en téléchargeant la dernière version d'ubuntu sur ce site. L'installation s'est bien passé (sauf que je n'avais plus de connexion internet pendant celle-ci, l'installateur me la signalé mais j'avais lu sur le site que ce n'était pas indispensable, alors j'ai continué quand même) et j'ai malheureusement choisi d'écraser windows pendant celle-ci car je pensais ne plus avoir à me servir de celui-ci.
     Malheureusement pour moi, ubuntu n'a jamais démarré, j'ai juste le droit à un écran noir et bien sûr, impossible de réutiliser windows 7 qui lui a bien été effacé. J'ai lu sur le forum que d'autres avaient eu le même souci et qu'ils l'avaient réglé en désactivant "secure boot" dans le bios ou "lunch CSM". Je n'étais jamais allé dans le bios de mon ordinateur avant alors je ne sais pas si l'installation d'ubuntu a pu le modifier mais je ne trouve ne l'un ni l'autre dedans.
    Quelqu'un a-t-il une solution ou même un conseil, je suis preneur?
J'ai remarquer en faisant des recherches que la version que j'ai téléchargée est une 32 bits alors que mon pc est un 64 bits, est-ce ça qui a pu le détruire? (Je n'ai pas fait attention, et d'ailleurs je ne savais pas qu'il y avait une différence avant aujourd'hui)
    Est-ce normal que je ne puisse même plus relancer le cd d'installation d'ubuntu?  En fait, à part aller dans le BIOS, je ne peux rien faire d'autre. 
   S'il vous plaît aidez moi.

Hors ligne

#2 Le 01/10/2013, à 22:12

Korak

Re : Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

Bonjour,

As-tu essayer Ubuntu en Live (Essayer Ubuntu sans l'installer) avant de l'installer?

Si tu as un nouveau BIOS EFI/UEFI, il te faut une version 64 bits d'Ubuntu.

Dernière modification par Korak (Le 01/10/2013, à 22:14)


OS: Ubuntu 14.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 01/10/2013, à 22:58

Gildas1206

Re : Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

Non c'est bien ça mon souci, je l'ai installé sans le tester. Je me disait que au pire du pire, il me suffirait de désactiver le "boot secure" dans le bios comme avait fait quelqu'un sur le forum. Comme lui j'ai eu un écran noir mais dans mon bios, il n'y a pas de boot secure. Voilà pourquoi je me demande si l'installation en 32 bits n'a pas tout détruit. Maintenant je n'ai absolument plus rien sur le pc, (sauf le bios). J'ai essayer de relancer une installation mais rien ne se passe, je reste sur un écran noir.
   Comment savoir si mon bios est un EFI/UEFI ?

Hors ligne

#4 Le 01/10/2013, à 23:06

Korak

Re : Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

Gildas1206 a écrit :

Comment savoir si mon bios est un EFI/UEFI ?

En allant dans le BIOS et en vérifiant qu'il y a un Boot Secure ou pas.

Quel âge a ton PC?

Quel est son modèle exact?


OS: Ubuntu 14.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 03/10/2013, à 16:11

Gildas1206

Re : Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

Le modèle est ux32A, je ne sais pas comment être plus exacte que ça, je n'ai plus les moyen d'aller voir dans les caractéristiques système. Il est plutôt récent, genre 1 ans et demi ou 2 ans. Mais il n'y a pas de boot secure.
   Je me suis procurer un cd d'installation en 64 bits, mon bios reconnait mon lecteur externe et je l'ai mis en premier dans la liste. Pourtant, le programme d'installation ne veut pas se lancer.
    Avez vous une idée de ce qui se passe?

Hors ligne

#6 Le 03/10/2013, à 16:22

Korak

Re : Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

Essaye avec une clé LiveUSB.


OS: Ubuntu 14.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#7 Le 03/10/2013, à 16:36

alca94

Re : Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

Je me suis procurer un cd d'installation en 64 bits, mon bios reconnait mon lecteur externe et je l'ai mis en premier dans la liste. Pourtant, le programme d'installation ne veut pas se lance

Vous avez sauvegarder la modification avec F10 dans le bios puis fait "Entrée"

EDIT = pour le bios je viens de voir ça
http://webent.altervista.org/2012/09/16 … ok-ux32vd/

Dernière modification par alca94 (Le 03/10/2013, à 17:38)


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#8 Le 03/10/2013, à 18:01

titoubuntu

Re : Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

Bonjour,

Voir ce post : http://forum.ubuntu-fr.org/viewtopic.php?pid=11583031

Particulièrement la dernière réponse.

Hors ligne

#9 Le 03/10/2013, à 18:46

markos_le_malos

Re : Ordinateur Asus ux32a complétement HS suite à l'instalation du ubuntu

@alca94: lien pô bon sad désolé...

@Gildas1206: http://doc.ubuntu-fr.org/uefi?redirect= … n_mode_efi

Dernière modification par markos_le_malos (Le 03/10/2013, à 18:50)


The Ubuntu Counter Project - user number # 25857

Hors ligne