Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/01/2008, à 19:15

anzo

[novice] wifi configuré mais pas d'internet [ Résolu]

Bonjour,
j'ai installé ubuntu se matin et j'ai quelques problemes avec ma connexion wifi

j'ai acheté spécialement une carte d-link g520 car j'ai vu quelle etait installé automatiquement, ce qui a été fait j'ai li'mpression.

j'arrive a detecter des SSID mais je sais pas si je me connecte dessus


voila se que ca donne chez moi:  d8b57cdacfa02879d48be4602aecat.jpg

pour les resultat,

cat /etc/lsb-release:

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=7.10
DISTRIB_CODENAME=gutsy
DISTRIB_DESCRIPTION="Ubuntu 7.10"
anzo@Ubuntu:~$

lsusb

Bus 003 Device 003: ID 0d49:3200 Maxtor 
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 002: ID 045e:0083 Microsoft Corp. Basic Optical Mouse
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  
anzo@Ubuntu:~$

    lspci

00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 0 (rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:07.0 Multimedia audio controller: Creative Labs SB Audigy LS
01:0a.0 Ethernet controller: Atheros Communications, Inc. AR5212/AR5213 Multiprotocol MAC/baseband processor (rev 01)
02:00.0 VGA compatible controller: nVidia Corporation GeForce 7600 GT (rev a2)
anzo@Ubuntu:~$

sudo lshw -C network
[sudo] password for anzo:
  *-network               
       description: Ethernet interface
       product: nForce2 Ethernet Controller
       vendor: nVidia Corporation
       physical id: 4
       bus info: pci@0000:00:04.0
       logical name: eth0
       version: a1
       serial: 00:11:2f:35:ae:9f
       capacity: 100MB/s
       width: 32 bits
       clock: 66MHz
       capabilities: pm bus_master cap_list ethernet physical mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=forcedeth driverversion=0.60 latency=0 link=no maxlatency=20 mingnt=1 module=forcedeth multicast=yes port=MII
  *-network
       description: Wireless interface
       product: AR5212/AR5213 Multiprotocol MAC/baseband processor
       vendor: Atheros Communications, Inc.
       physical id: a
       bus info: pci@0000:01:0a.0
       logical name: wifi0
       version: 01
       serial: 00:1b:11:c7:43:8a
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list logical ethernet physical wireless
       configuration: broadcast=yes driver=ath_pci driverversion=0.9.4.5 (0.9.3.2) latency=168 maxlatency=28 mingnt=10 module=ath_pci multicast=yes wireless=IEEE 802.11g

    lsmod

Module                  Size  Used by
ipv6                  273892  10 
rfcomm                 42136  2 
l2cap                  26240  11 rfcomm
bluetooth              57060  4 rfcomm,l2cap
ppdev                  10244  0 
cpufreq_powersave       2688  0 
cpufreq_userspace       5280  0 
cpufreq_ondemand        9612  0 
cpufreq_conservative     8072  0 
cpufreq_stats           7232  0 
freq_table              5792  2 cpufreq_ondemand,cpufreq_stats
sbs                    19592  0 
container               5504  0 
button                  8976  0 
video                  18060  0 
ac                      6148  0 
dock                   10656  0 
battery                11012  0 
lp                     12580  0 
af_packet              24840  4 
snd_ca0106             34720  1 
snd_ac97_codec        100644  1 snd_ca0106
snd_pcm_oss            44672  0 
snd_mixer_oss          17664  1 snd_pcm_oss
wlan_wep                8064  1 
snd_pcm                80388  3 snd_ca0106,snd_ac97_codec,snd_pcm_oss
snd_mpu401              9640  0 
snd_mpu401_uart         9600  1 snd_mpu401
snd_seq_dummy           4740  0 
snd_seq_oss            33152  0 
snd_seq_midi            9600  0 
snd_rawmidi            25728  3 snd_ca0106,snd_mpu401_uart,snd_seq_midi
wlan_scan_sta          15104  1 
ath_rate_sample        14208  1 
sg                     36764  0 
snd_seq_midi_event      8448  2 snd_seq_oss,snd_seq_midi
snd_seq                53232  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              24324  2 snd_pcm,snd_seq
snd_seq_device          9228  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
ath_pci                98336  0 
snd                    54660  14 snd_ca0106,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_mpu401,snd_mpu401_uart,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
ac97_bus                3200  1 snd_ac97_codec
soundcore               8800  1 snd
analog                 13344  0 
gameport               16776  1 analog
parport_pc             37412  1 
parport                37448  3 ppdev,lp,parport_pc
snd_page_alloc         11400  2 snd_ca0106,snd_pcm
sd_mod                 30336  2 
nvidia               6221648  34 
wlan                  206660  5 wlan_wep,wlan_scan_sta,ath_rate_sample,ath_pci
pcspkr                  4224  0 
ath_hal               192720  3 ath_rate_sample,ath_pci
shpchp                 34580  0 
pci_hotplug            32704  1 shpchp
i2c_nforce2             7040  0 
i2c_core               26112  2 nvidia,i2c_nforce2
nvidia_agp              9756  1 
agpgart                35016  2 nvidia,nvidia_agp
evdev                  11136  3 
ext3                  133896  2 
jbd                    60456  1 ext3
mbcache                 9732  1 ext3
ide_cd                 32672  0 
cdrom                  37536  1 ide_cd
ide_disk               18560  7 
usbhid                 29536  0 
hid                    28928  1 usbhid
usb_storage            73024  1 
libusual               18448  1 usb_storage
amd74xx                15260  0 [permanent]
ide_core              116804  4 ide_cd,ide_disk,usb_storage,amd74xx
floppy                 60004  0 
ata_generic             8452  0 
libata                125168  1 ata_generic
scsi_mod              147084  4 sg,sd_mod,usb_storage,libata
forcedeth              51592  0 
ehci_hcd               36492  0 
ohci_hcd               22916  0 
usbcore               138632  6 usbhid,usb_storage,libusual,ehci_hcd,ohci_hcd
thermal                14344  0 
processor              32072  1 thermal
fan                     5764  0 
fuse                   47124  7 
apparmor               40728  0 
commoncap               8320  1 apparmor

iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:"DW-B-200-04761"  Nickname:""
          Mode:Managed  Frequency:2.452 GHz  Access Point: Not-Associated   
          Bit Rate:1 Mb/s   Tx-Power:18 dBm   Sensitivity=1/1  
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=13/70  Signal level=-82 dBm  Noise level=-95 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

ifconfig

ath0      Lien encap:Ethernet  HWaddr 00:1B:11:C7:43:8A  
          adr inet6: fe80::21b:11ff:fec7:438a/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

ath0:avah Lien encap:Ethernet  HWaddr 00:1B:11:C7:43:8A  
          inet adr:169.254.6.81  Bcast:169.254.255.255  Masque:255.255.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

eth0      Lien encap:Ethernet  HWaddr 00:11:2F:35:AE:9F  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
          Interruption:16 Adresse de base:0xa000 

lo        Lien encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hà´te
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:95 erreurs:0 :0 overruns:0 frame:0
          TX packets:95 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:8629 (8.4 KB) Octets transmis:8629 (8.4 KB)

wifi0     Lien encap:UNSPEC  HWaddr 00-1B-11-C7-43-8A-00-00-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:8452 erreurs:0 :0 overruns:0 frame:93
          TX packets:83 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:199 
          Octets reçus:608053 (593.8 KB) Octets transmis:4354 (4.2 KB)
          Interruption:20

iwlist scan

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wifi0     Interface doesn't support scanning.

ath0      Scan completed :
          Cell 01 - Address: 00:80:C8:B7:F5:D6
                    ESSID:"D-LINK Test"
                    Mode:Master
                    Frequency:2.437 GHz (Channel 6)
                    Quality=4/70  Signal level=-91 dBm  Noise level=-95 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s
                    Extra:bcn_int=100
          Cell 02 - Address: 00:01:24:C0:56:96
                    ESSID:"DW-B-200-04761"
                    Mode:Master
                    Frequency:2.452 GHz (Channel 9)
                    Quality=15/70  Signal level=-80 dBm  Noise level=-95 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
                    Extra:bcn_int=100

uname -r -m

2.6.22-14-generic i686


    cat  /etc/network/interfaces

auto lo
iface lo inet loopback







iface ath0 inet dhcp
wireless-key 239EDCEAA603D61028679874CC
wireless-essid DW-B-200-04761

auto ath0

voila je sais pas si je suis vraiment connecté mais j'en ai bien l'impression, mais quand je lance mozilla : impossible de trouver la page

si quelqu'un a une minute pour m'aider, merci.

Edit : On ne colle pas de poster, mais des vignettes. Lire Règles du Forum

Dernière modification par anzo (Le 27/01/2008, à 13:37)

Hors ligne

#2 Le 26/01/2008, à 19:25

willy78

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

modif du fichier interfaces

echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces

et connecte toi avec network-manager (2 tv en haut a droite à  coté de l'heure)!

et n'utilise pas le menu Système > Administration > reseau comme dans ton screenshot


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#3 Le 26/01/2008, à 19:29

anzo

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

ok cette commande je doit la taper dans la console ou la rentrer dans un fichier ?

sinon j'ai bien utilisé network manager sur les deux télés enfin son equivalent en francais

Hors ligne

#4 Le 26/01/2008, à 19:30

cedric84

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

tu dois la taper dans une console wink


A Abandonné Windows en Aout 2007 ! Sous ubuntu depuis Feisty.
Actuellement sous Natty ! Acer extensa 7620.

Hors ligne

#5 Le 26/01/2008, à 19:42

anzo

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

me revoila j'ai tapé tout dans la console ca donne ca:
http://www.enregistrersous.com/images2/ … 94051.html
(toujours pas de connexion internet
je suis bien passé par les deux tele en haut a coté de l'heure, maisje doit passer en mode manuel ou itinerant ?

Dernière modification par anzo (Le 27/01/2008, à 10:34)

Hors ligne

#6 Le 26/01/2008, à 19:44

cedric84

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

tu dois passer en mode manuel et saisir ta clé wep


A Abandonné Windows en Aout 2007 ! Sous ubuntu depuis Feisty.
Actuellement sous Natty ! Acer extensa 7620.

Hors ligne

#7 Le 26/01/2008, à 19:45

anzo

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

c'est bien se que j'ai fait, vu que j'arrivai pas a sauvegarder la clé wep a chaque demarrage en itinerant

Hors ligne

#8 Le 26/01/2008, à 22:07

anzo

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

toujours personne a de solutions pour moi ?

Hors ligne

#9 Le 27/01/2008, à 10:24

michel2652

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

Bonjour,

anzo a écrit :

j'ai installé ubuntu se matin et j'ai quelques problemes avec ma connexion wifi
~ ~ ~ voila se que ca donne chez moi: 
Edit : On ne colle pas de poster, mais des vignettes. Lire Règles du Forum

Modifie l'image que tu as collé dans ce post http://forum.ubuntu-fr.org/viewtopic.ph … 7#p1491347

Il y a des Règles à respecter sur le Forum.

A+

#10 Le 27/01/2008, à 10:35

anzo

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

c'est fait merci

Hors ligne

#11 Le 27/01/2008, à 12:16

willy78

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

cedric84 a écrit :

tu dois passer en mode manuel et saisir ta clé wep

ben non!!!!!!!!!!!!!!!
faut recommencer la ligne de commande


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#12 Le 27/01/2008, à 12:37

anzo

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

argh j'ai pas compris je clic sur les deux tele et je selectionne le mode itinerant ? ensuite je tape laligne en une seul fois c'est bien ca ?

Hors ligne

#13 Le 27/01/2008, à 12:37

cedric84

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

désolé si j'ai dit une bêtise ! :'(
Mais j'ai du désactivé le mode itinérant pour saisir la clé wep.....j'ai donc répondu en ce sens, par rapport à  ce que j'avais fait moi....

Dernière modification par cedric84 (Le 27/01/2008, à 12:56)


A Abandonné Windows en Aout 2007 ! Sous ubuntu depuis Feisty.
Actuellement sous Natty ! Acer extensa 7620.

Hors ligne

#14 Le 27/01/2008, à 12:53

willy78

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

anzo a écrit :

argh j'ai pas compris je clic sur les deux tele et je selectionne le mode itinerant ? ensuite je tape laligne en une seul fois c'est bien ca ?

Non tu tapes la ligne dans un terminale
et ensuite tu cliques gauche sur les 2 télé et tu cliques sur ton reseau


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#15 Le 27/01/2008, à 13:37

anzo

Re : [novice] wifi configuré mais pas d'internet [ Résolu]

Ahhh super merci je peut enfin me debarasser de vista !
ce que tu ma dit ma permit de me connecter sans probleme, il falait aussi que je change le type de protection du reseau en passant de : clé wep 128 bit a clé wep héxa

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » [novice] wifi configuré mais pas d'internet [ Résolu]

Haut de page ↑