Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#326 Le 25/10/2013, à 14:40

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Faudrait arriver a remotiver "creno"
http://renosite.com/forum/

Moi en prog c#,c++ suis nullos,
juste en train de me faire la main sur Arduino en ce moment,
mais bon pas encore a mon niveau la prog sur AVR32 et cie.
Doit même être jouable de faire ça direct sur Arduino,
avec le dernière géné d'ardu la la lib LUFA qui est maintenant dispo sur ardu ...

Enfin si un bon en "c" passe par là et a du temps de libre roll
au niveau hardware quasi rien à faire, on a déjà tout de prêt avec Teensy3.0 ou dernière géné Ardu avec USB,
mais en soft c'est une autre paire de manche ...
...

Lancé un appel aux membres du FABlab de Montpelier, a suivre ...

Hors ligne

#327 Le 27/10/2013, à 17:02

Fab le Fou

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Hello,

Mes recherches dans le forum n'ayant rien donné, je tente ma chance ici wink

Mon problème survient lorsque je tente d'ajouter une image .iso à une clé usb.
J'obtiens le message d'erreur suivant : capture écran

J'ai vu d'autres messages sur ce forum pour le même message d'erreur mais le problème venait de caractères spéciaux dans le nom du fichier.
J'ai éradiqué cruellement tout caractère pouvant poser problème (mais il serait bon de savoir ceux qui sont ok) pour parvenir à un très sobre : trisquel.iso et j'obtiens toujours la même erreur.

La clé que j'utilise a été achetée sur le site officiel pour supporter le projet.
Je l'ai formatée pour voir si ça marcherait mieux mais je tombe sur le même problème.

J'utilise les paquets officiels de multisystem pour faire ma manip.
Une idée de ce qui peut poser problème ?

Hors ligne

#328 Le 27/10/2013, à 17:45

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

@Fab le Fou
Bonjour,

Tu lance l'appli MultiSystem comment ?
Depuis ton os ? (si oui lequel est-ce  (nom,version) ?)
Ou depuis l'iso MS intégrée dans la clé USB MultiSystem (si tu as formaté elle existe plus, dommage, donc surement depuis un os ...) ?

normalement seuls les caractères utilisés en prog posent souci genre ><@'
le script verifie que le nom récupéré est bien un fichier présent sur le disque,
bref si il le voit il dit ok, si il le voit pas il dit pas ok ...

Le souci est ailleur à mon avis c'est un bug lié soit a ta version de bash, soit ...
demarre multisystem dans un terminal,

multisystem

redrop ton iso et regarde si tu voit une erreur ...


Souci simplement avec iso "trisquel.iso" ou pareil avec d'autres iso ?

Dernière modification par frafa (Le 27/10/2013, à 17:56)

Hors ligne

#329 Le 27/10/2013, à 17:59

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

@Fab le Fou
Re,
fait voir le chemin complet de l'iso,
fait clic droit/copier sur le nom et poste STP

Hors ligne

#330 Le 28/10/2013, à 09:02

Fab le Fou

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Hello,

Le fichier se trouve actuellement sur mon bureau :
/home/fabrice/Bureau/trisquel.iso

Au démarrage ce matin pour refaire le test, j'ai téléchargé la nouvelle version de multisystem (1.0277) qui était disponible.
Pour mon système, je suis sur ubuntu 12.10, 32 bits.

Toujours le même problème y compris en lançant l'application via le terminal.

Hors ligne

#331 Le 28/10/2013, à 09:59

PPdM

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Fab le Fou a écrit :

Hello,

Le fichier se trouve actuellement sur mon bureau :
/home/fabrice/Bureau/trisquel.iso

Au démarrage ce matin pour refaire le test, j'ai téléchargé la nouvelle version de multisystem (1.0277) qui était disponible.
Pour mon système, je suis sur ubuntu 12.10, 32 bits.

Toujours le même problème y compris en lançant l'application via le terminal.

Donnes le resulutat du terminal, en copiant ici tout le contenu tu terminal


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#332 Le 28/10/2013, à 10:30

Fab le Fou

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Du lancement de l'application à l'arrêt, voici ce que j'obtiens :

Gtkdialog version: 0.8.3
LANG:fr_FR.UTF-8
LANGUAGE:fr_FR.UTF-8
LANGSEL:French|fr|fr_FR.UTF-8|Fabre François|liveusb@gmail.com







device:
EXIT="abort"
device:/dev/sdb1
MESSAGES="Veuillez sélectionner le volume USB
à utiliser dans la liste ci-dessous.
ATTENTION!,
Grub2 sera installé dans son mbr.
"
btmaj2=""
btuninstall2=""
checkupdate2="true"
device="/dev/sdb1"
lister_lang="French"
statusbar="Device:/dev/sdb1
"
theme_pixmap=""
EXIT="detection"
--2013-10-28 10:24:43--  http://liveusb.info/multisystem/version-multisystem.txt
Résolution de liveusb.info (liveusb.info)... 92.243.9.215
Connexion vers liveusb.info (liveusb.info)|92.243.9.215|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 32 [text/plain]
Sauvegarde en : «/tmp/multisystem/version-multisystem.txt»

100%[======================================>] 32          --.-K/s   ds 0s      

2013-10-28 10:24:43 (2,02 MB/s) - «/tmp/multisystem/version-multisystem.txt» sauvegardé [32/32]

ok
idgui:
All
var:autorun.inf
var:boot
var:icon.ico
EXIT="abort"
addvtemulti
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh true
TIMER refresh false

L'application lance sa propre fenêtre au moment de la sélection du fichier iso à ajouter.
Le résultat se trouve dans la capture d'écran dont j'ai donné le lien + haut.

Hors ligne

#333 Le 28/10/2013, à 12:34

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

@Fab le Fou
Bonjour,

La mise à jour d'hier corrige juste le support de SME serveur,
car la dernière beta version ne passait plus.

C'est surement un souci dans ton fichier /home/fabrice/.bashrc
renomme temporairement le fichier caché a la racine de ton home
/home/fabrice/.bashrc en  /home/fabrice/save.bashrc

relance multisystem, et reteste ...

Hors ligne

#334 Le 28/10/2013, à 15:08

Fab le Fou

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Je viens de faire le test mais cela n'a rien changé.
Au cas où... j'ai aussi essayé avec une autre clé usb mais sans plus de succès.

Cela doit venir de la config. de mon pc effectivement.
Je ne vais pas tarder à passer sous la dernière version d'ubuntu mais si c'est lié à un fichier associé à mon compte utilisateur je risque de transporter le problème avec mes sauvegardes hmm

Hors ligne

#335 Le 28/10/2013, à 17:43

pappou640

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Bonsoir a tous , je ne sais si ça peut aider

à Fab le Fou

Fab le Fou a écrit :

La clé que j'utilise a été achetée sur le site officiel pour supporter le projet.

j'ai cherché sur Google Iso et ses Normes

Avec trisquel .iso rien ne sort de google ,par contre peux-tu en dire un peu sur cet ISO, car si c"est une clé usb qui contient des normes de sécurité , je ne saurais comment tu peux le faire fonctionner dans Multysystéme


Ordi:Asus x52: Win7/Ubuntu 14.04/Linux Hybryde13.10/Emabuntu14.04. HY-Fusion=>      http://voyagerlive.org/    Essentiel=>,
Accueil Ubuntu=>
Penses à passer ton sujet en  [Résolu] en éditant le titre de ton premier post (message)

Hors ligne

#336 Le 28/10/2013, à 17:56

Fab le Fou

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Hello,

Il s'agit simplement de l'image téléchargée sur le .torrent officiel de la distribution :
http://trisquel.info/fr/download

Le nom du fichier était plus long initialement mais je n'ai voulu garder que les lettres comme je ne savais pas d'où venait le bug.

Par contre, la clé dont je parle est celle vendue par Multisystem. Rien à voir avec Trisquel.

Hors ligne

#337 Le 28/10/2013, à 18:07

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

@Fab le Fou
Bonjour,

Essaie via interface multisélection,
via le bouton en bas a droite de l'interface de multisystem,
voir si tu as la même erreur ...

Ton souci est spécifique a cette iso, ou ca te fait pareil avec toute les isos ?

Hors ligne

#338 Le 28/10/2013, à 18:56

pappou640

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

hRe Bonsoir ,
@Fab le Fou,

Grasse à tes renseignements j"ai trouvé Trisquel 6.0 LTS Toutatis je l"ai téléchargé lancé l"Iso dans Multisystéme ,

Redémaré l'ordi , et j'écris ce message depuis cette interface.

Ça marche donc sur Multisystéme de FraFra sans problème,

Merci pour le lien , et mes excuse si j'ai mis en doute ton téléchargement

Bonne soirée .

Dernière modification par pappou640 (Le 29/10/2013, à 08:35)


Ordi:Asus x52: Win7/Ubuntu 14.04/Linux Hybryde13.10/Emabuntu14.04. HY-Fusion=>      http://voyagerlive.org/    Essentiel=>,
Accueil Ubuntu=>
Penses à passer ton sujet en  [Résolu] en éditant le titre de ton premier post (message)

Hors ligne

#339 Le 28/10/2013, à 19:13

HLFH

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

@Frafa

Coucou,

Sur une vieille machine, j'ai cette erreur finalement assez récurrente en LiveUSB avec MultiSystem : "Kernel panic - not syncing : VFS: Unable to mount root fs on unknown-block(0,0)"
J'ai testé sur Ubuntu 13.10 en x86 et x64 ainsi qu'avec le dernier Slax et j'ai cette erreur. Je me demande d'où ça peut venir... Une idée ? Merci d'avance,

Dernière modification par HLFH (Le 28/10/2013, à 19:14)


Intel NUC D54250WYKH2 (serveur ArchLinux x86_64)
Intel NUC D54250WYKH2 (desktop OS X 10.9.4)
2 Samsung : Galaxy Tab 10.1 WiFi P7510 (CyanogenMod 10.1) + Chromecast & Galaxy S GT-I9000 (CyanogenMod 11)

Hors ligne

#340 Le 28/10/2013, à 22:27

maxpower

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Bonjour à tous, ceci est mon premier message un salut à toute la communauté française de ubuntu, je suis italien et je suis un utilisateur de la multisystémique du programme magnifique, donc j'ai eu à découvrir à partir d'un utilisateur expert de forum italien d'Ubuntu, le paquet qemu qemu-kvm et qui sont nécessaires pour exécuter multisystémique, en conflit avec VirtualBox et le programme ne fonctionne pas correctement, je me demandais si il ya une solution à ce problème ... Je vous remercie et je m'excuse pour mon anglais, je suis en utilisant Google Translator, à laquelle je vais traduire mon discours en français.


Salve a tutti, questo è il mio primo messaggio un saluto a tutta la comunità francese di ubuntu, io sono italiano e sono un utilizzatore del bellissimo programma multisystem, ho avuto modo di scoprire da un utente esperto del forum italiano di ubuntu, che il pacchetto qemu e qemu-kvm che sono necessari per far funzionare multisystem, vanno in conflitto con virtualbox e il programma non funziona correttamente, mi chiedevo se esiste una soluzione per questo problema... vi ringrazio e mi scuso per il mio inglese, sto usando google traduttore, a cui farò tradurre anche in francese il mio intervento.

Hello everyone, this is my first message a salute to all the French Community of ubuntu, I am Italian and I am a user of the program multisystem beautiful, so I had to find out from an expert user of Italian forum of ubuntu, the package qemu and qemu-kvm that are needed to run multisystem, conflict with virtualbox and the program does not work properly, I was wondering if there is a solution for this problem ... I thank you and I apologize for my english, I'm using google translator, to which I will translate my speech in French.

Hors ligne

#341 Le 29/10/2013, à 09:31

Fab le Fou

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

frafa a écrit :

@Fab le Fou
Bonjour,

Essaie via interface multisélection,
via le bouton en bas a droite de l'interface de multisystem,
voir si tu as la même erreur ...

Ton souci est spécifique a cette iso, ou ca te fait pareil avec toute les isos ?

En fait c'est justement cette méthode que j'ai utilisée jusqu'ici!
Je viens d'ajouter 2 .iso (trisquel et odebian) par glisser / déposer et là cela ça c'est bien passé.
Je testerai tout de même la clé au prochain reboot mais il n'y a pas de raison, tout s'affiche correctement, le grub se mettant à jour.

A noter, qu'avant j'ai testé la manip sur le même pc mais en étant connecté avec un autre utilisateur (avec statut administrateur) et que ça ne marchait pas mieux.
Le problème vient donc de l'ajout via le bouton.

Hors ligne

#342 Le 30/10/2013, à 09:20

esaaix

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Bonjour,
je viens d'ajouter une Xième distro sur ma clef USB, et, peut-être n'y avait-il pas assez de place j'ai eu une erreur lors de l'intégration de la distribution à la clef USB, avant la modification de Grub2.
Pas grave me suis-je dit, je vais recommencer, j'ai fermé multisystem (malheureusement sans noter le point d'arrêt),
et j'ai éjecté ma clef

Mais depuis impossible de relancer multisystem, il me fait une erreur :

Erreur: impossible de supprimer: boot
css
debian
.disk
dists
doc
firmware
install
md5sum.txt
pics
pool
README.html
README.mirrors.html
README.mirrors.txt
README.txt

J'ai purgé et réinstallé le paquet mais rien n'y fait.
La clef quant à elle ne semble pas avoir eu de problème.

Comment corriger cela ?
Merci pour les retours.

Hors ligne

#343 Le 30/10/2013, à 12:41

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

Bonjour,
@HLFH

Pas regardé en detail le kernel de 13.10,
mais a mon avis c'est surement un kernel dedié aux architectures 686,
et tu est surement sur un vieux pc en 486 ...

@maxpower
Pas vraiment de solution si sur ta distro qemu et VirtualBox
ne peuvent pas être installés en même temps,
je regarde pour supprimer qemu des dépendances ...

@esaaix
Ce n'est pas grave, c'est juste l'iso qui est restée montée dans le dossier /tmp,
soit tu reboot, soit tu demonte iso:

sudo umount /tmp/multisystem/multisystem-mountpoint-iso

Dernière modification par frafa (Le 30/10/2013, à 12:41)

Hors ligne

#344 Le 31/10/2013, à 12:49

maxpower

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

merci frafra, au moment où j'ai blacklisté le module kvm_intel, j'aurais du mal à créer une clé USB à la liste noire du module?

Hors ligne

#345 Le 31/10/2013, à 17:35

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

@maxpower
Salut smile
Pas français, reformule STP, car moi pas comprendre.

Hors ligne

#346 Le 31/10/2013, à 18:21

maxpower

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

frafa a écrit :

@maxpower
Salut smile
Pas français, reformule STP, car moi pas comprendre.

nous essayons à nouveau ... smile Je blacklisté le module kvm_intel, le programme fonctionne de la même?

we try again ... I blacklisted the module kvm_intel, the program would work the same?

Hors ligne

#347 Le 31/10/2013, à 18:29

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

utilise google translate, j'écris en français,
car mon anglais est trop mauvais
et mon italien c'est pire ....

ok tu as blacklisté le module kvm_intel
de quel programme tu parle ?
multisystem/qemu/virtualbox ...
lequel ne fonctionne pas ?

Hors ligne

#348 Le 31/10/2013, à 18:46

amj

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

@Frafa à mon avis il veut dire qu'il a désactivé le module kvm mais que qemu continue à fonctionner. (ce qui est normal)


Vive le logiciel libre !! Articles aléatoires sur Wikipédia sur les logiciels libre, sur linux.

Hors ligne

#349 Le 31/10/2013, à 19:01

frafa

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

@amj
Salut smile
Voui et c'est quoi le souci ?
car moi j'avait compris que il ne pouvait pas installer virtualbox car en conflit avec qemu,
et là je ne comprend plus ...
car ce n'est pas de blacklister le module kvm qui va permettre d'installer VBox, enfin si tu comprend explique roll

il est ou la conflit ? dans le gestion du paquet à l'install ou au lancement de VBox qui crie un message d'erreur ?

Dernière modification par frafa (Le 31/10/2013, à 19:03)

Hors ligne

#350 Le 31/10/2013, à 19:32

amj

Re : MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2]

euh je ne sait pas peut-être a-t-il désinstallé kvm (moi en tout cas j'ai qemu et vbox d'installés sur la même machine)


Vive le logiciel libre !! Articles aléatoires sur Wikipédia sur les logiciels libre, sur linux.

Hors ligne

Haut de page ↑