Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 28/10/2013, à 19:11

cyr_b

[résolu] problème de mises à jour assez brutal

Bonjour.
Sur l'ordi de mon père, il n'arrivait plus à faire les mises à jour.
J'ai commencé par lui conseiller un habituel :

sudo apt-get install -f

et voilà ce qu'il en retourne :

~$ sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  thunderbird-globalmenu nvidia-settings-updates linux-headers-3.2.0-38
  firefox-globalmenu linux-headers-3.2.0-38-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  hplip
Paquets suggérés :
  hplip-gui hplip-doc system-config-printer
Les paquets suivants seront mis à jour :
  hplip
1 mis à jour, 0 nouvellement installés, 0 à enlever et 18 non mis à jour.
7 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/84,6 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Paramétrage de policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: «root:root»
dpkg : erreur de traitement de policykit-1 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de ubuntu-system-service :
 ubuntu-system-service dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-system-service (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de gnome-control-center :
 gnome-control-center dépend de ubuntu-system-service (>= 0.1.10) ; cependant :
 Le paquet ubuntu-system-service n'est pas encore configuré.
dpkg : erreur de traitement de gnome-control-center (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de hplip :
 hplip dépend de libhpmud0 (= 3.12.2-1ubuntu3.2) ; cependant :
  La version de libhpmud0 sur le système est 3.12.2-1ubuntu3.3.
 hplip dépend de libsane-hpaio (= 3.12.2-1ubuntu3.2) ; cependant :
  La version de libsane-hpaio sur lAucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                                                     Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                       Aucun rapport « apport » écrit car MaxReports a déjà été atteint
       Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                       Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                       Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                       e système est 3.12.2-1ubuntu3.3.
 hplip dépend de hplip-data (= 3.12.2-1ubuntu3.2) ; cependant :
  La version de hplip-data sur le système est 3.12.2-1ubuntu3.3.
 hplip dépend de printer-driver-hpcups (= 3.12.2-1ubuntu3.2) ; cependant :
  La version de printer-driver-hpcups sur le système est 3.12.2-1ubuntu3.3.
 hplip dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de hplip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de printer-driver-postscript-hp :
 printer-driver-postscript-hp dépend de hplip (>= 3.12.2-1ubuntu3.2) ; cependant :
 Le paquet hplip n'est pas encore configuré.
dpkg : erreur de traitement de printer-driver-postscript-hp (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de jockey-common :
 jockey-common dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de jockey-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de jockey-gtk :
 jockey-gtk dépend de jockey-common (= 0.9.7-0ubuntu7.11) ; cependant :
 Le paquet jockey-common n'est pas encore configuré.
dpkg : erreur de traitement de jockey-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1
 ubuntu-system-service
 gnome-control-center
 hplip
 printer-driver-postscript-hp
 jockey-common
 jockey-gtk
E: Sub-process /usr/bin/dpkg returned an error code (1)

là j'avoue que c'est plus dur que je ne le pensait. j'ai essayé les classiques apt-get update , apt-get upgrade et apt-get dist-upgrade mais rien à faire.


J'ai lu sur un forum que ça pouvait être le logiciel hplip qui posait probleme, et qu'il me fallait l'enlever, le problème, c'est que je ne peux rien supprimer ou installer comme logiciel actuellement.




voici d'autre message d'erreur :
sur update manager :

Les paquets suivants ont des dépendances non satisfaites :

hplip: Depends: libhpmud0 (= 3.12.2-1ubuntu3.2) mais la version 3.12.2-1ubuntu3.3 est installée
       Depends: libsane-hpaio (= 3.12.2-1ubuntu3.2) mais la version 3.12.2-1ubuntu3.3 est installée
       Depends: hplip-data (= 3.12.2-1ubuntu3.2) mais la version 3.12.2-1ubuntu3.3 est installée
       Depends: printer-driver-hpcups (= 3.12.2-1ubuntu3.2) mais la version 3.12.2-1ubuntu3.3 est installée
       Depends: python (< 2.8) mais la version 2.7.3-0ubuntu2.2 est installée
       Depends: coreutils (>= 5.1.0) mais la version 8.13-3ubuntu3.2 est installée
       Depends: adduser (>= 3.34) mais la version 3.113ubuntu2 est installée

et apt-get upgrade:

~$ sudo apt-get upgrade 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 hplip : Dépend: libhpmud0 (= 3.12.2-1ubuntu3.2) mais 3.12.2-1ubuntu3.3 est installé
         Dépend: libsane-hpaio (= 3.12.2-1ubuntu3.2) mais 3.12.2-1ubuntu3.3 est installé
         Dépend: hplip-data (= 3.12.2-1ubuntu3.2) mais 3.12.2-1ubuntu3.3 est installé
         Dépend: printer-driver-hpcups (= 3.12.2-1ubuntu3.2) mais 3.12.2-1ubuntu3.3 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.


bref si quelqu'un à une piste ou deux ce serait le bienvenue.

Dernière modification par cyr_b (Le 29/10/2013, à 20:33)

Hors ligne

#2 Le 28/10/2013, à 19:36

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Salut

Tu peux tenter un :
sudo  dpkg  -P  hplip
Si ça fonctionne tu retentes un :
sudo  apt-get  install  -f

puis un
sudo  apt-get install hplip

@+

#3 Le 28/10/2013, à 21:07

cyr_b

Re : [résolu] problème de mises à jour assez brutal

non, pas d'avancement. :

$ sudo  dpkg  -P  hplip
(Lecture de la base de données... 532939 fichiers et répertoires déjà installés.)
Suppression de hplip ...
Purge des fichiers de configuration de hplip ...
dpkg-statoverride : avertissement : Pas de dérogation (« override ») présente.
Traitement des actions différées (« triggers ») pour « man-db »...
berthier@Fulminata:~$ sudo apt-get updgrade
E: L'opération updgrade n'est pas valable


~$ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 printer-driver-postscript-hp : Dépend: hplip (>= 3.12.2-1ubuntu3.2) mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.


$ sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  thunderbird-globalmenu nvidia-settings-updates linux-headers-3.2.0-38
  firefox-globalmenu linux-headers-3.2.0-38-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  hplip
Paquets suggérés :
  hplip-gui hplip-doc system-config-printer
Les NOUVEAUX paquets suivants seront installés :
  hplip
0 mis à jour, 1 nouvellement installés, 0 à enlever et 10 non mis à jour.
6 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/84,6 ko dans les archives.
Après cette opération, 429 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Sélection du paquet hplip précédemment désélectionné.
(Lecture de la base de données... 532861 fichiers et répertoires déjà installés.)
Dépaquetage de hplip (à partir de .../hplip_3.12.2-1ubuntu3.3_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: «root:root»
dpkg : erreur de traitement de policykit-1 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de ubuntu-system-service :
 ubuntu-system-service dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-system-service (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de gnome-control-center :
 gnome-control-center dépend de ubuntu-system-service (>= 0.1.10) ; cependant :
 Le paquet ubuntu-system-service n'est pas encore configuré.
dpkg : erreur de traitement de gnome-control-center (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de jockey-common :
 jockey-common dépend de policykit-1 ; cependant :
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de jockey-common (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de jockey-gtk :
 jockey-gtk dépend de jockey-common (= 0.9.7-0ubuntu7.11) ; cependant :
 Le paquet jockey-common n'est pas encore configuré.
dpkg : erreur de traitement de jockey-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de hplip :
 hplip dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de hplip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de printer-driver-postscript-hp :
 printer-driver-postscript-hp dépend de hplip (>= 3.12.2-1ubuntu3.2) ; cependant :
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                 Le paquet hplip n'est pas encore configuré.
dpkg : erreur de traitement de printer-driver-postscript-hp (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1
 ubuntu-system-service
 gnome-control-center
 jockey-common
 jockey-gtk
 hplip
 printer-driver-postscript-hp
E: Sub-process /usr/bin/dpkg returned an error code (1)


Merci, mais si y'a une autre piste, je suis preneur.

ps : depuis que j'ai essayé 2 ou 3 manip, cinnamon bugue sur l'ordi. Je suis sur une session gnome-failsafe...

Hors ligne

#4 Le 29/10/2013, à 08:24

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Peux tu faire un
sudo ls  -l  /var/cache/apt/archives
et un :
sudo  ls  -l  /var/cache/apt/archives/partial

@+

#5 Le 29/10/2013, à 09:15

cyr_b

Re : [résolu] problème de mises à jour assez brutal

alors voilà ce que ça donne :

$ sudo ls  -l  /var/cache/apt/archives

total 2344
-rw-r--r-- 1 root 0   3296 sept. 26 18:58 compiz_1%3a0.9.7.12-0ubuntu3_all.deb
-rw-r--r-- 1 root 0 366310 sept. 26 18:58 compiz-core_1%3a0.9.7.12-0ubuntu3_i386.deb
-rw-r--r-- 1 root 0 301456 sept. 26 18:58 compiz-gnome_1%3a0.9.7.12-0ubuntu3_i386.deb
-rw-r--r-- 1 root 0 674848 sept. 26 18:58 compiz-plugins-default_1%3a0.9.7.12-0ubuntu3_i386.deb
-rw-r--r-- 1 root 0   6652 oct.  17 23:33 gir1.2-upowerglib-1.0_0.9.15-3git1ubuntu0.1_i386.deb
-rw-r--r-- 1 root 0  84640 sept. 30 20:33 hplip_3.12.2-1ubuntu3.3_i386.deb
-rw-r--r-- 1 root 0  39930 sept. 26 18:58 libdecoration0_1%3a0.9.7.12-0ubuntu3_i386.deb
-rw-r--r-- 1 root 0  28690 oct.  17 23:33 libupower-glib1_0.9.15-3git1ubuntu0.1_i386.deb
-rw-r----- 1 root 0      0 févr. 26  2013 lock
drwxr-xr-x 2 root 0   4096 oct.  28 20:13 partial
-rw-r--r-- 1 root 0 780236 sept. 30 20:33 printer-driver-postscript-hp_3.12.2-1ubuntu3.3_all.deb
-rw-r--r-- 1 root 0  92820 oct.  17 23:33 upower_0.9.15-3git1ubuntu0.1_i386.deb



$ sudo  ls  -l  /var/cache/apt/archives/partial
total 0

Hors ligne

#6 Le 29/10/2013, à 09:27

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Tu peux faire un :
sudo  rm  /var/cache/apt/archives/*

Suivi d'un :
sudo  dpkg  --configure -a

#7 Le 29/10/2013, à 10:13

cyr_b

Re : [résolu] problème de mises à jour assez brutal

ça me semble pas encore bon :

$ sudo  dpkg  --configure -a
Paramétrage de policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: «root:root»
dpkg : erreur de traitement de policykit-1 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de jockey-common :
 jockey-common dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de jockey-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de jockey-gtk :
 jockey-gtk dépend de jockey-common (= 0.9.7-0ubuntu7.11) ; cependant :
 Le paquet jockey-common n'est pas encore configuré.
dpkg : erreur de traitement de jockey-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de ubuntu-system-service :
 ubuntu-system-service dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-system-service (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de hplip :
 hplip dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de hplip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de gnome-control-center :
 gnome-control-center dépend de ubuntu-system-service (>= 0.1.10) ; cependant :
 Le paquet ubuntu-system-service n'est pas encore configuré.
dpkg : erreur de traitement de gnome-control-center (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de printer-driver-postscript-hp :
 printer-driver-postscript-hp dépend de hplip (>= 3.12.2-1ubuntu3.2) ; cependant :
 Le paquet hplip n'est pas encore configuré.
dpkg : erreur de traitement de printer-driver-postscript-hp (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1
 jockey-common
 jockey-gtk
 ubuntu-system-service
 hplip
 gnome-control-center
 printer-driver-postscript-hp


J'ai lu ça : http://doc.ubuntu-fr.org/probleme_apt#e … e_d_etat_1 est-ce que ça pourrait marcher? J'ose pas trop le faire ça me parait risqué.

Dernière modification par cyr_b (Le 29/10/2013, à 10:22)

Hors ligne

#8 Le 29/10/2013, à 13:29

cyr_b

Re : [résolu] problème de mises à jour assez brutal

Bon, en lançant via un terminal update manager, j'ai pu lancer des mises à jour. j'ai réussi à les lancer toute sauf une :

HP printers postscipt Descriptions

Bon, je me dit qu'en plus elle doit pas servir à grand chose, vu que mon père n'a pas d'imprimante HP. Mais je me dit que ça dépend peut-être des drivers du scanner (epson perfection 3170), que j'avais eu énormément de mal à installé il y a longtemps. Donc pas trop envie d'y touché.


l'avantage, j'ai de nouveau cinnamon, mais il me manque des icones : le theme doit pas être configuré comme il faut mais j'ai quand même un grand message d'erreur :


Échec du traitement du paquet

L'installation ou la suppression d'un paquet logiciel a échoué.




installArchives() failed: Setting up policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: root:root
dpkg: error processing policykit-1 (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of ubuntu-system-service:
 ubuntu-system-service depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing ubuntu-system-service (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-control-center:
 gnome-control-center depends on ubuntu-system-service (>= 0.1.10); however:
  Package ubuntu-system-service is not configured yet.
dpkg: error processing gnome-control-center (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cinnamon:
 cinnamon depends on cinnamon-control-center | gnome-control-center; however:
  Package cinnamon-control-center is not installed.
  Package gnome-control-center is not configured yet.
dpkg: error processing cinnamon (--configure):
 dNo apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
ependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cinnamon-screensaver:
 cinnamon-screensaver depends on cinnamon; however:
  Package cinnamon is not configured yet.
dpkg: error processing cinnamon-screensaver (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of hplip:
 hplip depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing hplip (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of printer-driver-postscript-hp:
 printer-driver-postscript-hp depends on hplip (>= 3.12.2-1ubuntu3.2); however:
  Package hplip is not configured yet.
dpkg: error processing printer-driver-postscript-hp (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jockey-common:
 jockey-common depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing jockey-common (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jockey-gtk:
 jockey-gtk depends on jockey-common (= 0.9.7-0ubuntu7.11); however:
  Package jockey-common is not configured yet.
dpkg: error processing jockey-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nemo:
 nemo depends on cinnamon; however:
  Package cinnamon is not configured yet.
dpkg: error processing nemo (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 policykit-1
 ubuntu-system-service
 gnome-control-center
 cinnamon
 cinnamon-screensaver
 hplip
 printer-driver-postscript-hp
 jockey-common
 jockey-gtk
 nemo
Error in function: 
Setting up policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: root:root
dpkg: error processing policykit-1 (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of jockey-common:
 jockey-common depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing jockey-common (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jockey-gtk:
 jockey-gtk depends on jockey-common (= 0.9.7-0ubuntu7.11); however:
  Package jockey-common is not configured yet.
dpkg: error processing jockey-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ubuntu-system-service:
 ubuntu-system-service depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing ubuntu-system-service (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of hplip:
 hplip depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing hplip (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-control-center:
 gnome-control-center depends on ubuntu-system-service (>= 0.1.10); however:
  Package ubuntu-system-service is not configured yet.
dpkg: error processing gnome-control-center (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of printer-driver-postscript-hp:
 printer-driver-postscript-hp depends on hplip (>= 3.12.2-1ubuntu3.2); however:
  Package hplip is not configured yet.
dpkg: error processing printer-driver-postscript-hp (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cinnamon:
 cinnamon depends on cinnamon-control-center | gnome-control-center; however:
  Package cinnamon-control-center is not installed.
  Package gnome-control-center is not configured yet.
dpkg: error processing cinnamon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nemo:
 nemo depends on cinnamon; however:
  Package cinnamon is not configured yet.
dpkg: error processing nemo (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cinnamon-screensaver:
 cinnamon-screensaver depends on cinnamon; however:
  Package cinnamon is not configured yet.
dpkg: error processing cinnamon-screensaver (--configure):
 dependency problems - leaving unconfigured

Je me dis que vu qu'il n'arrive pas à configurer cinnamon correctement, c'est normal que je n'ai pas les icônes comme il faut.

Bref, ça avance, mais bon, c'est pas encore bon.

pour finir voilà ce que me dit sudo apt-get install - f actuellement :

sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  thunderbird-globalmenu gir1.2-gjsdbus-1.0 nvidia-settings-updates
  gir1.2-ubuntuoneui-3.0 linux-headers-3.2.0-38 firefox-globalmenu
  libubuntuoneui-3.0-1 gir1.2-gdesktopenums-3.0 gjs
  linux-headers-3.2.0-38-generic libgjs0c
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
10 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Paramétrage de policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: «root:root»
dpkg : erreur de traitement de policykit-1 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de ubuntu-system-service :
 ubuntu-system-service dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-system-service (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de gnome-control-center :
 gnome-control-center dépend de ubuntu-system-service (>= 0.1.10) ; cependant :
 Le paquet ubuntu-system-service n'est pas encore configuré.
dpkg : erreur de traitement de gnome-control-center (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de cinnamon :
 cinnamon dépend de cinnamon-control-center | gnome-control-center ; cependant :
  Le paquet cinnamon-control-center n'est pas installé.
 Le paquet gnome-control-center n'est pas encore configuré.
dpkg : erreur de traitement de cinnamon (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de cinnamon-screensaver :
 cinnamon-screensaver dépend de cinnamon ; cependant :
 Le paquet cinnamon n'est pas encore configuré.
dpkg : erreur de traitement de cinnamon-screensaver (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de hplip :
 hplip dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de hplip (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de printer-driver-postscript-hp :
 printer-driver-postscript-hp dépend de hplip (>= 3.12.2-1ubuntu3.2) ; cependant :
 Le paquet hplip n'est pas encore configuré.
dpkg : erreur de traitement de printer-driver-postscript-hp (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de jockey-common :
 jockey-common dépend de policykit-1 ; cependant :
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de jockey-common (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de jockey-gtk :
 jockey-gtk dépend de jockey-common (= 0.9.7-0ubuntu7.11) ; cependant :
 Le paquet jockey-common n'est pas encore configuré.
dpkg : erreur de traitement de jockey-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de nemo :
 nemo dépend de cinnamon ; cependant :
 Le paquet cinnamon n'est pas encore configuré.
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : erreur de traitement de nemo (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1
 ubuntu-system-service
 gnome-control-center
 cinnamon
 cinnamon-screensaver
 hplip
 printer-driver-postscript-hp
 jockey-common
 jockey-gtk
 nemo
E: Sub-process /usr/bin/dpkg returned an error code (1)

Hors ligne

#9 Le 29/10/2013, à 17:35

cyr_b

Re : [résolu] problème de mises à jour assez brutal

Bien, j'avance à petit pas :

je crois commencer à comprendre ce qui se passe: c'est le paquet policykit-1 qui déconne.

en effet j'ai essayé la commande dpkg --configure sur chaque paquet qui traîne, et toute me ramène au problème que policykit-1 n'est pas configuré correctement : exemple :


$ sudo dpkg --configure gnome-control-centerdpkg : des problèmes de dépendances empêchent la configuration de gnome-control-center :
 gnome-control-center dépend de ubuntu-system-service (>= 0.1.10) ; cependant :
 Le paquet ubuntu-system-service n'est pas encore configuré.
dpkg : erreur de traitement de gnome-control-center (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 gnome-control-center

Donc j'essaye de configurer ubuntu-system-service :

$ sudo dpkg --configure ubuntu-system-servicedpkg : des problèmes de dépendances empêchent la configuration de ubuntu-system-service :
 ubuntu-system-service dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-system-service (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 ubuntu-system-service

et voilà policykit-1 :

$ sudo dpkg --configure policykit-1
Paramétrage de policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: «root:root»
dpkg : erreur de traitement de policykit-1 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1

Bref, bloqué à ce niveau là....


[edit]: après recherche sur le logiciel policykit, qui, je comprend permet l'invite à rentrer son mot de passe, je rajoute que lorsqu'il se lance (ex : rentrer son mot de passe pour faire une mise à jour), l'invite se met à bouger dans tous les sens, et disparait.

Dernière modification par cyr_b (Le 29/10/2013, à 17:41)

Hors ligne

#10 Le 29/10/2013, à 17:39

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Et si tu tentes de le supprimer :
sudo  dpkg  -P policykit-1

Et ensuite :
sudo  dpkg  --configure -a
puis
sudo  apt-get  install -f

Dernière modification par Compte anonymisé (Le 29/10/2013, à 17:42)

#11 Le 29/10/2013, à 17:45

cyr_b

Re : [résolu] problème de mises à jour assez brutal

Bah il veut pas le supprimer :

$ sudo  dpkg  -P policykit-1 
dpkg : un problème de dépendance empêche la suppression de policykit-1 :
 landscape-client-ui-install dépend de policykit-1.
 policykit-1-gnome dépend de policykit-1.
 software-center dépend de policykit-1.
 gnome-system-log dépend de policykit-1.
 colord dépend de policykit-1 (>= 0.103).
 python-aptdaemon dépend de policykit-1.
dpkg : erreur de traitement de policykit-1 (--purge) :
 problème de dépendance - suppression ignorée
Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1

est-ce que j'essaye avec sudo apt-get remove, ou c'est inutile?

Hors ligne

#12 Le 29/10/2013, à 17:52

bishop

Re : [résolu] problème de mises à jour assez brutal

Salut cyr_b !
As-tu essayé ce qui est proposé sur cette page de la documentation au paragraphe 4 : Erreur de sortie d'état 1 en ce qui concerne le paquet policykit-1.

Dernière modification par bishop (Le 29/10/2013, à 17:54)

Hors ligne

#13 Le 29/10/2013, à 18:03

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Aurais-tu touché aux groupes sur ta machine.
Quelles sont les caractéristiques du fichier gshadow
sudo  ls  -l  /etc/gshadow

#14 Le 29/10/2013, à 18:12

cyr_b

Re : [résolu] problème de mises à jour assez brutal

bishop:
ah ben oui, c'est ce que je dis dans le post #7 j'ai un peu peur de faire une bétise en faisant ça :
je m'explique : j'ai essayé de remplacer dans le fichier policityki-1.postinst le exit 1 par exit 0. ça a rien changé.
J'ai aussi remplacer le tout par

#!/bin/bash
/bin/true

pas de changement.


après, on me demande de vérifier que le fichier est bien executable, alors là, je sais pas trop, donc je crois qu'il faut faire ça :

$ ls -l  /var/lib/dpkg/info/  

-rwxr-xr-x 1 root 0    1759 oct.  29 17:18 policykit-1.postinst

et je sais jamais ce que veulent dire ces -rwxe-xr-x

sinon la page de la doc rajoute :

Si celà ne marche pas, il semblerait qu'il faille remplacer le fichier /var/lib/dpkg/status par /var/lib/dpkg/status-old (vérifier la présence de ce fichier avant). Il peut exister également des sauvegardes du fichier status dans /var/backups (compressées ou non). Si ce n'est pas mieux éditer le fichier /var/lib/dpkg/status et retirer chaque section comportant le paquet bloquant suivi d'un sudo dpkg –configure -a et d'un update. 

avec un gros fixme devant et donc ça me fait peur de faire cela

Dernière modification par cyr_b (Le 29/10/2013, à 18:16)

Hors ligne

#15 Le 29/10/2013, à 18:13

cyr_b

Re : [résolu] problème de mises à jour assez brutal

jeanjd63 :

$ sudo  ls  -l  /etc/gshadow
-rw-r----- 1 root shadow 746 févr. 26  2013 /etc/gshadow

Hors ligne

#16 Le 29/10/2013, à 18:17

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Que donne un :
sudo  ls -l  /var/lib/dpkg

#17 Le 29/10/2013, à 18:19

cyr_b

Re : [résolu] problème de mises à jour assez brutal

$ sudo  ls -l  /var/lib/dpkg
total 7160
drwxr-xr-x 2 root 0    4096 oct.  29 11:32 alternatives
-rw-r--r-- 1 root 0   53360 oct.  29 17:07 available
-rw-r--r-- 1 root 0   49952 oct.  29 11:41 available-old
-rw-r--r-- 1 root 0       8 févr. 13  2013 cmethopt
-rw-r--r-- 1 root 0    1316 sept. 15 23:11 diversions
-rw-r--r-- 1 root 0    1362 sept. 15 23:00 diversions-old
drwxr-xr-x 2 root 0  331776 oct.  29 17:26 info
-rw-r----- 1 root 0       0 oct.  29 18:02 lock
drwxr-xr-x 2 root 0    4096 avril 13  2012 parts
-rw-r--r-- 1 root 0       0 oct.  28 17:59 statoverride
-rw-r--r-- 1 root 0 1718963 oct.  29 18:02 status
-rw-r--r-- 1 root 0 1705807 oct.  28 18:06 status~
-rw-r--r-- 1 root 0 1705807 oct.  28 18:13 status.backup
-rw-r--r-- 1 root 0 1718963 oct.  29 18:01 status-old
drwxr-xr-x 2 root 0    4096 oct.  29 17:25 triggers
drwxr-xr-x 2 root 0    4096 oct.  29 18:02 updates

Hors ligne

#18 Le 29/10/2013, à 18:22

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Ce qui est bizarre ce sont les :
root 0
On devrait avoir
root root

C'est comme si le groupe root n'existait pas.

Peux-tu donner le contenu du fichier /etc/group

#19 Le 29/10/2013, à 18:28

cyr_b

Re : [résolu] problème de mises à jour assez brutal

daemon:x:1:
bin:x:2:
sys:x:3:
adm:x:4:berthier
tty:x:5:
disk:x:6:
lp:x:7:
mail:x:8:
news:x:9:
uucp:x:10:
man:x:12:
proxy:x:13:
kmem:x:15:
dialout:x:20:
fax:x:21:
voice:x:22:
cdrom:x:24:berthier
floppy:x:25:
tape:x:26:
sudo:x:27:berthier
audio:x:29:pulse
dip:x:30:berthier
www-data:x:33:
backup:x:34:
operator:x:37:
list:x:38:
irc:x:39:
src:x:40:
gnats:x:41:
shadow:x:42:
utmp:x:43:
video:x:44:
sasl:x:45:
plugdev:x:46:berthier
staff:x:50:
games:x:60:
users:x:100:
nogroup:x:65534:
libuuid:x:101:
crontab:x:102:
syslog:x:103:
fuse:x:104:
messagebus:x:105:
bluetooth:x:106:
scanner:x:107:berthier
colord:x:108:
lpadmin:x:109:berthier
ssl-cert:x:110:
lightdm:x:111:
nopasswdlogin:x:112:
netdev:x:113:
whoopsie:x:114:
mlocate:x:115:
ssh:x:116:
avahi-autoipd:x:117:
avahi:x:118:
pulse:x:119:
pulse-access:x:120:
utempter:x:121:
rtkit:x:122:
saned:x:123:berthier
berthier:x:1000:
sambashare:x:124:berthier

Hors ligne

#20 Le 29/10/2013, à 18:32

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Donc tu va éditer ce fichier :
sudo  gedit  /etc/group

et ajouter en première ligne :
root:x:0:

Puis tu continues par :
sudo  dpkg  --configure -a
sudo  apt-get  install -f

Dernière modification par Compte anonymisé (Le 29/10/2013, à 18:44)

#21 Le 29/10/2013, à 19:01

cyr_b

Re : [résolu] problème de mises à jour assez brutal

ok : plus de message d'erreur, l'invite de policitykit a l'air de marcher, mais toujours pas d'icône à cinnamon sad

Hors ligne

#22 Le 29/10/2013, à 19:02

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

Que donne maintenant un
sudo  apt-get  update
sudo  apt-get  dist-upgrade

#23 Le 29/10/2013, à 19:10

cyr_b

Re : [résolu] problème de mises à jour assez brutal

Aucuns problèmes! :

sudo  apt-get  update
Atteint http://ppa.launchpad.net precise Release.gpg
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://extras.ubuntu.com precise Release.gpg                           
Atteint http://extras.ubuntu.com precise Release                               
Atteint http://security.ubuntu.com precise-security Release.gpg                
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://security.ubuntu.com precise-security Release                    
Atteint http://fr.archive.ubuntu.com precise Release                           
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Atteint http://security.ubuntu.com precise-security/main Sources               
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://security.ubuntu.com precise-security/restricted Sources         
Atteint http://security.ubuntu.com precise-security/universe Sources           
Atteint http://security.ubuntu.com precise-security/multiverse Sources         
Atteint http://security.ubuntu.com precise-security/main i386 Packages         
Atteint http://security.ubuntu.com precise-security/restricted i386 Packages   
Atteint http://security.ubuntu.com precise-security/universe i386 Packages     
Atteint http://security.ubuntu.com precise-security/multiverse i386 Packages   
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources            
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources        
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Réception de : 1 http://fr.archive.ubuntu.com precise/main Translation-fr_FR [494 kB]
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://extras.ubuntu.com precise/main Translation-fr                       
Ign http://extras.ubuntu.com precise/main Translation-en                     
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise/main Translation-en
Réception de : 2 http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR [93,8 kB]
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr       
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en       
Réception de : 3 http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR [2 506 B]
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr        
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en        
Réception de : 4 http://fr.archive.ubuntu.com precise/universe Translation-fr_FR [870 kB]
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr          
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
1 460 ko réceptionnés en 3s (390 ko/s)                                
Lecture des listes de paquets... Fait
berthier@Fulminata:~$ sudo  apt-get  dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


$ sudo  apt-get  upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

mais pas d'icônes.

J'ai supprimer via un purge cinnamon, et je l'ai réinstallé. mais pas d'icônes

Hors ligne

#24 Le 29/10/2013, à 19:20

cyr_b

Re : [résolu] problème de mises à jour assez brutal

bref voilà une capture d'ecrans pour montrer le problème. Je me dis que peut-être là faudrait que j'ouvre un nouveau post, non?


1383070651.png


-> pas toutes les icônes dans les menu parametres
-> pas toutes les icônes dans le menu principale
-> pas d'icônes dans nemo

Je pense que ça doit avoir un problème avec les themes

Hors ligne

#25 Le 29/10/2013, à 19:47

Compte anonymisé

Re : [résolu] problème de mises à jour assez brutal

cyr_b a écrit :

Je me dis que peut-être là faudrait que j'ouvre un nouveau post, non?


C'est une bonne idée et tu peux passer ce post en "Résolu".

@+