Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 31/10/2013, à 13:22

voxpopuli

Supprimer/désactiver sauvegarde session a l'arrêt

Voila je deviens vraiment fou après a peine trois jours sur 13.10. Je souhaite un truc tout con, empêcher la sauvegarde de la session a l'arrêt de la machine et la restauration de cette emmerdeuse au démarrage. Un grand merci a celui qui pourra résoudre ce soucis smile

Système d'exploitation: Xubuntu 13.10

PS: je ne sais pas si c'est lié a XFCE ou a Ubuntu 13.10

Edit: après vérif c'est lié a XFCE4, si un modo le souhaite, il peut éventuellement décoloniser le topic dans la partie XFCE s'il le souhaite smile

Dernière modification par voxpopuli (Le 06/11/2013, à 16:13)


« Si la destinée ne nous aide pas, nous l'aiderons nous même à se réaliser !  »
$Wold.Action.Boot();

Hors ligne

#2 Le 04/11/2013, à 14:35

voxpopuli

Re : Supprimer/désactiver sauvegarde session a l'arrêt

Personne?
c'est ça que je cherche a supprimer:
http://docs.xfce.org/xfce/xfce4-session … ctionedit5

Edit:, je pense avoir trouvé un autre moyen:
-ouvrir un shell et lancer la commande "xfce4-settings-editor" (pas besoin de root, belle faille de sécurité ^^)
-cherchez dans le panneau de gauche après "xfce4-session"
-ensuite dans le panneau de droite cocher "sessions" et cliquez sur "nouveau"
-mettez comme propriété /sessions/nom_du_programme_a_ne_plus_demarrer , comme type : "booléen" et comme valeur "FALSE"

------------------------------------------------------------------------------------------------------------
| Avantage:                                                                                                                     |
| Ne bloque pas le démarrage de la machine ni aucun des logiciels de config               |
| Désavantage:                                                                                                               |
| Il faut répéter l'opération pour chaque programme qu'on ne veut pas voir démarrer   |
-------------------------------------------------------------------------------------------------------------

Exemple en print-screen avec firefox:
mini_952291Capturedcran041113140812.png

source:
xfce4-settings-4.10.1

Dernière modification par voxpopuli (Le 04/11/2013, à 15:14)


« Si la destinée ne nous aide pas, nous l'aiderons nous même à se réaliser !  »
$Wold.Action.Boot();

Hors ligne

#3 Le 06/11/2013, à 15:47

voxpopuli

Re : Supprimer/désactiver sauvegarde session a l'arrêt

Rectification la soluce juste au dessus n'a fonctionné que deux redémarrages.
Pour ceux qui, s'énervant aussi, veulent tenter un "apt-get purge xfce4-session": voyager/xubuntu ne sera plus capable de démarre ^^ (si vous voulez quand même essayer juste pour le fun de démolir ce maudit programme, vous pouvez toujours accéder aux consoles (CTRL+ALT+F1) et entrer un "sudo apt-get install xfce4-session" pour le réinstaller)

A part formater pour retourner sur une version antérieur, je n'ai rien trouvé... de plus en plus décevant.

PS:
pour ceux qui voudraient essayer ce lien: https://forum.xfce.org/viewtopic.php?pid=23391   => résultat sur voyager un fond d'écran gris (qui refuse de se modifier même via les configs), plus de clic droit sur le bureau et système qui lag

Dernière modification par voxpopuli (Le 06/11/2013, à 17:47)


« Si la destinée ne nous aide pas, nous l'aiderons nous même à se réaliser !  »
$Wold.Action.Boot();

Hors ligne

Haut de page ↑