Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 15/11/2013, à 12:50

danny2a

Problème de son HDMI Xubuntu

Bonjour,

Je possédais un HTPC de marque Giada, branché sur ma TV Samsung (LCD de 2008) sur lequel j'avais installé XBMC, et ça fonctionnait sans problème.
Malheureusement le Giada à rendu l’âme il y à peu. J'ai donc acheté un ZOTAC Zbox-ID83 PLUS à base de Corei3, pour le remplacer.

J'ai installé Xubuntu (12.04 x86) sur le ZOTAC, et XBMC (12.2 Frodo) : sur mon écran ASUS VK266H via HDMI aucun problème, j'ai du son, sous Xubuntu en lisant un MP3 ou sous XBMC.
Sur ma TV Samsung en revanche : aucun son !

J'ai essayé plusieurs câble HDMI et aussi les deux entrée HDMI de la TV et même constat. Le décodeur Orange branché en HDMI lui aussi, me donne du son sur les deux entrée.
La TV n'étant pas de toute première jeunesse, la version HDMI de la TV et du Zotac ne doivent pas être la même je pense, peut-être un début de piste ?

Merci par avance de votre aide tongue

Hors ligne

#2 Le 15/11/2013, à 15:01

Cortex99

Re : Problème de son HDMI Xubuntu

Bonjour,

Le son est coupé sur les ports HDMI par défaut il me semble, j'ai eu le même problème avec mon portable. Il y a un tuto dessus pour l'activé. Il faut rajouté alsamixer pour l'activé de mémoire.

Dernière modification par Cortex99 (Le 15/11/2013, à 15:04)

Hors ligne

#3 Le 15/11/2013, à 15:14

danny2a

Re : Problème de son HDMI Xubuntu

Bonjour Cortex89, et merci pour ta réponse.
Hélas, je ne pense pas que ce soit ça, sinon je n'aurai pas de son ni sur l’écran ASUS ni sur la TV.
Or, j'ai le son sur l'écran ASUS via HDMI sans rien toucher ^^

Je me demande si ça ne viendrai pas des differentes versions de d'HDMI (ou alors peut-être le fait d'installer le version 13.10 de Xubuntu ?)

Hors ligne

#4 Le 15/11/2013, à 15:24

Cortex99

Re : Problème de son HDMI Xubuntu

normalement c'est rétro compatible les normes HDMI, par contre les codecs pas toujours, peut être un problème de ce coté là.

Hors ligne

#5 Le 15/11/2013, à 15:25

danny2a

Re : Problème de son HDMI Xubuntu

Les codecs ? mais quesque je peux y faire ?

Hors ligne

#6 Le 15/11/2013, à 15:25

Cortex99

Re : Problème de son HDMI Xubuntu

mise à jour du firmware de la TV s'il existe une mise à jour.

Dernière modification par Cortex99 (Le 15/11/2013, à 15:27)

Hors ligne

#7 Le 15/11/2013, à 15:30

Cortex99

Re : Problème de son HDMI Xubuntu

Après il reste la solution de contournement du problème, envoie la vidéo par HDMI et le son par un autre câble (Prise RCA).

Dernière modification par Cortex99 (Le 15/11/2013, à 15:30)

Hors ligne

#8 Le 15/11/2013, à 18:38

MRT47

Re : Problème de son HDMI Xubuntu

Bonjour,

J'ai eu le même problème sous kubuntu 13.10, J'ai installé le contrôle de volume Pulseaudio (paquet pavucontrol).
Cet outil permet (entre autres possibilités) de diriger le son vers le port HDMI.
Et c'est OK pour moi.

En espérant vous avoir aidé.


Kbuntu 13.10 64 bits - HP Pavilion dv6

Hors ligne

Haut de page ↑