Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/12/2005, à 10:55

Professeur Tibo

[Résolu] Problème avec un .deb

Salut,

J'ai un soucis avec un .deb

Je viens de choper la dernière version de amsn (0.95), j'ai pris la version Ubuntu et donc je me retrouve avec un fichier amsxxxx.deb.

Le problème c'est que je n'arrive pas à le décomprésser, j'ai essayé le clique droit, le "sudo dpkg -i xxx.deb" et rien ???

Quelqu'un peut-il m'aider ?

Merci

Dernière modification par Professeur Tibo (Le 02/01/2006, à 20:25)


Professeur Tibo

Hors ligne

#2 Le 26/12/2005, à 10:58

AlisonHell

Re : [Résolu] Problème avec un .deb

erreur bete et mechante mais qui arrive : tu t'es mis dans le bon repertoire ?

sinon fais un copier coller du terminal pour qu'on puisse t'aider.


Sur ubuntu depuis Novembre 2005. Une chose est sure je suis pas près de changer.

Hors ligne

#3 Le 26/12/2005, à 11:08

chebe

Re : [Résolu] Problème avec un .deb

Histoire de faire avancer le shmililiblibiblik ...
Voilà les problèmes rencontrés lors de l'install d'amsn 0.95

sudo dpkg -i amsn-0.95-1.ubuntu.deb
Sélection du paquet amsn précédemment désélectionné.
(Lecture de la base de données... 97921 fichiers et répertoires déjà installés.)
Dépaquetage de amsn (à partir de amsn-0.95-1.ubuntu.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de amsn :
 amsn dépend de libgcc1 (>= 1:4.0.2) ; cependant :
  La version de libgcc1 sur le système est 1:4.0.1-4ubuntu9.
 amsn dépend de libstdc++6 (>= 4.0.2-4) ; cependant :
  La version de libstdc++6 sur le système est 4.0.1-4ubuntu9.
dpkg : erreur de traitement de amsn (--install) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 amsn

à moins de recompiler le tout et de poster un nouveau .deb, je vois pas trop ... j'ai recompil", mais j'ai pas fais de .deb smile

Dernière modification par chebe (Le 26/12/2005, à 11:08)


Chebe
http://www.linux.nc

Hors ligne

#4 Le 26/12/2005, à 11:11

Professeur Tibo

Re : [Résolu] Problème avec un .deb

Merci pour ta rapidité !

Effectivement c'était une erreur bête (je n'avais pas précisé que j'étais un débutant et je crois que je n'en avais pas besoin !).

Cependant j'ai un pb de dépedance et il faudrait que je les mettes à jour car j'ai des anciennes versions mais je ne sais pas comment faire.
Voici ce qu'on me dit :

xxx@xxxx:~/Desktop$ sudo dpkg -i amsn-0.95-1.ubuntu.deb
Sélection du paquet amsn précédemment désélectionné.
(Lecture de la base de données... 69408 fichiers et répertoires déjà installés.)Dépaquetage de amsn (à partir de amsn-0.95-1.ubuntu.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de amsn :
 amsn dépend de libgcc1 (>= 1:4.0.2) ; cependant :
  La version de libgcc1 sur le système est 1:4.0.1-4ubuntu9.
 amsn dépend de libstdc++6 (>= 4.0.2-4) ; cependant :
  La version de libstdc++6 sur le système est 4.0.1-4ubuntu9.
dpkg : erreur de traitement de amsn (--install) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 amsn
xxx@xxxx:~/Desktop$

Merci pour votre aide !


Professeur Tibo

Hors ligne

#5 Le 26/12/2005, à 11:15

Anbreizh

Re : [Résolu] Problème avec un .deb

IL semble que aMSN demande des librairies qui ne sont dispo que dans Dapper hmm
Tu ne pourra pas l'installer je pense (car forcer la mise a jour pourrai rendre instable ton systeme )


"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu"     Albert Einstein
Pour votre webcam : http://projet.jbtheou.fr
Mon site web (Mathématique, physique, science et service de publication ) http://jbtheou.fr

Hors ligne

#6 Le 26/12/2005, à 13:34

Jinroh

Re : [Résolu] Problème avec un .deb

Salut,
Il semble que cette erreur ait été corrigé et qu'un nouveau paquet est dispo sur le serveur osdn. Les autres serveurs ne sont pas encore à jour.
Ce serveur est cependant très lent chez moi, je télécharge à 3Ko/S tongue

Info vu sur ce forum : http://amsn.recordingground.com/viewtopic.php?t=76
Nouveau paquet ubuntu : http://osdn.dl.sourceforge.net/amsn/ams … ubuntu.deb

màj : Le nouveau paquet fonctionne très bien, un simple sudo dpkg -i amsn_0.95-2.ubuntu.deb suffit.
màj2 : Certains serveurs sont maintenant synchronisés, paquet à télécharger sur des serveurs plus rapides ici : http://prdownloads.sourceforge.net/amsn … b?download
Enjoy ! tongue

Dernière modification par Jinroh (Le 26/12/2005, à 14:13)

Hors ligne

Haut de page ↑