Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 22/12/2013, à 22:00

xav89

[Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits.

Bonsoir à tous,

Je vous fais part des difficultés que je rencontre actuellement pour l'installation d'une machine virtuelle Ubuntu sous Virtualbox, installé depuis Windows 8.

Ma config :
HP Pavilion G6
Proc : intel core i3-3120M @ 2.50Ghz.

Pas de souci à première vue pour créer la partition virtuelle ubuntu depuis Virtualbox mis à part le fait que je sois contraint d'utiliser Ubuntu 32 bits (message kernel si j'utilise l'iso ubuntu 64 bits) alors que mon proc. tolère initialement le 64 bits.

Mon gros problème survient à la fin de l'installation d'ubuntu, au moment du redémarrage de la machine virtuelle. Virtualbox plante littéralement, message windows "virtualbox ne répond pas etc etc...", ce qui me renvoie à la fenetre de démarrage de virtualbox; au niveau du listing des machines virtuelles, avec le statut "avortée", concernant ma session ubuntu.

J'ai donc testé de relancer la machine virtuelle après cette erreur, ce qui me relance la procédure d'installation depuis le boot de l'iso installation (j'annule).

J'ai ensuite testé de lancer la machine virtuelle après coups, sans prendre en compte l'iso, en positionnant le disque dur virtual en tête dans l'ordre des boot. L'os ubuntu me signale qu'il a rencontré une erreur, et doit télécharger X modules pour effectuer la mise à jour.

Après l'installation de toutes ces mises à jour, et le reboot de la machine virtuelle, le problème se répète, pire j'ai un ecran noir, ce qui me contraint à forcer l'arrêt de la machine virtuelle.

J'espère avoir été suffisament clair dans la description de ces problèmes rencontrés.

Avez-vous déjà eu ce cas de figure ?

Auriez vous des conseils à me proposer pour installer proprement mon ubuntu virtuel et enfin pouvoir naviguer dessus ?

En vous remerciant par avance !

Dernière modification par xav89 (Le 25/12/2013, à 21:18)

Hors ligne

#2 Le 23/12/2013, à 10:18

malbo

Re : [Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits.

Regarde ce lien relatif à la virtualisation pour les processeurs Intel : http://www.intel.com/support/fr/process … 030729.htm
On peut y lire :

Si votre BIOS comprend un paramètre pour activer ou désactiver la prise en charge des technologies Intel VT, assurez-vous qu'il est activé.

Donc je pense qu'il est utile que tu vérifies cela dans ton "Bios" (en fait dans ton "système UEFI" qui est le successeur du BIOS).

Dernière modification par malbo (Le 23/12/2013, à 10:19)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#3 Le 23/12/2013, à 22:12

xav89

Re : [Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits.

Merci Malbo pour ces précisions.

Et bonnes fêtes de fin d'année.

(Envoyé de mon OS Virtuel Ubuntu 13.10 64bits) wink

Hors ligne

#4 Le 24/12/2013, à 07:29

malbo

Re : [Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits.

xav89,
Pourrais-tu indiquer précisément ce que tu as fait pour résoudre le pb et surtout bien détailler ce qu'il faut faire dans le système UEFI ?  Cela pourra aider quelqu'un qui se trouve dans le même cas.
A part cela, je te prie de modifier le titre de ton premier message pour qu'il devienne :

[Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits

Bon Noël également.

Dernière modification par malbo (Le 24/12/2013, à 07:30)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#5 Le 25/12/2013, à 21:16

xav89

Re : [Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits.

Bonsoir,

Oui biensur, voici comment j'ai procédé.

Pour accéder au BIOS du HP, il faut effectuer un appui long sur F10 au moment où apparait le logo HP, pendant le démarrage du PC portable.
Nous accédons donc à l'interface du BIOS.
Ensuite, se rendre sur l'onglet "system configuration" en naviguant avec la touche flèche droite.
Puis descendre jusqu'à l'option "virtualization", presser la touche enter, se positionner sur "enabled", et valider toujours avec enter.
De retour sur le menu du BIOS, presser de nouveau F10, puis enter, pour valider les changements effectués.
Le PC reboot en prenant en compte cette fois la virtualisation.

Pour poursuivre avec l'installation de l'OS depuis virtualbox, je me suis aidé grâce à la vidéo dont le lien se trouve ci-dessous :

Installer Ubuntu dans windiws avec Virtualbox

Hors ligne

#6 Le 26/12/2013, à 08:12

malbo

Re : [Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits.

Merci pour ce complément d'information.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#7 Le 21/01/2014, à 00:44

Paupi04

Re : [Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits.

Bonjour à vous deux et à ceux de passage,

Je viens solliciter votre aide. J'ai fais exactement la même démarche qu'à effectué xav89 mais moi par contre cela ne fonctionne toujours pas. neutral

J'ai un Asus R500V : Windows 8; Processeur Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz 2.60GHz; RAM 6Go; Système 64bits; et la fonctionnalité de virtualisation est sur "enabled" par défaut.

J'ai donc essayé de le basculer en disabled et d'installer de nouveau mais ça n'a rien changer... J'ai alors rebasculé en enabled et essayé de nouveau d'installer mais toujours aucun changement... Je ne sais plus quoi faire. Avez-vous une idée par hasard ?
Je commence un peu à désespérer, j'y ai passé toute la journée et aucun résultat... sad

J'ai essayé un Ubuntu 13.10 64bits mais j'ai également eu une erreur du coup je prend actuellement la version 32bits.

Merci d'avance de votre aide.

Bonne soirée.

Dernière modification par Paupi04 (Le 21/01/2014, à 00:48)

Hors ligne

#8 Le 25/01/2014, à 16:21

christopher_blck

Re : [Résolu] Problème Windows 8, Virtualbox, et Ubuntu 13.10 32bits.

Bonjour,

J'ai le même problème que xav89, et comme Paupi04 je ne sais vraiment plus quoi faire, puisque cela ne marche toujours pas même après avoir accédé au BIOS.. Si quelqu'un peut nous aider, ce serait super !

D'avance, je vous remercie.

Christopher

Dernière modification par christopher_blck (Le 25/01/2014, à 16:22)

Hors ligne

Haut de page ↑