Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/01/2014, à 20:18

ysuire

[Résolu] Mise à jour impossible

Bonjour

J'essaie de réactualiser ma distribution, mais ça me dit :

Les paquets suivants contiennent des dépendances non satisfaites :
tcl8.6 : Dépend: libtcl8.6 (>= 8.6.0) mais il n'est pas installé
tk8.6 : Dépend: libtcl8.6 (>= 8.6.0) mais il n'est pas installé
         Dépend: libtk8.6 (>= 8.6.0) mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

J'ai utilisé l'option -f mais ça n'a pas marché. J'ai fait un autoremove avec et sans -f, ça ne marche pas non plus. J'ai fait un sudo apt-get install -f ça ne marche pas non plus ... Je suis un peu perdu là ...

Yann

Dernière modification par ysuire (Le 02/01/2014, à 20:32)


PC Dell Optiplex GX520, Ubuntu 15.10 32 bits, Carte graphique Intel® 945G x86/MMX/SSE2, Processeur Intel Celeron 2.80 GHz, 2 Go RAM PC4200

Hors ligne

#2 Le 02/01/2014, à 20:28

jeanjd63

Re : [Résolu] Mise à jour impossible

Salut

Tu as fait un :
sudo  apt-get  install -f

Hors ligne

#3 Le 02/01/2014, à 20:31

ysuire

Re : [Résolu] Mise à jour impossible

Oui je l'ai dit dans mon post lol ... mais finalement j'ai fait un sudo apt-get autoremove --purge -f et ça a arrêté le problème ...


PC Dell Optiplex GX520, Ubuntu 15.10 32 bits, Carte graphique Intel® 945G x86/MMX/SSE2, Processeur Intel Celeron 2.80 GHz, 2 Go RAM PC4200

Hors ligne