Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 07/01/2014, à 18:53

Hébus26

League of legends probléme chargement parties

Bonjour, j'ai récemment installé ubuntu gnome via https://wiki.ubuntu.com/UbuntuGNOME/GetUbuntuGNOME en 64 bits.
Ensuite j'ai suivi le tutoriel http://forums.euw.leagueoflegends.com/b … ?t=1126445.

Mon problème est que lorsque j’essaie de chargé une partie avec des bots par exemple, ma bar de chargement ne démarre pas du tout et wine me propose de forcer a quitter le client.
J'ai essayé un chmod 666 ,sur le dossier du jeu mais rien a faire rien ne charge.

Je ne sais pas d’où cela vient du tout si quelqu'un a une idée svp.

J'ai une carte graphique nvidia, et je suis en 64 bits.

Hors ligne

#2 Le 13/01/2014, à 10:02

alkanra

Re : League of legends probléme chargement parties

Bonjour,
Je ne vois pas vraiment, je te propose de recommencer l'installation en passant par la méthode de la doc ( http://doc.ubuntu-fr.org/leagueoflegends ), de vérifier si l'accélération graphique est activé, je ne vois pas d'autre solution (cette méthode est toute simple à faire, et fonctionne smile )
Bonne journée, en cas de problème n'hésite pas.


visitez  mon blog

Hors ligne

#3 Le 13/01/2014, à 11:34

abelthorne

Re : League of legends probléme chargement parties

Pourquoi un 666 sur le dossier du jeu ? Tu vires le flag d'exécution sur le dossier, ce qui signifie qu'il n'est plus accessible.

Hors ligne